Fylla vatten/Lägga till reservoar på Waterforce 1080 ti AiO. Störande ljud.

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Fylla vatten/Lägga till reservoar på Waterforce 1080 ti AiO. Störande ljud.

Förra sommaren var min lycka all. Genom dåvarande flickvännens bror lyckades jag köpa ett GIGABYTE AORUS Xtreme GeForce GTX 1080 Ti Waterforce 11GD från USA (dom var på resa där) för runt 8000 kronor. Nu ett år senare är jag lika nöjd med kortets prestanda men tyvärr inte med ljudet.

Redan från början hände det av och till att jag hörde ett ljud av "bubblor" i systemet. Har demonterat ggr flera, kollat att allt var vänt rätt, knackat på slangar och liknande. Tyvärr har problemet eskalerat och jag hör nu med 10-60 sekunders mellanrum att pumpen tjuter en del, och öppnar jag lådan med örat bredvid är det tydligt att man också här ett bubblande ljud. Temperaturerna är dock helt OK så inga problem på den fronten, men ruskigt störande när jag inte har hörlurar på mig.

Får nu ångra de tusenlappar jag sparade på att köpa från USA (jaja, efterklok och allt det där). Garanti är svårt att flera anledningar, för det första så har inte Gigabyte global garanti, så kortet måste till USA. För det andra så är jag inte i samma förhållande längre, så att be min fd svåger att lägga tid på det även om jag skickar honom kortet är inte direkt möjligt.

Jag funderar på olika alternativ, sett till att jag i praktiken inte "har" garanti. På något sätt behöver jag få ut luft, och in vätska.

Skulle man kunna "klippa" slangarna och sedan koppla på en liten reservoar? Hur gör man då med fittings? Någon typ av ghetto mod med krympslang?

Alternativet är att försöka knöka av slangen direkt invid pumpen/blocket och dra nya slangar därifrån.

Tacksam för hjälp och råd!

Not long ago, the Black Gate of Armonk swung open. The lights went out, my skin crawled, and dogs began to howl. I asked my neighbor what it was and he said, 'Those are the nazgul. Once they were human, now they are IBM's lawyers

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

Har du kontaktat Gigabyte i europa och snackat med dem? De kanske kan göra något åt det.

Att klippa slangarna och sätta en res hade jag inte gjort, raden är gjort av aluminium och blocket är nog gjort av koppar och redan där har man ett problem, skulle man montera en res så skulle det behövas aluminium delar och det löser inte problemet. om pumpen börjar tjuta så låter det mer som den är dålig.

ett alternativ är att köra ett custom loop och vattenkyla riktigt så att säga. Annat är att köpa en annan AIO och ersätta den som sitter på redan.

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Registrerad
Feb 2003
Skrivet av Vzano:

Har du kontaktat Gigabyte i europa och snackat med dem? De kanske kan göra något åt det.

Att klippa slangarna och sätta en res hade jag inte gjort, raden är gjort av aluminium och blocket är nog gjort av koppar och redan där har man ett problem, skulle man montera en res så skulle det behövas aluminium delar och det löser inte problemet. om pumpen börjar tjuta så låter det mer som den är dålig.

ett alternativ är att köra ett custom loop och vattenkyla riktigt så att säga. Annat är att köpa en annan AIO och ersätta den som sitter på redan.

Har inte kontaktat dom. Gjorde en sökning och de verkar inte alls vilja ta sig an utländska ärenden. Men visst, det är ju ingenting att förlora så jag kan prova att dra iväg ett mail till dom.

Riktig custom loop är definitivt ett alternativ. EK har block som bör passa, men det lär bli dyrt med hela kittet.

Tror inte pumpen i sig är dålig, det låter verkligen som bubblor som går igenom med jämna mellanrum. Ljudet i sig är inte så högt, har genom åren haft mycket högre ljudnivå från burken, men nu är allt "annat" tyst, med lågvarviga fläktar och en 360 mm rad till CPU, varför det bubblande ljudet blir störande. Har provat att ställa om, dra upp fläktar och då "hörs" det inte alls, eller alltså allt annat ljud dominerar.

Not long ago, the Black Gate of Armonk swung open. The lights went out, my skin crawled, and dogs began to howl. I asked my neighbor what it was and he said, 'Those are the nazgul. Once they were human, now they are IBM's lawyers

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013
Skrivet av Dr Gluttonius:

Har inte kontaktat dom. Gjorde en sökning och de verkar inte alls vilja ta sig an utländska ärenden. Men visst, det är ju ingenting att förlora så jag kan prova att dra iväg ett mail till dom.

Riktig custom loop är definitivt ett alternativ. EK har block som bör passa, men det lär bli dyrt med hela kittet.

Tror inte pumpen i sig är dålig, det låter verkligen som bubblor som går igenom med jämna mellanrum. Ljudet i sig är inte så högt, har genom åren haft mycket högre ljudnivå från burken, men nu är allt "annat" tyst, med lågvarviga fläktar och en 360 mm rad till CPU, varför det bubblande ljudet blir störande. Har provat att ställa om, dra upp fläktar och då "hörs" det inte alls, eller alltså allt annat ljud dominerar.

Kollade på Gigabytes sida och det ser ut som att blocket har slangnipplar monterade.
Kanske går att lossa dessa och koppla på slang till en större radiator?
Såg på denna sidan att det var en som hade ett läckage vid anslutningarna vid gpu blocket
http://www.overclock.net/forum/69-nvidia/1633906-gigabyte-aor...
http://www.overclock.net/photopost/data/1650690/c/c1/c164e3d7...
Finns en teardown utav kortet här https://www.youtube.com/watch?v=51hcFF85BQI
Han tar även upp med luftbubblor beroende på hur radiatorn monteras, ungefär vid 16:40 i videon.

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012
Skrivet av Dr Gluttonius:

Har inte kontaktat dom. Gjorde en sökning och de verkar inte alls vilja ta sig an utländska ärenden. Men visst, det är ju ingenting att förlora så jag kan prova att dra iväg ett mail till dom.

Riktig custom loop är definitivt ett alternativ. EK har block som bör passa, men det lär bli dyrt med hela kittet.

Tror inte pumpen i sig är dålig, det låter verkligen som bubblor som går igenom med jämna mellanrum. Ljudet i sig är inte så högt, har genom åren haft mycket högre ljudnivå från burken, men nu är allt "annat" tyst, med lågvarviga fläktar och en 360 mm rad till CPU, varför det bubblande ljudet blir störande. Har provat att ställa om, dra upp fläktar och då "hörs" det inte alls, eller alltså allt annat ljud dominerar.

Leta efter begagnade, det är mycket billigare än att köpa nytt. Fittings är det som blir dyrt snabbt desvärre

Försökt tillräckligt att vinkla och skaka på blocket så att alla bubblor samlas i raden?

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Registrerad
Feb 2003
Skrivet av thomson:

Kollade på Gigabytes sida och det ser ut som att blocket har slangnipplar monterade.
Kanske går att lossa dessa och koppla på slang till en större radiator?
Såg på denna sidan att det var en som hade ett läckage vid anslutningarna vid gpu blocket
http://www.overclock.net/forum/69-nvidia/1633906-gigabyte-aor...
http://www.overclock.net/photopost/data/1650690/c/c1/c164e3d7...
Finns en teardown utav kortet här https://www.youtube.com/watch?v=51hcFF85BQI
Han tar även upp med luftbubblor beroende på hur radiatorn monteras, ungefär vid 16:40 i videon.

Tack för tipsen. Skall kolla.

Har mailiat gigabyte. Om de inte kan hjälpa så återstår andra alternativen. Antingen en Accelero IV och hoppas att den passar, alternativ at ghettomodda någpn annan vattenkylning. Jag har ju en Maelstrom 120T, oanvänd, som ligger och skräpar. Undrar bara hur den skulle kunna fästas.

Not long ago, the Black Gate of Armonk swung open. The lights went out, my skin crawled, and dogs began to howl. I asked my neighbor what it was and he said, 'Those are the nazgul. Once they were human, now they are IBM's lawyers