Horisontala linjer när jag scrollar med musen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Horisontala linjer när jag scrollar med musen.

Jag har ett väldigt konstigt problem. När jag skrollar med musen i Windows Edge så dyker det ibland upp horisontala linjer i bilder. När jag istället drar i listen så sidan går upp och ner så kommer inga linjer. Hur kan man åtgärda detta?

Skärm - Dell U3011 REV09 : Dator - Windows 10 pro : Antec P193 : Asus P8z77-V : Intel Core i7 2700K @ 4,6 ghz : Noctua NH-C14 : Corsair 16 GB DDR3 Vegance 1600 mhz : Gigabyte GeForce GTX 970 4GB WF3OC : Silverstone Strider 1000W silent modular 80+ gold : Crucial SSD 128 GB : Samsung dvd brännare : Mus - Logitech G400.

Trädvy Permalänk
Medlem
Registrerad
Jun 2018
Skrivet av landahl:

Jag har ett väldigt konstigt problem. När jag skrollar med musen i Windows Edge så dyker det ibland upp horisontala linjer i bilder. När jag istället drar i listen så sidan går upp och ner så kommer inga linjer. Hur kan man åtgärda detta?

Provat att ominstallera grafkdrivrutinerna? Ren installation

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av landahl:

Jag har ett väldigt konstigt problem. När jag skrollar med musen i Windows Edge så dyker det ibland upp horisontala linjer i bilder. När jag istället drar i listen så sidan går upp och ner så kommer inga linjer. Hur kan man åtgärda detta?

Jag brukar också få det men även i spel. Jag trodde min dator höll på att ge sig.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av landahl:

Jag har ett väldigt konstigt problem. När jag skrollar med musen i Windows Edge så dyker det ibland upp horisontala linjer i bilder. När jag istället drar i listen så sidan går upp och ner så kommer inga linjer. Hur kan man åtgärda detta?

Ja du, jag tror inte att de är så lätt att åtgärda de. Jag har suttit vid flera datorer där detta uppstår. Även samtliga datorer hemma hos mig får detta fenomen. Och då är de olika hårdvara och skärmar på samtliga maskiner.

🖥 Fractal Design Define Mini C. Fractal Design Integra M 550W. Intel Core i5-8400. GIGABYTE Z370M D3H. 2x8GB Ballistix Elite 2666MHz. GIGABYTE GTX 1080 Turbo OC. 250GB + 1TB WD BLUE 3D NAND. 32 GB Intel Optane Memory. 2TB WD Black. SAMSUNG SE-218.
AOC G2460FQ. GUNNAR VAYPER ONYX. Logitech G603. Logitech G240. Logitech G613. Logitech G933. Luxorparts Headphone Stand.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av HC-8315:

Ja du, jag tror inte att de är så lätt att åtgärda de. Jag har suttit vid flera datorer där detta uppstår. Även samtliga datorer hemma hos mig får detta fenomen. Och då är de olika hårdvara och skärmar på samtliga maskiner.

Vad tror du problemet beror på då? Jag kör Windows edge. När jag körde chrome så hade jag samma problem men efter att jag ändrade hardware acceleration i chrome så försvann linjerna. Det går inte att stänga av det i Windows edge.

Skärm - Dell U3011 REV09 : Dator - Windows 10 pro : Antec P193 : Asus P8z77-V : Intel Core i7 2700K @ 4,6 ghz : Noctua NH-C14 : Corsair 16 GB DDR3 Vegance 1600 mhz : Gigabyte GeForce GTX 970 4GB WF3OC : Silverstone Strider 1000W silent modular 80+ gold : Crucial SSD 128 GB : Samsung dvd brännare : Mus - Logitech G400.

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av landahl:

Vad tror du problemet beror på då? Jag kör Windows edge. När jag körde chrome så hade jag samma problem men efter att jag ändrade hardware acceleration i chrome så försvann linjerna. Det går inte att stänga av det i Windows edge.

Jag vet inte säkert vad de beror på. Men jag tror att de är mjukvarurelaterat. Och jag tror att de ligger lågt prioriterat hos webbläsarutvecklarna eftersom dom flesta webbläsare har de här fenomenet. Jag tror också att väldigt få märker av de, eller ens orkar bry sig. Jag har vant mig eftersom jag använder edge själv.

🖥 Fractal Design Define Mini C. Fractal Design Integra M 550W. Intel Core i5-8400. GIGABYTE Z370M D3H. 2x8GB Ballistix Elite 2666MHz. GIGABYTE GTX 1080 Turbo OC. 250GB + 1TB WD BLUE 3D NAND. 32 GB Intel Optane Memory. 2TB WD Black. SAMSUNG SE-218.
AOC G2460FQ. GUNNAR VAYPER ONYX. Logitech G603. Logitech G240. Logitech G613. Logitech G933. Luxorparts Headphone Stand.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Provat en annan bildutgång på grafikkortet?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Jun 2005

Det är inte tearing?

om du har fel refreshrate, säg 60hhz på skärmen och 80+ i videodrivaren så får man tearing och det märks speciellt vid scrollning/panorerar. Jag får det pga jag kör olåst vsync på min dator jag spelar med, tex video på tuben kan vara jobbig att se.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av boibo:

Det är inte tearing?

om du har fel refreshrate, säg 60hhz på skärmen och 80+ i videodrivaren så får man tearing och det märks speciellt vid scrollning/panorerar. Jag får det pga jag kör olåst vsync på min dator jag spelar med, tex video på tuben kan vara jobbig att se.

När man kollar bildinställningar på skärmen så står det 59 hz men i nvidia control panel står det 60 hz. Kanske inte har med det att göra?

Skärm - Dell U3011 REV09 : Dator - Windows 10 pro : Antec P193 : Asus P8z77-V : Intel Core i7 2700K @ 4,6 ghz : Noctua NH-C14 : Corsair 16 GB DDR3 Vegance 1600 mhz : Gigabyte GeForce GTX 970 4GB WF3OC : Silverstone Strider 1000W silent modular 80+ gold : Crucial SSD 128 GB : Samsung dvd brännare : Mus - Logitech G400.

Trädvy Permalänk
Medlem
Plats
landet
Registrerad
Sep 2012
Skrivet av landahl:

Jag har ett väldigt konstigt problem. När jag skrollar med musen i Windows Edge så dyker det ibland upp horisontala linjer i bilder. När jag istället drar i listen så sidan går upp och ner så kommer inga linjer. Hur kan man åtgärda detta?

Själv fick jag byta till ett annat X16 uttag på moderkortet innan jag själv fick bukt på problemet.

Hade själv mycket av den här typen av linjer och andra typer av störningar likt stutter som dök upp innan, hände både i spel som i bilder och text i webbläsare vid animeringar. Använder själv inte edge och Win10 men när det hände i spel från och till så skulle man kunna likna phenomenet vid en slags "tearlines" som löpte över hela bilden från vänster till höger sida och som sen rörde sig lite över skärmen med olika intervall och intensitet beroende på hur musen användes och spelen tweakades.

Kom fram till att mitt moderkort inte var tillräckligt anpassat att driva spel och grafik med hjälp av 3.0 hastighet (övre x16 kontakten) beroende på hur moderkortet då valde att utnyttja IRQ kanalerna mellan anslutna enheter och processorn. Jag fick bl.a många konkurrerande enheter som registrerades på just x16 kanalen i de här fallet om man tittar i enhetshanteraren under Interrupt requests - och specifikt vad som syntes under PCI enheter. Framförallt så verkade de lite olyckligt hur man hade placerat EHCI som sköter usb och mus på samma kanal som grafiken.

Troligtvis så orsakade detta vad man kallar för IRQ stormar hos processorn när mycket rapporteringar är på gång vid ett och samma tillfälle från olika enheter. Liksom latenser, vilket syntes en del utav i program som LatencyMon.

Det blev i vilket fall som helst mycket bättre när grafikkortet monterades i andra slotten och har även under egna tester senare t.o.m sett att det gör skillnad i spel att köra över 2.0 istället för 3.0, Jag pratar i detta fallet INTE om bios inställningar vilket inte gjorde ett dugg skillnad hur jag än gjorde. Hjälpte heller inte speciellt mycket att köra enheter med hjälp av MSI, vilket kan läsas mer om i länken.

https://forums.guru3d.com/threads/windows-line-based-vs-messa...

Färger och allting poppar upp i jämförelse, t.o.m så V-syncen fungerar mer följsamt i spel efter man flyttade kortet.
Men om allting hade fungerat som tänkt så skulle man ju inte behöva göra såhär, vilket får hela 3.0 implementeringen ifrån den här tillverkaren att framstå som ett skämt. Iofs så finns ju flera andra aktörer involverade i den här historien, både Nvidia Microsoft och Intel så svårt och peka på någon direkt skyldig men det känns ju tråkigt när man inte kan använda 3.0. Man kan inte annat än hoppas på bättre tur nästa gång i lotteriet
i5 4690K, Gigabyte GA-Z87X-UD4H

Vad gäller webbläsare så, kan jag väl säga att det gav en positiv effekt även där efter att man flyttade plats på grafikkortet. Bl.a så har jag i chromium tidigare märkt att det gör rätt stor skillnad om man väljer att köra renderingen över hårdvaran istället. S.k hårdvaru-acceleration.

Nu är jag inte helt hundra på ifall detta ens finns i Edge men "flags" och "about" där finns ju ibland en del beta inställningar som man kan testa med och se om det blir bättre.

Skrivet av landahl:

När man kollar bildinställningar på skärmen så står det 59 hz men i nvidia control panel står det 60 hz. Kanske inte har med det att göra?

Dem gör väl så för dem försöker likställa 59Hz med 60Hz, vilket är lite som att generalisera olika begrepp.
59Hz hänger väl enligt vad jag själv förstått samman med Microsoft och hur windows är tänkt att synka mot TV.

Det går att ändra till 60Hz i windows om man inte använder det. Har själv lyckats ändra till 60Hz från 59Hz i Win7.
Trots att många förespråkar t.o.m på Microsofts supportsidor att det inte går, vilket är rent trams.
Men kunde inte urskilja någon märkbar effekt när jag själv testade.

Man ändrar bara informationen i EDID till 60Hz så är problemet ur världen.

Går med CRU i länken att göra detta.

https://www.monitortests.com/forum/Thread-Custom-Resolution-U...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Jag har inga linjer i spel utan endast när jag använder webbläsaren. Strecken dyker bara upp i bilder och när jag scrollar med mushjulet. Drar jag i listen så kommer det inga linjer. Jag funderar på om det har med musens drivrutiner.

Skärm - Dell U3011 REV09 : Dator - Windows 10 pro : Antec P193 : Asus P8z77-V : Intel Core i7 2700K @ 4,6 ghz : Noctua NH-C14 : Corsair 16 GB DDR3 Vegance 1600 mhz : Gigabyte GeForce GTX 970 4GB WF3OC : Silverstone Strider 1000W silent modular 80+ gold : Crucial SSD 128 GB : Samsung dvd brännare : Mus - Logitech G400.