Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Egen websida laddar inte (löst)

Labbar lite med en egen wordpress sida som jag kör på en enkortsdator här hemma. Sidan funkar fint när jag är uppkopplad på mitt eget nät inkl. från min iPhone.

Idag provade jag att göra en portforward av port 80 i min router, stängde av wifi på telefonen och försökte koppla upp till sidan, men den laddar inte.

Jag vet att portforward funkar, för jag gör en redirect från http://www.x.com till http://www.x.com/wordpress och redirecten fångas upp av telefonen, men själva sidan laddas inte.

Jag har Telia 100/100 fiber och Vimla mobilabonnemang.

Några tankar/idéer om vad det är som går snett?

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2013
Skrivet av giplet:

Labbar lite med en egen wordpress sida som jag kör på en enkortsdator här hemma. Sidan funkar fint när jag är uppkopplad på mitt eget nät inkl. från min iPhone.

Idag provade jag att göra en portforward av port 80 i min router, stängde av wifi på telefonen och försökte koppla upp till sidan, men den laddar inte.

Jag vet att portforward funkar, för jag gör en redirect från http://www.x.com till http://www.x.com/wordpress och redirecten fångas upp av telefonen, men själva sidan laddas inte.

Jag har Telia 100/100 fiber och Vimla mobilabonnemang.

Några tankar/idéer om vad det är som går snett?

Du kanske har en iptables igång som inte tillåter anslutningar utifrån? Eftersom du skriver X.com antar jag att du kör via domän, testa ansluta direkt via IP-adressen istället. Kan vara så att du inte lagt in i din config-fil gllande domännamnet.
https://help.ubuntu.com/community/IptablesHowTo

CPU: i5 4670k @4.5Ghz GPU: 1080 TI ROG Strix RAM: 4x4GB 1666Mhz MoBo: MSI Z87-g45 GAMING PSU: Corsair CX 750M

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av Pelegrino:

Du kanske har en iptables igång som inte tillåter anslutningar utifrån? Eftersom du skriver X.com antar jag att du kör via domän, testa ansluta direkt via IP-adressen istället. Kan vara så att du inte lagt in i din config-fil gllande domännamnet.
https://help.ubuntu.com/community/IptablesHowTo

Tack för hjälpen. Det var inte iptables utan en inställning i Wordpress.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Sep 2012
Skrivet av giplet:

Labbar lite med en egen wordpress sida som jag kör på en enkortsdator här hemma. Sidan funkar fint när jag är uppkopplad på mitt eget nät inkl. från min iPhone.

Idag provade jag att göra en portforward av port 80 i min router, stängde av wifi på telefonen och försökte koppla upp till sidan, men den laddar inte.

Jag vet att portforward funkar, för jag gör en redirect från http://www.x.com till http://www.x.com/wordpress och redirecten fångas upp av telefonen, men själva sidan laddas inte.

Jag har Telia 100/100 fiber och Vimla mobilabonnemang.

Några tankar/idéer om vad det är som går snett?

En spontan tanke är kanske att Wordpressadressen och webbplatsadressen i själva Wordpress Admin måste ändras.
Du råkar inte ha den lokala IP:n där? Om så är fallet, prova att lägga till den publika IP:n istället alt. domänen.
Möjligt att det är något annat som strular.
(Inställningar -> Allmänt -> Wordpressadress(URL) och Webbplatsadress (URL))
https://dindomänhär.se/wp-admin/options-general.php

Chassi: Fractal Design R5 Black | CPU: Intel i7 3770K @ 4.5 GHz | Kylare: Corsair H80i GT | Graffe: ASUS 1070 8GB ROG STRIX DC3 | PSU: Antec 620 W | RAM: Corsair Vengence 16GB 1600 MHz | MOBO: Asus P8Z77-V Pro
CS:GO-Maps (App) Sweclockers (App)

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2013
Skrivet av davvarn:

En spontan tanke är kanske att Wordpressadressen och webbplatsadressen i själva Wordpress Admin måste ändras.
Du råkar inte ha den lokala IP:n där? Om så är fallet, prova att lägga till den publika IP:n istället alt. domänen.
Möjligt att det är något annat som strular.
(Inställningar -> Allmänt -> Wordpressadress(URL) och Webbplatsadress (URL))
https://dindomänhär.se/wp-admin/options-general.php

Tror också att det var strulet, mindes bara inte var man ställde in det, hade för mig det var wp-config.php

CPU: i5 4670k @4.5Ghz GPU: 1080 TI ROG Strix RAM: 4x4GB 1666Mhz MoBo: MSI Z87-g45 GAMING PSU: Corsair CX 750M