Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012

P20 Kameraproblem

Hej, jag tänkte kolla om någon här kan bekräfta mitt problem. Jag testade en demo-exemplar på media markt och det uppvisade liknande problem.

1. På messenger kan man ej skicka bild med främre kameran, den blåa pilen som ska dyka upp för att skicka bild dyker aldrig upp.
2. Instagram - Vänder man kameran 2 gånger eller något då fryser hela appen och inga knappar fungerar.

Är det normalt på nya telfoner, de kanske blir löst efter updates från apptillverkarna. Den har förövrigt varit inne på service och de anser att de inte kan lösa det då vanliga kamerapplikationen fungerar felfritt.

All hjälp uppskattas

Mvh

|CPU: I7 2600 | MB: H61 Pro BTC | RAM: Corsair 16GB XMS3 | GPU: GTX 780 | PSU: Coolermaster 650W | Kylare: Hyper 212 EVO | Burk: Cooler Master HAF 922 | SSD: Corsair Force Series GT 120GB |

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2012

Dessa problem har jag inte på min P20

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2003

@mazey95: Starta om mobilen? Annars vänd dig till Huwei.

/SAnDis - Pew pew

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Aug 2005
Skrivet av edvinnn:

Dessa problem har jag inte på min P20

Samma här , min fungerar klockrent.
Måste va ett måndags ex

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2012
Skrivet av Mangee75:

Samma här , min fungerar klockrent.
Måste va ett måndags ex

@mazey95 Om inte omstart eller fabriksåterställning löser problemen låter det troligt. Har du senaste systemuppdateringen? Jag sitter på EML-L29 8.1.0.110(C432), fick den för några dagar sedan.

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

@mazey95 *Bump raderat*

Observera att vi inte tillåter bumpning/meningslösa inlägg. Detta då vi tycker det är viktigt att alla får samma chans att få sina trådar uppmärksammade (se §4 i forumreglerna).

Skrivet av mazey95:

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012
Skrivet av SAnDis:

@mazey95: Starta om mobilen? Annars vänd dig till Huwei.

Skrivet av edvinnn:

@mazey95 Om inte omstart eller fabriksåterställning löser problemen låter det troligt. Har du senaste systemuppdateringen? Jag sitter på EML-L29 8.1.0.110(C432), fick den för några dagar sedan.

Sitter på samma update som dig. Båda jag och servicen har testat återställa den och uppdatera den. Får reklamera den tror jag.

Tack för hjälpen grabbar.

|CPU: I7 2600 | MB: H61 Pro BTC | RAM: Corsair 16GB XMS3 | GPU: GTX 780 | PSU: Coolermaster 650W | Kylare: Hyper 212 EVO | Burk: Cooler Master HAF 922 | SSD: Corsair Force Series GT 120GB |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012
Skrivet av Mangee75:

Samma här , min fungerar klockrent.
Måste va ett måndags ex

Tänke dubbelkolla, om du tar bild med främre kameran på messenger. Får du upp skicka knappen?

|CPU: I7 2600 | MB: H61 Pro BTC | RAM: Corsair 16GB XMS3 | GPU: GTX 780 | PSU: Coolermaster 650W | Kylare: Hyper 212 EVO | Burk: Cooler Master HAF 922 | SSD: Corsair Force Series GT 120GB |

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Jag har en P20 Pro men har lite andra problem med kameran som jag tänkte fråga om. När solen börjar gå ner och det är liiite mörkare än strålande dagsljus så tycker jag att bilderna blir fula, ser ut som att de är tagna med en sunkig HDR-effekt trots att både HDR och "Master AI" är avstängt. Något som ni upplever med era bilder också?

Se till exempel himlen på den första bilden och reglarna för altanen vi river på den andra bilden.

Dold text

'Three things are infinite. The universe, human stupidity and Winrars trial period.' - Albert Einstein

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010
Skrivet av Zachtionman:

Jag har en P20 Pro men har lite andra problem med kameran som jag tänkte fråga om. När solen börjar gå ner och det är liiite mörkare än strålande dagsljus så tycker jag att bilderna blir fula, ser ut som att de är tagna med en sunkig HDR-effekt trots att både HDR och "Master AI" är avstängt. Något som ni upplever med era bilder också?

Se till exempel himlen på den första bilden och reglarna för altanen vi river på den andra bilden.

Tar du bilder i "auto" läge eller något manuellt? Om auto, har du möjlighet att använda ett manuellt läge och i så fall, blir det bättre om du gör det manuellt?
Tror aldrig jag får "bra" bilder i auto, dugliga om något. Men pilla själv är det jag måste göra för att få något som jag tycker ser användbart ut med både min gamla 6P och min nuvarande S9. Auto lägen är ju ja, auto. Är lite som det är när man förlitar sig på mjukvaran på det sättet.

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2009

Jag har samma problem som du med den främre kameran i messenger. Kan ta bilden, men inte skicka den för knappen dyker inte upp. Har haft problemet sen jag köpte mobilen.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Elghinnarisa:

Tar du bilder i "auto" läge eller något manuellt? Om auto, har du möjlighet att använda ett manuellt läge och i så fall, blir det bättre om du gör det manuellt?
Tror aldrig jag får "bra" bilder i auto, dugliga om något. Men pilla själv är det jag måste göra för att få något som jag tycker ser användbart ut med både min gamla 6P och min nuvarande S9. Auto lägen är ju ja, auto. Är lite som det är när man förlitar sig på mjukvaran på det sättet.

Hur menar du med "auto"? Exponeringen är ju automatisk, manuella inställningar för exponering använder jag enbart när det är en speciell effekt jag vill åt. Men för dessa bilderna har jag använt det vanliga fotoläget. Inga speciella funktioner för speciella effekter. HDR och "smartläget" Master AI är alltså avstängda.

Jag testade dock lite nyss med att ta RAW-bilder. Då ser de bättre ut. Så det verkar vara vid skapandet av en JPG som den fula effekten framträder. För på skärmen innan jag tar bilden ser det också bra ut - det är först den sparade bilden som blir ful.

'Three things are infinite. The universe, human stupidity and Winrars trial period.' - Albert Einstein

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Elghinnarisa:

Tar du bilder i "auto" läge eller något manuellt? Om auto, har du möjlighet att använda ett manuellt läge och i så fall, blir det bättre om du gör det manuellt?
Tror aldrig jag får "bra" bilder i auto, dugliga om något. Men pilla själv är det jag måste göra för att få något som jag tycker ser användbart ut med både min gamla 6P och min nuvarande S9. Auto lägen är ju ja, auto. Är lite som det är när man förlitar sig på mjukvaran på det sättet.

Följer upp min fråga med svar som jag fick genom annat forum. Det är 10 MP-läget som skapar den hemska HDR-effekten. Skiftar man till 40 MP så blir bilderna som de ska. Men då funkar ju inte längre zoomlinsen. Fruktansvärt korkat och jag ska lämna tillbaka telefonen. Förstår inte hur alla recensenter som hyllar denna kameratelefon kan missa detta.

'Three things are infinite. The universe, human stupidity and Winrars trial period.' - Albert Einstein

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010
Skrivet av Zachtionman:

Följer upp min fråga med svar som jag fick genom annat forum. Det är 10 MP-läget som skapar den hemska HDR-effekten. Skiftar man till 40 MP så blir bilderna som de ska. Men då funkar ju inte längre zoomlinsen. Fruktansvärt korkat och jag ska lämna tillbaka telefonen. Förstår inte hur alla recensenter som hyllar denna kameratelefon kan missa detta.

Ah, missade att du svarade!

Jag det låter ju väldigt konstigt kan jag tycka. Den har ju fått bäst i test på så många ställen när det gäller kamera att man tycker dom borde ha uppmärksammat detta problem.

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012
Skrivet av mixxo:

Jag har samma problem som du med den främre kameran i messenger. Kan ta bilden, men inte skicka den för knappen dyker inte upp. Har haft problemet sen jag köpte mobilen.

Hej, efter någon månad kom det en update för mig som löste alla problem. Avvakta lite.

|CPU: I7 2600 | MB: H61 Pro BTC | RAM: Corsair 16GB XMS3 | GPU: GTX 780 | PSU: Coolermaster 650W | Kylare: Hyper 212 EVO | Burk: Cooler Master HAF 922 | SSD: Corsair Force Series GT 120GB |