Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Spelar du bara onlinespel eller händer det även i spel som inte är online?

ASUS ROG Crosshair VI Hero, AMD Ryzen 7 1700X, ASUS GTX 1080 Ti Strix Gaming OC, 16GB G.Skill Flare X CL14 3200 MHz @3200 MHz, Arctic Freezer 240, Seasonic Prime Titanium 850W, Phanteks Eclipse P400S Glass, Samsung 960 Pro 512GB, Samsung 850 Pro 512GB, Seagate Ironwolf 4TB, ASUS PG278Q

ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung 850 Pro 512GB, Samsung 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4W, ASUS PG278Q

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2008

Endast spelat onlinespel, så det vågar jag faktiskt inte svara på.
Men vad tänker du är felet ifall det inte skulle hända i offlinespel?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2011
Skrivet av pettiz:

Endast spelat onlinespel, så det vågar jag faktiskt inte svara på.
Men vad tänker du är felet ifall det inte skulle hända i offlinespel?

Skickades från m.sweclockers.com

Eftersom du bara testat online spel kan det mycket väl vara din internetanslutning som krånglar.

Mobo MSI Z97 Gaming 5 CPU Intel i7 4790k: 4,7 Ghz @ 1,29v RAM Corsair Vengange Pro 16GB @ 2400MHZ
GPU MSI GTX 1080 ti Gaming X Skärm Acer X34A

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Det känns mer som när ”nätet” hackar till än hårdvara. Hade det varit hårdvara skulle du antagligen ha det hela tiden och inte bara vissa dagar.

ASUS ROG Crosshair VI Hero, AMD Ryzen 7 1700X, ASUS GTX 1080 Ti Strix Gaming OC, 16GB G.Skill Flare X CL14 3200 MHz @3200 MHz, Arctic Freezer 240, Seasonic Prime Titanium 850W, Phanteks Eclipse P400S Glass, Samsung 960 Pro 512GB, Samsung 850 Pro 512GB, Seagate Ironwolf 4TB, ASUS PG278Q

ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung 850 Pro 512GB, Samsung 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4W, ASUS PG278Q

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2008
Skrivet av KeyPakt:

Det känns mer som när ”nätet” hackar till än hårdvara. Hade det varit hårdvara skulle du antagligen ha det hela tiden och inte bara vissa dagar.

Det är ju hela tiden jag har dessa problem, men kan ju testa något offlinespel för att utesluta det

Men vad bör jag göra isåfall?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2009

Detta ser ut att vara precis samma skit som jag har...

Detta löste mina problem.

http://www.thewindowsclub.com/ultimate-windows-tweaker-4-wind...

How to : https://www.youtube.com/watch?v=7XnMc3haf0k

Moderkort: ASUS ROG STRIX Z270E GAMING CPU: Intel Core i7 7700K 4.2 GHz 8MB Mem: Corsair 16GB (2x8GB) DDR4 3000Mhz CL15 Vengeance
Nätagg: Corsair RM750x GPU: ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING Chassi: Cooler Master Cosmos 1000 Cpu-Kylare: Noctua NH-D15 Skärm: Acer Predator x34 OS: Windows 10

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2008
Skrivet av Marroak:

Detta ser ut att vara precis samma skit som jag har...

Detta löste mina problem.

http://www.thewindowsclub.com/ultimate-windows-tweaker-4-wind...

How to : https://www.youtube.com/watch?v=7XnMc3haf0k

Jag har testat det där, samma problem kvarstår. Även vid överklocking av processorn blir det inte någon skillnad.
Jag vet inte riktigt i vilken ände jag ska börja i nu.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2011
Skrivet av pettiz:

Jag har testat det där, samma problem kvarstår. Även vid överklocking av processorn blir det inte någon skillnad.
Jag vet inte riktigt i vilken ände jag ska börja i nu.

Har du provat med något offline/singel player spel ännu?

Skickades från m.sweclockers.com

Mobo MSI Z97 Gaming 5 CPU Intel i7 4790k: 4,7 Ghz @ 1,29v RAM Corsair Vengange Pro 16GB @ 2400MHZ
GPU MSI GTX 1080 ti Gaming X Skärm Acer X34A

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2013
Skrivet av pettiz:

Jag har testat det där, samma problem kvarstår. Även vid överklocking av processorn blir det inte någon skillnad.
Jag vet inte riktigt i vilken ände jag ska börja i nu.

Tråkigt att problemet kvarstår!
Skulle du kunna skriva exakt vad du använder för hårdvara och hur din uppställning ser ut.
Som t.ex vilken router använder du och kör du på trådlöst nätverk, samt vad har du för nätverkskort installerat?
Använder du dig av de integrerade ljudkortet eller ett annat via PCI/USB?

Skrivet av Xyborg:

Har du provat med något offline/singel player spel ännu?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2016

@pettiz:

1.Lås uppdateringsfrekvensen till 60Hz i Nvidias kontrollpanel, se om det gör någon skillnad.

2.Kanske testa utan dedikerat grafikkort, testa att köra med den integrerade kretsen som sitter inbyggd i CPU.
Sedan kör du något lättare spel och skalar ned grafik.

Core i7 6700K | Asus Prime Z270-A | Enermax ETS-T40 | Corsair Vengeance 16GB @3000Mhz | 275GB Crucial MX300 | 1TB WD Blue 7200RPM | Define C | Corsair RM650x | Asus VG278H @120Hz | Nvidia GTX 1080 FE | Random RGB

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2008
Skrivet av Xyborg:

Har du provat med något offline/singel player spel ännu?

Skickades från m.sweclockers.com

Nej, kan du tipsa om något jag bör testa?

Skrivet av b0tman:

Tråkigt att problemet kvarstår!
Skulle du kunna skriva exakt vad du använder för hårdvara och hur din uppställning ser ut.
Som t.ex vilken router använder du och kör du på trådlöst nätverk, samt vad har du för nätverkskort installerat?
Använder du dig av de integrerade ljudkortet eller ett annat via PCI/USB?

Intel Core i5 8600k @stock.
MSI Z370-A Pro, kör med det standardinbyggda nätverkskortet.
Dessa ram minnen
EVGA Supernova G2 850W
Asus ROG Strix-GTX1070 Gaming OC
OCZ-ARC100 som jag kör windows på, sen en Samsung SSD 850 EVO 500GB med spelen på.

Spelar ingen roll ifall jag kör med ena eller andra, problemet är detsamma.

Kör med Telias standardrouter med kabel.

Jag kör med ett Steelseries arctic 7.

Har bytt ut moderkortet, samt testat ett annat grafikkort.

Har jag missat något så får du gärna hojta till!

Skrivet av Persikan:

@pettiz:

1.Lås uppdateringsfrekvensen till 60Hz i Nvidias kontrollpanel, se om det gör någon skillnad.

2.Kanske testa utan dedikerat grafikkort, testa att köra med den integrerade kretsen som sitter inbyggd i CPU.
Sedan kör du något lättare spel och skalar ned grafik.

1. Har faktiskt inte testat låsa uppdateringsfrekvensen på 60Hz, men kanske bör testas. Om jag nu inte ser några fler problem, vad är problemet då? skärmen? Har faktiskt inte testat en annan skärm.. Men med tanke på att det även laggar till med ljud osv så ser jag det som att det är ganska långsökt, men jag är villig att testa allt!

2. Jag har testat med ett annat grafikkort, tycker det borde vara löst då om det nu skulle vara grafikkortrelaterat.
Även bytt moderkort om det nu skulle vara så att PCI-E porten har tagit stryk, men samma problem kvarstår..

Menar inte att jag inte bör testa det du skriver, men känns fortfarande långsökt.
Uppskattar all hjälp för att lösa det här, snart blir jag nästan tvungen att skrota datorn och köpa mig AMD istället då detta är något som förstör min spelupplevelse något enormt!

Trädvy Permalänk
Master of Overkill
Plats
Göteborg
Registrerad
Sep 2011

Det är W10 som har problemet, med minnes läckor i W10 senda 1803.

Jag kör W7 pga det atm sålänge.

https://www.reddit.com/r/Windows10/comments/7a0763/standby_me...

Mini fix inte säkert det funkar.

https://forums.geforce.com/default/topic/1004600/geforce-driv...

Samma här över 300 sidor.

Jag orkade inte mer körde på W7 på en extra disk.

@Pettiz

CASE Hex Gear R80 CPU 8700k @5.2GHz GPU GTX 1080 RAM G.Skill Trident Z RGB 4266MHz CL19 @ 3733 CL14 PSU EVGA T2 1600W SSD 900p 280GB PCI, 860 Pro total 8TB Headphones DT990 250Ω Screen ASUS ROG SWIFT PG258Q 240Hz G-SYNC , Asus 32" Curved ROG Swift XG32VQ FREE-SYNC
Motherboard MSI Z370 GODLIKE GAMING -One Board to Rule Them All Watercooling 360+480 Hardware Labs Black Ice SR2 White 8 Port

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2008
Skrivet av tvelander:

Det är W10 som har problemet, med minnes läckor i W10 senda 1803.

Jag kör W7 pga det atm sålänge.

https://www.reddit.com/r/Windows10/comments/7a0763/standby_me...

Mini fix inte säkert det funkar.

https://forums.geforce.com/default/topic/1004600/geforce-driv...

Samma här över 300 sidor.

Jag orkade inte mer körde på W7 på en extra disk.

@Pettiz

Testade med windows 8, samma problem där.

Lyckades aldrig kunna installera windows 7 av någon skum anledning, så jag orkade inte hålla på mer så jag testade windows 8.

Trädvy Permalänk
Master of Overkill
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av pettiz:

Testade med windows 8, samma problem där.

Lyckades aldrig kunna installera windows 7 av någon skum anledning, så jag orkade inte hålla på mer så jag testade windows 8.

Tvek w8 löser det samma grund som W10

CASE Hex Gear R80 CPU 8700k @5.2GHz GPU GTX 1080 RAM G.Skill Trident Z RGB 4266MHz CL19 @ 3733 CL14 PSU EVGA T2 1600W SSD 900p 280GB PCI, 860 Pro total 8TB Headphones DT990 250Ω Screen ASUS ROG SWIFT PG258Q 240Hz G-SYNC , Asus 32" Curved ROG Swift XG32VQ FREE-SYNC
Motherboard MSI Z370 GODLIKE GAMING -One Board to Rule Them All Watercooling 360+480 Hardware Labs Black Ice SR2 White 8 Port

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Apr 2008
Skrivet av tvelander:

Det är W10 som har problemet, med minnes läckor i W10 senda 1803.

Jag kör W7 pga det atm sålänge.

https://www.reddit.com/r/Windows10/comments/7a0763/standby_me...

Mini fix inte säkert det funkar.

https://forums.geforce.com/default/topic/1004600/geforce-driv...

Samma här över 300 sidor.

Jag orkade inte mer körde på W7 på en extra disk.

@Pettiz

Wow! Men vad innebär det om man inte upplever dessa problem själv med W10 och senaste patcharna?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2008
Skrivet av tvelander:

Tvek w8 löser det samma grund som W10

Lite det jag var orolig för, haha...
Kanske ska ge mig på att installera w7 igen då..

Trädvy Permalänk
Master of Overkill
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av Joppis:

Wow! Men vad innebär det om man inte upplever dessa problem själv med W10 och senaste patcharna?

Då har du inte det problemet, jag har det på 4a datorer.

CASE Hex Gear R80 CPU 8700k @5.2GHz GPU GTX 1080 RAM G.Skill Trident Z RGB 4266MHz CL19 @ 3733 CL14 PSU EVGA T2 1600W SSD 900p 280GB PCI, 860 Pro total 8TB Headphones DT990 250Ω Screen ASUS ROG SWIFT PG258Q 240Hz G-SYNC , Asus 32" Curved ROG Swift XG32VQ FREE-SYNC
Motherboard MSI Z370 GODLIKE GAMING -One Board to Rule Them All Watercooling 360+480 Hardware Labs Black Ice SR2 White 8 Port

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jan 2011
Skrivet av pettiz:

Nej, kan du tipsa om något jag bör testa?

Intel Core i5 8600k @stock.
MSI Z370-A Pro, kör med det standardinbyggda nätverkskortet.
Dessa ram minnen
EVGA Supernova G2 850W
Asus ROG Strix-GTX1070 Gaming OC
OCZ-ARC100 som jag kör windows på, sen en Samsung SSD 850 EVO 500GB med spelen på.

Spelar ingen roll ifall jag kör med ena eller andra, problemet är detsamma.

Kör med Telias standardrouter med kabel.

Jag kör med ett Steelseries arctic 7.

Har bytt ut moderkortet, samt testat ett annat grafikkort.

Har jag missat något så får du gärna hojta till!

1. Har faktiskt inte testat låsa uppdateringsfrekvensen på 60Hz, men kanske bör testas. Om jag nu inte ser några fler problem, vad är problemet då? skärmen? Har faktiskt inte testat en annan skärm.. Men med tanke på att det även laggar till med ljud osv så ser jag det som att det är ganska långsökt, men jag är villig att testa allt!

2. Jag har testat med ett annat grafikkort, tycker det borde vara löst då om det nu skulle vara grafikkortrelaterat.
Även bytt moderkort om det nu skulle vara så att PCI-E porten har tagit stryk, men samma problem kvarstår..

Menar inte att jag inte bör testa det du skriver, men känns fortfarande långsökt.
Uppskattar all hjälp för att lösa det här, snart blir jag nästan tvungen att skrota datorn och köpa mig AMD istället då detta är något som förstör min spelupplevelse något enormt!

Prova vilket nyare spel som helst med singelplayer. Far Cry 5 eller Battlefield 1?

Skickades från m.sweclockers.com

Mobo MSI Z97 Gaming 5 CPU Intel i7 4790k: 4,7 Ghz @ 1,29v RAM Corsair Vengange Pro 16GB @ 2400MHZ
GPU MSI GTX 1080 ti Gaming X Skärm Acer X34A