Anslutningen är inte privat (precis kopplat på fibermodemetkr

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Anslutningen är inte privat (precis kopplat på fibermodemetkr

Hej! Dom installerade fiber i huset förra veckan och efter att ha beställt fiber från Bahnhof och kopplat in i fibermodemet så kan jag inte komma ut på internet, lampor blinkar och det står att jag är ansluten men när jag ska gå in på en hemsida så står det ”anslutning är inte privat” program som Steam, battlenet osv kan inte heller logga in.
Tacksam för all hjälp jag kan få.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2007

Stämmer datum o tid på burken din?

Chassi: Fractal Design S / Systemdisk Samsung 850 PRO SSD: Corsair Force GT 2x120GB (RAID0) / SSD: Samsung 850 EVO 250GB / SSD: Crucial MX300 1TB / CPU: i7 4790K @ 4,2 Ghz / Kylning: Noctua NH-D15S push/pull / GPU: Gigabyte 1070 ROCK 8GB / PSU: Corsair RM1000i / MB: ASUS z97-A / RAM: HyperX Fury 4x8GB 1866 mhz / OS: W10 / Mus: Logitech G703 / TB: Logitech G710 / Ljud: Sound BlasterX Pro-Gaming AE-5, Blue Yeti , Philips Fidelio X2, Skärm: Acer Predator 27", Acer Predator 1440p 27", Acer XF240H

Trädvy Permalänk
Medlem
Plats
Där min VPN visar att jag är såklart
Registrerad
Jan 2005

Mmm bahnhof är lite speciella.
Ta reda på WAN-interfacets MAC-address i din router.
Sen besöker du http://dhcp.bahnhof.se när du har din dator kopplad direkt mot "fibermodemet" och anger din routers mac så är det bara tuta o köra sen.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Har kollat upp detta och klockan är det inte, DHCP kan jag inte komma in på, men jag får ringa imorgon pch se om dom vet vad som kan vara problemet, känns som att det kan vara stadsnätet, med tanke på att det är så nytt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sollentuna, Stockholm
Registrerad
Jul 2008

Låter som ett dhcp eller dns problem.
Har du någon egen router mellan fibermodemet och din dator?

Om ja, prova utan.
Fungerar det är det någon inställning i din hemma router.

Om det fortfarande är problem kontrollera då att din dator är inställd på att automatiskt få ip och dns.
Är en inställning på nätverkskortet.

Om det fortfarande inte fungerar öppna då kommando tolken/command prompt/ cmd och ipconfig /all och kontrollera vilken adress du blivit tilldelad samt vilken dns du blivit tilldelad.

Detta är till stor nytta när du ringer bahnhof

Skickades från m.sweclockers.com

Server: OS:Archlinux (Backup/Lagring): Asus E45M1-I DELUXE, Intel 330 60GB,3x2TB RAID5, Corsair 8GB
Server 2: HP DL380 G7 2*xeon med HT, 64GB ram 1TB i raid 10 OS: esxi. (Virtuellt labb för nätverk)
Server 3: HP DL380 G5 2*xeon utan ht 64GB ram, 600GB disk i raid5 OS:esxi (virtuellt labb för Massa olika Linux distar och applikationer)

NAS: (backup2) Synology DS211j 2TB RAID1

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Ingen router mellan och nätverkskortet är på dynamisk. Kom tyvärr inte fram till Bahnhof idag men ska försöka imorgon igen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sollentuna, Stockholm
Registrerad
Jul 2008

Vad fick du för ip och dns?
Har du något antivirus installerat?

Vissa antivirus har idag en sk. Killswitch som ställer till det med dns.

Så har du ett antivirus installerat kan du antingen prova avaktivera det alt. Från cmd prova att pinga t.ex. google.se och 8.8.8.8

Om du har problem med dns alt. Antivirus så kommer google.se inte att fungera men 8.8.8.8 kommer att fungera

Skickades från m.sweclockers.com

Server: OS:Archlinux (Backup/Lagring): Asus E45M1-I DELUXE, Intel 330 60GB,3x2TB RAID5, Corsair 8GB
Server 2: HP DL380 G7 2*xeon med HT, 64GB ram 1TB i raid 10 OS: esxi. (Virtuellt labb för nätverk)
Server 3: HP DL380 G5 2*xeon utan ht 64GB ram, 600GB disk i raid5 OS:esxi (virtuellt labb för Massa olika Linux distar och applikationer)

NAS: (backup2) Synology DS211j 2TB RAID1

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Ska kika på det, men jag får inte tag i Bahnhof då deras lina alltid är full när jag slutar jobbet, antar att det är då folk ringer som mest, så jag får vänta tills helgen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det felmeddelande du får brukar inte ha nått med anslutningen att göra utan beror troligen på att du bytt operatör men inte ställt om nått av säkerhetsprogrammen i datorn.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Okt 2016
Skrivet av izta:

Ska kika på det, men jag får inte tag i Bahnhof då deras lina alltid är full när jag slutar jobbet, antar att det är då folk ringer som mest, så jag får vänta tills helgen.

Skickades från m.sweclockers.com

Du behöver inte vänta ända tills helgen. Du kan beställa det redan nu:

https://www.bahnhof.se/support/category/bredband/bestall-publ...

Följa mina trådar hur jag gång på gång avslöjar Telias backdörrar som dom planterat på din Technicolor router. Dom ser till och med när du startar och stänger av routern på sekunden, inte nog med det. Dom loggar det också!!!

https://wuseman.github.io/TG799vac-Xtream-V16.2-JADE/
https://wuseman.github.io/TG799VAC-XTREME-17.2-MINT/

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Tack för alla tips och råd, det visade sig att dom hade blandat ihop längenheterna när dom kopplade fibern i huset.

Trädvy Permalänk
Medlem
Plats
Sollentuna, Stockholm
Registrerad
Jul 2008
Skrivet av izta:

Tack för alla tips och råd, det visade sig att dom hade blandat ihop längenheterna när dom kopplade fibern i huset.

Haha ja sånt händer, får man fråga vilket stadsnät du är kopplat till?

Skickades från m.sweclockers.com

Server: OS:Archlinux (Backup/Lagring): Asus E45M1-I DELUXE, Intel 330 60GB,3x2TB RAID5, Corsair 8GB
Server 2: HP DL380 G7 2*xeon med HT, 64GB ram 1TB i raid 10 OS: esxi. (Virtuellt labb för nätverk)
Server 3: HP DL380 G5 2*xeon utan ht 64GB ram, 600GB disk i raid5 OS:esxi (virtuellt labb för Massa olika Linux distar och applikationer)

NAS: (backup2) Synology DS211j 2TB RAID1