Denna HDD syns i Bios men inte Diskhanteraren :(

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

Denna HDD syns i Bios men inte Diskhanteraren :(

Hej! Mitt första bygge: msi 1151 z370 a pro, sdd m.2 , HDD 3.5 2TB osv...
Allt funka fint utom HDDn och det finns tusen trådar om att man går in discmaneger och formaterar den rätt.

Men om den syns i Bios och Dator hanteraren men inte disc maneger eller "Den här datorn". Vad gör jag då? Den sitter i SATA 2 för att SSD m.2 tar över SATA 1 och provat byta kablar osv så ej hardware problem.

Tack för svar.

hej jag är en mac-book pro

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2002

Där var du kan formatera och partitionera (dela upp disken) kan du även välja att ge den en enhetsbokstav. Troligen därför den ej syns i "Den här datorn".

Snälla, kan SweC sluta låtsas vara en Youtube-kanal och återgå till en riktig hårdvaru- sida/forum där man får ordentlig information i text.

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

@Kotan: den sysn inte där

hej jag är en mac-book pro

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

@Apexhead: Gör diskhanterarens (disc maneger) fönster STÖRRE och leta i den nedre halvan efter disken. Många missade att det fans flera längre ned.

https://www.sweclockers.com/forum/trad/1530580-ny-ssd-syns-en...
Sen kan du försöka förslagen i den här tråden.

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

Det är alltså ingen som förstår mitt problem.... HDDn syns inte i "Disk hanteraren" det går alltså inte att döpa den. men den syns i bios

hej jag är en mac-book pro

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Antagligen för att du har gammal data eller partitionstabell som windows försöker läsa och missförstår helt... - har du haft gammal linux på disken så säger partitionstabellen/GTP att det är en filsystem som inte windows förstår eller ens kan visa...

Har man den typen av strul och det inte går med de vanliga recepten, är det bästa man kan göra är att man skriver över några GB av diskens början med datamässig '0' - i linux gör man med programmet 'dd' (men är lite farlig om man inte vet vad man gör)

OBS:!!! denna process gör att all data disken hade innan kommer att delvis bli överskriven och resten helt oåtkommligt

Efter en sådan körning uppfattar windows disken som ny från fabrik och försöker inte själv tolka och göra saker som den tror är någon mening med men egentligen är slumpdata och nu tillåts att du får partitionera och sedan formatera den under windows.

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

@xxargs: Allt är nytt ifrån fabrik redan , kommer kanske reklamera den.

hej jag är en mac-book pro

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

hej jag är en mac-book pro

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

@Apexhead: Antar att förslagen i andra tråden inte funkade.

Har du installerat om Windows från DVD/ USB minne EFTER att du byggde färdigt datorn?
Hur noga var du när du gjorde det?

Du kan testa om Windows DVD / USB minnet ser HDD innan du avbryter och kopplar ur den. Man ska bara ha 1 disk kopplad när man installerar om. Annars lägger / använder DVD /USB minnet något på andra disken som Windows behöver. Det ger problem senare och svårare att veta vilken disk som orsakar fel. Andra diskar kopplas in när DVD / USB jobbat klart.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2010

Syns disken i diskpart?

Starta CMD, skriv diskpart och tryck enter. Skriv sen list disk.

Main: i7 8700k@stock -- 16GB@3066MHz -- MSI GTX 1080ti Gaming X -- AW3418DW@120hz
S1: i5 3470 -- 16GB -- Windows Server 2016
S2: 2x E5620 -- 84GB -- Under konstruktion

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Har exakt samma problem! Hittat nån lösning?

Hittar inte i diskpart...

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Är disken inkopplad på nån port i raidläge och så är det ingen array defiinierad i raidkontrollern, har du kollat att porten verkligen står i ahci eller ideläge ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Ok jag tror jag krånglade till det i onödan, under "hantera lagringutrymmen" är det bara att lägga till det så är det löst på nån sekund. Man kanske inte vant sig vid win 10 ännu...

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

LÖSNINGEN: Komplett skickade ut en ny och den fungerade.

hej jag är en mac-book pro

Trädvy Permalänk
Medlem
Registrerad
Sep 2018

@mrqaffe: yes det var rätt inställningar.

hej jag är en mac-book pro

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

@hetsallad: kör cmd eller powershell i admin läge väl där skriv diskpart
då kommer det ta en sekund du kommer få lite microsoft text och sen DISKPART>
när du väl är här skriv list disk, om du ser disken så ligger det något på den som du måste ta bort för att windows ska se den, har hänt för mej många gånger första gången var jag skitnervös att jag låg på rätt disk eller rätt partition osv...
googla typ help diskpart eller något liknande så hittar du en guide om ditt problem ligger där