Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2001

En snabb fråga, har du något antivirus? Vet att t.ex. Avast kan påverka MSFT Storage Port negativt. Men är en wild guess.

Trädvy Permalänk
Medlem
Registrerad
Mar 2016
Skrivet av GonAce:

En snabb fråga, har du något antivirus? Vet att t.ex. Avast kan påverka MSFT Storage Port negativt. Men är en wild guess.

Har inget atm. Har haft det innan och det har inte varit någon skillnad.

Skulle någon kunna förklara vad system commit är?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jan 2017

nytt moderkort o i7 7700, mer värt

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004
Skrivet av lundstrom:

nytt moderkort o i7 7700, mer värt

Verkligen inte.

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jan 2017
Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av AdamWick:

@HC-8315: Testade att köra nu på 'Very high' och GPUn gick nu upp till 35-40% samt cpun till 60-75%. Det roliga är att jag samma fps med lite mer dips bara. 70-145

Med högsta inställningarna så skulle du definitivt få högre FPS än så, och belastningen borde också vart högre på GPU.

Skrivet av AdamWick:

@AdamWick: denna gången vare denna staplen som gick upp extra i ''LatencyMon''

https://gyazo.com/614874778b689f341f602f3bf63a5307

Få datorn att gå i "Viloläge" och väck den igen efter den gått ner helt.
Väl inne i Windows igen så tryck på sök.
Skriv cmd och högerklicka på Kommandotolken och välj "Kör som Administratör".
Skriv powercfg -restoredefaultschemes och tryck på enter.

Testa spela igen både med lägsta och högsta inställningarna.

Tillägg

🖥 Fractal Design Define Mini C. Fractal Design Integra M 550W. Intel Core i5-8400. GIGABYTE X370M D3H. 2x8GB Ballistix Elite 2666MHz. GIGABYTE GTX 1080 Turbo OC. 250GB + 1TB WD BLUE 3D NAND. 32 GB Intel Optane Memory. 2TB WD Black. SAMSUNG SE-218.
AOC G2460FQ. GUNNAR VAYPER ONYX. Logitech G603. Logitech G240. Logitech G613. Logitech G933. Luxorparts Headphone Stand.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av AdamWick:

@AdamWick: denna gången vare denna staplen som gick upp extra i ''LatencyMon''

https://gyazo.com/614874778b689f341f602f3bf63a5307

Det verkar vara chipset drivrutiner denna gång. Jag googlade lite och det verkar som fler har haft problem just med storport.sys. iaf så löste personen problemet genom att gå tillbaka till windows 7. Det vore intressant test och veta om din dator presterar bättre i windows 7 eller linux men jag förstår om det inte är praktiskt möjligt och testa.

Jag gissar på att du har en oem dator? En så kallad märkesdator. Vad har du för märke på datorn? Min personliga gissning är att ditt moderkort helt enkelt inte lirar väl med windows 10. Då eftersom du verkar ha haft problem från start med dålig prestanda.

Ett tips om du köper nya delar är att köra latencymon direkt fårån start och får du större spikar eller dålig prestanda så lämnar du tillbaka delarna (under öppet köp perioden) och byter modell/märke.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

@Jimemy: Nope byggde datorn med egna händer

@HC-8315 Testade och märkte ingen skillnad

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av AdamWick:

@Jimemy: Nope byggde datorn med egna händer

@HC-8315 Testade och märkte ingen skillnad

Okey.
Jag skjuter hej villt här med gissningar men här är en som lyckades lösa sina dpc latensproblem
https://m.sweclockers.com/forum/trad/1506226-hog-dpc-latency-...
Kan ju vara värt ett försök, kostar ju inget och prova.
(Jag kör efter trial and error metoden ^^)

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

@Jimemy: Ska testa snart! kan ju tillägga att jag har haft problem med internetuppkopplingen när jag startar datorn. Antingen handlar det om ''standardgateway'' eller är att ''ethernet hittas inte''

https://gyazo.com/d8853f8cbf0d113f11096de53a24fdb0

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av AdamWick:

@Jimemy: Ska testa snart! kan ju tillägga att jag har haft problem med internetuppkopplingen när jag startar datorn. Antingen handlar det om ''standardgateway'' eller är att ''ethernet hittas inte''

https://gyazo.com/d8853f8cbf0d113f11096de53a24fdb0

De gör att min magkänsla blir starkare mot att du tyvärr har fått ett dåligt moderkort från start. Det är dock bara vad jag tror och känner så ta det med en nypa salt.

Om du har något extra moderkort liggandes eller en vän med ett extra moderkort så vore det ju ett bra sätt att utesluta ifall det är moderkortet som ställer till det för dig. (Genom att testköra datorn med ett annat moderkort då).

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

@Jimemy: ska man satsa på nytt moderkort å 8600k då`?

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av AdamWick:

@Jimemy: ska man satsa på nytt moderkort å 8600k då`?

Det är nog det enklaste. Och har du haft problem med ett märke eller iaf vad jag tror så kan det ju vara skönt och prova något annat märke dvs köp inte ett asus moderkort. (Nu kommer jag nog få många emot mig på sweclockers)

Jag menar bara om just det märket har krånglat för dig, och även för mig för en dator jag köpte nyligen så kanske det bara är vi som haft otur eller så har asus helt enkelt sämre kvalité vad beträffar moderkort.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

@Jimemy: Ok, kommer att vänta till blackfriday!

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av AdamWick:

@Jimemy: Ok, kommer att vänta till blackfriday!

Det låter smart. Glöm inte att vara extra aktsam mot ESD vid byte så slipper du förhoppningsvis huvudbry eller iaf minskar risken för det.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2005
Skrivet av AdamWick:

@HC-8315: Testade att köra nu på 'Very high' och GPUn gick nu upp till 35-40% samt cpun till 60-75%. Det roliga är att jag samma fps med lite mer dips bara. 70-145

Asså.. Så nu ska du köpa ett nytt moderkort och CPU när du redan har en uppsättning som du inte maxar?
Dra upp upplösningen i spelet till 2560x1440 och kolla om du får upp de där siffrorna lite mer då GPU och CPU bör ta i lite mer.

Att köpa nytt innan du kört fett med 3Dmark, testat olika drivrutiner, överklockat och underklockat allt som tillåter det och jämfört dina slutsatser med andra som har en ungefär likadan setup som dig, är att ge upp och eventuellt kasta pengar i sjön.
Tycker jag.

TEX: Jag har ett liknande problem när jag spelar ESO, delvis löst det med att klocka ner CPU'n och höjt grafiken från 1080p till 1440p för att få GPU'n att prestera bättre.

Lycka till hur som helst

i5-4670K@4500mhz | MSI GTX980Ti Gaming | MSI Z87-G43
Corsair 16GB 2133MHz | Samsung SSD 840 EVO 256GB
LG OLED 55B7V | Philips BDM3270 monitor | PS4 Pro