Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Minnet krånglar i nybyggd Ryzendator

Har byggt en dator åt min son. Efter ca 10-15 minuters spelande låser den sig så inte ens ctrl+alt+del fungerar. Används den interna Vega grafiken blir skärmen svart. Används ett Nvidia GTX 980 kort, fryser skärmen istället sista bildrutan men i övrigt är datorn lika död och svarar inte på något annat än långtryck på powerknappen. Ofta kommer det när själva spelet/matchen är slut och man återgår till lobbyn/menyn och inte när spelöandet är som mest intensivt.

Körde MemTest86 på ramminnet som inte visade några fel. Däremot låste sig datorn när programmet avslutades och var svår att starta igen. Fick låna två äldre 4 GB stickor och sedan dess har datorn rullat i två dagar utan problem. Testade för skoj skull sätta tillbaka minnet jag köpte till datorn och det tog ganska precis 10 min innan låsningen kom. Förstår att problemet måste vara minnet men skulle vilja ha lite mer information innan jag kontaktar butiken jag köpte ifrån.

Det konstiga för mig är att minnet klarar memtest och finns med i grafikkortets lista över kompatibla minnen, vi har dubbelkollat varenda siffra både före och efter köpet. Kan det ha att göra med att 8 GB minnet jag köpte är en sticka men minnena jag lånade är 8 GB uppdelade på två 4 GB stickor? Ska jag försöka få butiken att skicka mig ett annat märke/modell i utbyte?

Bygget är en Ryzen 2200G processor på ett Gigabyte B450M DS3H moderkort. HyperX 8GB DDR4 2666Mhz CL13 Predator minne. Samsung 860 EVO 500GB M.2 SSD och ett Fractal Design EFFEKT 600W nätaggregat. Är väldigt tacksam för alla tips och råd jag kan få innan jag kontaktar butiken.

Desktop i5 2500k - SilverStone Argon SST-AR01 - Gigabyte GA-Z68MA-D2H-B3 - 4 x 8GB Corsair XMS3 DDR3 1600MHz - Samsung 850 500GB SSD - WD Caviar Green 2TB - Corsair CX V2 430W PSU - Fractal Design Define Mini
Laptop MacBook Air - i5 - 8GB RAM

Trädvy Permalänk
Medlem
Plats
Cyberspace
Registrerad
Aug 2018

Har du testat minnet i alla minnesplatserna?

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013

Hur var det med CL? Ryzen ska väl ha jämna nummer för att funka bra CL14, CL16? Är HyperX b-die förresten?

Coca Cola missbrukare
AMD älskare
Katt älskare

Trädvy Permalänk
Medlem
Registrerad
Sep 2005

Om du har möjlighet kolla så det inte är några kylningsproblem. Sådant kan låsa program etc. Dvs prova öppna allt som går på chassit alternativt plocka ut moderkortet och prova där. Inte säkert det är detta men kan vara värt att prova innan man gör mer drastiska saker.

danzisch

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Eller så laddar du ner memtest86, installerar på en SBU-sticka och kör någon timme.
För att komplettera kör du OCCT small och large. Svar lär du få ganska snart på vad som felar.

memtest: ram-minnet uppenbarligen
OCCT small: cpu, men även minneskontroller
OCCT large: ram och minneskontroller

Burk: Asus Maximus X z370, i7 8700k @5200mhz, cache 4800mhz, Corsair Platinum ddr4 3600mhz @4266mhz quad 16gig (19-21-21-42 2t), 1st Gigabyte G1 Gaming 1080ti + EK @2070/12000mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman X v2 + EONE MK2 Muses

Trädvy Permalänk
Medlem
Registrerad
Dec 2007

Funkar ingenting med inbyggda grafiken om man tar ur de andra gpuerna? I så fall är ju något helknas med APUn.
Annars är mina tips att kanske..:
Uppdatera BIOS.
Höja spänning på soc
Höja timings på minnen.
Testa annat nätagg.
Höja spänning på minnen.
Höja spänningsoffset på cpu.

Kan en del om trä

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

@CyberNerd: Har inte provat andra platser än den första på nya minnet och de två första på de lånade minnena eftersom första platsen verkar vara felfri med det lånade minnet. Men kan ju kanske vara värt att prova ändå.

@AMD-FX: Det är CL 13. B-die har jag inte kunnat hitta någon info om tyvärr. En konstig sak jag upptäckte nu är att minnet är listat som 2400 MHz på Gigabytes supportsida och 2666 MHz på butiken? Modellnumret är exakt samma?

@eurodance: Kylningen var en av de första sakerna jag tänkte på också men har haft bra koll på temperaturerna och med "låneminnena" spelar grabben timmar i sträck utan problem.

@Bad Habit: Körde Memtest utan fel men gjorde inga egna inställningar och endast ca 30 minuter. Kanske måste köra längre?

@Igelkott: Ser nu att jag var lite otydlig. Även interna grafiken funkar fint till själva kraschen. Men när den kommer blir det fryst bild med separat gpu och svart skärm med inbyggd grafik. Har uppdaterat till senaste BIOS. Som jag även skrev till AMD-FX upptäckte jag nyss att minnet är listat som 2400 MHz på Gigabytes supportsida och 2666 MHz på butiken? Modellnumret är exakt samma?

Desktop i5 2500k - SilverStone Argon SST-AR01 - Gigabyte GA-Z68MA-D2H-B3 - 4 x 8GB Corsair XMS3 DDR3 1600MHz - Samsung 850 500GB SSD - WD Caviar Green 2TB - Corsair CX V2 430W PSU - Fractal Design Define Mini
Laptop MacBook Air - i5 - 8GB RAM

Trädvy Permalänk
Medlem
Registrerad
Dec 2007
Skrivet av Nattvakt:

@CyberNerd: Har inte provat andra platser än den första på nya minnet och de två första på de lånade minnena eftersom första platsen verkar vara felfri med det lånade minnet. Men kan ju kanske vara värt att prova ändå.

@AMD-FX: Det är CL 13. B-die har jag inte kunnat hitta någon info om tyvärr. En konstig sak jag upptäckte nu är att minnet är listat som 2400 MHz på Gigabytes supportsida och 2666 MHz på butiken? Modellnumret är exakt samma?

@eurodance: Kylningen var en av de första sakerna jag tänkte på också men har haft bra koll på temperaturerna och med "låneminnena" spelar grabben timmar i sträck utan problem.

@Bad Habit: Körde Memtest utan fel men gjorde inga egna inställningar och endast ca 30 minuter. Kanske måste köra längre?

@Igelkott: Ser nu att jag var lite otydlig. Även interna grafiken funkar fint till själva kraschen. Men när den kommer blir det fryst bild med separat gpu och svart skärm med inbyggd grafik. Har uppdaterat till senaste BIOS. Som jag även skrev till AMD-FX upptäckte jag nyss att minnet är listat som 2400 MHz på Gigabytes supportsida och 2666 MHz på butiken? Modellnumret är exakt samma?

Vilken plats som en ram-sticka sitter på kan vara avgörande för om en tvåsidig dimm fungerar. Dvs det kan vara så att 2 st 4GB funkar i "fel slotar" om de är Single Sided (SS)

Kan en del om trä

Trädvy Permalänk
Medlem
Plats
Manchester
Registrerad
Dec 2007
Skrivet av Nattvakt:

Har byggt en dator åt min son. Efter ca 10-15 minuters spelande låser den sig så inte ens ctrl+alt+del fungerar. Används den interna Vega grafiken blir skärmen svart. Används ett Nvidia GTX 980 kort, fryser skärmen istället sista bildrutan men i övrigt är datorn lika död och svarar inte på något annat än långtryck på powerknappen. Ofta kommer det när själva spelet/matchen är slut och man återgår till lobbyn/menyn och inte när spelöandet är som mest intensivt.

Körde MemTest86 på ramminnet som inte visade några fel. Däremot låste sig datorn när programmet avslutades och var svår att starta igen. Fick låna två äldre 4 GB stickor och sedan dess har datorn rullat i två dagar utan problem. Testade för skoj skull sätta tillbaka minnet jag köpte till datorn och det tog ganska precis 10 min innan låsningen kom. Förstår att problemet måste vara minnet men skulle vilja ha lite mer information innan jag kontaktar butiken jag köpte ifrån.

Det konstiga för mig är att minnet klarar memtest och finns med i grafikkortets lista över kompatibla minnen, vi har dubbelkollat varenda siffra både före och efter köpet. Kan det ha att göra med att 8 GB minnet jag köpte är en sticka men minnena jag lånade är 8 GB uppdelade på två 4 GB stickor? Ska jag försöka få butiken att skicka mig ett annat märke/modell i utbyte?

Bygget är en Ryzen 2200G processor på ett Gigabyte B450M DS3H moderkort. HyperX 8GB DDR4 2666Mhz CL13 Predator minne. Samsung 860 EVO 500GB M.2 SSD och ett Fractal Design EFFEKT 600W nätaggregat. Är väldigt tacksam för alla tips och råd jag kan få innan jag kontaktar butiken.

Bara kollar snabbt. Körs det Windows eller Linux?
Problemet låter som ett typiskt Linux problem som fanns för ett tag sedan.

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

@Igelkott: Aha, då ska jag försöka prova det. HyperX-minnet är angivet som SS i Support list. Tyvärr har jag inte datorn hos mig just nu så jag kan testa med en gång.

@Zorerk: Det är Windows 10 installerat på datorn.

Är mycket av detta som jag inte visste innan, så jag kanske var lite väl optimistisk när jag valde att bygga Men samtidigt är datorn otroligt trevlig stabil och rapp med "låne stickorna" och även med HyperX- minnet fram till själva kraschen.

Desktop i5 2500k - SilverStone Argon SST-AR01 - Gigabyte GA-Z68MA-D2H-B3 - 4 x 8GB Corsair XMS3 DDR3 1600MHz - Samsung 850 500GB SSD - WD Caviar Green 2TB - Corsair CX V2 430W PSU - Fractal Design Define Mini
Laptop MacBook Air - i5 - 8GB RAM

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Nattvakt:

Som jag även skrev till AMD-FX upptäckte jag nyss att minnet är listat som 2400 MHz på Gigabytes supportsida och 2666 MHz på butiken? Modellnumret är exakt samma?

Kan ju vara så att det testats och bara klarar 2400MHz på det moderkortet, alternativt är det JEDEC-värdena Gigabyte anger. 2400MHz är troligen JEDEC-standard vid 1.2V och 2666MHz en XMP-profil med 1.35V. Har du kollat vad minnena körs i för frekvens, vid vilken spänning och med vilka timings? Kan vara så att du behöver ändra manuellt, kan ha satt knasiga värden i autoläge.

Memtest86 bör du köra en längre period, ja. Helst över natten eller så, i alla fall några timmar.