behöver hjälp med Z77a-01s BIOS - Fixad!

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

behöver hjälp med Z77a-01s BIOS - Fixad!

Hej igen! Har nu äntligen fixat mig Asus strix 1070 igår, då min gamla kort brann upp på grund av ålder. Jag har rensat drivers, tagit ut relikten som jag använde under tiden och ställde in 1070 - men fick ett svart skärm med ett vit blinkande understreck i vänstra hörnet och täcken B2.

Jag trodde först att det var pga jag använde DVI port (har inte hunnit skaffa HDMI ännu, då min gamla 670 använde vanlig VGA med adapter). Men efter jag läste på nätet så säger många att sådant händer pga gammal BIOS på moderkortet.

Nu kommer jag till problemet: Det är en MSI Z77a-01s moderkort så jag gick på deras hemsida. Min nuvarande BIOS version på dator är 2.0 från 2012, men den senaste bioset på hemsidan är 2.C som släpptes 2013-09-29. Är det någon ide att ens testa uppdatera till 2.C? (Med tanken på att 10e serien Nvidia har inte kommit ut i 2013 än)
Obs!: Problemet är löst!, 2013 BIOS 2.C hjälpte till!

Tack för hjälpen!

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Tjeck:
Angående kort som är släppta för ett annat land, det kan fungera att uppdatera med en sådan firmware, men om man ska gå generellt efter hur det är att uppdatera med en firmware som är avsedd för något som är avsett för ett annat land, så brukar det i regel inte fungera.
Vad man däremot kan göra när det gäller moderkort är att istället för att gå till tillverkaren's lands specifika sida, är att gå till dess globala sida, vilken har UEFI/BIOS för deras moderkort som inte är lands specifik, och när det gäller MSI så kan man välja det här Choose your location

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@Belzader: Trodde först att 2013 BIOS skulle inte hjälpa mig med 10e serien, men det löste sig. Ska dock troligen aldrig köpa MSI varor mer, då det är nog den enda tillverkaren som jag har haft krångel med. Men då vet jag, tack för info!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Tjeck:

@Belzader: Trodde först att 2013 BIOS skulle inte hjälpa mig med 10e serien, men det löste sig. Ska dock troligen aldrig köpa MSI varor mer, då det är nog den enda tillverkaren som jag har haft krångel med. Men då vet jag, tack för info!

Varför det? Nästan alla gamla socket 1155 moderkort oberoende av tillverkare behöver en uppdatering av BIOS för att fungera med nVidia 700-serien eller nyare.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Seasonic Focus+ Gold 750FX - Antec One Hundred - Dell 25" UltraSharp U2515H