Trädvy Permalänk
Medlem
Registrerad
Jul 2018

Sweclockers med Chrome?

Alltid när jag knappar in Sweclockers i min webbläsare, möts jag av följande felmeddelande:

Sweclockers

Chrome bara rullar en stund innan detta felmeddelandet kommer upp.
Uppdaterar sidan, och då vips fungerar det. Ända tills jag klickar på någon länk.

Vad är problemet med just Sweclockers hemsida?

Något som kommer att åtgärdas?

Detta har varit så ett tag nu.....

Använder Chrome som webbläsare.

Fatal1ty FXM 200 Gaming Headset // Corsair Crystal 460X ATX RGB // ASUS B450 TUF Gaming Plus Motherboard // AMD Ryzen 5 2600X //ASUS Geforce GTX 1060 6GB Strix Gaming // Corsair Vengeance 16GB DDR4 RAM // Kingston SSD Now UV400 120GB // CoolerMaster B500 V2 // Zowie XL2411P 144Hz Gaming Monitor // Samsung 27" LCD Monitor // Zowie EC2-A Gaming Mouse // Corsair K65 LUX RGB Mechanical Keyboard // 100/10 Bahnhof Internet Fiber Connection.

Trädvy Permalänk
Webbinvecklare 🧔
Anton "Klorre" Fast
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av badshroud:

Alltid när jag knappar in Sweclockers i min webbläsare, möts jag av följande felmeddelande:

Sweclockers

Chrome bara rullar en stund innan detta felmeddelandet kommer upp.
Uppdaterar sidan, och då vips fungerar det. Ända tills jag klickar på någon länk.

Vad är problemet med just Sweclockers hemsida?

Något som kommer att åtgärdas?

Detta har varit så ett tag nu.....

Använder Chrome som webbläsare.

Hej,

Tack för din feedback. Är det bara såhär i chrome eller beter sig andra webbläsare likadant? Vilken internetleverantör använder du?

Mvh // Anton

Skickades från m.sweclockers.com

Dator, MOBO: Asus X99-A, CPU: Intel I7 6800k (3.4GHz), GPU: Asus GTX 1080 Strix, RAM: 4x8GB Corsair Vengeance LPX 2400MHz, OS-HDD: Intel 750 PCIe 400GB, PSU: EVGA SuperNOVA G2 850W

Trädvy Permalänk
Medlem
Registrerad
Jul 2018
Skrivet av Klorixx:

Hej,

Tack för din feedback. Är det bara såhär i chrome eller beter sig andra webbläsare likadant? Vilken internetleverantör använder du?

Mvh // Anton

Skickades från m.sweclockers.com

Testade nyss med Edge och det är samma sak där. Dock går det lite snabbare att ladda sidan.

Men får fram felmeddelandet på båda webbläsarna.

Fatal1ty FXM 200 Gaming Headset // Corsair Crystal 460X ATX RGB // ASUS B450 TUF Gaming Plus Motherboard // AMD Ryzen 5 2600X //ASUS Geforce GTX 1060 6GB Strix Gaming // Corsair Vengeance 16GB DDR4 RAM // Kingston SSD Now UV400 120GB // CoolerMaster B500 V2 // Zowie XL2411P 144Hz Gaming Monitor // Samsung 27" LCD Monitor // Zowie EC2-A Gaming Mouse // Corsair K65 LUX RGB Mechanical Keyboard // 100/10 Bahnhof Internet Fiber Connection.

Trädvy Permalänk
Webbinvecklare 🧔
Anton "Klorre" Fast
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av badshroud:

Testade nyss med Edge och det är samma sak där. Dock går det lite snabbare att ladda sidan.

Men får fram felmeddelandet på båda webbläsarna.

Ok. Vilken internetleverantör har du?

Skickades från m.sweclockers.com

Dator, MOBO: Asus X99-A, CPU: Intel I7 6800k (3.4GHz), GPU: Asus GTX 1080 Strix, RAM: 4x8GB Corsair Vengeance LPX 2400MHz, OS-HDD: Intel 750 PCIe 400GB, PSU: EVGA SuperNOVA G2 850W

Trädvy Permalänk
Medlem
Registrerad
Jul 2018
Skrivet av Klorixx:

Ok. Vilken internetleverantör har du?

Skickades från m.sweclockers.com

Bahnhof.

Fatal1ty FXM 200 Gaming Headset // Corsair Crystal 460X ATX RGB // ASUS B450 TUF Gaming Plus Motherboard // AMD Ryzen 5 2600X //ASUS Geforce GTX 1060 6GB Strix Gaming // Corsair Vengeance 16GB DDR4 RAM // Kingston SSD Now UV400 120GB // CoolerMaster B500 V2 // Zowie XL2411P 144Hz Gaming Monitor // Samsung 27" LCD Monitor // Zowie EC2-A Gaming Mouse // Corsair K65 LUX RGB Mechanical Keyboard // 100/10 Bahnhof Internet Fiber Connection.

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Jag har också bahnhof, använder chrome och kan meddela att sökfunktionen har varit väldigt oberäknelig på sistone.

Skickades från m.sweclockers.com

Trädvy Permalänk
Webbinvecklare 🧔
Anton "Klorre" Fast
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av badshroud:
Skrivet av Luminous:

Jag har också bahnhof, använder chrome och kan meddela att sökfunktionen har varit väldigt oberäknelig på sistone.

Skickades från m.sweclockers.com

Hej,

Tyvärr finns det kända problem kring bahnhof och vår sida sedan tidigare, ni kan hitta (och se/diskutera lösningar) i den här tråden.
Vi håller en dialog med bahnhof löpande om en lösning, men det ser ut att dröja innan en lösning är på plats.
Min rekommendation är att höra av sig till Bahnhof, gärna hänvisa till denna och ovanstående problem och se om det hjälper till att snabba på en lösning.

Mvh // Anton

Dator, MOBO: Asus X99-A, CPU: Intel I7 6800k (3.4GHz), GPU: Asus GTX 1080 Strix, RAM: 4x8GB Corsair Vengeance LPX 2400MHz, OS-HDD: Intel 750 PCIe 400GB, PSU: EVGA SuperNOVA G2 850W

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av Klorixx:

Hej,

Tyvärr finns det kända problem kring bahnhof och vår sida sedan tidigare, ni kan hitta (och se/diskutera lösningar) i den här tråden.
Vi håller en dialog med bahnhof löpande om en lösning, men det ser ut att dröja innan en lösning är på plats.
Min rekommendation är att höra av sig till Bahnhof, gärna hänvisa till denna och ovanstående problem och se om det hjälper till att snabba på en lösning.

Mvh // Anton

Jag glömde säga att jag mest haft problem på m.sweclockers.com och sökfunktionen där.
Den ordinarie sidan med dynamiskt levererade sökresultat är responsiv.
Bara så att min kritik inte blir missvisande och kontraproduktiv.

Trädvy Permalänk
Webbinvecklare 🧔
Anton "Klorre" Fast
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Luminous:

Jag glömde säga att jag mest haft problem på m.sweclockers.com och sökfunktionen där.
Den ordinarie sidan med dynamiskt levererade sökresultat är responsiv.
Bara så att min kritik inte blir missvisande och kontraproduktiv.

Hej.

Det var skumt. Har du problemet när du surfar över wifi eller över telefonens nätverk?
Har du inga problem alls när du använder "desktop-sidan" eller bara betydligt mindre?

Mvh // Anton

Dator, MOBO: Asus X99-A, CPU: Intel I7 6800k (3.4GHz), GPU: Asus GTX 1080 Strix, RAM: 4x8GB Corsair Vengeance LPX 2400MHz, OS-HDD: Intel 750 PCIe 400GB, PSU: EVGA SuperNOVA G2 850W

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@Klorixx: Jag testade från en anslutning via Boxer/Comhem och nu var sökfunktionen väldigt responsivt i mobilen på m.sweclockers.com också. Märkligt, men det kanske har med bahnhof att göra.

Trädvy Permalänk
Webbinvecklare 🧔
Anton "Klorre" Fast
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Luminous:

@Klorixx: Jag testade från en anslutning via Boxer/Comhem och nu var sökfunktionen väldigt responsivt i mobilen på m.sweclockers.com också. Märkligt, men det kanske har med bahnhof att göra.

Du menar alltså att du kör mobilsidan (m.sweclockers.com) på datorn? Eller menar du att du kör med telefonen uppkopplad på wifi?
Om det är något av dom två går trafiken fortfarande genom Bahnhof och då är det samma problematik som i tråden jag länkade till

Dator, MOBO: Asus X99-A, CPU: Intel I7 6800k (3.4GHz), GPU: Asus GTX 1080 Strix, RAM: 4x8GB Corsair Vengeance LPX 2400MHz, OS-HDD: Intel 750 PCIe 400GB, PSU: EVGA SuperNOVA G2 850W

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av Klorixx:

Du menar alltså att du kör mobilsidan (m.sweclockers.com) på datorn? Eller menar du att du kör med telefonen uppkopplad på wifi?
Om det är något av dom två går trafiken fortfarande genom Bahnhof och då är det samma problematik som i tråden jag länkade till

Nej, men jag bockade i "Datoranpassad webbplats" i chrome och jämförde. Det var m.sweclockers som var söligast, men just nu sitter jag på Boxer wifi istället för Bahnhof och det fungerar bra nu.