trekstor surfbook a13b värmeproblem och pissdålig prestanda

Trädvy Permalänk
Medlem
Plats
Typ Där
Registrerad
Jul 2001

trekstor surfbook a13b värmeproblem och pissdålig prestanda

Köpte mig en billig trekstor surfbook a13b på mediamarkt till att surfa med och kolla lite youtubeklipp.
Det jag inte tänkte på var att datorn är passivt kyld och blir jävligt varm.
Visst är det en sketen celeron dualcore i den men så jävla dålig borde den inte vara så att jag inte kan spela upp filmer i 720?
finns det nånting jag kan göra för att ordna det eller är det totalt kört?
Länge sen jag höll på med överclockning och liknande och har ingen aning om hur det går till nuförtiden eller vad som finns ute på marknaden då jag "la av" 2005
jag kör windows 10 home som följde med och orginal drivrutiner.
Hjälp mig!

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

Hur funkar andra tjänster såsom Netflix osv, kan du köra dessa i full HD?
Har du kollat tillverkarens hemsida efter FW uppdateringar osv?

http://www.trekstor.de/products/notebook/detail-notebook/prod...

Trädvy Permalänk
Medlem
Plats
Typ Där
Registrerad
Jul 2001
Skrivet av reverend benny:

Hur funkar andra tjänster såsom Netflix osv, kan du köra dessa i full HD?
Har du kollat tillverkarens hemsida efter FW uppdateringar osv?

http://www.trekstor.de/products/notebook/detail-notebook/prod...

Tja!
TAck för svaret. Jo det fungerar med full HD i tex youtube och andra program. Så jag börjar undra om det inte är själva drivrutinen eller codexen som spökar i just det programmet som jag kollar i.
Hade tänkt att skriva vad programmet heter men då åker jag nog på en varning
det fanns inga nya drivrutiner för datorn på trextor och jag misstänker att dom inte lägger ner tid på att skriva nya drivisar för en så billig dator

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

Funkar youtube i andra program så är det nog en fråga om just det programmet du använder.
Du kanske ska börja se dig om efter något annat.

Trädvy Permalänk
Medlem
Plats
Typ Där
Registrerad
Jul 2001
Skrivet av reverend benny:

Funkar youtube i andra program så är det nog en fråga om just det programmet du använder.
Du kanske ska börja se dig om efter något annat.

Jo precis det har jag insett nu. Det är nog sketna codecs och annat tjafs som inte lirar som det ska.
Jag kör 1440 på youtube utan problem. Visst, rör det sig lite för mycket så märker jag att det inte lirar riktigt riktigt lika fint som dom highend datorer jag är van vid men vid 1080 är det inga problem alls.
Nåväl, nu ska inte tråden förvandlas till en recensionstråd så jag får tacka för responsen och jag rekommenderar den här datorn till de fattiga studenter som är swec medlemmar

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jan 2005
Skrivet av p4zz:

Jo precis det har jag insett nu. Det är nog sketna codecs och annat tjafs som inte lirar som det ska.
Jag kör 1440 på youtube utan problem. Visst, rör det sig lite för mycket så märker jag att det inte lirar riktigt riktigt lika fint som dom highend datorer jag är van vid men vid 1080 är det inga problem alls.
Nåväl, nu ska inte tråden förvandlas till en recensionstråd så jag får tacka för responsen och jag rekommenderar den här datorn till de fattiga studenter som är swec medlemmar

Finns väl egentligen ingen anledning att streama något över 1080p eftersom skärmen är 1080.
Då måste datorn jobba med att skala om bilden för att få plats på skärmen, och det är troligtvis därför det uppstår lagg.

MSI Z370-A Pro / EVGA 850W G3 / i5-8600K Delid @ 4.8Ghz /
GTX 1070Ti / 16GB Corsair LPX @ 3200Mhz / 3x500GB SSD /
Acer Predator XB271H

Trädvy Permalänk
Medlem
Plats
Typ Där
Registrerad
Jul 2001
Skrivet av maskeradmannen:

Finns väl egentligen ingen anledning att streama något över 1080p eftersom skärmen är 1080.
Då måste datorn jobba med att skala om bilden för att få plats på skärmen, och det är troligtvis därför det uppstår lagg.

Exakt så! Mye takk!

Skickades från m.sweclockers.com