Samsung 950-series PRO 256GB M.2 NVMe problem

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Dec 2007

Samsung 950-series PRO 256GB M.2 NVMe problem

Halloj, vänder mig mot er mer kunniga att kanske hjälpa till att lösa detta problem.

Jo jag har som sagt en
Samsung 950-series PRO 256GB M.2 NVMe
https://www.inet.se/produkt/4305125/samsung-950-series-pro-25...

tillsammans med en
ASUS Z170-A
https://www.inet.se/produkt/1902867/asus-z170-a?gclid=CjwKCAj...

Grejen är att det tar minst 10-20 minuter att starta datorn, den bara står och tuggar här

står att disken har total bytes written 33TB

Någon som har något förslag? Något trasigt? något annat fel någonstans?

MVH

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2018

Kolla lite SMART stats via Samsung Magician samt rensa och trimma den i samma program, kan vara så enkelt att den gått för länge utan trimmning

Projekt Aurora 2.0 | 8600k | 1080 G1 | 960 Evo | Trident Z RGB 2x8 | Asus Z370-A | RM750x | Enthoo Pro M SE | Full custom water cooling
Projekt Polaris | 4690k | 1060 Dual | TR200 | Corsair Vengeance 16GB | Asus H97M-E | Corsair CX600M | Phanteks P300

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Dec 2007
Skrivet av BettyBoo42:

Kolla lite SMART stats via Samsung Magician samt rensa och trimma den i samma program, kan vara så enkelt att den gått för länge utan trimmning

För en lite okunnig, exakt hur gör man det? Programmet har jag, men jag ser inte vad man liksom ska göra.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2006
Skrivet av BettyBoo42:

Kolla lite SMART stats via Samsung Magician samt rensa och trimma den i samma program, kan vara så enkelt att den gått för länge utan trimmning

Kör man Windows 10 så sköts trim automatisk av operativsystemet och kan ej köras genom Samsung Magican.

Skrivet av RaekmAcKaN:

För en lite okunnig, exakt hur gör man det? Programmet har jag, men jag ser inte vad man liksom ska göra.

För att kolla när Operativsystemet senast optimerade diskarna skriv "def" i sökfältet nere vid Windowsflaggan och välj Defragmentera och Optimera enheter, Windows känner automatiskt av om det är en SSD eller en Mekanisk disk och beroende på disk kör den antingen Trim eller Defragmentering.

Du ger oss för lite information att gå på..
Vad är det för OS du har, hur länge sedan är det du installerade om din dator, hur mycket ledigt utrymme har du på disken? Jag kör själv på en 950 Pro fast 512GB samt ett Asus Z170 mobbo och har inga problem med sega uppstarter.

Chassi: Silverstone FT02 PSU: Corsair HX1000i Moderkort: Asus Z170 Deluxe CPU: i7 6700K@4,5Ghz Kylare: Noctua NH-D15S Minnen: Corsair Dominator Platinum 32GB DDR4 3000MHz GFX: EVGA GTX 1080 Ti FTW3 Hårddisk: Samsung 970 Pro: 512GB / Samsung 850 Pro: 1TB Skärm: Acer XB271HU / LG OLED65C8 T-Bord: Logitech G810 Mus: Logitech G903 Headset: Steelseries Wireless Pro VR: HTC Vive Högtalare: Harman Kardon GLA-55 Konsol: PS4 Pro / Xbox One X Scorpio / Nintendo Switch

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Dec 2007
Skrivet av Blackie:

Kör man Windows 10 så sköts trim automatisk av operativsystemet och kan ej köras genom Samsung Magican.

För att kolla när Operativsystemet senast optimerade diskarna skriv "def" i sökfältet nere vid Windowsflaggan och välj Defragmentera och Optimera enheter, Windows känner automatiskt av om det är en SSD eller en Mekanisk disk och beroende på disk kör den antingen Trim eller Defragmentering.

Du ger oss för lite information att gå på..
Vad är det för OS du har, hur länge sedan är det du installerade om din dator, hur mycket ledigt utrymme har du på disken? Jag kör själv på en 950 Pro fast 512GB samt ett Asus Z170 mobbo och har inga problem med sega uppstarter.

Win10 , 100gb ledigt. Det är inte ens 1 år sedan.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

@Blackie:

Jag har en Samsung 960 Pro Series MZ-V6P512BW 512GB och kör med Samsung Magician 5.2.1 som har Trim aktiverat.
"The Magician SSD management utility is designed to work with all Samsung SSD products including 470 Series, 750 Series, 830 Series, 840 Series, 850 Series, 860 Series, 950 Series, 960 Series and 970 Series"

@RaekmAcKaN
I Magician börja med att sätta OP (Overprovisioning) till 10 % (rekommenderat). Sök sedan efter uppdatering av firmware till disken, också med Magician.

Samsung Magician Software for Consumer (SSD):
https://www.samsung.com/semiconductor/minisite/ssd/download/t...

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Dec 2007

@sp1k3n:

ah, satt upp det på 10% nu, allt är uppdaterat och så.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

@RaekmAcKaN:

Fungerar det bättre nu då?

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Dec 2007

@sp1k3n: Nej samma skit fortf.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Dec 2007

Någon annan?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Det är väldigt mycket data skrivet till disken. Har du haft den länge eller köpt den begagnad?
Har du nån mekanisk hdd som är på väg att ge upp och kanske ställer till det? Koppla ur den / de i så fall och se om det gör nån skillnad.

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Dec 2007

@sp1k3n: Beg av en polare tillsammans med moderkortet. Ingen mekanisk disk, har 2 st 850 evo 500GB diskar.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av RaekmAcKaN:

@sp1k3n: Beg av en polare tillsammans med moderkortet. Ingen mekanisk disk, har 2 st 850 evo 500GB diskar.

Det låter om den inte känner av vilken av diskarna den ska starta med, när du installerade W10 var denna disk i ensam och på plats 0 alt 1 sataport? Prova att ta ur de andra diskarna och försök starta med enbart din 256GB:are. Du får ev laga starten om det är så att den inte kan starta direkt då.

Själv skulle jag sparat allt det jag behövde och ominstallera Windows helt och hållet, då med bara den enda disken igång.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Dec 2007

@Jalle64: Jag tror att den hade ena 500gb disken. Den andra satt jag i bara för några dagar sedan. Har planer på att installera om datorn. Tänkte om de var något uppenbart fel på något först och främst

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Hmm.
Mängden skrivet borde inte vara något problem då du har inga del på den i övrigt.

Det mest troliga är en skadad startup, defekta drivare (om du tex gått från ACHI/SATA till PCI-E/VNMe disk med kloning), att du har dubbletter av något (typ systemfiler/installation) på olika diskar alt de pekar mot en disk som inte finns (kan ske om kloning går fel), eller BIOS har totalt misslyckats med sin UEFI boot (tex om du försöker boota på fel disk ordning, i leagacy läge eller liknande).

Kolla boot ordning, testa stäng av/sätt på CSM läget (i BIOS).

Du kan spendera mycket tid på att felsöka, men om jag varit du hade jag tagit ut alla diskar utom systemdisken. Försvinner inte problemet, låt alla andra diskar vara ute, och installera om. Vet det är tråkigt svar, men du kommer troligen spendera mer tid på att jaga detta fel, än det tar att göra om detta, om det inte är uppenbart fel.

Får du rätt på boot då, sätt tillbaka de andra diskarna. Annars är det dags för ordentlig felsökning.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Dec 2007

@Paddanx: Ominstallerad och nu funkar det som det borde Tack för förslag och hjälp!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av RaekmAcKaN:

@Paddanx: Ominstallerad och nu funkar det som det borde Tack för förslag och hjälp!

Tyvärr är det mest logiska vägen, även om det känns som att man måste börja om.
Bra att det löste sig iaf

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Dec 2007
Skrivet av Paddanx:

Tyvärr är det mest logiska vägen, även om det känns som att man måste börja om.
Bra att det löste sig iaf

Det skulle ändå göras, men som sagt så visste jag inte alls vart felet kunde ligga=)