Mycket underligt problem med ASUS DSL-N10_c1

Trädvy Permalänk
Medlem
Registrerad
Apr 2010

Mycket underligt problem med ASUS DSL-N10_c1

Hej SweClockers. Det är så att jag nyligen har stött på ett väldigt underligt problem:

#1 Alla trådlösa enheter är anslutna och nätet fungerar som det ska

#2 Datorn som är ansluten via Ethernet (den enda ethernet-anslutna enheten) startar
|
V
#3 Nätet blir oerhört segt för alla enheter i det trådlösa nätet och Xboxet buffrar videos på 144p.

Problemet är inte att datorn använder upp bandbredden, då Upp-/Nerladdning ligger på i princip noll. Jag har försök att ställa in QoS på olika vis, utan några resultat. IPn är statiskt på både Xboxet och datorn.

Summa: Så fort en ethernet-anslutning startar så blir nätet segt för alla trådlösa enheter.

Har någon varit med om det här problemet innan och hur ska jag kunna lösa det?

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Ologiskt fel, jag gissar på exempelvis trasig port på router, dator eller fel på kabeln. Testa att felsöka lite sådana saker (byta port på router, testa annan kabel),

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Apr 2010
Skrivet av Gurk:

Ologiskt fel, jag gissar på exempelvis trasig port på router, dator eller fel på kabeln. Testa att felsöka lite sådana saker (byta port på router, testa annan kabel),

Ja, lite så jag tänker också. Aldrig varit med om något liknande. Ska prova lite olika konstiga lösningar senare och återkommer med vad som hände.

Trädvy Permalänk
Medlem
Registrerad
Apr 2010

Jag gjorde en fabriksåterställning på routern och nu verkar det fungera iallafall. Får återkomma i tråden om problemet uppstår igen.

Trädvy Permalänk
Medlem
Registrerad
Apr 2010

Nu har problemet återkommit. Nu provade jag att ha Ethernet urkopplad, spelade upp en film med YouTube på Xboxet (Trådlöst) och kopplade in Ethernet i datorn, så fort datorn fick anslutning så bröt nätet till Xboxet.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av SuperChefen:

Nu har problemet återkommit. Nu provade jag att ha Ethernet urkopplad, spelade upp en film med YouTube på Xboxet (Trådlöst) och kopplade in Ethernet i datorn, så fort datorn fick anslutning så bröt nätet till Xboxet.

ASUS DSL-N10_c1 är en utdaterad produkt som bara har 100Mbit ethernetportar så byt den eller kör lanet via en Gbit switch.
Bortsett från det så skulle ditt problem kanske kunna bero på adresseringsproblem, använder alla klienter dhcp eller har du statiska adressering på nått ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Skåneland
Registrerad
Mar 2005

Har du plockat ner senaste uppdateringen som kom i somras?

"Om man arbetar tillräckligt länge med att förbättra ett föremål går det sönder. "

Hjälp oss göra världen lite snällare! www.upphittat.nu

Trädvy Permalänk
Medlem
Registrerad
Apr 2010
Skrivet av mrqaffe:

ASUS DSL-N10_c1 är en utdaterad produkt som bara har 100Mbit ethernetportar så byt den eller kör lanet via en Gbit switch.
Bortsett från det så skulle ditt problem kanske kunna bero på adresseringsproblem, använder alla klienter dhcp eller har du statiska adressering på nått ?

Jag tror att routern behöver bytas ut. Eftersom att problemet är så underligt så känns det som att något har blivit fel med hårdvaran, då jag inte kan förstå hur någon inställning skulle kunna ställa till det. Jag har provat med DHCP på vissa/alla samt statisk på vissa/alla.

Skrivet av ZecretW:

Har du plockat ner senaste uppdateringen som kom i somras?

Japp, har provat den senaste och den näst senaste.

Känns mer och mer som att routern börjar sjunga på sista versen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av SuperChefen:

Jag tror att routern behöver bytas ut. Eftersom att problemet är så underligt så känns det som att något har blivit fel med hårdvaran, då jag inte kan förstå hur någon inställning skulle kunna ställa till det. Jag har provat med DHCP på vissa/alla samt statisk på vissa/alla.

Japp, har provat den senaste och den näst senaste.

Känns mer och mer som att routern börjar sjunga på sista versen.

Jag påminner om att testa med annan kabel (minst), du får sådana här fel om du har trasig kabel och ansluter. Tänk kortslutning.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Har du provat med bara en enhet ansluten av varje i taget, testat om bara ethernet funkar och bara wifin funkar.
Hur ser din ip-adress lista ut för alla enheter?
Har datorn både wifi och ethernet? Är wifin i datorn avstängd när den går på kabel?

Trädvy Permalänk
Medlem
Registrerad
Apr 2010
Skrivet av Gurk:

Jag påminner om att testa med annan kabel (minst), du får sådana här fel om du har trasig kabel och ansluter. Tänk kortslutning.

Provade med iallafall en annan kabel och det blev inget bättre. Tack för tipset ändå! Låter som att någon slags kortslutning har skett inuti routern då kanske.

Skrivet av lassesjo:

Har du provat med bara en enhet ansluten av varje i taget, testat om bara ethernet funkar och bara wifin funkar.
Hur ser din ip-adress lista ut för alla enheter?
Har datorn både wifi och ethernet? Är wifin i datorn avstängd när den går på kabel?

-Japp, endast WiFi fungerar och endast Ethernet fungerar.
-Är WiFi anslutet när Ethernet åker in så dör WiFi.
-Har provat både statisk och DHCP på alla enheter.
-Datorn har endast Ethernet.

Tack för alla tipsen!

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Hur ser din ip-adress lista ut för alla enheter?

Trädvy Permalänk
Medlem
Registrerad
Apr 2010
Skrivet av lassesjo:

Hur ser din ip-adress lista ut för alla enheter?

Det är inga IP-Konflikter om det är vad du menar, tro mig.. Jag har både dubbel- och trippelkollat... Alla IP-Addresser har 192.168.1.XX där den sista oktetten är unik för alla enheter.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

@SuperChefen: Lite chansningar: kan den throttla, av värme? Kan det vara p.g.a porthastighet (sätt 100 fd)?

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T