Ingen videosignal på evga gtx 980 ti sc+

Trädvy Permalänk
Medlem
Registrerad
Nov 2018

Ingen videosignal på evga gtx 980 ti sc+

Som sagt så har jag problem med att min kompis evga GTX 980 ti sc+ inte ger någon signal från varken HDMI eller dp. En annan sak var att innan jag uppdaterade vbios på kortet så syntes det inte i aktivitets hanteraren. Kortet fick jag av en kompis som hade problem och undrade om jag kunde fixa det och efter att jag testat att uppdatera först drivrutinerna sedan att gå tillbaka till flera gamla drivrutiner efter det uppdaterade jag vbios och sist tog jag isär kortet och byte kylpasta och rengjorde kylaren men tittade också efter några skador på PCB men hittade inga. Kortet slår igång alltså att fläktarna snurrar och belysningen är på jag är också säker på att jag har tillräckligt många watt och att jag har rätt kablar till kortet (en 6pin och en 8pin). Så nu undrar jag om någon vet vad felet kan vara?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av UsedJuice:

Som sagt så har jag problem med att min kompis evga GTX 980 ti sc+ inte ger någon signal från varken HDMI eller dp. En annan sak var att innan jag uppdaterade vbios på kortet så syntes det inte i aktivitets hanteraren. Kortet fick jag av en kompis som hade problem och undrade om jag kunde fixa det och efter att jag testat att uppdatera först drivrutinerna sedan att gå tillbaka till flera gamla drivrutiner efter det uppdaterade jag vbios och sist tog jag isär kortet och byte kylpasta och rengjorde kylaren men tittade också efter några skador på PCB men hittade inga. Kortet slår igång alltså att fläktarna snurrar och belysningen är på jag är också säker på att jag har tillräckligt många watt och att jag har rätt kablar till kortet (en 6pin och en 8pin). Så nu undrar jag om någon vet vad felet kan vara?

Att få VGA, d.v.s. lågupplöst bild, men inte kunna installera drivrutiner är vanligt med trasiga kort.
Skulle reka att höra med EVGA innan du pillrar vidare.
Dom kan vara rätt generösa med garantier ibland.

Trädvy Permalänk
Medlem
Registrerad
Nov 2018
Skrivet av Svensktiger:

Att få VGA, d.v.s. lågupplöst bild, men inte kunna installera drivrutiner är vanligt med trasiga kort.
Skulle reka att höra med EVGA innan du pillrar vidare.
Dom kan vara rätt generösa med garantier ibland.

Ok tack för snabbt svar 👍

Skickades från m.sweclockers.com