Låga FPS med två Strix 1080 TI i SLI i GTA V

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Låga FPS med två Strix 1080 TI i SLI i GTA V

Hej!

Jag upplever att jag har väldigt låga FPS i GTA V med mina grafikkort. Jag körde GTA V's egna benchmark. Har länkat till en bild från själva benchmarken. Jag tycker att grafikkorten används för lite, så som ni kan se i bilden så använd båda grafikkorten ca 30% vardera. Därav tror jag att jag så låga FPS(35-55). CPU används inte 100% heller så det kan ju inte vara någon bottleneck. V-Sync är avstängd. Test körde i 1080p upplösning. Vad kan detta bero på? Förslag på åtgärder?

Bild: https://imgur.com/a/c9IlIu6

Min Dator:
Operativsystem: Windows 10 64-bit
Nätagregat: Corsair RM1000
CPU: i7 4790k
Antec Kühler H2O 620
Grafikkort 1: Asus Strix 1080 TI
Grafikkort 2: Asus Strix 1080 TI
Moderkort: Asus Z97-A
Ram Minne: 16 GB
SSD(BootDrive): Samsung 860 512GB
HårdDisk: Seagate Intern Hårddisk Barracuda 1TB
Chassi: Corsair Obsidian 750D

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Apr 2006

Hur mycket är processorn överklockad? Antagligen den som flaskhalsar...

Nu vet jag inte heller hur SLI fungerar i GTA V, men hur är det om du bara använder ett kort?

Intel i7 2600K @ 4.4 GHz | MSI GTX 1060 Gaming X (6GB) | Corsair 8GB 1600MHz

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001

kan de inte vara som så att GTA-V inte är anpassat för SLI kanske? tanke bara.

|Workstation: AMD Threadripper 1900x | ASUS PRIME X399-A | GTX 1070 | 24GB DDR4 | SSD 750GB |
|VMware rig: HP ProLiant DL360 G6 | 48GB DDR3 | HDD 24TB |
|SGI Indy / HTPC: AMD A6-3500 APU | GA-A75M-D2H | HD6530D | 6144MB DDR3 | SSD 64GB |

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

@SaadRH:

Spontant känns det som om cpu flaskar. ETT 1080ti hade varit kämpigt för din cpu.

Burk: Asus Maximus X z370, i7 8700k @5200mhz, cache 4900mhz, Corsair Platinum ddr4 3600mhz @4266mhz quad 16gig (19-21-21-42 2t), 1st Gigabyte G1 Gaming 1080ti + EK @2070/12000mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Acer x34p, TJ07 custom water, Ljud: HiFiman X v2 + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2007

Har du provat starta om datorn genom att trycka "restart" i Windows? Windows 10 stänger inte av sig helt när man bara trycker på shut down, vilket kan skapa en del konstiga problem. Trycker man restart så stängs den faktiskt av innan den startar igen, så testa det. Hjälper det så kan du sedan ställa in så att Windows stänger av sig helt när du trycker på shut down. Har själv haft liknande problem pga detta.

Citera så att jag hittar tillbaka! Intel i7 4770k | Gigabyte GA-Z78X-UD4H | 8GB Corsair XMS3 1333Mhz
| Geforce GTX 980 | OCZ Agility 3 120GB | EVGA G2 750W | Windows 10

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

När jag körde GTA V med GTX 970 i SLI lirade det sämre än om jag körde utan.
Det är dock över ett år sen, men googla runt huruvida kompatibiliteten med SLI och GTA V är.

Maximus VIII Ranger | Intel i5 6600K | H80i | Vengence LPX DDR4 16GB |
GTX 1080 Ti STRIX | EVGA G2 750W | Carbide Air 540 | EVO 840 500GB - 7200RPM 1TB || ASUS ROG PG279Q

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Decster:

Hur mycket är processorn överklockad? Antagligen den som flaskhalsar...

Nu vet jag inte heller hur SLI fungerar i GTA V, men hur är det om du bara använder ett kort?

Processorn är inte överklockad alls. Men den flaskhalsar inte grafikkorten. Se bilen den används inte 100%.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av WDac:

kan de inte vara som så att GTA-V inte är anpassat för SLI kanske? tanke bara.

Vet inte, jag får väl googla runt och försöka hitta folk med liknande problem.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Bad Habit:

@SaadRH:

Spontant känns det som om cpu flaskar. ETT 1080ti hade varit kämpigt för din cpu.

Nej, det skulle inte vara kämpigt för CPU med ett 1080 TI. Den är inte så dålig som de flesta tror. Kolla även bilden, även med två 1080 TI, används inte CPU 100 %.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Shrudder:

Har du provat starta om datorn genom att trycka "restart" i Windows? Windows 10 stänger inte av sig helt när man bara trycker på shut down, vilket kan skapa en del konstiga problem. Trycker man restart så stängs den faktiskt av innan den startar igen, så testa det. Hjälper det så kan du sedan ställa in så att Windows stänger av sig helt när du trycker på shut down. Har själv haft liknande problem pga detta.

Aldrig hört det där förut.

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Robban75:

När jag körde GTA V med GTX 970 i SLI lirade det sämre än om jag körde utan.
Det är dock över ett år sen, men googla runt huruvida kompatibiliteten med SLI och GTA V är.

Jo, ska googla runt och försöka hitta GTA V med Multi gpu problem. Eller om hur bra stöd spelet har för multi gpu.

Trädvy Permalänk
Medlem
Registrerad
Okt 2005
Skrivet av SaadRH:

Nej, det skulle inte vara kämpigt för CPU med ett 1080 TI. Den är inte så dålig som de flesta tror. Kolla även bilden, även med två 1080 TI, används inte CPU 100 %.

Nej, den är inte dålig på något sätt, men den har sina gränser. När jag spelar ligger cpu på runt 30%-40% kanske som max med ETT 1080ti, och gpu på 99-100%. Jag har noll flaskhals på cpu.
Cpu går i 5.2ghz, cache 4.8ghz, minne 4266mhz. Den setupen är bra mycket snabbare än din. Det bör betyda att din cpu flaskar, speciellt med 2 st 1080ti.

Skickades från m.sweclockers.com

Burk: Asus Maximus X z370, i7 8700k @5200mhz, cache 4900mhz, Corsair Platinum ddr4 3600mhz @4266mhz quad 16gig (19-21-21-42 2t), 1st Gigabyte G1 Gaming 1080ti + EK @2070/12000mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Acer x34p, TJ07 custom water, Ljud: HiFiman X v2 + EONE MK2 Muses

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av Bad Habit:

Nej, den är inte dålig på något sätt, men den har sina gränser. När jag spelar ligger cpu på runt 30%-40% kanske som max med ETT 1080ti, och gpu på 99-100%. Jag har noll flaskhals på cpu.
Cpu går i 5.2ghz, cache 4.8ghz, minne 4266mhz. Den setupen är bra mycket snabbare än din. Det bör betyda att din cpu flaskar, speciellt med 2 st 1080ti.

Skickades från m.sweclockers.com

Flaskhals är när CPU eller GPU är väldigt nära 100 % användning. I mitt fall så kommer min CPU inte i närheten av 100 % användning.

Jag har kört flera av 3D Mark's benchmarks och även där kommer CPU inte nära 100 %.

Kolla denna resultatet av Time Spy 1.0: https://www.3dmark.com/spy/3476925

Kolla mitt resultat här: https://imgur.com/a/smfNW4j

Väldigt lika resultat.

Trädvy Permalänk
Medlem
Registrerad
Okt 2005
Skrivet av SaadRH:

Flaskhals är när CPU eller GPU är väldigt nära 100 % användning. I mitt fall så kommer min CPU inte i närheten av 100 % användning.

Jag har kört flera av 3D Mark's benchmarks och även där kommer CPU inte nära 100 %.

Kolla denna resultatet av Time Spy 1.0: https://www.3dmark.com/spy/3476925

Kolla mitt resultat här: https://imgur.com/a/smfNW4j

Väldigt lika resultat.

Kan ju vara vad som helst..
Kolla så psu levererar tillräckligt med ström
Lägg in senaste bios
Byt pci platser, byt plats på korten
Installer om windows
Överklocka cpu, öka ram hastighet

Bara att testa var och ett av ovan. Annars tror jag fortfarande att cpu flaskar järnet.

Skickades från m.sweclockers.com

Burk: Asus Maximus X z370, i7 8700k @5200mhz, cache 4900mhz, Corsair Platinum ddr4 3600mhz @4266mhz quad 16gig (19-21-21-42 2t), 1st Gigabyte G1 Gaming 1080ti + EK @2070/12000mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Acer x34p, TJ07 custom water, Ljud: HiFiman X v2 + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Apr 2006
Skrivet av SaadRH:

Processorn är inte överklockad alls. Men den flaskhalsar inte grafikkorten. Se bilden den används inte 100%.

En teori är att spelet inte utnyttjar mer än ~4 kärnor. Om processorn har en användning på 60% så används ca 5 trådar, säg 4 kärnor till spelet och en tråd till resten av systemet? Ligger användningen stabilt runt 60%?

Jag kollade upp något gammalt test med samma processor som din, där de körde utan Hyper-Threading, och de fick ett par fps högre utan HT. Förmodligen används processorn upp emot 100% då. Något som du kunde testa.

Vad får du för resultat om du bara kör ett grafikkort?

Sen så skulle jag överklocka processorn så mycket som går, oavsett om du bara kör ett eller två grafikkort.

Intel i7 2600K @ 4.4 GHz | MSI GTX 1060 Gaming X (6GB) | Corsair 8GB 1600MHz