Hjälp med felsökning, WIFI emellan Huawei 4G router och laptop funkar inte.

Trädvy Permalänk
Medlem
Plats
Swe
Registrerad
Jun 2008

Hjälp med felsökning, WIFI emellan Huawei 4G router och laptop funkar inte.

Tja!

Var hemma hos några bekanta idag som har ett underligt problem. Deras router har slutat synas bland tillgängliga nätverk på deras ena laptop. Alla andra enheter (laptopar och telefoner) ser routern och kan koppla upp på dess WIFI. Startar man en internetdelning på nån av telefonerna har problemlaptopen inga problem o se dem och deras WIFI.

Routern är en Huawei B593 med stöd för 4G
Samtliga telefoner är Android-enheter, Huawei o Samsung
Datorns WIFI-kort heter Ralink 802.11n Wireless LAN Card. Laptopen är antingen en Acer eller Asus, minns icke. OS Win 10.

Detta problem bara uppstod från en dag till en annan. Inga större uppdateringar o så gjorda och ingen ny firmware på routern heller.

Provat det vanliga med o starta om allt. Inaktivera wifi-kortet på laptopen, avinstallera wifi-kortet och hämtat senaste drivrutinerna. Fabriksåterställt (resetat) routern.

Och nu har jag slut på idéer o behöver lite hjälp!

/Dave

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Det kan vara ett regionproblem! D.v.s. att datorn är inställd på USA där kanal 1-11 är de man får använda, medan routern hoppat in på kanal 12 eller 13 (som är helt OK i det mesta av Europa.) Kanalval kan ske automatiskt.

Kolla datorn i fråga att WiFi-kortet är inställt på rätt region. Om det inte går, prova hårdställa routern till kanal 1, 6 eller 11.

För bäst hjälp, försök att svara på alla frågor som ställs i ett inlägg. Då slipper vi fråga om samma sak fler gånger, och du får hjälp snabbare.

Trädvy Permalänk
Medlem
Plats
Swe
Registrerad
Jun 2008
Skrivet av pv2b:

Det kan vara ett regionproblem! D.v.s. att datorn är inställd på USA där kanal 1-11 är de man får använda, medan routern hoppat in på kanal 12 eller 13 (som är helt OK i det mesta av Europa.) Kanalval kan ske automatiskt.

Kolla datorn i fråga att WiFi-kortet är inställt på rätt region. Om det inte går, prova hårdställa routern till kanal 1, 6 eller 11.

Ahh, att jag inte tänkte på det. Den har varit resetad några ggr nu och kan mycket väl sända på fel kanal... Skall börja med WIFI-analyzer på min Android imorgon för o se hurvida det är så. Tusen tack!

Trädvy Permalänk
Medlem
Plats
Swe
Registrerad
Jun 2008

Självklart var det kanalvalet som stod inställt på "Auto" och hade hoppat upp till 13-14 nånstans, låste den till tre där det var i princip tomt på andra nätverk och låste den där. Visste faktiskt inte att WIFI-kort hade begränsningar när det kom till vilka kanaler de kunde kommunicera på. Är det vanligt?

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Osäker! Men rätt lösning torde vara att se om det finns någon inställning på det trådlösa nätverkskortet i fråga för att ställa in rätt land. Vad är det för kort exakt? Kan vara så att du måste installera en specifik drivrutin för rätt region

Skickades från m.sweclockers.com

För bäst hjälp, försök att svara på alla frågor som ställs i ett inlägg. Då slipper vi fråga om samma sak fler gånger, och du får hjälp snabbare.