problem med router och inlogg, ändrar namn fram och tillbaka

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

problem med router och inlogg, ändrar namn fram och tillbaka

Tjena experter. Har fått ett konstigt problem med routern.
Datorn är ny och nyinstallerad med alla drivrutiner etc.
Kör med kabel.
Ibland kan jag komma åt routern och ibland kommer det fram ett felmeddelande (som jag missat att skriva ner) typ felkod 503 adress unavailable.

När jag tittar i nod32 på nätverket så bytar routern namn titt som tätt. Från TG799vn v2, technicolor
till
WANConnectionDevice, MiniTR064d.

Är det nåt skumt med mitt internet eller vad händer?

Samma ip adress och mac adress på båda.

Telia visste inget och kunde inte hjälpa mer än att skicka ett nytt modem. Detta är 1 år gammalt.'

WAN är väl från routern och ut till telias internet?
Och den andra är mitt egna nätverk?

Alla tips tas emot
Tack=)

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det är inte så att du bryggat din Technicolor eller på annat sätt kan ha problem med adresserna ?
Du har inga enheter med statiska adresser i lanet, alla enheter får adress via dhcp ?
Har du provat att göra en reset på Technicolorn ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Feb 2017
Skrivet av mrqaffe:

Det är inte så att du bryggat din Technicolor eller på annat sätt kan ha problem med adresserna ?
Du har inga enheter med statiska adresser i lanet, alla enheter får adress via dhcp ?
Har du provat att göra en reset på Technicolorn ?

Hej. Nej ingen bryggning.
Det enda som är anslutet är två iPhones. Vet inte hur adresserna är på dom. Reset är gjord.
Tack

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Idag kan lyckas jag inte komma in alls på modemet...

Om jag söker trådlösa nätverk på laptopen kan jag hitta 2 grannar(vi är fyra hus) och ett med full täckning som är utan kod och heter annat nätverk. Gult utropstecken ovanför signalstyrkan. Och bara två grannar som har trådlöst.
Det nätverket kan jag inte hitta med någon av de andra mobiler/paddor/etc.

Hmm? Har koll koll

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Hur funkar det om du använder kabel ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Det är det som inte fungerar. Har sladd till datorn.

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av mrrobbs:

Det är det som inte fungerar. Har sladd till datorn.

Skickades från m.sweclockers.com

Har du provat att stänga av din brandvägg ?
Har du provat datorn i ett annat nät (kablat) eller med en dator som garanterat fungerar i ett annat kablat nät ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Feb 2017
Skrivet av mrqaffe:

Har du provat att stänga av din brandvägg ?
Har du provat datorn i ett annat nät (kablat) eller med en dator som garanterat fungerar i ett annat kablat nät ?

Nej, är nojig för att det ska vara nåt virus lr liknande så har inte testat det.

Har inte testat den i något annat nät men kan testa nån av mina laptops om dom kan komma in med kabeln.

Verkar konstigt att det går ibland och ibland inte.

Har nod 32 virusprogram. Det tar väl över brandväggen?
Ska jag våga testa stänga av allt ?

Tack igen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av mrrobbs:

Nej, är nojig för att det ska vara nåt virus lr liknande så har inte testat det.

Har inte testat den i något annat nät men kan testa nån av mina laptops om dom kan komma in med kabeln.

Verkar konstigt att det går ibland och ibland inte.

Har nod 32 virusprogram. Det tar väl över brandväggen?
Ska jag våga testa stänga av allt ?

Tack igen.

Skickades från m.sweclockers.com

Vet inte hur nod 32 funkar men endera har du antivirus eller nån hel säkerhetssvit med nbrandvägg, båda varianterna är vanliga och grtatisversionerna brukar bara ha en funktion per program.

Du skulle kunna prova datorn via en livelinux om du har möjlighet att skapap ett usbminne med det, på det viset kan man kolla om det är nån mjukvara i win som strular

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av mrrobbs:

Det är det som inte fungerar. Har sladd till datorn.

Skickades från m.sweclockers.com

Vad har din dator för ipadress? Jag har sett att min dator ibland har problem att hämta en adress från min router från Telia. När man fått det att funka en gång så brukar det vara lugnt sedan. Detta inträffade tex i helgen när jag brutit strömmen till routern.

Om du klickar på iconen för nätverk i system tray (vid klockan) så kan du välja att felsöka din uppkoppling. Den kan fixa vissa fel. Den lyckades dock inte med mitt fel av någon anledning.

Om du inte vet hur man tar reda på det så kan du söka i startmenyn efter cmd, klicka höger musknapp på Kommandoprompten och välja att köra som administratör. Kör sedan kommandot ipconfig.

Om din dator har en adress som börjar på 169 så har den inte lyckats hämta en ipadress från routern.

Det jag gör för att fixa detta är att först skriva "ipconfig /release" och sedan "ipconfig /renew". Du bör få en adress som börjar på 192.

Felsökaren ska kunna fixa detta, men lyckas av någon anledning inte hos mig.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Feb 2017
Skrivet av mrqaffe:

Vet inte hur nod 32 funkar men endera har du antivirus eller nån hel säkerhetssvit med nbrandvägg, båda varianterna är vanliga och grtatisversionerna brukar bara ha en funktion per program.

Du skulle kunna prova datorn via en livelinux om du har möjlighet att skapap ett usbminne med det, på det viset kan man kolla om det är nån mjukvara i win som strular

Ok. Jo jag kan fixa linux och testa iaf.
Har iof bara spel just nu på disken så jag skulle kunna formatera om den men på landet är inte internet snabbt så det tar evigheter med alla spel.
Tack.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2017
Skrivet av giplet:

Vad har din dator för ipadress? Jag har sett att min dator ibland har problem att hämta en adress från min router från Telia. När man fått det att funka en gång så brukar det vara lugnt sedan. Detta inträffade tex i helgen när jag brutit strömmen till routern.

Om du klickar på iconen för nätverk i system tray (vid klockan) så kan du välja att felsöka din uppkoppling. Den kan fixa vissa fel. Den lyckades dock inte med mitt fel av någon anledning.

Om du inte vet hur man tar reda på det så kan du söka i startmenyn efter cmd, klicka höger musknapp på Kommandoprompten och välja att köra som administratör. Kör sedan kommandot ipconfig.

Om din dator har en adress som börjar på 169 så har den inte lyckats hämta en ipadress från routern.

Det jag gör för att fixa detta är att först skriva "ipconfig /release" och sedan "ipconfig /renew". Du bör få en adress som börjar på 192.

Felsökaren ska kunna fixa detta, men lyckas av någon anledning inte hos mig.

Tjena. Tack men jag har fortfarande samma IP.
192.168.1.1 använder samma alltid.
Igårkväll lyckades jag komma in igen som vanligt. Men efter jobb lär det säkerligen inte fungera igen.

För ett nytt modem i veckan eftersom Telia inte visste vad dom skulle göra. Får testa iaf.

Skickades från m.sweclockers.com

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av mrrobbs:

Tjena. Tack men jag har fortfarande samma IP.
192.168.1.1 använder samma alltid.
Igårkväll lyckades jag komma in igen som vanligt. Men efter jobb lär det säkerligen inte fungera igen.

För ett nytt modem i veckan eftersom Telia inte visste vad dom skulle göra. Får testa iaf.

Skickades från m.sweclockers.com

192.168.1.1 är inte adressen till din dator, det är adressen till routern. Har din dator inte en adress som börjar på 192.168.1. så kommer den inte kunna komma åt varken routern eller internet.

Men om det funkar nu så kommer det förmodligen att funka så länge du inte bryter strömmen till routern. Det är i alla fall min erfarenhet.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av mrrobbs:

Tjena. Tack men jag har fortfarande samma IP.
192.168.1.1 använder samma alltid.
Igårkväll lyckades jag komma in igen som vanligt. Men efter jobb lär det säkerligen inte fungera igen.

För ett nytt modem i veckan eftersom Telia inte visste vad dom skulle göra. Får testa iaf.

Skickades från m.sweclockers.com

Om du har .1.1 på slutet i adressen på datorn är det nått underligt i ditt lan, .1 och .254 är normalt sett de adresser Telia förväljer till sina "smartar".
Man adresserar inte klienter i ett lan med .0 och .255 i sista oktetten och router/gateway brukar ha nån av de användbara adresserna i änden av nätet och Telia brukar ta både .254 och .1 till smarten.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Ah sorry menade till modemet. Ska kolla ipn efter jobb.

Har inte stängt av modemet på en vecka. Fungerar att komma in på den ibland o ibland inte.
Tack

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

@mrrobbs: Min ip slutar på 217 (prefered)

Direkt när jag startade datorn testade jag att logga in på modemet. Inga problem.
Nu 10 min senare får jag felmeddelande:
503 Service Temporarily Unavailable
nginx