HDD går på 100 och vägrar överföra filer

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

HDD går på 100 och vägrar överföra filer

Hej!

Jag har en Seagate Barracuda 1TB som jag har använt som lagringsdisk D:, den har fungerat felfritt fram till för några timmar sedan. Hoppas ni kan hjälpa mig att lösa detta.

Händelseförloppet:

  • Förde över videofiler (MP4) från SD-kort till D:.

  • Alla filer fördes över och raderades från SD-kortet.

  • Inga problem med D: (ännu). Fungerade precis som vanligt!

  • Började föra över samma filer från D: till extern HDD

  • Upptäckte att överföringshastigheten gick väldigt långsamt men tänkte inte mer på detta då det fortfarande överfördes.

  • D:-disken jobbade på. Kom upp till strax över 40% när jag upptäckte att överföringshastigheten gick ner till 0 byte/s.

  • Fick ett felmeddelande att en utav dessa MP4-filer inte gick att föra över.

  • Valde "Försök igen".

  • Avvaktade och någon minut senare fick jag blackscreen men muspekaren fungerade fint på skärmen.

  • Allt kom tillbaka förutom processrutan av själva överföringen som nu var nedstängd.

  • Testade att starta om, detta gick långsamt men fungerade fint efter BIOS-skärmen.

  • D:-disken försvunnen.

  • Startade om. D:-disken hittad.

  • Testade att föra över filerna ännu en gång men...

  • ... samma process, dock verkar filer skapas men får samma "error" på samma fil.

  • Startar om. D:-disken hittas inte igen.

  • Startar om. Samma sak, den hittas inte.

  • Startar om. Nu hittas den.

Nyttig information:
Disken går konstant på 100% om jag har Folder öppen.
Den laddar inte filerna till 100% i en mapp. Detta leder till att om man försöker starta videofilerna så laddas de inte ordentligt i videospelaren.
Försökt föra över till extern hårddisk och den skriver otroligt långsamt och jobbar fortfarande på 100%. Samma sak om jag försöker ladda upp via Google Drive. Detta gör att en backup inte riktigt fungerar just nu.

Jag har testat att stänga av SuperFetch samt Windows Search.
SeaTools säger att disken inte har några error.
Disken låter inte konstigt i datorn.

OS:
Windows 10

Tack på förhand!

[CENTER]ROGERCPU Intel Core i5 3570k | GPU Gigabyte Windforce GTX670 2GB OC | MOBO MSI Z77A-GD55 | PSU Fractal Design Integra R2 750W 80+ Bronze | HDD Seagate Barracuda 1TB| SSD Samsung 840 Basic 120GB| RAM Corsair Vengeance 16GB CL9| CASE BitFenix Shinobi Window | OS Windows 8[/CENTER]

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

har du fått över alla filer av vikt till din externa USB-disk??

att rädda all viktig data från disken är prio 1 innan man undersöker vidare på själva disken.

vad säger SMART (tex läses ut med tex crystal disk info - se till att få med _alla_ rader om du tänker visa skärmskott på denna här i forumet)

har man rensat disken på allt viktigt så gör man vidare undersökningar helst i Linux-världen, men annars kan du undersöka vidare med seatools och gör den långa testet (den som tar ett antal timmar)

kollat självklara saker som att SATA-sladdar verkligen sitter i etc.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du borde prova att byta satakabel eftersom de är ganska ömtåliga och skapar ganska mycket mer problem med glapp än idekablarna gjorde.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av xxargs:

har du fått över alla filer av vikt till din externa USB-disk??

att rädda all viktig data från disken är prio 1 innan man undersöker vidare på själva disken.

vad säger SMART (tex läses ut med tex crystal disk info - se till att få med _alla_ rader om du tänker visa skärmskott på denna här i forumet)

har man rensat disken på allt viktigt så gör man vidare undersökningar helst i Linux-världen, men annars kan du undersöka vidare med seatools och gör den långa testet (den som tar ett antal timmar)

kollat självklara saker som att SATA-sladdar verkligen sitter i etc.

Dessvärre inte, då det var exakt detta jag höll på med när disken kände att det var dags att strejka.
Skall kolla detta och återkommer med bilder! Tack!

[CENTER]ROGERCPU Intel Core i5 3570k | GPU Gigabyte Windforce GTX670 2GB OC | MOBO MSI Z77A-GD55 | PSU Fractal Design Integra R2 750W 80+ Bronze | HDD Seagate Barracuda 1TB| SSD Samsung 840 Basic 120GB| RAM Corsair Vengeance 16GB CL9| CASE BitFenix Shinobi Window | OS Windows 8[/CENTER]

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av mrqaffe:

Du borde prova att byta satakabel eftersom de är ganska ömtåliga och skapar ganska mycket mer problem med glapp än idekablarna gjorde.

Jag skall se om jag kan få tag i en nu under dagen och testar detta först, tack!

[CENTER]ROGERCPU Intel Core i5 3570k | GPU Gigabyte Windforce GTX670 2GB OC | MOBO MSI Z77A-GD55 | PSU Fractal Design Integra R2 750W 80+ Bronze | HDD Seagate Barracuda 1TB| SSD Samsung 840 Basic 120GB| RAM Corsair Vengeance 16GB CL9| CASE BitFenix Shinobi Window | OS Windows 8[/CENTER]

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Uppdatering:

Försökt kopiera filer från D: till extern HDD (nu testade jag även en annan extern HDD) under 6h, har kommit 5% och det verkar som att disken "hoppar" upp och ner i process dvs. den jobbar inte alls och så jobbar den några sekunder osv.

[CENTER]ROGERCPU Intel Core i5 3570k | GPU Gigabyte Windforce GTX670 2GB OC | MOBO MSI Z77A-GD55 | PSU Fractal Design Integra R2 750W 80+ Bronze | HDD Seagate Barracuda 1TB| SSD Samsung 840 Basic 120GB| RAM Corsair Vengeance 16GB CL9| CASE BitFenix Shinobi Window | OS Windows 8[/CENTER]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011

Byt Sata port, hade liknande problem med en disk som " funkade " till och från, visade sig att vissa av sata portarna hade t.ex. Maxwell styrkrets, som inte riktigt var kompatibel med min disk, flyttade sata kabeln 1 port längre ner ( annan färg, annan krets ) och det funkar fin fint

Friskt kopplat, Hälften brunnet

ASUS STRIX 980 GTX | Asus P8Z68 Deluxe-Gen 3 | Intel Core i7 3770K | 32 GB Crucial Ballistix DDR3 1600MHz CL9 (4 x 8GB) | Noctua NH-D15 | samsung 850 Pro SSD 120gb | Fractal Define R5 | Seasonic Force 80+ Gold 750W | Logitech G910 Orion Spark | Steelseries Rival 710 |

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Farthinder:

Byt Sata port, hade liknande problem med en disk som " funkade " till och från, visade sig att vissa av sata portarna hade t.ex. Maxwell styrkrets, som inte riktigt var kompatibel med min disk, flyttade sata kabeln 1 port längre ner ( annan färg, annan krets ) och det funkar fin fint

Min disk har ju fungerat fint innan denna händelse igår. Dock kanske SATA-porten blivit dålig, hmm...

[CENTER]ROGERCPU Intel Core i5 3570k | GPU Gigabyte Windforce GTX670 2GB OC | MOBO MSI Z77A-GD55 | PSU Fractal Design Integra R2 750W 80+ Bronze | HDD Seagate Barracuda 1TB| SSD Samsung 840 Basic 120GB| RAM Corsair Vengeance 16GB CL9| CASE BitFenix Shinobi Window | OS Windows 8[/CENTER]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011

@Konama: tog ett par år innan det hände på mitt gamla kort, efter det VÄGRADE den ta emot samsung SSD:n och fick läst på ett par forum att fler hade haft samma problem som mig.. :/ Hade ett ASUS-P67-Sabertooth-Gen3 tror jag det var

Friskt kopplat, Hälften brunnet

ASUS STRIX 980 GTX | Asus P8Z68 Deluxe-Gen 3 | Intel Core i7 3770K | 32 GB Crucial Ballistix DDR3 1600MHz CL9 (4 x 8GB) | Noctua NH-D15 | samsung 850 Pro SSD 120gb | Fractal Define R5 | Seasonic Force 80+ Gold 750W | Logitech G910 Orion Spark | Steelseries Rival 710 |

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Farthinder:

@Konama: tog ett par år innan det hände på mitt gamla kort, efter det VÄGRADE den ta emot samsung SSD:n och fick läst på ett par forum att fler hade haft samma problem som mig.. :/ Hade ett ASUS-P67-Sabertooth-Gen3 tror jag det var

Jaha där ser man! Jag testar detta innan jag ger mig ut till affären för att köpa ny sladd. Tack för tipset!

[CENTER]ROGERCPU Intel Core i5 3570k | GPU Gigabyte Windforce GTX670 2GB OC | MOBO MSI Z77A-GD55 | PSU Fractal Design Integra R2 750W 80+ Bronze | HDD Seagate Barracuda 1TB| SSD Samsung 840 Basic 120GB| RAM Corsair Vengeance 16GB CL9| CASE BitFenix Shinobi Window | OS Windows 8[/CENTER]

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Om det går så trögt som du beskriver det och du inte fått ut dina viktiga filer - starta upp en linux-rescue-USB-sticka och gör en diskimage av disken med ddrescue. Den är specialist på att göra diskimage på diskar som har partiellt svårlästa områden och försöker ta det som är lättläst först och ger sig på de svårare områdena i slutet när allt lättläst redan är taget.

och det är bråttom, om du har diskras på halsen, för nu så fastnar disken hela tiden på de svårlästa områdena när den försöker kopiera och kommer inte vidare och för varje minut du kör så blir disken allt sämre och allt mindre chans att rädda ut din data.

... och när röken lagt sig så kanske du har lärt dig varför man gör backup och varför viktig data alltid skall vara på minst 2 oberoende media samtidigt (dvs. man raderar inte SD-minnet för kameran innan man är helt säker och verifierat att att filerna är kopierade till minst två olika oberoende media!!)

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av xxargs:

Om det går så trögt som du beskriver det och du inte fått ut dina viktiga filer - starta upp en linux-rescue-USB-sticka och gör en diskimage av disken med ddrescue. Den är specialist på att göra diskimage på diskar som har partiellt svårlästa områden och försöker ta det som är lättläst först och ger sig på de svårare områdena i slutet när allt lättläst redan är taget.

och det är bråttom, om du har diskras på halsen, för nu så fastnar disken hela tiden på de svårlästa områdena när den försöker kopiera och kommer inte vidare och för varje minut du kör så blir disken allt sämre och allt mindre chans att rädda ut din data.

... och när röken lagt sig så kanske du har lärt dig varför man gör backup och varför viktig data alltid skall vara på minst 2 oberoende media samtidigt (dvs. man raderar inte SD-minnet för kameran innan man är helt säker och verifierat att att filerna är kopierade till minst två olika oberoende media!!)

Skulle en 16GB-sticka räcka för denna process?

Klart man är medveten om detta, problemet var väl snarare att man inte trodde att det skulle vara några problem då allting flöt på precis som det skulle och då SD-kortet var lånat så var jag tvungen att rensa denna så gjorde detta i samma veva. Jaja.

Tack för info!

[CENTER]ROGERCPU Intel Core i5 3570k | GPU Gigabyte Windforce GTX670 2GB OC | MOBO MSI Z77A-GD55 | PSU Fractal Design Integra R2 750W 80+ Bronze | HDD Seagate Barracuda 1TB| SSD Samsung 840 Basic 120GB| RAM Corsair Vengeance 16GB CL9| CASE BitFenix Shinobi Window | OS Windows 8[/CENTER]

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

linux rescue-sticka som från http://www.system-rescue-cd.org/ ryms på mindre sticka än så - men är man inte linux-van så kan det vara lite knöligt att använda eftersom allt är kommandoprompt och inte några GUI.

skall man ha den säkraste uppstarten (dvs att man inte hamnar i boot-issue med olika typer av USB-stickor, pga. om de är markerade som 'mass storage' eller 'removable massstorage' i sin ID-sträng då en del BIOS vägrar att boota på stickan om det är fel typ - Sandisk olika USB-stickor krånglar ofta...) så gör man det helst på en bränd DVD-skiva....

riktiga 'hack' görs nästan alltid på kommandoprompts nivå - så det kanske blir att läsa på innan...

just det en sak till - du måste ha en (USB-)disk med ledig utrymme som är större än den krånglande disken du skall göra diskimage på...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001

@Konama: Du behöver dock en disk med mer än 1TB ledigt att spara ner imagen på.

#1: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe WIFI | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Jobb: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: Onkyo TX-NR646 | ASUS EB1021 + OpenElec | Sony PS3 Slim | Epson TW3200 | minhembio.com