Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Dec 2006
Skrivet av the squonk:

Och, ja, minst 1.35V vdimm behöver du med dessa minnen i 3200MHz men det kanske du hade?

Skickades från m.sweclockers.com

menar du voltage? står på 1.2v i bios. kör allt default än så länge

edit: ändrat till 1.35v nu på ram voltage och nu bootar windows på 3200 varjefall!

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Vasa, Finland
Registrerad
Okt 2017
Skrivet av the squonk:

Kul! Se till att uppdatera till Bios 4204 direkt innan du börjar ändra något annat, det har senaste AGESA 1006 och är rapporterat mer stabilt och når högre hastighet med fler typer av minnen.

Tack för upplysningen! Det hade jag ingen koll på alls, ska uppdatera innan jag börjar mixtra med frekvenserna mm!

| Asus Prime X470 Pro | AMD Ryzen 7 2700X @4,0GHZ |
| Corsair 16GB @3200MHZ | Nvidia GTX 1070 STRIX OC 8GB |
| 256GB M.2 SSD x2 | 500GB SSD x2 | 3TB Western Digital, Raid 1 |

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Nov 2010

Kolla kompatibilitetslistan för moderkortet och Raven Ridge Cpu här:
http://download.gigabyte.eu/FileList/Memory/mb_memory_x470-ao...

Trädvy Permalänk
Medlem
Plats
Vasa, Finland
Registrerad
Okt 2017
Skrivet av Xqs:

Beställde AMD Ryzen 7 2700x, Asus PRIME X470-PRO och Corsair 16GB (2x8GB) Vengeance LPX, DDR4 3200MHz i helgen, väntar på spänning att få plocka ihop paketet o se hur det går Återkommer när jag har fått komponenterna o testat!

Tjena folket! Kan med (jul)glädje meddela att ovanstående komponenter är mer än kompatibla, ifall någon funderar på att skaffa motsvarande setup!

Inga problem alls med att sätta Corsair CMK16GX4M2B3200C16 på D.O.C.P och 3200MHZ! däremot har jag strul med att klocka prosessorn manuellt i BIOSen. Tips på gratis vettigt benchmark? Kört med UserBenchmark nu men när jag klockar processorn till 4200MHZ (multiplyer x42 och 1,425v) så tappar jag prestanda ~40% på GPUn, fattar inte... Jag är inte så insatt heller men i grova drag... Vad tror ni om AMDs egna auto-oc?

Skrivet av the squonk:

Kul! Se till att uppdatera till Bios 4204 direkt innan du börjar ändra något annat, det har senaste AGESA 1006 och är rapporterat mer stabilt och når högre hastighet med fler typer av minnen.

BIOSen hade för övrigt färdigt v. 4204

| Asus Prime X470 Pro | AMD Ryzen 7 2700X @4,0GHZ |
| Corsair 16GB @3200MHZ | Nvidia GTX 1070 STRIX OC 8GB |
| 256GB M.2 SSD x2 | 500GB SSD x2 | 3TB Western Digital, Raid 1 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

@Xqs: Bra att det fungerar! Ingen mening att klocka manuellt annat än för benchmarks, aktivera PBO istället, finns längst ner på nästa flik efter OC fliken i BIOS du får gå in ett par nivåer och godkänna(I Accept) samt sätta den på Manuell istället för Auto. NÄr du gjort det kommer Vcore att bli ganska hög under belastning så då är det en god ide att ändra Vcore från Auto till minus(-) offset åtminstone ca. 0.05V. Sen kan du kolla i Ryzen Master på första fliken att PBO verkligen är aktiverat.

I samband med detta bör du ändra i Digi+ menyn också till 130% på både CPU och SoC, samt "Asus Optimized" på faser för både CPU och SoC. Då låser du upp strömbegränsningen på moderkortet så att processorn kan gå mot sina fulla 1000/114/168A. Om du gör detta, se till att åtminstone något blåser på VRM på moderkortet eftersom den annars kan gå varm,

Gör du ovan får du i princip samma generella prestanda som vid hög manuell överklock, men tom bättre prestanda vid vanlig Windows-användning eftersom kärnorna nu fritt kan gå upp till 4.35GHz vid korta spikar samtidigt som det går snålt vid idle.

Att gpun går långsammare när du klockar skulle kunna tyda på att du har för klen nätdel, annars vet jag inte. Du kan kolla belastning/frekvens i Ryzen Master och HWMonitor64.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. Prime X470-Pro 2700X@PBO<4.35GHz(DRP4) 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Plats
Vasa, Finland
Registrerad
Okt 2017
Skrivet av the squonk:

@Xqs: Bra att det fungerar! Ingen mening att klocka manuellt annat än för benchmarks, aktivera PBO istället, finns längst ner på nästa flik efter OC fliken i BIOS du får gå in ett par nivåer och godkänna(I Accept) samt sätta den på Manuell istället för Auto. NÄr du gjort det kommer Vcore att bli ganska hög under belastning så då är det en god ide att ändra Vcore från Auto till minus(-) offset åtminstone ca. 0.05V. Sen kan du kolla i Ryzen Master på första fliken att PBO verkligen är aktiverat.

I samband med detta bör du ändra i Digi+ menyn också till 130% på både CPU och SoC, samt "Asus Optimized" på faser för både CPU och SoC. Då låser du upp strömbegränsningen på moderkortet så att processorn kan gå mot sina fulla 1000/114/168A. Om du gör detta, se till att åtminstone något blåser på VRM på moderkortet eftersom den annars kan gå varm,

Gör du ovan får du i princip samma generella prestanda som vid hög manuell överklock, men tom bättre prestanda vid vanlig Windows-användning eftersom kärnorna nu fritt kan gå upp till 4.35GHz vid korta spikar samtidigt som det går snålt vid idle.

Att gpun går långsammare när du klockar skulle kunna tyda på att du har för klen nätdel, annars vet jag inte. Du kan kolla belastning/frekvens i Ryzen Master och HWMonitor64.

Thänks, igen! Du verkar ha svar på allt, haha ska pröva detta ikväll!

Att det skulle vara brist på soppa har jag inte ens tänkt på, sitter med en snart 15 år gammal trotjänare, Corsair 550W, modell "bättre" vill jag minnas, åtminstone efter milennieskiftet...

| Asus Prime X470 Pro | AMD Ryzen 7 2700X @4,0GHZ |
| Corsair 16GB @3200MHZ | Nvidia GTX 1070 STRIX OC 8GB |
| 256GB M.2 SSD x2 | 500GB SSD x2 | 3TB Western Digital, Raid 1 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

@Xqs: Nyare nätagg har lagt över mer och mer på 12V-linan, som cpu och grafik går på, det är möjligt att ditt agg är så gammalt att det prioriterar 3V och 5V istället. Jag skulle rekommendera att köpa ett nytt agg med stark 12V, och gärna minst 80+ Gold certifiering. Brukar gå att få ett 650W för cirkus en tusenlapp.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. Prime X470-Pro 2700X@PBO<4.35GHz(DRP4) 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av the squonk:

@Xqs: Bra att det fungerar! Ingen mening att klocka manuellt annat än för benchmarks, aktivera PBO istället, finns längst ner på nästa flik efter OC fliken i BIOS du får gå in ett par nivåer och godkänna(I Accept) samt sätta den på Manuell istället för Auto. NÄr du gjort det kommer Vcore att bli ganska hög under belastning så då är det en god ide att ändra Vcore från Auto till minus(-) offset åtminstone ca. 0.05V. Sen kan du kolla i Ryzen Master på första fliken att PBO verkligen är aktiverat.

I samband med detta bör du ändra i Digi+ menyn också till 130% på både CPU och SoC, samt "Asus Optimized" på faser för både CPU och SoC. Då låser du upp strömbegränsningen på moderkortet så att processorn kan gå mot sina fulla 1000/114/168A. Om du gör detta, se till att åtminstone något blåser på VRM på moderkortet eftersom den annars kan gå varm,

Gör du ovan får du i princip samma generella prestanda som vid hög manuell överklock, men tom bättre prestanda vid vanlig Windows-användning eftersom kärnorna nu fritt kan gå upp till 4.35GHz vid korta spikar samtidigt som det går snålt vid idle.

Att gpun går långsammare när du klockar skulle kunna tyda på att du har för klen nätdel, annars vet jag inte. Du kan kolla belastning/frekvens i Ryzen Master och HWMonitor64.

Har "bara" CH6 och då X370 men undrar lite ändå, då det i princip är samma grejer som CH7. Provade ditt tips gällande 130% och Optimized på CPU och SOC men jag får strax under 4.1 Ghz på alla kärnor när jag kör CPU-Z Benchmark och max effekt på CPU är 127 W. Menar du att när man väljer 130% och Optimized så kan alla kärnor gå upp till 4.35 Ghz samtidigt? Nu använde jag HWINFO64 för att kolla då HWMonitor slutar att visa aktuell effektförbrukning, Mhz mm när man belastar CPU. Men i HWMonitor så finns det nåt som heter CPU VDD Voltages (Node 0) och dessa nuffror kan bli betydligt högre än CPU Core Voltages. Har du nån aning om hur man skall tolka detta? Vad är skillnaden mellan dessa två CPU-voltages?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av JonkenPonken:

Har "bara" CH6 och då X370 men undrar lite ändå, då det i princip är samma grejer som CH7. Provade ditt tips gällande 130% och Optimized på CPU och SOC men jag får strax under 4.1 Ghz på alla kärnor när jag kör CPU-Z Benchmark och max effekt på CPU är 127 W. Menar du att när man väljer 130% och Optimized så kan alla kärnor gå upp till 4.35 Ghz samtidigt? Nu använde jag HWINFO64 för att kolla då HWMonitor slutar att visa aktuell effektförbrukning, Mhz mm när man belastar CPU. Men i HWMonitor så finns det nåt som heter CPU VDD Voltages (Node 0) och dessa nuffror kan bli betydligt högre än CPU Core Voltages. Har du nån aning om hur man skall tolka detta? Vad är skillnaden mellan dessa två CPU-voltages?

Det verkar normalt med strax under 4.1 i multi, PBO boostar bara enstaka kärnor till 4.35GHz vilket är meningen. Möjligt att det skulle boosta högre med extrem kylning av cpu + vrm.

Du kan se vilka av dina kärnor som är bäst i Ryzen Master, den bästa kärnan har en gul stjärna på sig och den nästa bästa en grå stjärna. Men alla kärnor boostar till 4.35 på min, bara inte samtidigt.

Flaskhalsen är CPUns strömförbrukning som är hårdlåst till max 168A i Ryzen(lite som ett Nvidia-grafikkort), enda sättet att få ut mer är att sänka Vcore och bättra kylning. För bästa benchmark alltså så låg Vcore, hög frekvens och bra kylning som möjligt. Men det är inte bästa sättet för vardaglig användning. Det är PBO.

Som jag sa vinner inte benchmarks alls på PBO, men datorn känns smidigare. Benchmark-nördar föredrar fast 4.2, jag föredrar PBO räcker med multiprestandan kring 4.1GHz imho. Vikitgare att single boostar högt.

VDD Voltages kan peaka över 1.5V vilket tydligen skall vara ok enligt AMD, det är bara momentana spikar vilket cpun tål. Jag har ställt in så min VDD maxar vid 1.462V, den sjunker om man ökar minus offset.

Jag har 140% på CPU och SOC, men vill inte rekommendera det eftersom det är rött i bios och jag har över medel kylning, min CPU drar 170W vid fullt blås. Men min VRM kan leverera 300W vid 1.4V bara för cpu, ovanpå det kan den leverera 160W vid 1.1V för SoC, så det finns marginal bara den inte går för varm vilket är flaskhalsen där. Du har mycket kraftigare VRM och behöver inte ens fundera.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. Prime X470-Pro 2700X@PBO<4.35GHz(DRP4) 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av the squonk:

Det verkar normalt med strax under 4.1 i multi, PBO boostar bara enstaka kärnor till 4.35GHz vilket är meningen. Möjligt att det skulle boosta högre med extrem kylning av cpu + vrm.

Som jag sa vinner inte benchmarks alls på PBO, men datorn känns smidigare. Benchmark-nördar föredrar fast 4.2, jag föredrar PBO räcker med multiprestandan kring 4.1GHz imho. Vikitgare att single boostar högt.

VDD Voltages kan peaka över 1.5V vilket tydligen skall vara ok enligt AMD, det är bara momentana spikar vilket cpun tål. Jag har ställt in så min VDD maxar vid 1.462V, den sjunker om man ökar minus offset.

Jag har 140% på CPU och SOC, men vill inte rekommendera det eftersom det är rött i bios och jag har över medel kylning, min CPU drar 170W vid fullt blås.

jag bryr mig egentligen inte så mkt om benchmark alls utan vill ha så pigg dator som möjligt med bildredigeringen. Har sett att DxO kan nyttja 7 kärnor och det är ju alltid trevligt. Använder dock vissa enkla benchmarks för att få ett hum hur grejerna funkar. Har klurat på manuell (statisk) OC och på så sätt komma upp högre i alla kärnorna men har väl inte direkt haft motivationen med femtioelva krascher innan man hittar rätt spänningar mm.

Har VDD på automatiskt. Minns jag rätt så kan jag bara ställa in ett värde där. Är värdet man ställer in där istället för Auto MAX dynamisk spänning?

Vet inte om jag direkt har extrem kylning precis utan har god kylning överlag samt aktiv kylning vid VRM och RAM med en fläkt som flåsar på. Har aldrig vid stresstest haft några som helst problem med hög värme på VRM. Kommer inte ihåg exakta nuffror nu för VRM men skulle bli förvånad om jag varit över 50 grader vid stresstest. Just nu i Idle så är de 27 grader. Fläkten vid VRM ökar ju rpm vid högre strömförbrukning/belastning.

När jag satte SOC på 130% istället för Auto så fick jag lägre spänning, vilket måste betyda att Auto för mitt moderkort är 140%.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av JonkenPonken:

jag bryr mig egentligen inte så mkt om benchmark alls utan vill ha så pigg dator som möjligt med bildredigeringen. Har sett att DxO kan nyttja 7 kärnor och det är ju alltid trevligt. Använder dock vissa enkla benchmarks för att få ett hum hur grejerna funkar. Har klurat på manuell (statisk) OC och på så sätt komma upp högre i alla kärnorna men har väl inte direkt haft motivationen med femtioelva krascher innan man hittar rätt spänningar mm.

Har VDD på automatiskt. Minns jag rätt så kan jag bara ställa in ett värde där. Är värdet man ställer in där istället för Auto MAX dynamisk spänning?

Vet inte om jag direkt har extrem kylning precis utan har god kylning överlag samt aktiv kylning vid VRM och RAM med en fläkt som flåsar på. Har aldrig vid stresstest haft några som helst problem med hög värme på VRM. Kommer inte ihåg exakta nuffror nu för VRM men skulle bli förvånad om jag varit över 50 grader vid stresstest. Just nu i Idle så är de 27 grader. Fläkten vid VRM ökar ju rpm vid högre strömförbrukning/belastning.

När jag satte SOC på 130% istället för Auto så fick jag lägre spänning, vilket måste betyda att Auto för mitt moderkort är 140%.

Jag har inte ändrat VDD i bios, det är Auto, det är PBO som ändrar det on the fly. Den enda jag har ändrat i form av spänning är VSoc till 0.975(vill hålla nere för att inte öka strömförbrukningen), VDIMM till 1.35V och Vcore Auto Offset -0.0875V. Och standby voltage till 0.995, annars kunde det bli problem att reboota pga Offset. Allt annat är på Auto.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. Prime X470-Pro 2700X@PBO<4.35GHz(DRP4) 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av the squonk:

Jag har inte ändrat VDD i bios, det är Auto, det är PBO som ändrar det on the fly. Den enda jag har ändrat i form av spänning är VSoc till 0.975(vill hålla nere för att inte öka strömförbrukningen), VDIMM till 1.35V och Vcore Auto Offset -0.0875V. Och standby voltage till 0.995, annars kunde det bli problem att reboota pga Offset. Allt annat är på Auto.

Ok, som om jag förstått rätt så styr SOC-spänningen VDD? Har inte testat att manuellt sätta så låg spänning som under 1.0 V. Tror jag provade 1.0625 och det var inga problem alls gällande stabiliteten. Kör ju senaste officiella UEFI som kom härom dagen och den ställer till det så pass att min lilla kunskap gällande OC inte räcker till för felsökning. Förra versionen av UEFI så räcker min kunskap. Hade tänkt flasha om idag men nåt inom mig vill ändå ge senaste UEFI en chans.

Just nu så har jag gått tillbaka till BCLK 100 men kör RAM (FLARE X) på 3466 CL 14. Spänningen där har jag boot 1.44 V och sen när datorn startat upp 1.425V i UEFI. Brukar bli 1.417 V i Idle enligt HWMonitor och andra program. Vid Belastning så toppar det precis under 1.44 V.

Har läst på många ställen att för hög VSOC gör datorn instabil samtidigt som man läst de som blivit tvungna att köra VSOC på 1.20 V för att deras OC skall funka. Möjligt dessa personer kanske haft nätdel och moderkort som inte varit top notch. Skall prova sätta statiskt värde på VSOC till 1.06 (det jag testade med förut och det funka kanoners).

Har testat med VCORE Auto Offset på - 0.025 utan problem, så det torde väl betyda på att min CPU inte tillhör måndagsexemplaren antar jag.

Tack för info samt "pepp".

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

@JonkenPonken: Ja, BCLK på 100 verkar vara smartast, i alla fall om man har en M2 NVMEe SSD. Min 950Pro gillade inte alls höjd BCLK med mitt Maximus Hero VIII och korrumperade filer direkt redan vid 102-103.

Som tidigare sagts, med Ryzen är det in så mycket att klocka på CPU, se till att PBO fungerar som det ska vilket är optimalt och lägg sen all resterande tid i Ryzen Dram Calculator

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. Prime X470-Pro 2700X@PBO<4.35GHz(DRP4) 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av the squonk:

@JonkenPonken: Ja, BCLK på 100 verkar vara smartast, i alla fall om man har en M2 NVMEe SSD. Min 950Pro gillade inte alls höjd BCLK med mitt Maximus Hero VIII och korrumperade filer direkt redan vid 102-103.

Som tidigare sagts, med Ryzen är det in så mycket att klocka på CPU, se till att PBO fungerar som det ska vilket är optimalt och lägg sen all resterande tid i Ryzen Dram Calculator

Jag har oxå 950 Pro och det har inga problem alls med BCLK på 102.8 men jag har min i PCIE-adapter (plats två). Att köra asynkront höjer latenserna nåt sånt fruktansvärt. Finns tydligen modifierad UEFI som råder bot på detta men jag vågar inte testa helt enkelt. Kör jag asynkront så ökar latensen på minnena till ca 77 ns på direkten. Skall hitta nån conf med god prestanda och balansgång för CPU och sen skall jag testa 3600 CL 14 igen. Funka perfekt förut men sen så ändrade de nåt i då kommande UEFI så det inte funka stabilt längre.

Har provat Ryzen Dram Calculator förut men jag fick faktiskt sämre prestanda till högre spänning än den inbyggda profilen jag körde med. Valde 3200 fast (snabb), och sen ändrade 14-13-13-13 till 14-14-14-14 samt ökar spänningen för Ram. Har dock inte testat senaste version av Ryzen Dram Caclulator till senaste officiella UEFI:n.

Nåt man lärt sig är iaf att ta systembackup innan man börjar labba