Välja "rätt" firmware till playstation vita

Trädvy Permalänk
Medlem
Plats
Z'ha'dum
Registrerad
Maj 2016

Välja "rätt" firmware till playstation vita

Har kommit över en oanvänd PS Vita. Första upplagan med OLED. Den har fw 1.81 och jag vet inte till vilken version jag skall uppgradera till. Verkar inte kunna logga in på PSN i daxläget, kräver förmodligen uppdatering.

Jag skulle gärna vilja köra spelen jag hunnit ackumulera genom månadens spel jag fått genom mitt psn abonnemang, men vill samtidigt gärna ha möjligheten att leka med den. Om det gällerhomebrew, emulatorer, eller vad vet jag. Så köra en uppgradering direkt till 3.70 verkar ju initialt vara dumt med tanke på att det jag läst om den versionen är att den bara ska jävlas med homebrew-scenen.

Tacksam för förslag på version av fw samt vad jag kan köra på den eller de versionerna.

What do you want?

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av Mr_Morden:

Har kommit över en oanvänd PS Vita. Första upplagan med OLED. Den har fw 1.81 och jag vet inte till vilken version jag skall uppgradera till. Verkar inte kunna logga in på PSN i daxläget, kräver förmodligen uppdatering.

Jag skulle gärna vilja köra spelen jag hunnit ackumulera genom månadens spel jag fått genom mitt psn abonnemang, men vill samtidigt gärna ha möjligheten att leka med den. Om det gällerhomebrew, emulatorer, eller vad vet jag. Så köra en uppgradering direkt till 3.70 verkar ju initialt vara dumt med tanke på att det jag läst om den versionen är att den bara ska jävlas med homebrew-scenen.

Tacksam för förslag på version av fw samt vad jag kan köra på den eller de versionerna.

3.6 ska vara den bästa. Du kan uppdatera genom någon hemsida har jag för mig eller lägga in fw på minneskortet. Alltså inte uppdatera från psn.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Z'ha'dum
Registrerad
Maj 2016

@malmmalm: Går det fortfarande att koppla sig mot deras store och ladda ner spelen jag har där med den versionen, eller är det bara senaste fw som gäller?

What do you want?

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av Mr_Morden:

@malmmalm: Går det fortfarande att koppla sig mot deras store och ladda ner spelen jag har där med den versionen, eller är det bara senaste fw som gäller?

Det kan jag tyvärr ej svara på. Men jag köpte ett begagnat o uppdaterade till 3.6 o lyckades ladda ner några demon iaf har jag för mig.

Skickades från m.sweclockers.com