Trädvy Permalänk
Medlem
Registrerad
Aug 2017

Datorn vill inte riktigt starta

Hej!

Har ett problem med mitt hemmabygge som skedde över natten. I förrgår kväll fungerade datorn precis som vanligt innan jag gick och la mig. Dagen efter, dvs igår, uppstod ett problem. När jag startar datorn brukar den alltid låta extra mycket innan det går ner i varv och skärmen får signal osv. Av någon anledning kommer nu inte denna nedvarvning, utan datorn låter som att den ligger på max hela tiden, skärmen får ingen signal överhuvudtaget och inga lampor lyser på varken musen eller tangentbordet som de brukar göra när datorn är igång.

Är det någon som har någon aning om vad som överhuvudtaget kan ha hänt under natten?
Tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

Kommer du in i bios?

Skickades från m.sweclockers.com

Intel 9900K +NH-D15 (4.7/1.3)
Asus ROG Strix Z390-F gaming
Asus ROG Strix RTX2080 8GB (1870/15190)
Corsair Vengeance RGB PRO 3200mhz 32GB
Asus ROG Strix XG32VQ, NZXT H700, Corsair AX1200, 970 Evo

Trädvy Permalänk
Medlem
Registrerad
Aug 2017
Skrivet av Knotvillage:

Kommer du in i bios?

Skickades från m.sweclockers.com

Nej, testade att trycka DEL när datorn startat men får fortfarande ingen bild, sen lyser ju inte ens lamporna på tangentbordet så jag misstänker att datorn inte känner av det av någon anledning

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Borat1233:
Att fläktarna inte spinner ner, är ett typiskt betende om det är problem med CPU'n.
Kan iofs. också vara RAM eller grafik-kort, men då brukar det pipa om moderkortet har en summer.

Koppla bort allt som inte är nödvändigt (CD/DVD, diskar, alla RAM stickor utom en, alla eventuella externa enheter, har moderkort/CPU grafik-chip ta bort även grafik-kortet) för att moderkortet ska starta upp.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007

@Borat1233: Jag tolkar ditt inlägg som att du inte får några POST-pip. Det tyder på att datorn inte lyckas boota. Som Belzader skrev kan det bero på att något är fel med CPUn, men det kan också vara strömförsöjningen som krånglar. Du kan testa att slå på datorn, låta den stå och snurra i några minuter och sen trycka på reset-knappen.

Edit: Det är inte helt ovanligt att nätagg som är till åren ibland inte klarar av att boota datorn. Om du googlar något om fläktarna snurrar, ingen bild, inga POST-pip så hittar du många som pratar om att de måsta låta datorn stå och snurra en stund för att kunna starta den.

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Eller så tar du bort batteriet på moderkortet några minuter och sätter sen tillbaka det.
Givetvis med datorn avstängd och strömsladden ur.

Prova sen att starta.

Trädvy Permalänk
Medlem
Registrerad
Aug 2017
Skrivet av Belzader:

@Borat1233:
Att fläktarna inte spinner ner, är ett typiskt betende om det är problem med CPU'n.
Kan iofs. också vara RAM eller grafik-kort, men då brukar det pipa om moderkortet har en summer.

Koppla bort allt som inte är nödvändigt (CD/DVD, diskar, alla RAM stickor utom en, alla eventuella externa enheter, har moderkort/CPU grafik-chip ta bort även grafik-kortet) för att moderkortet ska starta upp.

Skrivet av Eget:

@Borat1233: Jag tolkar ditt inlägg som att du inte får några POST-pip. Det tyder på att datorn inte lyckas boota. Som Belzader skrev kan det bero på att något är fel med CPUn, men det kan också vara strömförsöjningen som krånglar. Du kan testa att slå på datorn, låta den stå och snurra i några minuter och sen trycka på reset-knappen.

Edit: Det är inte helt ovanligt att nätagg som är till åren ibland inte klarar av att boota datorn. Om du googlar något om fläktarna snurrar, ingen bild, inga POST-pip så hittar du många som pratar om att de måsta låta datorn stå och snurra en stund för att kunna starta den.

Skrivet av Ister:

Eller så tar du bort batteriet på moderkortet några minuter och sätter sen tillbaka det.
Givetvis med datorn avstängd och strömsladden ur.

Prova sen att starta.

Har nu testat alla era tips, ingenting funkade
Vad är POST-pip för något?

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Borat1233:

Vad är POST-pip för något?

Det är pip koder moderkortet ger ifrån sig (om det finns en summer) vid fel.
Computer POST and beep codes
Du har kanske inte reflekterat över det men vid varje uppstart (om det finns en summer), så hörs ett enkelt kort pip som säger POST OK, dvs. att moderkortets självtest var ok.

Summer ansluts till speaker pinnarna, vilka finns där kablarna från chassit ansluts på moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Nov 2016

@Borat1233: Om skärmen inte får signal och allt går på högvarv så bör det vara kylpastan som torkat ut till grafikkortet, byt kylpastan på grafikkorts GPU samt rensa kylflänsen på all damm. Kolla resterande kylflänsar om de innehar damm.

Trädvy Permalänk
Medlem
Registrerad
Aug 2017
Skrivet av Belzader:

Det är pip koder moderkortet ger ifrån sig (om det finns en summer) vid fel.
Computer POST and beep codes
Du har kanske inte reflekterat över det men vid varje uppstart (om det finns en summer), så hörs ett enkelt kort pip som säger POST OK, dvs. att moderkortets självtest var ok.

Summer ansluts till speaker pinnarna, vilka finns där kablarna från chassit ansluts på moderkortet.

Aldrig tänkt på det tidigare men nu när jag tänker efter kan det eventuellt ha varit ett kort litet ljud när man startade upp datorn tidigare. Hur vet man om man har en summer?

Skrivet av dl380g7:

@Borat1233: Om skärmen inte får signal och allt går på högvarv så bör det vara kylpastan som torkat ut till grafikkortet, byt kylpastan på grafikkorts GPU samt rensa kylflänsen på all damm. Kolla resterande kylflänsar om de innehar damm.

Tack! Ska testa detta

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Borat1233:

Hur vet man om man har en summer?

Det är i regel en liten rund sak med ett hål i mitten.

Titta på moderkortet, antingen så finns den någonstans i fronten på chassit och är ansluten så som jag skrev, eller så finns den på moderkorten.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Kan vara ett trasigt nätagg (PSU), har du några lysdioder på moderkortet som indikerar aktuell status för cpu:n.
(Berätta också gärna vad du har för moderkort)
Kraftmatning in till moderkortet kommer via den stora långa kontakten, cpu:n får sin ström via en mindre 8-polig kontakt.
Kolla att den mindre cpu-kontakten ser ok ut ( ta ur och sätt i ).
Prova också att strata om maskinen från strömlöst läge (220 proppen urtagen)

Trädvy Permalänk
Medlem
Registrerad
Aug 2017
Skrivet av Belzader:

Det är i regel en liten rund sak med ett hål i mitten.

Titta på moderkortet, antingen så finns den någonstans i fronten på chassit och är ansluten så som jag skrev, eller så finns den på moderkorten.

Jag hittar speaker pinnarna men ingenting är kopplat till dom :/

Skrivet av lassesjo:

Kan vara ett trasigt nätagg (PSU), har du några lysdioder på moderkortet som indikerar aktuell status för cpu:n.
(Berätta också gärna vad du har för moderkort)
Kraftmatning in till moderkortet kommer via den stora långa kontakten, cpu:n får sin ström via en mindre 8-polig kontakt.
Kolla att den mindre cpu-kontakten ser ok ut ( ta ur och sätt i ).
Prova också att strata om maskinen från strömlöst läge (220 proppen urtagen)

ASUS Prime B350 plus heter kortet. Förstår inte det där sista med att starta om den från strömlöst läge?

Spelade förövrigt in hur datorn låter med och utan grafikkort inkopplat. När grafikkortet är inkopplat är det ett lågt klickade ljud om och om igen som inte har varit där förut.
https://minfil.com/hey1Dcu1be/Med_grafikkort_m4a?fbclid=IwAR0...
https://minfil.com/r1yaD4u9b4/Utan_grafikkort_m4a?fbclid=IwAR...

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@Borat1233: Förstår inte det där sista med att starta om den från strömlöst läge?

Ofta brukar nätaggregaten inte ha någon strömbrytare, då ligger aggregatet i ett strömsparläge och väntar på att du ska trycka på on/off-knappen.
(On/Off-knappen sluter mellan en svart (jord) och en grön ledning i stora kontakten på moderkortet, det är en signal till aggregatet att dra igång.)
Så dra ur 220V proppen ur vägguttaget så aggregatet blir helt utan ström och vänta 10sek.

Trädvy Permalänk
Medlem
Registrerad
Aug 2017
Skrivet av lassesjo:

@Borat1233: Förstår inte det där sista med att starta om den från strömlöst läge?

Ofta brukar nätaggregaten inte ha någon strömbrytare, då ligger aggregatet i ett strömsparläge och väntar på att du ska trycka på on/off-knappen.
(On/Off-knappen sluter mellan en svart (jord) och en grön ledning i stora kontakten på moderkortet, det är en signal till aggregatet att dra igång.)
Så dra ur 220V proppen ur vägguttaget så aggregatet blir helt utan ström och vänta 10sek.

Mitt nätaggregat har en strömbrytare och jag stänger alltid av strömmen efter att jag har använd datorn så det är inte det som är problemet. Om jag förstod dig rätt dvs?

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Har du några lysdioder på moderkortet som indikerar aktuell status för cpu:n.

Trädvy Permalänk
Medlem
Registrerad
Aug 2017
Skrivet av lassesjo:

Har du några lysdioder på moderkortet som indikerar aktuell status för cpu:n.

Nej tyvärr :/

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Borat1233:
Om du tycker det är värt att köpa en högtalare/summer, så hittade jag på Engelska Amazon.
Mini Case Speaker
Den skickas dock troligtvis från Kina, men sist jag beställde från Engelska Amazon, och säljaren skickade från Kina, så kom produkten i brevådan utan något krav på avgift & tull från PostNord.

Det är dock möjligt att det går att använda en sådan här Aktiv summer för Arduino jag vet inte dock om det är 5 eller 12V som skickas ut från moderkortet
Det kräver lite eget meck också att fixa kablar till den.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Vad är det för moderkort du har?

Trädvy Permalänk
Medlem
Registrerad
Aug 2017
Skrivet av Belzader:

@Borat1233:
Om du tycker det är värt att köpa en högtalare/summer, så hittade jag på Engelska Amazon.
Mini Case Speaker
Den skickas dock troligtvis från Kina, men sist jag beställde från Engelska Amazon, och säljaren skickade från Kina, så kom produkten i brevådan utan något krav på avgift & tull från PostNord.

Det är dock möjligt att det går att använda en sådan här Aktiv summer för Arduino jag vet inte dock om det är 5 eller 12V som skickas ut från moderkortet
Det kräver lite eget meck också att fixa kablar till den.

Skulle en summer kunna ge en bättre inblick i vad det är för fel på datorn?

Skrivet av lassesjo:

Vad är det för moderkort du har?

ASUS Prime B350 Plus

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Borat1233:

Skulle en summer kunna ge en bättre inblick i vad det är för fel på datorn?

Generellt sagt ja, men det beror på vad som är fel, är det något som moderkortet kan ge pip kod om, så kan du höra det då.
Saker som moderkortet kan ge pip kod om är te.x problem med/fel på RAM, problem med/fel på grafik-kort och beroende på tillverkare av BIOS, så det det även pipa om det är problem med/ fel på processorn.

Så har man ingen möjlighet att testa med andra av dessa, så är det en billig lösning för att se om det är problem medfel på dem.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2012

Finns ju vissa "enkla" saker du kan testa med, montera ut och in grafikkortet, ta ur ram och sätt in igen om du har flera moduler ram kan du prova med bara en sticka etc, troligtvis bara nått glapp någonstans och lätt åtgärdat om inte detta fungerar testa ta ur grafikkortet och kör på det inbyggda om du har en cpu med inbyggd grafikkrets.

Kan även vara så enkelt att en satakabel som gett upp, om du har flera hårddiskar koppla ur alla utom boot disk, eller testa koppla ur alla om inte det fungerar och se om du får den att boota fram till bios.

ASRock Z87 Extreme3, Intel Core i7 4770k@4.2ghz, Kingston DDR3 2400mhz, Samsung 850 evo 500gb, MSI Geforce RTX 2060 Ventus 6gb,EVGA Supernova G2 750W, Fractal Define R5