Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Nybyggd dator kraschar

Jag har haft problem med min nybyggda dator som då och då kraschar helt plötsligt.

Specs är följande:

CPU: Ryzen 5 2600
Moderkort: ASUS ROG STRIX B450-F Gaming
RAM: HyperX Fury DDR4 2666MHz 16GB
GPU: MSI Radeon RX Vega56 Air Boost 1622Mhz/800Mhz
PSU: Corsair RM650x V2 650W
SSD: Kingston A400

Vissa delar har varit överklockade men problem uppstår lika frekvent i stock.

Problem

Främst under spelsessioner (Overwatch, CS:GO) fryser datorn sig. Det blir en hard hang och datorn är inte responsiv, man kan heller inte trycka på caps lock. Vissa gånger har fläktarna gått igång på max, andra gånger inte. Lampan på GPU slutar lysa men dess led är fortfarande igång.

Felsökning

Jag har gjort memorytest som inte visat några problem.

Jag har gjort stresstest, utan krasch.

Jag har ominstallerat windows och alla drivrutiner.

Händelselogg

Bild 1

Bild 2

GPU och CPU temps m.m

GPU-Z Sensor Log

CPU AIDA 1

CPU AIDA 2

Jag har också stängt av energisparingsalternativ och att lagringsenheten ska gå in i sleep mode.

Jag använde tidigare ett annat grafikkort och tror mig minnas att jag hade samma problem innan, men kan inte vara säker på detta då jag endast använde det under en kortare tid. Jag har gamla delar som jag kan felsöka med med min gamla PSU är 550W och är osäker på hur den klarar av ett stsrömslukande Vega56.

Hjälp uppskattas och säg gärna till ifall mer information behövs.

Mvh

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2018

Uppdaterat fw på din ssd?
Vart många som haft problem med Kingstons ssd och haft märkliga krascher.

Skickades från m.sweclockers.com

Mina leksaker..
1: Ryzen 2700x | RTX 2080 | 32gb Ripjaws V 3200| Benq EX3501R
2: Ryzen 2600x | RX580 8gb | 16gb Ballistic Sport 3000| MSI Optix 32
3: Ryzen 2600x | RX580 8gb | 16gb Ballistic Sport 3000| AOC C32G1
4: Macbook Pro 13" 2017

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2018

Mina leksaker..
1: Ryzen 2700x | RTX 2080 | 32gb Ripjaws V 3200| Benq EX3501R
2: Ryzen 2600x | RX580 8gb | 16gb Ballistic Sport 3000| MSI Optix 32
3: Ryzen 2600x | RX580 8gb | 16gb Ballistic Sport 3000| AOC C32G1
4: Macbook Pro 13" 2017

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Tack för tipset, jag har dock uppdaterad firmware och just SSDn använde jag redan i min förra dator.

Det ser ut som att felet börjar med Kernel-Power 41 men jag vet inte vad det beror på.

Trädvy Permalänk
Medlem
Registrerad
Aug 2018
Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Tack så mycket jag har nu uppdaterat BIOS. Återkommer om problemet kvarstår.

Trädvy Permalänk
Medlem
Registrerad
Aug 2018
Skrivet av slinksteffe:

Tack så mycket jag har nu uppdaterat BIOS. Återkommer om problemet kvarstår.

Hoppas det löser sig, skriv gärna hur det går.
Mvh

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Det hände idag igen, efter uppdatering av BIOS. Denna gången av typen då fläktarna går igång på 100% tillsammans med den svarta skärmen. Jag var inte ingame heller så troligtvis var varken CPU eller GPU särskilt belastade. Efter krashen uppstod problem med att starta datorn igen, de två första gångerna blev skärmen svart innan man kommer till startskärmen för inloggning. Detta är någonting som har hänt ett fåtal gånger tidigare.

Trädvy Permalänk
Medlem
Plats
twitch.tv/zidichy
Registrerad
Jun 2002

@slinksteffe
Hej, du får gärna posta logs från WhoCrashed lättare å se vad som orskar ditt problem
Har du fått bsod, så posta gärna logs från den också BlueScreenView
Btw du skrev att du kört memorytest, vart det windows egna eller vad för programvara körde du minnestester med?
Kör gärna memtest86 och låt den gå igenom minst 3 pass. ( om du inte redan gjort de ^^ )

If It Ain't Broken, Fucking Break it.

https://www.speedtest.net/result/8047469700.png

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jul 2012

Låter som något verkar vara instabilt med Cpu/Gpu pga av överklock. Vilka och hur länge stress tester har du kört på?

i7-7700k @ 5GHz 1.31V | MSI GTX 1080 Ti Gaming X 11G | G.Skill 32GB 3200MHz | M.2 EVO 1TB / EVO 850 2TB | BenQ XL2546 240Hz | Windows 10 64-Bit

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

@Zidichy:

Jag har kört 3 pass av memtest86 samt windows egna program utan att hitta något fel. WhoCrashed visar inga krascher(!!) och har även gjort ett test där för att säkerställa att windows skriver ut dumps, vilket det gör. Jag har endast fått en bsod en gång och tror inte att det är problemet.

@gaillard :

Som sagt händer detta även på stock. Något jag har märkt är att min GPU har en väldigt hög stock-frekvens dock: 1622Mhz.
Stresstesten jag har kört är AIDA64 2-3 timmar endast och några gånger med 3DMARK. Som man kan se i logsen går temperaturerna upp högt och strömförbrukningen blir också relativt hög men trots detta visas inga problem.

Eftersom jag ibland får dessa blackscreens även när jag försöker logga in på datorn misstänker jag att det kan vara något fel med windows och tänker göra ännu en ominstallation för att säkerställa att det inte är fallet. Har ni några andra tankar?

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jul 2012
Skrivet av slinksteffe:

@Zidichy:

Jag har kört 3 pass av memtest86 samt windows egna program utan att hitta något fel. WhoCrashed visar inga krascher(!!) och har även gjort ett test där för att säkerställa att windows skriver ut dumps, vilket det gör. Jag har endast fått en bsod en gång och tror inte att det är problemet.

@gaillard :

Som sagt händer detta även på stock. Något jag har märkt är att min GPU har en väldigt hög stock-frekvens dock: 1622Mhz.
Stresstesten jag har kört är AIDA64 2-3 timmar endast och några gånger med 3DMARK. Som man kan se i logsen går temperaturerna upp högt och strömförbrukningen blir också relativt hög men trots detta visas inga problem.

Eftersom jag ibland får dessa blackscreens även när jag försöker logga in på datorn misstänker jag att det kan vara något fel med windows och tänker göra ännu en ominstallation för att säkerställa att det inte är fallet. Har ni några andra tankar?

Det kan också hända att ditt system kan vara korrupt pga av instabilitet från din cpu/gpu. Du kan ju börja med att ladda ner lite benchmarks som Realbench och Prime95. Och sen kör du igenom stress testen i ett par timmar. Jag brukar ju köra 8h+ för att verkligen se till att system är "stabilt".

Hur lång tid tar det innan ett spel "freezar" sig? Är det Crash-To-Desktop eller är det BSOD?

i7-7700k @ 5GHz 1.31V | MSI GTX 1080 Ti Gaming X 11G | G.Skill 32GB 3200MHz | M.2 EVO 1TB / EVO 850 2TB | BenQ XL2546 240Hz | Windows 10 64-Bit

Trädvy Permalänk
Medlem
Registrerad
Maj 2009

jag tror att det är minnena ihop med processorn som jäklas.

Citat: Ryzen CPUs are very fussy about memory. I have 3 and on the first 2 I picked Corsair memory that was on the supported list. On the 3rd I grabbed a stick of Corsair Vengeance (2400, like yours) because that is what I remember getting for the other 2. It ends up I got a stick that was not supported and it runs fine in normal mode (2133), but in XMP (2400) it would blue screen once a day.

Looking at the supported list for your motherboard, the stick you picked does not seem to be on the list.

If you are running your memory in the XMP profile, I suggest you turn it back to default (in BIOS). "

EDIT: Började du på ny kula med din Windowsintallation? Eller körde du samma som innan? Om du inte började med ny, så rekommenderar jag dig att blåsa rent och börja om

Skärm Samsung 32" C32JG50 144Hz | CPU Ryzen 5 2600X | GPU AMD Vega 64 vattenkyld | Moderkort Asus Rog Strix B350-F Gaming | Minne 16 GB Corsair CL15 Vengeance | HDD 1 TB NVMe Samsung 970 Evo | Chassi Lian Li O11 Dynamic Svart

Trädvy Permalänk
Medlem
Registrerad
Maj 2009

en annan grej, kör du minnena på 2666MHz? Sänk dem till 2600 och kolla om det hjälper

Skärm Samsung 32" C32JG50 144Hz | CPU Ryzen 5 2600X | GPU AMD Vega 64 vattenkyld | Moderkort Asus Rog Strix B350-F Gaming | Minne 16 GB Corsair CL15 Vengeance | HDD 1 TB NVMe Samsung 970 Evo | Chassi Lian Li O11 Dynamic Svart

Trädvy Permalänk
Medlem
Plats
twitch.tv/zidichy
Registrerad
Jun 2002

@slinksteffe
Okey, skönt att du inte har minnes fel
Rekommenderar att du går in i bios > set allt till default values > spara.

När du installerar om windows gör det från usb minne / skiva,
och ta bort partitionen, skapa en ny och installera windows på den. ( se till och köra lokalt konto )
När windows är installerat hämta & installera nyaste chipset & andra drivers från tillverkarens hemsida.

När de är klart kör Prime95, realBench, Intel(R) Extreme Tuning Utility, AIDA64 Extreme, låt de hålla på ett par timmar.

*Kollade du upp varför du fick bsod ?*

spelling

If It Ain't Broken, Fucking Break it.

https://www.speedtest.net/result/8047469700.png

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2007

Hej,

Jag hade liknande fel, jag fick blåskärmar och olika felkoder vid belastning av datorn. Tex alla spel jag körde kraschade efter ca 5-10 minuter speltid.
I mitt fall var det CPU som hade blivit dålig, så om du har möjlighet så testa att byta ut till en annan CPU eller moderkort osv och gör uteslutningsmetoden.