Forumdelen sponsras av

Får bara ut 100Mbit/s från en 250Mbit/s lina

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av m45t3rm1nd:

Vanligtvis ja.

Funkar ju annars utmärkt att bara köra en lan kabel ifrån wan till vallfritt uttag och ställa routern i andra änden.

Jaha okej, vet inte om jag förstod dig rätt men jag kan alltså dra en kabel från wan till nr 1 där i elskåpet och sen sätta routern i vägguttag nr 1 då, eller är jag ute och cyklar nu?

Skrivet av PeCe:

Har du riktig tur så hamnar du snart i en "det är inte vårt ansvar, kontakta x istället"-karusell med din hyresvärd (Gotlandshem), nätägaren, kommunikationsoperatören (Zmarket) och ISP:n/tjänsteleverantören (Bahnhof)...

Ja det känns ju som något sånt kommer att hända, har inte hört mycket gott om bahnhofs KS...

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av PeCe:

Har du riktig tur så hamnar du snart i en "det är inte vårt ansvar, kontakta x istället"-karusell med din hyresvärd (Gotlandshem), nätägaren, kommunikationsoperatören (Zmarket) och ISP:n/tjänsteleverantören (Bahnhof)...

Du glömde "hårdvaran finns endsat att hämta ut ny på detta kontor på denna ort mellan 11-16 på onsdagar endast"

Ett dilemma när det gäller tjänster. Men brukar vara bra uppstyrt

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Ialasadi:

Jaha okej, vet inte om jag förstod dig rätt men jag kan alltså dra en kabel från wan till nr 1 där i elskåpet och sen sätta routern i vägguttag nr 1 då, eller är jag ute och cyklar nu?

Ja det känns ju som något sånt kommer att hända, har inte hört mycket gott om bahnhofs KS...

Du förstod mig helt rätt. Behöver du nyttja fler uttag så kan du om du har dubbelkontakter i varje uttag stoppa en kabel sen i Lan i routern och i uttag 2 i väggen. Sen i patch skåpet dra en kabel ifrån nummer 2 till en switch etc etc.

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av m45t3rm1nd:

Du förstod mig helt rätt. Behöver du nyttja fler uttag så kan du om du har dubbelkontakter i varje uttag stoppa en kabel sen i Lan i routern och i uttag 2 i väggen. Sen i patch skåpet dra en kabel ifrån nummer 2 till en switch etc etc.

Nu när jag gjorde som du sa så får jag bara 100 trots allt.. status inne på routern säger 100 via WAN. Testade ett till vägguttag och det va så där också.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Ialasadi:

Nu när jag gjorde som du sa så får jag bara 100 trots allt.. status inne på routern säger 100 via WAN. Testade ett till vägguttag och det va så där också.

Hmm. Om du testar bägge Lan kablarna och kör Wan - Router och får 1Gig länk så är det förmodligen fel i det interna nätet och då felar du det till Bahnhof så kommer en tekniker och fixar det. Kostnadsfrågan borde inte landa på dig, utan landar på Zitius eller fastighetsägaren (beroende på vem som äger internätet)

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av m45t3rm1nd:

Hmm. Om du testar bägge Lan kablarna och kör Wan - Router och får 1Gig länk så är det förmodligen fel i det interna nätet och då felar du det till Bahnhof så kommer en tekniker och fixar det. Kostnadsfrågan borde inte landa på dig, utan landar på Zitius eller fastighetsägaren (beroende på vem som äger internätet)

Okej tack så mycket för all hjälp. Nu är det väl upp till bahnhof helt enkelt inte så mycket jag kan göra antar jag.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Ialasadi:

Nu när jag gjorde som du sa så får jag bara 100 trots allt.. status inne på routern säger 100 via WAN. Testade ett till vägguttag och det va så där också.

Om det är fel på uttagen mellan mediacentralen och dina rum så är det hyresvärden som ska lösa det

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

En liten uppdatering, Har nu fått min Inteno utbytt och får ut den hastigheten jag betalar för. Dock så när jag gör ett speedtest så står Telia som min ISP istället för Bahnhof.. Ska det vara så eller hur fan går det till?

Trädvy Permalänk
Medlem
Registrerad
Okt 2009
Skrivet av Ialasadi:

En liten uppdatering, Har nu fått min Inteno utbytt och får ut den hastigheten jag betalar för. Dock så när jag gör ett speedtest så står Telia som min ISP istället för Bahnhof.. Ska det vara så eller hur fan går det till?

Prova denna sidan:
https://www.whoismyisp.org/

Stationär dator | AMD RYZEN 7 2700X | ASUS R9 290X DCII | G.SKILL Flare X 16GB 3200MHz CL14 | ASUS PRIME X470-PRO | Samsung 970 EVO 250GB | WD Green 120GB M.2 | Fractal Design Newton R3 600W | Microsoft Windows 10 Pro |
HP ENVY x360 | AMD RYZEN 5 2500u | 8GB | 256GB SSD |
OnePlus 6

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av ponanmsi:

Där står det att Telia är min ISP

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Är nog någon bugg, jag har Telia och det kommer upp att jag har Telenor

9700K Asus Rog Strix Z390-i 32GB 3200MHz
1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif