Trädvy Permalänk
Testpilot
Plats
Ängelholm
Registrerad
Aug 2014
Skrivet av Fishingrod:

"Your system appears to be having trouble handling real-time audio and other tasks. You are likely to experience buffer underruns appearing as drop outs, clicks or pops. One problem may be related to power management, disable CPU throttling settings in Control Panel and BIOS setup. Check for BIOS updates."

Kanske helt off, men jag fick plötsligt microstutters med mitt Palit RTX 2080ti Gaming Pro OC efter senaste drivrutinsuppdateringen från NVIDIA. Kört med en gammal drivrutin från innan RTX uppdateringen utan att ha haft problemet. Har inte testat att backa drivers ännu, men ska göra det i helgen tänkte jag. Kanske kan vara värt att testa om det inte redan är gjort.

AMD Ryzen 7 2700 @4,0ghz, Corsair h115i med 2x ML140 PRO, Asus B450-i Strix Gaming, G-Skill Flare X DDR4 2x8gb @3200mhz, Palit RTX 2080ti Pro Gaming OC 11gb, 2xSamsung 960 EVO 500gb M2, Samsung 850 PRO 256gb, Corsair RM750x, Phanteks Evolv mITX tempered glass, med 3x ML140 Pro, Acer X34A, MSI Optix 27” 1440p 144hz VA Freesync
Galleri chassimod Allspark
-----------------------------------------------
Intel i5 6600k, MSI Z270-Pro, Coolermaster GTS V8, Crucial 2133mhz DDR4 8gb, XFX RX 580 8gb, Samsung 850 PRO 256gb, Corsair CX750W, Corsair Air 540, Dell IPS 60hz 27"

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Körde den, men ingen skillnad på gameplay.

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av Deriveh:

Kanske helt off, men jag fick plötsligt microstutters med mitt Palit RTX 2080ti Gaming Pro OC efter senaste drivrutinsuppdateringen från NVIDIA. Kört med en gammal drivrutin från innan RTX uppdateringen utan att ha haft problemet. Har inte testat att backa drivers ännu, men ska göra det i helgen tänkte jag. Kanske kan vara värt att testa om det inte redan är gjort.

Ja jag har testat det en gång tidigare, gick tillbaka ca 6 månader tills strax efter rtx korten kom, men fortf microstutters.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

bor du i Stockholm ta med dig dit kort så kan du pröva den i min dator har ett RTX 2080 som bara flyter på som smör då kan du utesluta komponenterna Bor i Enskede

CPU: Ryzen 2700x, CPU Cooler: NOCTUA NH-D14 GPU:, GeForce RTX 2080 MSI Duke OC MBoard: Asus Prime X370-PRO , RAM: G.Skill Trident Z RGB LED DDR4 PC28800/3600MHz CL14 2x8GB @ 3600MHz , Monitor: Asus Swift PG278Q, Mouse: Logitech G403 Wireless, Chase: Eclipse P600S, PSU: Corsair AX 850W 80+ GOLD

Trädvy Permalänk
Testpilot
Plats
Ängelholm
Registrerad
Aug 2014

@Fishingrod: typiskt. Får se om jag blir av med mitt.

AMD Ryzen 7 2700 @4,0ghz, Corsair h115i med 2x ML140 PRO, Asus B450-i Strix Gaming, G-Skill Flare X DDR4 2x8gb @3200mhz, Palit RTX 2080ti Pro Gaming OC 11gb, 2xSamsung 960 EVO 500gb M2, Samsung 850 PRO 256gb, Corsair RM750x, Phanteks Evolv mITX tempered glass, med 3x ML140 Pro, Acer X34A, MSI Optix 27” 1440p 144hz VA Freesync
Galleri chassimod Allspark
-----------------------------------------------
Intel i5 6600k, MSI Z270-Pro, Coolermaster GTS V8, Crucial 2133mhz DDR4 8gb, XFX RX 580 8gb, Samsung 850 PRO 256gb, Corsair CX750W, Corsair Air 540, Dell IPS 60hz 27"

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av 3rk0:

bor du i Stockholm ta med dig dit kort så kan du pröva den i min dator har ett RTX 2080 som bara flyter på som smör då kan du utesluta komponenterna Bor i Enskede

Haha ja tack för erbjudandet. Jag bor ganska nära (älta). Men jag har faktiskt testat det I en annan dator, glömde bort att nämna det 😜 fick även samma stutters på den burken. Så det måste vara settings, drivrutiner eller kortet som är kasst

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

Oki tråkigt om du har garanti lämna tillbaka den mycket problem med 2080 TI

CPU: Ryzen 2700x, CPU Cooler: NOCTUA NH-D14 GPU:, GeForce RTX 2080 MSI Duke OC MBoard: Asus Prime X370-PRO , RAM: G.Skill Trident Z RGB LED DDR4 PC28800/3600MHz CL14 2x8GB @ 3600MHz , Monitor: Asus Swift PG278Q, Mouse: Logitech G403 Wireless, Chase: Eclipse P600S, PSU: Corsair AX 850W 80+ GOLD

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

Bara 1 tanke jag fick.
Kan det ha att göra med om man har micron eller samsung V-ram?
Lär ju va klabb med Micron.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus XI Hero Processor Intel I7 8700K Med kylare Fractal design Celsius S36.Grafikkort MSI Gaming X trio 2080.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance 3200 mhtz.Skärm. Asus PG278QR.
2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

@Fishingrod: BRa. Då tittar du bara i Processes eller Drivers fliken och se vad som orsakar dem höga spikarna.

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av Mange43:

Bara 1 tanke jag fick.
Kan det ha att göra med om man har micron eller samsung V-ram?
Lär ju va klabb med Micron.

Ja mycket möjligt. Jag har micron...

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Tjena,

Jag upplevde samma problem med mitt 2080 ti (Asus) med samsung minnen.
Jag kom aldrig fram till någon lösning så jag returnerade kortet.
Jag trodde att jag var nära en lösning som hade med ljud drivrutinerna att göra men problemet löste sig aldrig riktigt.

Kom du fram till något? Lyckades du lösa problemet?
Finns en stor tråd om just detta problem på Nvidias forum

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av Arashinter:

Jag kom aldrig fram till någon lösning så jag returnerade kortet.

Köpte du något annat kort? Isåfall, funkade det som det skulle?

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av Arashinter:

Tjena,

Jag upplevde samma problem med mitt 2080 ti (Asus) med samsung minnen.
Jag kom aldrig fram till någon lösning så jag returnerade kortet.
Jag trodde att jag var nära en lösning som hade med ljud drivrutinerna att göra men problemet löste sig aldrig riktigt.

Kom du fram till något? Lyckades du lösa problemet?
Finns en stor tråd om just detta problem på Nvidias forum

Jag började labba med Intel speedstep och c-states. När jag disablade c states fick vad jag upplevde kortare stutters som knappt märktes, så det är en förbättring iallafall. När jag disablade speedstep så fick jag massa lagg hela tiden så den satte jag tillbaka.
Men nej jag har inte hittat någon permanent bra fix.
Kommer fortsätta ikväll o testa mig fram

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2008

Den här killen har bra koll på hur man får flyt i sina spel: https://youtu.be/xsXFUVYPIx4

be quiet! Dark Base 700 | Seasonic Focus+ 750W | ASUS ROG STRIX Z390-F GAMING | Intel Core i7-9700K | Corsair Hydro H150i PRO | Palit GeForce RTX™ 2080 Ti GamingPro OC | Corsair Vengeance LPX DDR4 3000MHz 16GB | Samsung 970 EVO 500GB | Windows 10 Home| Synology Diskstation 918+, 2 x Seagate IronWolf 8 TB

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Kan vara värt att prova detta.
https://www.reddit.com/r/overclocking/comments/b8pm3b/rtx_208...
eller detta.
https://www.mikemartin.co/system_guides/hardware/motherboard/...
eller detta, se till att lista alla tjänster ni stänger av, så att ni kan gå tillbaka.
#17824052

AMD Ryzen 7 1700 | Vega RX 64 | 64 GB Corsair @2933 MT/s | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W.
AMD FX8350 | Polaris RX 460 4 GB | 32 GB Kingston ECC | https://valid.x86.fr/0q5pkm | Cooler Master V 700W.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Jag har märkt att sålänge jag ligger på 95-99% användning av GPU så har jag 130-150 fps. så fort den slår i taket aka träffar 100% så får jag dessa stutters.
När jag ökade den tillåtna strömförsörjningen i EVGA x1 för GPU så fick jag mer sällan stutters.
Ska testa vidare ikväll och se vad jag kommer fram till.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@Fishingrod: Om det finns någon form av fps begränsare, testa att slå på den.

AMD Ryzen 7 1700 | Vega RX 64 | 64 GB Corsair @2933 MT/s | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W.
AMD FX8350 | Polaris RX 460 4 GB | 32 GB Kingston ECC | https://valid.x86.fr/0q5pkm | Cooler Master V 700W.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av Ratatosk:

@Fishingrod: Om det finns någon form av fps begränsare, testa att slå på den.

Jag testade sätta fps limiter I black ops till 119, men fick ändå stutters då o då.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Aug 2008

Tycker du ska fortsätta med LatencyMon. Om du klickar igenom flikarna så ser du vilken drivrutin som är problemet och tar längst tid på sig. Kör programmet i typ 30min-1h utan något annat igång i bakgrunden, posta bilder på de olika flikarna sen så ska vi kika vidare på det!

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av sarlucic:

Tycker du ska fortsätta med LatencyMon. Om du klickar igenom flikarna så ser du vilken drivrutin som är problemet och tar längst tid på sig. Kör programmet i typ 30min-1h utan något annat igång i bakgrunden, posta bilder på de olika flikarna sen så ska vi kika vidare på det!

ska jag köra den medans jag spelar?

Jag har testat att köra medans jag spelar och med vissa settings står det att allt är bra(c-states off), och med vissa så får jag massa "interrupts"

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Aug 2008

@Fishingrod: Nej, du ska köra det när datorn inte har något igång annars blir det direkt massa latency problem. Kika sen driver fliken och vilka som har mest execution time

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

https://imgur.com/a/pacUxu7

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Update. Jag lämnade in mitt Palit rtx 2080ti till webhallen på undersökning. Dom meddelade att dom bekräftat felet, och jag fick hämta ett likvärdigt.
La lite pengar emellan och plockade ut ett Asus Rog Strix 2080Ti OC.
Verkade bra till en början men får fortfarande stutters.
XD

blir galen.

Latencymon reggar inga stora interrupts/exceptions längre efter jag tog bort C-states på processorn.
Börjar undra om det kan vara några USB / Audio drivers som är knas.
Jag får på vissa kartor audio defects på vissa typer av ljud.
Testade byta headset slot till en USB 2.0, men ingen förändring.