Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Kernel power 43 (63)

Ny dator och spelet frös och loopade ljudet och när jag kollar i loggboken står det kernel power 43 (63)

Någon som har löst detta problem eller råkat ut för det och vet hur man ska gå till väga?

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010

Vad som står i loggen hjälper inte direkt alls. Det är inget mer än en notification som säger att den stängdes av på X sätt.
Anledningen till varför kan vara allt från konstiga drivrutiner till fallerande hårdvara till el.

Så det är bara sätta sig och felsöka.
Memetest
Boota annat os (t.ex. live skiva med valfri linux distro)
Borttagning av sådant som du kanske inte behöver (USB enheter, ljudkort mm.)

Just nu är det lite på samma nivå som att säga "min bil dör". Säger inget, vi vet inte vad du har för dator, vad som händer eller vad som kan vara fel. Speciellt inte med generiska felmeddelanden som detta är.

Men om jag hade köpt en ny dator och den beter sig så hade jag kontaktat butiken och haft dom fixa det istället, efter jag dubbelkollat så att felet uppstår så pass ofta att avgöra att det inte bara var otur just denna gången.

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Använder du grenuttag? jag löste problemet genom att köra in psu-kontakten direkt i vägguttaget. Får inga kernel power längre. Ta det simpla steget, om det inte löser sig så kan du följa tipsen ovan.

Seasonic Prime Ultra Titanium 1000 W | Z390 Asus Ws pro | G.skill trident Z DDR4 16x2 (32gb) CL-14-14-14-34 | M.2 Samsung 970 Pro 512 gb | Intel I9-9900k 5 Ghz 8 cores / 16 threads / 1.3v / LLC6 | Nvidia Geforce RTX 2080 ti Asus Rog Strix Gaming OC | Asus rog 360 mm | Fractal Design r6 Gunmetal TG | Windows 10 Home 64 bit

Trädvy Permalänk
Medlem
Registrerad
Dec 2015
Skrivet av Elghinnarisa:

Vad som står i loggen hjälper inte direkt alls. Det är inget mer än en notification som säger att den stängdes av på X sätt.
Anledningen till varför kan vara allt från konstiga drivrutiner till fallerande hårdvara till el.

Så det är bara sätta sig och felsöka.
Memetest
Boota annat os (t.ex. live skiva med valfri linux distro)
Borttagning av sådant som du kanske inte behöver (USB enheter, ljudkort mm.)

Just nu är det lite på samma nivå som att säga "min bil dör". Säger inget, vi vet inte vad du har för dator, vad som händer eller vad som kan vara fel. Speciellt inte med generiska felmeddelanden som detta är.

Men om jag hade köpt en ny dator och den beter sig så hade jag kontaktat butiken och haft dom fixa det istället, efter jag dubbelkollat så att felet uppstår så pass ofta att avgöra att det inte bara var otur just denna gången.

Nej det är lite det jag också kommit fram till så tänkte sweclockers bör veta mer än mig!

Med ny dator menar jag nya komponenter.
i7 9700k
Z370-a
Gskill 16gb 3200mhz
Evga g3 850w
Evga 1070ti

Jag satt och lirade ett spel när datorn hängde sig och ljudet loopade tills jag fick blåskärm och datorn starta om sig.

Det enda jag märkt skillnad på sen jag bytte allt är att ljud-uttagen ifram på datorn har störningar som jag misstänker är pga felande jordning.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2015
Skrivet av Spotforcer:

Använder du grenuttag? jag löste problemet genom att köra in psu-kontakten direkt i vägguttaget. Får inga kernel power längre. Ta det simpla steget, om det inte löser sig så kan du följa tipsen ovan.

det gör jag, men det ska det nog bli ändring på! Ska nog köpa en gren från supracables framöver

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010
Skrivet av Korvfinger:

det gör jag, men det ska det nog bli ändring på! Ska nog köpa en gren från supracables framöver

Skickades från m.sweclockers.com

Gren som gren i detta fall. Dom innehåller ändå inget speciellt i form av elektronik så det är ganska meningslöst. Men att pröva en annan kan vara bra ifall man tror att den som används är defekt på något sätt.

Som sagt, påbörja den klassiska felsökning så kanske man har mer att få på.
eller göra sig säker på att man kan framkalla felet och kontakta butiken för att fixa produkten du har köpt. Du har ju garanti på det hela så.

Störningar i fronten är ganska vanligt tyvärr.

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Registrerad
Dec 2015
Skrivet av Elghinnarisa:

Gren som gren i detta fall. Dom innehåller ändå inget speciellt i form av elektronik så det är ganska meningslöst. Men att pröva en annan kan vara bra ifall man tror att den som används är defekt på något sätt.

Som sagt, påbörja den klassiska felsökning så kanske man har mer att få på.
eller göra sig säker på att man kan framkalla felet och kontakta butiken för att fixa produkten du har köpt. Du har ju garanti på det hela så.

Störningar i fronten är ganska vanligt tyvärr.

Funderar på om jag kopplat nån chassi-sladd fel eller något som skapar missljud.

Testat att sätta den direkt i väggen och ännu har den inte fryst och startat om.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Korvfinger:

Funderar på om jag kopplat nån chassi-sladd fel eller något som skapar missljud.

Testat att sätta den direkt i väggen och ännu har den inte fryst och startat om.

Skickades från m.sweclockers.com

Hej, löste det sig till slut eller får du fortfarande kernel power 43? Inlägget som jag skrev tidigare var fel. Fast boot Enabled i bios och snabbstart i windows 10 orsakade min bsod. Sen så kan det vara vad som helst i ditt fall. Nu får jag inte längre critical error i event loggen.

Seasonic Prime Ultra Titanium 1000 W | Z390 Asus Ws pro | G.skill trident Z DDR4 16x2 (32gb) CL-14-14-14-34 | M.2 Samsung 970 Pro 512 gb | Intel I9-9900k 5 Ghz 8 cores / 16 threads / 1.3v / LLC6 | Nvidia Geforce RTX 2080 ti Asus Rog Strix Gaming OC | Asus rog 360 mm | Fractal Design r6 Gunmetal TG | Windows 10 Home 64 bit

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Jag ändrade också så att jag inte har på fast boot men höjde även vccin med 0.01. Nemas problemas sen dess

Skickades från m.sweclockers.com