Smattrande missljud från nätaggregatet

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Smattrande missljud från nätaggregatet

Hej!

Jag har under en längre hört ett återkommande oregelbundet smattrande från datorn och idag identifierade jag att det kom från nätaggregatet. Det låter som att något ligger och slår i en fläkt, en sladd kanske som liksom studsar mot fläkten. Det kommer och går under användning med olika intensitet. Går det att öppna upp och fixa tror ni? Vad kan det vara? Det har pågått i säkert två år.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av Murvar:

Hej!

Jag har under en längre hört ett återkommande oregelbundet smattrande från datorn och idag identifierade jag att det kom från nätaggregatet. Det låter som att något ligger och slår i en fläkt, en sladd kanske som liksom studsar mot fläkten. Det kommer och går under användning med olika intensitet. Går det att öppna upp och fixa tror ni? Vad kan det vara? Det har pågått i säkert två år.

testat att vända på nätagget så fläkten är vänd uppåt innåt i chassiet och testat ifall det händer då också ?
skulle gissa på att det är fläkten i sig som slår i fläktgallret pga plastbussningen som håller axeln på plats i fläkten gett upp och låter den röra sig mer än vad den borde.

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011

vi börjar så här:
*Vilket PSU?
*ålder på PSU
är det t.ex. när du spelar? ( under belastning d.v.s ) och är det alltid så?
d.v.s att du vet vad du kan göra för att trigga det?

har du ingen garanti kvar så är det bara att öppna upp det och kika? sitter PSU monterat i toppen eller i botten av Chassit?

an vän till mig fick missljud i sin PSU och det visade sig att agget sitter monterat i toppen, med fläkten riktad neråt ( färdigbyggt datorpaket ) vilket gjorde att en sladd i PSU sakta hade med gravitationens kraft åkt neråt, mot fläkten, 1 buntband senare så var problemet löst

Friskt kopplat, Hälften brunnet

AMD Ryzen 7 2700X | ASUS ROG STRIX GeForce RTX 2060 6GB OC Gaming |
Fractal Design Meshify S2 (Blackout) | ASUS ROG STRIX X470-F Gaming |
G.Skill Trident Z RGB 3200mhz 16GB | Samsung 970 EVO Series 500 GB M2 | Seasonic Focus Plus 750W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004

Har du garanti kvar så bör du lämna in det, eller försöka göra en reklamation om garantin har löpt ut.

Alternativet är att byta fläkten, men det förutsätter att du vet vad du gör för att inte skada dig själv, det är ändå starkström vi pratar om (230 V in). Har några bilder i galleriet när jag bytte fläkt i nätaggregatet ifall det är något du vill kika på.

Chassi: Xigmatek Elysium | PSU: EVGA Supernova G2 750W | MB: ASUS Strix Z390-F GAMING | CPU: INTEL i9-9900K & Corsair H60 | GPU: Asus Strix RTX 2080 OC | SSD: Samsung 970 EVO 500 GB | RAM: HyperX Fury 4x8 GB CL16 2666 Mhz | Ljudkort: Asus Xonar D2X | Nätverkskort: Asus PCE-AC68 |

|| Citera för svar! ||

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

@Murvar: Det går garanterat att öppna och kolla, men håll fingrarna i styr om du gör det. Kondensatorer och annat i nätagget kan hålla kvar ström även när nätagget kopplats bort från elnätet, så det är möjligt att få en rejäl stöt om man sticker ner fingret på fel ställe. Du kan "tömma" nätagget genom att rycka ur sladden och sen trycka på startknappen på datorn några gånger, men det är ändå bäst att inte peta på saker i onödan.

Men att bara öppna och eventuellt flytta på någon kabel bör inte vara något problem. Det brukar bara vara att skruva ur några skruvar och sen lyfta på skalet.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

Hur gick det med nätagget ?
Testat vända på det fysiskt så fläkten pekar på ett annat håll ?
T ex om det suger luft från botten av chassiet vänd så det tar luft från insidan av chassiet.
(Gör detta självklart när burken är avstängd.)

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

@mini-z1994: I morse vände jag nätagget upp och ner och det verkar ha hjälpt. Tack för hjälpen!