Problem med hyper backup synology nas

Trädvy Permalänk
Medlem
Registrerad
Maj 2019

Problem med hyper backup synology nas

Hej.

Har lite problem med att få min backup att fungera på mina Synology NAS.

Jag har skaffat mig två st. En har jag på landet och en har jag hemma. Jag skulle vilja replikera innehållet på den jag har hemma för att få över filmer och andra filer som jag sparat.

Har installerat Hyper backup och Hyper Backup vault på båda enheterna. Har även igång DDNS. När jag kommit så långt som att jag ska ange säkerhetskopieringsdestinationen väljer jag fjärransluten NAS enhet, på nästa bild anger jag DDNS adressen samt användarnamn och lösenord. När jag sedan ska välja delad mapp får jag upp ett felmeddelande som säger "Säkerhetskopieringstjänster är inte aktiverade på säkerhetskopieringsdestinationen. För att säkerhetskopiera till en Synology fjärr-NAS måste Hyper Backup vault vara installerad och köras på destinationen." Jag har installerat Backup vault och kontrollerat att den körs på min nya server. Även provat att ominstallera utan framgång.

Använder Lyra AC 2200 som router på båda ställena om det är av betydelse.

Vore oerhört tacksam för all hjälp jag kan få då jag kört helt fast.

Trädvy Permalänk
Medlem
Registrerad
Maj 2019

Misstänkte att det har med portvidarebefordran att göra. När jag är inne på kontrollpanelen och väljer extern åtkomst -> konfigurering av router, väljer testa anslutning så står det misslyckades överallt. Har varit inne i Lyra adminpanel och lagt till portarna för vidarebefordran utan någon framgång.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Bara en fråga för att utesluta eventuellt felkonfigurerad NAS, Testade och verifierade du att allt fungerade som planerat med båda nas'arna i det lokala nätet hemma innan du flyttade iväg den ena till landet?

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av Linus:

Bara en fråga för att utesluta eventuellt felkonfigurerad NAS, Testade och verifierade du att allt fungerade som planerat med båda nas'arna i det lokala nätet hemma innan du flyttade iväg den ena till landet?

Nej, köpte den helt ny och tog med ut utan att ha dem i samma nätverk. Kan dock koppla upp mig via webgränssnitt på båda enheterna utifrån med hjälp av Synologys quick connect tjänst. Den jag har hemma har tuggat på i ett par år utan problem.

Vad gäller portvidarebefordran har jag till följande manuella entrys i admingrässnittet i min asus lyra:

Tjänstens namn Extern port Intern port Intern IP-adress Protokoll Käll-IP Redigera Radera
Hyper backup 6281 6281 192.168.72.XXX TCP
rsync 5000:5001 192.168.72.XXX BOTH
rsync 22,873 192.168.72.XXX BOTH
FTP Server 21 21 192.168.72.XXX BOTH

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Har du kollat så att du har publika IP-adresser på båda platserna? Hemma kan du enkelt surfa till mittip.se och jämföra med det som står som wan-ip i routern. Om du inte är i sommarstugan just nu kan borde du kunna jämföra det som din dyndns säger med det som står som wan i routern.

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av jocke92:

Har du kollat så att du har publika IP-adresser på båda platserna? Hemma kan du enkelt surfa till mittip.se och jämföra med det som står som wan-ip i routern. Om du inte är i sommarstugan just nu kan borde du kunna jämföra det som din dyndns säger med det som står som wan i routern.

Kom precis hem och provade surfa in både på den publika IP adressen och värdnamnet utan framgång. Kan dock komma åt den via Quick connect. Blir mer och mer säker på att det är mina Lyra som är problemet. Kan inte få portvidarebefordran att funka verkar det som.

När jag kikar på synologys sida får jag status och de kan se publikt IP för båda mina enheter.

Upnp verkar inte heller funka. Iom att jag får samma fel på båda två känns det inte som att jag fått ett måndagsexemplar. Något tips på hur jag felsöker/åtgärdar felet?

EDIT: Nu kan jag göra backup "åt fel håll". Dvs från landet till hemmet. Då är det troligtvis upnp/port forward som inte funkar på landet?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2004

Du har inte CG-NAT från din internetleverantör på landet?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av peso:

Du har inte CG-NAT från din internetleverantör på landet?

Skickades från m.sweclockers.com

Vet ej, har Bahnhof via öppen fiber. Hur tar man reda på det?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av real843:

Kom precis hem och provade surfa in både på den publika IP adressen och värdnamnet utan framgång. Kan dock komma åt den via Quick connect. Blir mer och mer säker på att det är mina Lyra som är problemet. Kan inte få portvidarebefordran att funka verkar det som.

När jag kikar på synologys sida får jag status och de kan se publikt IP för båda mina enheter.

http://forumbilder.se/I5DCD/status-nas.png?width=150

Upnp verkar inte heller funka. Iom att jag får samma fel på båda två känns det inte som att jag fått ett måndagsexemplar. Något tips på hur jag felsöker/åtgärdar felet?

EDIT: Nu kan jag göra backup "åt fel håll". Dvs från landet till hemmet. Då är det troligtvis upnp/port forward som inte funkar på landet?

Skrivet av real843:

Vet ej, har Bahnhof via öppen fiber. Hur tar man reda på det?

Om du svarar på mina tidigare frågor får du reda på det. För då kommer den publika adressen inte vara samma som den som står som wan på routrarna och då gör din ISP en extra nat

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av jocke92:

Om du svarar på mina tidigare frågor får du reda på det. För då kommer den publika adressen inte vara samma som den som står som wan på routrarna och då gör din ISP en extra nat

Aha, tack. Nu är jag ju inte kvar därute men vill minnas att det faktiskt förhåller sig på det viset. Hur tar jag mig runt det?

Trädvy Permalänk
Medlem
Registrerad
Mar 2015
Skrivet av real843:

Vet ej, har Bahnhof via öppen fiber. Hur tar man reda på det?

Om du inte begärt publik IP från Bahnhof kör de vanligtvis CG-NAT.

https://www.bahnhof.se/support/category/bredband/publik-ip/24...

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av Mordekai:

Om du inte begärt publik IP från Bahnhof kör de vanligtvis CG-NAT.

https://www.bahnhof.se/support/category/bredband/publik-ip/24...

Lysande! Tack. Får testa nästa gång jag är där då man tydligen behöver sitta på deras nät för att beställa...

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2004

Ring Bahnhof och be om publik (men inte fast) IP. Jag behövde inte sitta på deras nät.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av peso:

Ring Bahnhof och be om publik (men inte fast) IP. Jag behövde inte sitta på deras nät.

Skickades från m.sweclockers.com

Testar imorgon. Tack för hjälpen såhär långt.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av real843:

Aha, tack. Nu är jag ju inte kvar därute men vill minnas att det faktiskt förhåller sig på det viset. Hur tar jag mig runt det?

Ja som tidigare sagt så ringer du Bahnhof. Med lite tur slår det igenom inom ett dygn när routern förnyar sin IP-adress från Bahnhof. Alternativt så får du åka ut och starta om routern. Men du kan hålla lite koll på ditt .synology.me adress ifall den uppdateras efter samtalet

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av jocke92:

Ja som tidigare sagt så ringer du Bahnhof. Med lite tur slår det igenom inom ett dygn när routern förnyar sin IP-adress från Bahnhof. Alternativt så får du åka ut och starta om routern. Men du kan hålla lite koll på ditt .synology.me adress ifall den uppdateras efter samtalet

Det visar sig att jag måste vara fysiskt på plats med en dator inkopplad för att få en publik adress. Nåväl. Det var värt ett försök iaf.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av real843:

Det visar sig att jag måste vara fysiskt på plats med en dator inkopplad för att få en publik adress. Nåväl. Det var värt ett försök iaf.

Varför skulle du behöva vara det? Det är routern som ska ha publik IP-adress

Trädvy Permalänk
Medlem
Registrerad
Mar 2015
Skrivet av jocke92:

Varför skulle du behöva vara det? Det är routern som ska ha publik IP-adress

De måste ha mac-adressen på hans router.

Trädvy Permalänk
Medlem
Registrerad
Maj 2019
Skrivet av jocke92:

Varför skulle du behöva vara det? Det är routern som ska ha publik IP-adress

Skrivet av Mordekai:

De måste ha mac-adressen på hans router.

Beror tydligen på vem som är ägare av fibern. I mitt fall (IP Only) kräver de just en PC inkopplad direkt i uttaget då de inte klarar av att identifiera vilket uttag som är just mitt. Gick inte med att ge dem infon från routern.

Trädvy Permalänk
Medlem
Registrerad
Maj 2019

Fick nu äntligen en publik IP adress tilldelad och då funkade allt som en dans. Stort tack för era snabba svar!