Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Cpu Temperatur visar väldigt olika.....

Tjena gänget! byggde ihop nya grejer i burken igår och har suttit och kikat över temperaturer etc nu sedan dess och är lite "oroad" över hur läget ser ut, jag börjar med att ställa upp vad som sitter i

Chassi: NZXT H440
Moderkort: Asus Rog Strix Z390-F
CPU: i7 9700k
Cpu Fläkt: Be quiet pure rock
Ram: 16 gb ram, corsair vengeance lpx
Maindisk: samsung 970 M2
Extradisk: SSD (Samsung evo 860)
Nätagg: corsair 750W
Graffe: 1080 GTX

Problemet ligger i att i bios ligger tempen ca 28 grader vid kall start, så fort jag öppnar HWmonitor så visar denna ca 45-50 grader idle. Jag har provat flera olika program och alla säger olika. Något annat som verkar vara vajsing är att temperaturerna hoppar mellan ca 37-60 grader konstant vilket känns rätt orimligt? och då menar jag konstant den står inte still alls. Gällande hur fläkten är monterad så har jag haft samma fläkt tidigare och har även provat att justera in och inte gett något resultat. CPU fläkten ligger för tillfället på 1500 RPM. Kan även lägga till att jag provade ca 45 minuter BFV med rubbet på Ultra, graderna steg aldrig över 60 enligt HWmonitor.

Snabb update, pratade även med Inet precis:) Min HWmonitor spökar fan asså! om allt är i full idle och bara skrivbordet är igång så lägger sig clocks på 4900MHZ och tempen runt 60-65 grader men så fort jag öppnar tex chrome även när jag spelar ex BFV så så sjunker MHZ till 3800 igen och tempen går ner på 40-44 ish! sensor problem?

Någon som har något klokt man kan prova:)?

Uppdatering: har testat mig fram nu och det verkar som att den endast boostar när allt är nerstängt men går ner på 3800mhz så fort jag drar igång något. Känns ju som att man vill ha boost när man spelar gärna inte annars;) är ingen stjärna på bios men hur ser det ut med speedstep etc? Någon som vet vad man kan göra:)? För allt är på auto från början.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Använd hwinfo istället.
https://www.hwinfo.com/

[I7 9700k] [Asus rog strix z390-f gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2800MHz CL16] [Palit gtx 1080 jetstream] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

låter som ngt vajsing med turbo states (C-states) - testa att uppdatera chipset drivis direkt från Intels hemsida o även kolla om du har ngn BIOS update

// LZ

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

@robalm: Visar exakt samma, det är endast i full idle när verkligen allting är avstängt som den går upp i 4900 mhz annars ligger den på stadiga 3800. idle tempen blir ju rätt hög då.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

@Tea42BBS: Har tankat drivisar och bios är uppdaterat.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av valpjaevel:

@robalm: Visar exakt samma, det är endast i full idle när verkligen allting är avstängt som den går upp i 4900 mhz annars ligger den på stadiga 3800. idle tempen blir ju rätt hög då.

Visa gärna bild på temp.

[I7 9700k] [Asus rog strix z390-f gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2800MHz CL16] [Palit gtx 1080 jetstream] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Googlade lite o känns som många har liknande frågor. Ett återkommande ämne är att cpu:n klockar ner sig när den blir det minsta varm ...så helt i IDLE så är den "sval" nog att klocka upp, men sen när den arbetar så sänks hastigheten för att minska värmen.

Du borde sätta din VCORE manuellt, på typ 1.25v på CPU:n - så kommer den inte bli så varm som när BIOS får ändra VCore efter eget tycke

// LZ