Trädvy Permalänk
Medlem
Registrerad
Apr 2004
Skrivet av Lifooz:

Finns alltid åskledare, men de skyddar bara själva huset och alltså inte el-ledningar och utrustning.

Slår åskan ner i en el-ledning så är det ju klippt ändå.

Det bästa är alltid att rycka ur kontakten, och lägga den på avstånd från vägguttaget.
För åskan kan hoppa rätt bra, så det är ingen garanti att lägga kontakten precis nedanför.

Jag gör själv alltid det om åskan börjar närma sig.
För jag bor i ett lägenhetshus där kablarna är nergrävda sen många år.

Men det falska är ju att det kvittar ändå, för åskan kan slå ner i de luftburna ledningarna längre bort.

Det är sjukt falskt med åska, man är fan aldrig säker, men drar man ur kontakten och lägger den på avstånd så har man iallafall gjort allt man kan.

Jag tycker att tillverkare av överspänningsskydd borde vara lite tydligare.

För jag tror att det är många som köper just överspänningsskydd och sedan tror att de är skyddade mot åsknedslag, men det är käpprätt fel.

/Lifooz

Det finns en speciell sorts säkring man kan installera. En sorts glassäkring som går att sätta på inkommande matning och telefoni.

Det är engångssäkring och måste bytas ut eftet dom löst ut. Minns jag rätt så kostar dom runt 400-500 kronor styck. Det plus åskledare är nog det säkraste.

Väldigt längesedan jag installerade något sådant.

Suck. Grammatik och stavning då man sittet på telefonen...

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008
Skrivet av bizon:

Kan du fixa bilder på denna koppling som har med allt som smält?
Allt jag sett så långt i tråden skulle kunna förklaras med en defekt kabel eller kontakt, om det är så kan grafikkortet mycket väl vara OK.

Nu har jag kopplat ur alla sladdar men jag såg dessutom skador på kabeln som går in i den andra kontakten. Det får mig att misstänkta grafikkortet som felkälla.

Jag köpte nu en ny PSU. Allt funkar fint så länge jag inte kopplar in den i grafikkortet, för då startar inte datorn alls. Så jag gissar att det ändå blivit någon kortslutning i grafikkortet? Frågan är bara varför det skulle få kabeln att brinna och smälta fast i PSU:n.

Alla delar förutom grafikkortet och PSUn verkar alltså ha klarat sig.

Trädvy Permalänk
Medlem
Plats
Malmfälten
Registrerad
Mar 2008
Skrivet av Lifooz:

Det bästa är alltid att rycka ur kontakten, och lägga den på avstånd från vägguttaget.
För åskan kan hoppa rätt bra, så det är ingen garanti att lägga kontakten precis nedanför.

Nu får du lugna dig, åska är en potentialutjämning mellan himmel och jord. Att dra ut kontakten är helt korrekt men att man måste flytta den bort från uttaget är bara trams. Strömmen försöker som sagt komma till jord inte till jord-via-lifooz-elektronik. Strömmen kommer alltid ta lättaste vägen och det är inte genom luften 20cm två ggr genom din dator. Sannolikt får du ett överslag i något eluttag eller i centralen om inget är inkopplat.

Lurkar - läser mycket skriver lite. Vill du få min uppmärksamhet är det citat eller pm som gäller.
Jag anser att AIO-kylare har en plats i världen men det är INTE i fullstora ATX-system.

Trädvy Permalänk
Medlem
Registrerad
Dec 2003
Skrivet av coopdeo:

Så detta betyder att jag inte har kortslutning?

Förmodligen inte i det du mätte på i sista bilden. Dock var det ju bara 7 ohm (utan prefix) på första bilden så där verkar du kunna ha en kortis.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008
Skrivet av Forzo:

Förmodligen inte i det du mätte på i sista bilden. Dock var det ju bara 7 ohm (utan prefix) på första bilden så där verkar du kunna ha en kortis.

Skickades från m.sweclockers.com

7 var från 8 pin och 10 var från 6-pin.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2018
Skrivet av Litenskit:

Nu får du lugna dig, åska är en potentialutjämning mellan himmel och jord. Att dra ut kontakten är helt korrekt men att man måste flytta den bort från uttaget är bara trams. Strömmen försöker som sagt komma till jord inte till jord-via-lifooz-elektronik. Strömmen kommer alltid ta lättaste vägen och det är inte genom luften 20cm två ggr genom din dator. Sannolikt får du ett överslag i något eluttag eller i centralen om inget är inkopplat.

Det kan slå decimeterlånga blixtar ur vägguttag (min egen bror bevittnade detta när blixten slog ner i ett grannhus - i grannhuset flög säkringsskåpet loss från väggen och knycklades mot motsatta väggen!) vid direkta nedslag, så lite avstånd kan nog vara en god idé, trots allt.

Moderkort: MSI Z390-A Pro | CPU: Intel Core i5-8600K @ 4.6 GHz | CPU-kylare: be quiet! Dark Rock Pro 4 | RAM: Corsair Vengeance 32 GB (4x8) DDR4-3000 CL15 LPX | GPU: Palit RTX 2080 Ti 11 GB GamingPro OC | SSD: Kingston A400 480 GB + Samsung QVO860 1 TB | HDD: Seagate BC 2 TB + WD Red 4 TB + Seagate BC 1 TB | PSU: EVGA 650 W GQ Gold | Chassi: be quiet! Silent Base 801 | Skärm: ASUS ROG Strix XG32VQ @ 2560x1440 | Tangentbord: Corsair K68 RGB Cherry MX Red | Mus: Logitech MX Master 2S

Trädvy Permalänk
Moderator
Plats
Umeå
Registrerad
Mar 2011

@coopdeo: Vet inte om du fortfarande behöver detta, men så här ska kablarna vara kopplade i alla fall.

"The more you learn, the more you realize how little you know."

Trädvy Permalänk
Medlem
Registrerad
Apr 2004
Skrivet av Litenskit:

Nu får du lugna dig, åska är en potentialutjämning mellan himmel och jord. Att dra ut kontakten är helt korrekt men att man måste flytta den bort från uttaget är bara trams. Strömmen försöker som sagt komma till jord inte till jord-via-lifooz-elektronik. Strömmen kommer alltid ta lättaste vägen och det är inte genom luften 20cm två ggr genom din dator. Sannolikt får du ett överslag i något eluttag eller i centralen om inget är inkopplat.

Du får inte glömma att kondensatorerna i datorn behåller sin laddning även om du drar ur sladden. Vilket i sin tur kan locka till sig blixten.

Men man måste ju alltid skilja på en indirekt träff eller en direkt träff.

Du har rätt i att strömmen är "lat". Men du kan inte jämföra 230 eller 400 volt med en blixt. Blixten ligger mellan 5000-100000 Amp och 10-100 miljoner volt. Den reagerar helt annorlunda.

Sedan kanske inte huset är potentialutjämnat. Eller om huset man bor i ligger i slutet av elnätet.

Trädvy Permalänk
Medlem
Plats
Göteborgsområdet
Registrerad
Okt 2003

Var har du för övriga specifikationer på nätaggregatet, då vad jag förstå är att det är ett väldigt gammalt modellen kom runt 2005-2006. Kanske inte tycker om hur nyare komponenter har för strömkrav.

Enligt specifikationer så sitter de 3x 12 V linor som skall var för sig leverera max 18 A, dock är det virtuella linor som är separerade ur en 12 V lina med hjälp av shuntresistorer. I tester så har de utan problem kunna dra mer än så ur linorna var för sig, samt att överströmsskyddet inte slog ut när de plockade ut uppåt 750W ur nätaggregatet.

Och när de kablarna är AWG18 från nätaggregatet så tål de ju bara uppåt 16 A så är det inte konstigt att förstå att det smälter vid kortslutning som antagligen har hänt vid grafikkortet någonstans.

Länk till testet: https://www.hardwaresecrets.com/corsair-hx620w-power-supply-r...

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008
Skrivet av loefet:

Var har du för övriga specifikationer på nätaggregatet, då vad jag förstå är att det är ett väldigt gammalt modellen kom runt 2005-2006. Kanske inte tycker om hur nyare komponenter har för strömkrav.

Enligt specifikationer så sitter de 3x 12 V linor som skall var för sig leverera max 18 A, dock är det virtuella linor som är separerade ur en 12 V lina med hjälp av shuntresistorer. I tester så har de utan problem kunna dra mer än så ur linorna var för sig, samt att överströmsskyddet inte slog ut när de plockade ut uppåt 750W ur nätaggregatet.

Och när de kablarna är AWG18 från nätaggregatet så tål de ju bara uppåt 16 A så är det inte konstigt att förstå att det smälter vid kortslutning som antagligen har hänt vid grafikkortet någonstans.

Länk till testet: https://www.hardwaresecrets.com/corsair-hx620w-power-supply-r...

Det är ju exakt det nätagget som du länkade till här. Så det var alltså någon typ av produktionsfel i agget?

Trädvy Permalänk
Medlem
Registrerad
Apr 2004
Skrivet av coopdeo:

Jag köpte nu en ny PSU. Allt funkar fint så länge jag inte kopplar in den i grafikkortet, för då startar inte datorn alls. Så jag gissar att det ändå blivit någon kortslutning i grafikkortet? Frågan är bara varför det skulle få kabeln att brinna och smälta fast i PSU:n.

Det har att göra med Ohms lag.

U = R*I

U = Spänning (Volt)
I = Ström (Amper)
R= motstånd/resistans (Ω | ohm)

Men låt oss säga att du har en kortslutning. Det vill säga att motståndet nästan är lika med 0. Då blir strömen hög (Amper).

I = U/R

Kabeln har för liten area för att klara att den belastningen. Så det blir en hög värmeutveckling.

Det jag tycker är konstigt är ju att säkringen inte löste ut på nätdelen.

Men jag skulle chansa på detta problem har du haft ett tag bara att du inte har märkt av det. Just den kontakten / kabeln har gång på gång blivit överhettad och det har gjort så att materialet har torkat ut och blivit skört och torrt. Som fnöske helt enkelt. Det behövdes bara en gnista för att starta det hela.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Samma PSU där det börjat brinna i kablarna http://forum.corsair.com/v3/showthread.php?p=598183

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 3600 / Cooler Master Evo 212 / Asus Prime B450 Plus / HyperX Predator 16GB DDR4 3200MHz / Asus RTX2060 Rog Strix OC

Intel i5 6500 / MSI B150 Night Elf / 16GB HyperX 2133MHz / XFX RX480

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008
Skrivet av CubaCola:

Väldigt likt vad som hände mig, av bilderna att döma. Blir lite skraj av att tänka på vad som hade hänt om jag inte varit hemma när det tog fyr.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av coopdeo:

Nu har jag kopplat ur alla sladdar men jag såg dessutom skador på kabeln som går in i den andra kontakten. Det får mig att misstänkta grafikkortet som felkälla.

Jag köpte nu en ny PSU. Allt funkar fint så länge jag inte kopplar in den i grafikkortet, för då startar inte datorn alls. Så jag gissar att det ändå blivit någon kortslutning i grafikkortet? Frågan är bara varför det skulle få kabeln att brinna och smälta fast i PSU:n.

Alla delar förutom grafikkortet och PSUn verkar alltså ha klarat sig.

OK, då kan vi alltså anta följande:
Överströmsskyddet i ditt nätagg har lagt av, kan ha skett för flera år sen... eller aldrig fungerat.
Det blev kortis i grafikkortet när du slog igång datorn, agget ger allt det kan i denna enda kabel.
Den första delen av kabeln hade mindre area än den närmare kortet så brann först då.

Ditt nya nätagg har fungerande överströmskydd så stänger av när grafikkortet kopplas in.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008
Skrivet av SAFA:

OK, då kan vi alltså anta följande:
Överströmsskyddet i ditt nätagg har lagt av, kan ha skett för flera år sen... eller aldrig fungerat.
Det blev kortis i grafikkortet när du slog igång datorn, agget ger allt det kan i denna enda kabel.
Den första delen av kabeln hade mindre area än den närmare kortet så brann först då.

Ditt nya nätagg har fungerande överströmskydd så stänger av när grafikkortet kopplas in.

Ja, det låter rimligt. Jag hörde av mig till Corsair, trots att det är ett gammalt agg. Får se om de svarar. Det här borde inte kunna hända, tycker jag.

Trädvy Permalänk
Medlem
Plats
Göteborgsområdet
Registrerad
Okt 2003
Skrivet av coopdeo:

Det är ju exakt det nätagget som du länkade till här. Så det var alltså någon typ av produktionsfel i agget?

Det beror på hur överströmsskyddet är gjort, det kanske kollar på hur mycket ström på hela 12 V linan och inte på de virtuella som bara skall kunna ge 18 A, oavsett om det är dålig design eller produktionsfel som ligger i botten, så är det alldeles för hög ström att ledas på en enda liten kabel.
Man kan ju bli lite rädd ibland när nätaggregat på uppåt 2000W kan leverera rubbet på en 12V lina, det är ju svetsstyrka på det.

Skrivet av coopdeo:

Ja, det låter rimligt. Jag hörde av mig till Corsair, trots att det är ett gammalt agg. Får se om de svarar. Det här borde inte kunna hända, tycker jag.

De skall tydligen ha 5 års garanti på det, så troligtvis kommer de inte att göra något, men man kan alltid hoppas på lite goodwill.

Skrivet av SAFA:

OK, då kan vi alltså anta följande:
Överströmsskyddet i ditt nätagg har lagt av, kan ha skett för flera år sen... eller aldrig fungerat.
Det blev kortis i grafikkortet när du slog igång datorn, agget ger allt det kan i denna enda kabel.
Den första delen av kabeln hade mindre area än den närmare kortet så brann först då.

Ditt nya nätagg har fungerande överströmskydd så stänger av när grafikkortet kopplas in.

Låter som en rimlig förklaring, beroende på hur egentligen överströmsskyddet är implementerat.
Men det nätaggregatet borde ju nästan klassas som antikt idag och dagens agg är förhoppningsvis bättre än dessa.

JonnyGuru hittade förresten inte heller någon OCP i sitt test och kunde lätt dra 30-40 A från "linorna": https://www.jonnyguru.com/blog/2006/07/16/corsair-hx620w-620w...
Lite illa med tanke på att det är Seasonic som har byggt det.

Trädvy Permalänk
Medlem
Plats
Svartå.
Registrerad
Jan 2012
Skrivet av Litenskit:

Nu får du lugna dig, åska är en potentialutjämning mellan himmel och jord. Att dra ut kontakten är helt korrekt men att man måste flytta den bort från uttaget är bara trams. Strömmen försöker som sagt komma till jord inte till jord-via-lifooz-elektronik. Strömmen kommer alltid ta lättaste vägen och det är inte genom luften 20cm två ggr genom din dator. Sannolikt får du ett överslag i något eluttag eller i centralen om inget är inkopplat.

Må så vara, men jag har sett hur det ser ut efteråt och det räcker mer än nog för att vara extra försiktig.

Blixten kan allt hoppa sin bit om den är kraftig nog, även om du har din poäng i att den begränsas av ledningarnas kapacitet.

/Lifooz

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Jan 2002

På första inlägget bild 2 ser det ut som en kabel som ska gå till Sata/molex som är mest bränd.
En sån ska inte gå till grafikkort, har du använt adapter?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008
Skrivet av Molotov:

På första inlägget bild 2 ser det ut som en kabel som ska gå till Sata/molex som är mest bränd.
En sån ska inte gå till grafikkort, har du använt adapter?

Skickades från m.sweclockers.com

Ja, det satt en adapter på den.

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Jan 2002
Skrivet av coopdeo:

Ja, det satt en adapter på den.

Ok kopplar man så kan man överbelasta kabeln.
Du ska enbart använda pcie kablarna för grafikkort

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010

Kablarna brinner för att något i andra änden drar massa ström.
Hade det varit fel i nätdelen hade det brunnit i den.
Så att säga att det är fel på nätdel är lite fel när det är det i andra änden som drar så mycket ström som inte en kabel klarar att levererar och då blir den varm och smälter/brinner

Moderkort: GA-Z170N-Gaming , Minne: 2X8GB HDD1: 840 EVO 250Gb, HDD2: 860 Evo 500Gb CPU: 6700K, Kylning: NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, PSU: RM650i Mus: Harpoon RGB, Tangentbord: Strafe RGB MK.2
Monitor: XB271HU / XG270HU
Surfplatta: Huawei Mediapad M5, Telefon: Galaxy S10e
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008
Skrivet av vinylens:

Kablarna brinner för att något i andra änden drar massa ström.
Hade det varit fel i nätdelen hade det brunnit i den.
Så att säga att det är fel på nätdel är lite fel när det är det i andra änden som drar så mycket ström som inte en kabel klarar att levererar och då blir den varm och smälter/brinner

Men PSU:ns överströmsskydd borde väl rimligtvis ha gått igång?

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005
Skrivet av coopdeo:

Men PSU:ns överströmsskydd borde väl rimligtvis ha gått igång?

HX620 kan ge 50A på 12V och det räcker mer än väl för att elda upp glappande kontakter och strömrusning i AWG18-kablar. På papperet står det 18A per lina (3st på 12V), men jag vill minnas att både HX520 och 620 kunde ge full ström på en lina, precis som många (de flesta?) moderna nätagg.

Dålig kontakt blir som en förbrukare, inte kortslutning som ger omedelbar nerstängning. Det är därför man alltid ska vara mycket noga med alla anslutningar, undvika alla former av extra adaptrar och om man ändå gör det, skaffa högsta kvalitet.

W10, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008
Skrivet av MultiMan:

HX620 kan ge 50A på 12V och det räcker mer än väl för att elda upp glappande kontakter och strömrusning i AWG18-kablar. På papperet står det 18A per lina (3st på 12V), men jag vill minnas att både HX520 och 620 kunde ge full ström på en lina, precis som många (de flesta?) moderna nätagg.

Dålig kontakt blir som en förbrukare, inte kortslutning som ger omedelbar nerstängning. Det är därför man alltid ska vara mycket noga med alla anslutningar, undvika alla former av extra adaptrar och om man ändå gör det, skaffa högsta kvalitet.

Jag har dock bara använt kablar som kom med grafikkortet och PSU:n. 8-pinskontakten som kom till grafikkortet gick inte att koppla på något annat sätt.

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013
Skrivet av coopdeo:

Jag har dock bara använt kablar som kom med grafikkortet och PSU:n. 8-pinskontakten som kom till grafikkortet gick inte att koppla på något annat sätt.

Du bör ha haft kablar från nätagget som är ämnade för grafikkortet, att använda adaptrar är inte optimalt, blir det glapp så är tyvärr detta en av sakerna som kan ske, Kollar man på agget på dina bilder så verkar du inte använda någon av kablarna som följer med detta till GPU, utan du har endast kopplat GPUn via adaptrar på dom klenare kopplingarna.

Vad har du för GPU?

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600 @ 3.8GHz, RAM: 4x4GB DDR4 2933MHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008
Skrivet av BM-Mods:

Du bör ha haft kablar från nätagget som är ämnade för grafikkortet, att använda adaptrar är inte optimalt, blir det glapp så är tyvärr detta en av sakerna som kan ske, Kollar man på agget på dina bilder så verkar du inte använda någon av kablarna som följer med detta till GPU, utan du har endast kopplat GPUn via adaptrar på dom klenare kopplingarna.

Vad har du för GPU?

En GTX 970.