Forumdelen sponsras av

Dator problem med internet över WiFI, andra enheter funkar

Trädvy Permalänk
Medlem
Plats
Bjärred
Registrerad
Feb 2013

Dator problem med internet över WiFI, andra enheter funkar

Hej alla!

Router: ASUS RT-AC66U
Moderkort med WiFi: MSI MPG Z390i Gaming Edge AC
Fiberkonverter i lägenhet: CTS HES-3106

Nyinflyttad och tänkte prova WiFi-anslutningen för första gången i min stationära dator. Den hittar nätvärket och ansluter med lösenord, men vill inte koppla upp mot internet. Datorn klarar inte heller att komma åt routerns administration via WiFi, men får åtkomst till admin och internet med direktinkoppling av sladd. Kopplar jag upp min mobil mot WiFi så får den internet samt kan komma åt routerns administrationsida. Går jag in på adminsidan genom mobilen så kan jag se att datorn är ansluten via WiFi och har en tilldelad IP-adress.

Det som är provat:
- Fabriksåterställning av routern.
- Routern har senaste firmware.
- Drivrutiner 2019-06-03 för WiFi nedladdat hos MSI.
- Övriga nätverksdrivrutiner nedladdade hos MSI.
- Startat om router och fiberkonverter före och efter updateringar.
- Startat om datorn mer än 2 ggr
- Ansluta mot både 2,4 och 5,0 Ghz WiFi.

Nätverks- och delningscenter i Windows 10 påstår oftast, men inte alltid, att jag är ansluten mot internet. När jag körde Windows nätverksdiagnostisering så fick jag meddelandet: "Windows could not automatically detect this network's proxy settings".

Så nu har jag slut på idéer. Plz halp

Trädvy Permalänk
Medlem
Registrerad
Jun 2019

Hmm, detta låter intressant (har inget direkt svar på frågan tyvärr men vill följa tråden).
På rak arm, hur ser IP och DNS inställningarna ut i Windows?
Ipconfig (från cmd)?

Det är inte lätt när det är svårt.

Trädvy Permalänk
Medlem
Plats
Bjärred
Registrerad
Feb 2013
Skrivet av rajder:

Hmm, detta låter intressant (har inget direkt svar på frågan tyvärr men vill följa tråden).
På rak arm, hur ser IP och DNS inställningarna ut i Windows?
Ipconfig (från cmd)?

IP och DNS är inställda på automatisk i Win10.

Ipconfig gav följande resultat:

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Är det första gången du kör Wifi med den datorn eller bara första gången i nya lägenheten, dvs har Wifi på datorn någon gång fungerat (med den routern)? Om det är första gången kan man ju misstänka hårdvarufel. Hårdvarufel kan du ju utesluta genom att boota en live-Linux och få Wifi att fungera där, det bör fungera direkt.

Sitter antennen i?

Annars är min bästa gissning att någon applikation har meckat med nätverket och sabbat Windows-installationen. VPN? Virtualisering? Antivirus?

Trädvy Permalänk
Medlem
Plats
Bjärred
Registrerad
Feb 2013
Skrivet av KAD:

Är det första gången du kör Wifi med den datorn eller bara första gången i nya lägenheten, dvs har Wifi på datorn någon gång fungerat (med den routern)? Om det är första gången kan man ju misstänka hårdvarufel. Hårdvarufel kan du ju utesluta genom att boota en live-Linux och få Wifi att fungera där, det bör fungera direkt.

Sitter antennen i?

Annars är min bästa gissning att någon applikation har meckat med nätverket och sabbat Windows-installationen. VPN? Virtualisering? Antivirus?

Första gången på denna datorn jag kör WiFi. Har tagit ut och satt i antennerna (2st) för säkerhetsskull.

Annan laptop har fungerat med WiFi med denna routern.

Använder inga nätverksappar, ingen VPN, virtualisering och har Windows standard antivirus.

Ska prova en Live-Linux i helgen, för nu är det midsommar

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2018

pröva ipconfig /release och sedan ipconfig /renew

Enthoo Evolv ATX | Asus ROG Strix Z370-H Gaming | Delid 8700K UV 1.100v | NH-D15 | 32GB DDR4 | NVME M2 960 500GB | AG271QG | Gigabyte 1080Ti | R1600T3 Edifier | Sony MDR-1A | Cerberus MK II | Logitech G403 | SteelSeries QcK - XXL Musmatta | Mitt skrivbord Windows 2019 x64 Enterprise LTSC | ASUS MG279Q | Behöver du hjälp? Egna skriverier