Forumdelen sponsras av

Min dator har tagit bort alla spår av Ethernet.

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

Min dator har tagit bort alla spår av Ethernet.

Min helt nya dator har både Wifi och Ethernet, jag använder oftast kabel såklart då jag fått höra att det är bättre när man spelar och så vidare. Nu är det så att min dator har tagit bort alla spår av Ethernet.

Jag fick min nya dator, färdigbyggd från Elgiganten för ungefär en månad sen, allt fungerar finfint! Under midsommarhelgen sitter jag och spelar lite och efter jag har spelat klart märker jag att min dator av sig själv bytt från internetkabel till WiFi. Förbryllad som jag blir så går jag in i internet och delnings inställningen på kontrollpanelen och ser att det bara finns Wifi (se bild 1)

https://i.gyazo.com/aec9e5104211c76803aecc233f63a5b2.png <-- Bild 1

Jag söker med vild förtvivlan runt över hela internet. Hittar inget som är en bra lösning så jag vänder mig till flashback, där får jag tips om att ominstallera Ethernet via enhetshanteraren, jag hittar mitt nätverkskort och ser detta (se bild 2)

https://i.gyazo.com/f75038a2e1cbafeab150690cbc307b6a.png <--- Bild 2

Som ni ser, så ser det ut som att min dator har, av egen förmån, tagit bort alla spår av ethernet och trådat nätverk. Inget fel på router eller kabel då den fungerar perfekt i min gamla dator.

Jag har systemåterställt datorn och inget hjälper. Så jag vänder mig till er, i hopp om att ni kanske har andra idéer.. Jag har väldigt liten kunskap i detta ämne så jag vet verkligen inte vad som kan ha hänt eller hur jag fixar det... Snälla, hjälp.

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Stäng av datorn i 30 minuter. Saknas fortfarande nätverkskortet efter uppstart, reklamera datorn eller köp ett PCI-express nätverkskort som ersättning (vilket jag skulle gjort).

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2004

Kolla så att det är påslaget i UEFI/"BIOS". Går det att slå av där och det är avslaget så kommer du inte att se det i Windows.

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

@ztenlund: Vad jag kunde se så fanns det inget val att stänga av eller starta någon form av Ethernet. Jag googlade och såg att dom andra hade ett val jag inte hade vilket var "onboard devices configuration" Det fanns inte för mig tyvärr, så jag antar att själva kortet är sprängt?

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

@hasenfrasen: PCI-express nätverkskort är det något jag installerar på själva moderkortet eller har på sidan om?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2017

Har personligen råkat ut för att enheter på moderbordet som bluetooth, nätverkskort och ljudkort helt plötsligt "försvunnit". I ett fall löste en Bios Reset problemet och i ett annat fall berodde det på kortslutning(M.2 ssd låg mot mb utan luftspalt emellan). Kan vara värt att testa och kontrollera innan reklamation?

FD Core 500 | Corsair SF600 | Ryzen 7 3700X | Asus ROG X470-i | 2x16GB Ballistix Sport 3000 | Sapphire RX 5700 | WD SN750 500GB | Kingston A400 960GB | Noctua NH-U12A | Logitech 610 | Logitech 403 | Msi Optix MAG27CQ

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

@Wcx: Jag testade att göra en Bios Reset från självaste bios inställningarna, löste det inte, men har inte testat att ta bort "batteriet" eller koppla om den där sladden eller vad det är. Om det blivit en kortslutning går det att fixa?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2010

Att installera ett PCI-E Internet kort är super lätt, och är helt övertygad om att du fixar det

Här visar en person hur man gör: https://www.youtube.com/watch?v=u1LdXQdkKRY

Personligen hade jag köpt:
https://classic.prisjakt.nu/produkt.php?o=344561

För intels nätverkskort brukar bara fungera utan strul.

PS. Eftersom datorn är så ny, kan du självklart lämna in den på garanti också.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2017
Skrivet av Ostbandien:

@Wcx: Jag testade att göra en Bios Reset från självaste bios inställningarna, löste det inte, men har inte testat att ta bort "batteriet" eller koppla om den där sladden eller vad det är. Om det blivit en kortslutning går det att fixa?

Nollställ Bios direkt på moderkortet.

Vad gäller kortslutning är problemet att hitta felkällan. Sedan kan man isolera med eltejp, plastbrickor, o-ringar av gummi och annat icke elektriskt ledande material. Vid närmare eftertanke kanske det inte värt att ägna energi åt det för din del eftersom du har en färdigbyggd dator. Finns risk för skador om man är och rotar bland datorkomponenterna vilket kan påverka eventuellt garantiärende.

Du kan ju kontakta Elgiganten och fråga hur lång tid du behöver vara utan dator vid reklamation och sedan besluta om du tycker det är värt väntetiden. Skulle själv följt @hasenfrasen råd och införskaffa ett simpelt externt nätverkskort eller kört på med Wifi tillsvidare.

FD Core 500 | Corsair SF600 | Ryzen 7 3700X | Asus ROG X470-i | 2x16GB Ballistix Sport 3000 | Sapphire RX 5700 | WD SN750 500GB | Kingston A400 960GB | Noctua NH-U12A | Logitech 610 | Logitech 403 | Msi Optix MAG27CQ

Trädvy Permalänk
Medlem
Registrerad
Mar 2016
Skrivet av Wcx:

Nollställ Bios direkt på moderkortet.

Vad gäller kortslutning är problemet att hitta felkällan. Sedan kan man isolera med eltejp, plastbrickor, o-ringar av gummi och annat icke elektriskt ledande material. Vid närmare eftertanke kanske det inte värt att ägna energi åt det för din del eftersom du har en färdigbyggd dator. Finns risk för skador om man är och rotar bland datorkomponenterna vilket kan påverka eventuellt garantiärende.

Du kan ju kontakta Elgiganten och fråga hur lång tid du behöver vara utan dator vid reklamation och sedan besluta om du tycker det är värt väntetiden. Skulle själv följt @hasenfrasen råd och införskaffa ett simpelt externt nätverkskort eller kört på med Wifi tillsvidare.

Ja, är lite osäker att vara inne i datorn och pilla för mycket. Så jag tror det blir ett externt nätverkskort och skulle jag behöva lämna tillbaka den så har jag ju min äldre dator som fungerar, kan nog bara inte spela dom nyare spelen, a small price to pay, men Jag klarar mig nog. Tack så mycket för all hjälp! Jag återkommer om jag får ett nytt kort!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2018
Skrivet av Ostbandien:

Min helt nya dator har både Wifi och Ethernet, jag använder oftast kabel såklart då jag fått höra att det är bättre när man spelar och så vidare. Nu är det så att min dator har tagit bort alla spår av Ethernet.

Jag fick min nya dator, färdigbyggd från Elgiganten för ungefär en månad sen, allt fungerar finfint! Under midsommarhelgen sitter jag och spelar lite och efter jag har spelat klart märker jag att min dator av sig själv bytt från internetkabel till WiFi. Förbryllad som jag blir så går jag in i internet och delnings inställningen på kontrollpanelen och ser att det bara finns Wifi (se bild 1)

https://i.gyazo.com/aec9e5104211c76803aecc233f63a5b2.png <-- Bild 1

Jag söker med vild förtvivlan runt över hela internet. Hittar inget som är en bra lösning så jag vänder mig till flashback, där får jag tips om att ominstallera Ethernet via enhetshanteraren, jag hittar mitt nätverkskort och ser detta (se bild 2)

https://i.gyazo.com/f75038a2e1cbafeab150690cbc307b6a.png <--- Bild 2

Som ni ser, så ser det ut som att min dator har, av egen förmån, tagit bort alla spår av ethernet och trådat nätverk. Inget fel på router eller kabel då den fungerar perfekt i min gamla dator.

Jag har systemåterställt datorn och inget hjälper. Så jag vänder mig till er, i hopp om att ni kanske har andra idéer.. Jag har väldigt liten kunskap i detta ämne så jag vet verkligen inte vad som kan ha hänt eller hur jag fixar det... Snälla, hjälp.

Vad händer om du öppnar cmd.exe och skriver "Ipconfig /all"

Dyker det upp något med Ethernet då?

Enthoo Evolv ATX | Asus ROG Strix Z370-H Gaming | Delid 8700K UV 1.100v | NH-D15 | 32GB DDR4 | NVME M2 960 500GB | AG271QG | Gigabyte 1080Ti | R1600T3 Edifier | Sony MDR-1A | Cerberus MK II | Logitech G403 | SteelSeries QcK - XXL Musmatta | 13TB Lagring| Mitt skrivbord Windows 2019 x64 Enterprise LTSC | ASUS MG279Q | Behöver du hjälp? Egna skriverier

Trädvy Permalänk
Medlem
Registrerad
Mar 2016
Skrivet av iBurningMan:

Vad händer om du öppnar cmd.exe och skriver "Ipconfig /all"

Dyker det upp något med Ethernet då?
https://i.imgur.com/bD7Ds8H.png

Kan kolla när jag kommer hem!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

@iBurningMan: https://i.gyazo.com/973d62eb5ed49d0804f60138ae2c7bf2.png Detta är vad jag får. Är mitt Ethernet via Bluetooth?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2018
Skrivet av Ostbandien:

@iBurningMan: https://i.gyazo.com/973d62eb5ed49d0804f60138ae2c7bf2.png Detta är vad jag får. Är mitt Ethernet via Bluetooth?

Det ser lite konstigt ut. Har du prövat att ladda ner drivrutinerna ifrån moderkort-tillverkarens hemsida och installera?

Enthoo Evolv ATX | Asus ROG Strix Z370-H Gaming | Delid 8700K UV 1.100v | NH-D15 | 32GB DDR4 | NVME M2 960 500GB | AG271QG | Gigabyte 1080Ti | R1600T3 Edifier | Sony MDR-1A | Cerberus MK II | Logitech G403 | SteelSeries QcK - XXL Musmatta | 13TB Lagring| Mitt skrivbord Windows 2019 x64 Enterprise LTSC | ASUS MG279Q | Behöver du hjälp? Egna skriverier

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2004
Skrivet av iBurningMan:

Det ser lite konstigt ut. Har du prövat att ladda ner drivrutinerna ifrån moderkort-tillverkarens hemsida och installera?

Nej, det är normalt. Det som syns är blåtandskortet. Nu körde jag inte /all, men överst är det inbyggda Intel Ethernet-kortet ("Ethernet adapter Ethernet"). Längst ned är blåtandskortet, vilket försvinner om jag fimpar det genom att bara slå av det via Windows.

(Det är blått för att jag körde via Powershell, men det är ju ingen skillnad på svaret.)

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

@iBurningMan: Jag testade att ladda hem drivrutiner från hemsidan, drivrutiner från 2018 då det var det enda som fanns, jag kunde bara reparera och då fick jag denna error https://i.gyazo.com/4e44fb1f14c80c4671c5ea8563b13e5e.png

Har även dessa i kommandotolken https://i.gyazo.com/eb1caa1d63d95b44574a55383c5dc67b.png men det ser ut att vara WiFi det också?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2018
Skrivet av ztenlund:

Nej, det är normalt. Det som syns är blåtandskortet. Nu körde jag inte /all, men överst är det inbyggda Intel Ethernet-kortet ("Ethernet adapter Ethernet"). Längst ned är blåtandskortet, vilket försvinner om jag fimpar det genom att bara slå av det via Windows.

https://martinstenlund.se/files/temp/ipconfig_example.png

(Det är blått för att jag körde via Powershell, men det är ju ingen skillnad på svaret.)

OK, det var väldigt länge sedan jag befattade mig med blåtand på en dator så jag drog nog lite konstiga slutsatser gällande hur systemet identifierar enheter

Antingen är något riktigt skruvigt på grund av Windows, eller så har TS NIC helt enkelt kastat in handduken. Har TS backup på allt så skulle TS kunna försöka en ominstallation.

Enthoo Evolv ATX | Asus ROG Strix Z370-H Gaming | Delid 8700K UV 1.100v | NH-D15 | 32GB DDR4 | NVME M2 960 500GB | AG271QG | Gigabyte 1080Ti | R1600T3 Edifier | Sony MDR-1A | Cerberus MK II | Logitech G403 | SteelSeries QcK - XXL Musmatta | 13TB Lagring| Mitt skrivbord Windows 2019 x64 Enterprise LTSC | ASUS MG279Q | Behöver du hjälp? Egna skriverier

Trädvy Permalänk
Medlem
Registrerad
Mar 2016
Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av iBurningMan:

OK, det var väldigt länge sedan jag befattade mig med blåtand på en dator så jag drog nog lite konstiga slutsatser gällande hur systemet identifierar enheter

Antingen är något riktigt skruvigt på grund av Windows, eller så har TS NIC helt enkelt kastat in handduken. Har TS backup på allt så skulle TS kunna försöka en ominstallation.

Bättre att boota linux från USB-minne innan några permanenta åtgärder.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

Om jag nu köper ett PCI-E Internet kort då antar jag att jag måste ta bort det gamla? Som sagt, jag har väldigt liten kunskap om detta och jag har faktiskt inte ens öppnat denna burk än så jag vet inte hur det ser ut inuti den! Men skulle det inte funka med ett nytt kort så lämnar jag in den på garanti!

Jag vill tacka så hjärtligt för all hjälp och alla trevliga svar! Jag hoppas detta löser sig utan fler problem!

Trädvy Permalänk
Arvid Nordqvist-mannen
Plats
Södertälje
Registrerad
Feb 2005
Skrivet av Ostbandien:

Om jag nu köper ett PCI-E Internet kort då antar jag att jag måste ta bort det gamla? Som sagt, jag har väldigt liten kunskap om detta och jag har faktiskt inte ens öppnat denna burk än så jag vet inte hur det ser ut inuti den! Men skulle det inte funka med ett nytt kort så lämnar jag in den på garanti!

Jag vill tacka så hjärtligt för all hjälp och alla trevliga svar! Jag hoppas detta löser sig utan fler problem!

Du kan inte ta bort det gamla då kretsen sitter på moderkortet. Bara installera det nya kortet och installera drivrutiner.
Skulle faktiskt prata med Elgiganten och se vad de kan göra åt saken. Antar burken är relativt ny?

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

@tcntad: Kan prata med kundservice på måndag! Ja, den är bara en månad gammal.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2018

Bara en dum fråga - har du provat med en annan nätverkskabel?

Ibland kan det vara kabelfel även om den funkar i en annan dator.

En annan sak som också är värt att kolla är om kabeln är kopplad till en 100Mbps switch men datorn är låst till 1Gbps, då vägrar datorn att förhandla om annan hastighet.

Trädvy Permalänk
Medlem
Plats
Swedland
Registrerad
Maj 2006

Om du inte vill öppna datorn kan du köpa
https://www.amazon.co.uk/StarTech-com-Gigabit-Ethernet-Networ...

Snabbt enkelt fixat

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2016

@ehsnils: Det har jag tyvärr inte gjort, har bara en kabel i lägenheten för tillfället. Hur kollar jag om den är kopplad till en 100Mbps switch och att datorn är låst på 1Gbps? Men det är väl lite konstigt då det fungerade finfint förut?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2017
Skrivet av trollhattan:

Om du inte vill öppna datorn kan du köpa
https://www.amazon.co.uk/StarTech-com-Gigabit-Ethernet-Networ...

Snabbt enkelt fixat

Skickades från m.sweclockers.com

Yes! De där är bra donglar. Perfekt som backup vid nätverkskortsstrul, kan återanvändas till framtida datorbyggen och säljs för kaffepengar.

FD Core 500 | Corsair SF600 | Ryzen 7 3700X | Asus ROG X470-i | 2x16GB Ballistix Sport 3000 | Sapphire RX 5700 | WD SN750 500GB | Kingston A400 960GB | Noctua NH-U12A | Logitech 610 | Logitech 403 | Msi Optix MAG27CQ

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

@Ostbandien:

1. Koppla in din gamla dator i samma nätverkskabel du har i din nya dator och se om det fungerar då. Fungerar det då så är det inte fel på nätverkskabel.

2. Fungerar det inte så kontaktar du el-giganten så får de fixa det åt dig. Du ska INTE köpa något nätverkskort och in och kolla om det är kortslutning och andra konstiga råd du fått. Datorn är ju för sjutton precis ny och köpt i butik och färdigbyggd. Då ska du som kund inte bygga om den. Visst, det kommer vara lite bekymmer för dig under några veckor när den är inlämnad men om du gör något dumt så garantin inte går att använda senare är ännu jobbigare. Så använd dig nu av din garanti och försök dig inte på att fixa det här själv. Du har inte kunskapen att göra det själv.

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

@Wcx: Varför ska han köpa ett nätverkskort och ha extra och sälja med förlust och ha ett trasigt moderkort istället för att lämna in datorn på garanti under garantitiden och få den lagad?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2017
Skrivet av ToddTheOdd:

@Wcx: Varför ska han köpa ett nätverkskort och ha extra och sälja med förlust och ha ett trasigt moderkort istället för att lämna in datorn på garanti under garantitiden och få den lagad?

Ja, kan kanske vara onödigt inköp om man inte experimenterar och byter/uppgraderar ofta. Talade mest utifrån egna behov. Den är billig och passar till olika setups, stationära som bärbara.

Hur som helst...bra påpekande från din sida.

FD Core 500 | Corsair SF600 | Ryzen 7 3700X | Asus ROG X470-i | 2x16GB Ballistix Sport 3000 | Sapphire RX 5700 | WD SN750 500GB | Kingston A400 960GB | Noctua NH-U12A | Logitech 610 | Logitech 403 | Msi Optix MAG27CQ

Trädvy Permalänk
Arvid Nordqvist-mannen
Plats
Södertälje
Registrerad
Feb 2005
Skrivet av ehsnils:

Bara en dum fråga - har du provat med en annan nätverkskabel?

Ibland kan det vara kabelfel även om den funkar i en annan dator.

En annan sak som också är värt att kolla är om kabeln är kopplad till en 100Mbps switch men datorn är låst till 1Gbps, då vägrar datorn att förhandla om annan hastighet.

Problemet är att hans dator har tappart bort nätverkskortet helt och hållet?