Datorn startar inte, potentiellt moderkortsproblem

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2003

Datorn startar inte, potentiellt moderkortsproblem

Hej.

Hade problem med att mitt moderkort inte ville hitta min andra m.2 disk i datorn, så swappade över den till första platsen och den syntes inte i bios.
Tänkte säkert någon bios grej som spökar, byter tillbaka till min vanliga disk, bootar datorn. Inget händer?

Börjar kolla kablar, inget, kopplar ur gpu, minnena, etc fortfarande inget. Just nu sitter endast någon fläkt och cpu moderkortet. Fortfarande händer inget.

Provade att starta psu och den fungerar.

Moderkortet som tackat för sig?

Förtydligade rubriken

/SAnDis - Pew pew

Trädvy Permalänk
Medlem
Plats
::1
Registrerad
Apr 2010

Kan du kolla bootordningen i BIOS?

Citera om du vill ha svar, hjälpte jag dig, gilla svaret!
AzireVPN - Felkod40

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2003
Skrivet av freddyfresh:

Kan du kolla bootordningen i BIOS?

Hur?

Datorn startar inte.

/SAnDis - Pew pew

Trädvy Permalänk
Medlem
Plats
Västra Aros
Registrerad
Apr 2004

Har du provat resetta cmos?

Ryzen 3700X, Ryzen 2600, Radeon VII, Geforce 1080, 1050, Radeon RX560

Trädvy Permalänk
Medlem
Plats
::1
Registrerad
Apr 2010

Har moderkortet möjlighet att byta BIOS? Det kan på somliga modeller finnas en knapp för att byta profil, alltså på moderkortet i sig.
Annars som ovan skriver.

Citera om du vill ha svar, hjälpte jag dig, gilla svaret!
AzireVPN - Felkod40

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av SAnDis:

Hej.

Hade problem med att mitt moderkort inte ville hitta min andra m.2 disk i datorn, så swappade över den till första platsen och den syntes inte i bios.
Tänkte säkert någon bios grej som spökar, byter tillbaka till min vanliga disk, bootar datorn. Inget händer?

Börjar kolla kablar, inget, kopplar ur gpu, minnena, etc fortfarande inget. Just nu sitter endast någon fläkt och cpu moderkortet. Fortfarande händer inget.

Provade att starta psu och den fungerar.

Moderkortet som tackat för sig?

Minne bruka behövas för att starta datorn så sätt tillbaka minst 1.

Kolla att du inte glömde ta bort lösa kablar, mus, tangentbord, USB prylar mm som inte behövs.

Efter att man tagit bort det som orsakar fel (tex disken) kan man behöva nollställa bios (reseta CMOS) innan datorn startar normalt igen. Gör antingen som det står i moderkorts manualen eller ta bort batteriet som ser ut som ett mynt en stund. Glöm inte dra ut strömkabeln.

PSU testet du gjorde kan man bara lita på om den fortsätter vara död när man gör testet. Delvis trasiga budget och skräp PSU är ökända för att kunna starta ändå.

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005
Skrivet av SAnDis:

Hej.

Hade problem med att mitt moderkort inte ville hitta min andra m.2 disk i datorn, så swappade över den till första platsen och den syntes inte i bios.
Tänkte säkert någon bios grej som spökar, byter tillbaka till min vanliga disk, bootar datorn. Inget händer?

Börjar kolla kablar, inget, kopplar ur gpu, minnena, etc fortfarande inget. Just nu sitter endast någon fläkt och cpu moderkortet. Fortfarande händer inget.

Provade att starta psu och den fungerar.

Moderkortet som tackat för sig?

se till att ha minst en rampinne i datorn, dra ur strömsladden, skärm, alla usb saker mm, håll in on knappen på datorn i 10sec,
montera strömsladden igen och testa, (kan ta 30-40 sec från det att du trycker samt flera automatiska omstarter innan den börja ladda bios så börja inte stress trycka)

att den har problem med att hitta din andra m.2 disk har troligen att göra med dina pci platser, tex har asus på flera moderkort att man måste stänga av eller sänka hastigheten på vissa pci platser för det ska fungera, har för mig det även gäller vissa usb funktioner.

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
jkpG
Registrerad
Sep 2006

Vad har du för prylar? Lyser leds på moderkortet tex? Lyser GPU när du hade den installerad? Sånt!

2600x + 2070 + XL2540

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Vilken rolig rubrik

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2003
Skrivet av dannesthlm:

Vilken rolig rubrik

Man ska inte skriva inlägg på trötthjärna

/SAnDis - Pew pew