BIOS uppdatering misslyckades, fastnar på 50%

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2018

BIOS uppdatering misslyckades, fastnar på 50%

Hej,

Skulle uppdatera BIOS till mitt ASUS Z97M-PLUS då jag inskaffade en M.2 NVMe och den inte dök upp i BIOS (går på tänket "fungerar det, pilla bli". Såg då att jag inte uppdaterat moderkortet sen jag fick det och i release notes för nya BIOS så fanns det uppdaterat stöd för M.2 samt NVMe.

Den fastnade på 50% vid uppdateringen och vägrade att röra på sig under ca 1h. Bet då i det sura äpplet och startade om datorn, i hopp om att kunna genomföra recovery av BIOS med hjälp av USB. Jag lyckas boota upp och komma in i Ez Flash och försöker återigen uppdatera BIOS men den fastnar på 50% hela tiden.

Felsökningssteg genomförda:
- Tagit bort samtliga SATA/M.2 enheter
- Rensat CMOS (tagit bort CMOS batteriet)
- Testat i princip varenda BIOS version som finns på ASUS hemsida
- Tagit bort alla förutom en sticka av RAM-minne

Detta finns inkopplat i datorn just nu:
-Processor: Intel Core i7 4690K
-Moderkort: ASUS Z97M-PLUS
-Minne: 8GB ADATA
-Grafikkort: ASUS 970 Strix

Har ni några tips av vad man kan mer testa för att försöka rädda moderkortet?
Tack på förhand.

Core i5 4670k WC @4.5GHz | MSI Z87-G45 | MSI GTX 1070 Gaming X | 16GB Corsair Vengeance DDR3 | Samsung 860 EVO 500GB, Intel 520 Series 240GB | Corsair RM650X | Corsair Crystal 460X RGB, 6xCorsair SP120 RGB | Corsair H100i | XL2720z | Razer Deathadder Chroma | Steelseries 6GV2

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013

@NoShuz Hoppar du direkt till senaste Biosen för kortet? Det du kan göra är ju att prova ta en lite äldre bios än den nyaste men fortfarande nyare än den du har idag och se om det går bättre då, sen om det funkar provar du med den nyaste och ser om det går bättre.

Jag har aldrig varit med om det själv men hört om folk som fått uppdatera i steg istället för att direkt hoppa till nyaste när det är flera versioner i mellan dom.

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600 @ 3.8GHz, RAM: 4x4GB DDR4 2933MHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2018

@BM-Mods: Problemet vid mitt första försök till att uppdatera BIOSet var att det misslyckades och då tappade den det BIOS jag har. Dvs om jag startar datorn utan någonting i så får jag ingen bild på skärmen (troligtvis corrupt BIOS). Får endast bild om jag kopplar in ett USB med ett BIOS då den kopplar in sitt inbyggda Recovery-mode.

Core i5 4670k WC @4.5GHz | MSI Z87-G45 | MSI GTX 1070 Gaming X | 16GB Corsair Vengeance DDR3 | Samsung 860 EVO 500GB, Intel 520 Series 240GB | Corsair RM650X | Corsair Crystal 460X RGB, 6xCorsair SP120 RGB | Corsair H100i | XL2720z | Razer Deathadder Chroma | Steelseries 6GV2

Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013
Skrivet av NoShuz:

@BM-Mods: Problemet vid mitt första försök till att uppdatera BIOSet var att det misslyckades och då tappade den det BIOS jag har. Dvs om jag startar datorn utan någonting i så får jag ingen bild på skärmen (troligtvis corrupt BIOS). Får endast bild om jag kopplar in ett USB med ett BIOS då den kopplar in sitt inbyggda Recovery-mode.

Okej. Du har ingen annan dator tillgänglig så att du kan prova lägga in en äldre Version på stickan och se om det kan hoppa igång då?

Du kan även prova med en annan USBsticka och USBport för att se om problemet kvarstår där. Men jag skulle nog börja med att försöka hitta en annan USBsticka och en annan BIOSversion och se om det går bättre då.

Main
MOBO: MSI B350M MORTAR, CPU: RYZEN 5 1600 @ 3.8GHz, RAM: 4x4GB DDR4 2933MHz, GPU: KFA2 GTX1080 EXOC SNPR, SSD: TOSHIBA TR150 480GB Chassi: NZXT H400i Svart/Rött, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF