Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2003

Nytt MSI B450 Tomahawk bootar inte.

Har precis köpt ett moderkort enligt rubriken tillsammans med en Ryzen 5 3600X.
Började med att uppdatera BIOS till senaste version via den inbyggda funktionen för att göra det utan inblandning av CPU, men hade CPU och RAM monterat vid tillfället.
Monterade sedan ihop datorn och väntade på att systemet skulle vakna. (Vet att vissa moderkort behöver lång tid att initialisera Ryzen.)
Efter drygt 20 minuter hade inget hänt.
Kylfläktarna snurrar, moderkortets bakgrundsbelysning är aktiverad. Dioden för saknad/felande CPU lyser stabilt rött.

Testade att ta bort CPU och åter köra uppdatering av BIOS.
Vid omstart (efter att åter monterat CPU) märktes ingen skillnad. Så fort jag startar datorn lyser dioden för felande CPU, och den fortsätter att lysa. Ingen tillstymmelse till övrig aktivitet hos moderkort/BIOS.

Kan det krävas längre tid för initialisering, eller ska jag direkt prova att sätta dit min Ryzen 5 1600 (som sitter i den dator jag använder för att skriva detta)?

För övrigt anser jag att MS FlightSim X borde vara standard som ett av benchmarkprogrammen.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Olle P:
Eftersom du har möjligheten, testa att sätt dit den andra processorn, mest för att kontrollera så att det inte är något fel på moderkortet (eller processorn).

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Stockholm bålsta
Registrerad
Okt 2002

intel 750@4,1ghz
7950@1070 core 1400mem
mb gigabyte p55ud6

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2003

Tack för svaren. Jag ska börja med att testa nytt BIOS.

För övrigt anser jag att MS FlightSim X borde vara standard som ett av benchmarkprogrammen.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2003

Nu funkar det!

Lösningen fanns i inlägget på Reddit och var att förbereda uppdateringen bättre:
1. Formatera USB-minnet och ha bara BIOS-filen på detta.
2. Gör moderkortet strömlöst före uppdateringen, inklusive att ta bort batteriet, och ha det strömlöst minst fem minuter innan batteriet sätts i igen.

Därefter gick det bra att uppdatera BIOS till senaste release-versionen och boota datorn.

För övrigt anser jag att MS FlightSim X borde vara standard som ett av benchmarkprogrammen.

Trädvy Permalänk
Medlem
Plats
Stockholm bålsta
Registrerad
Okt 2002

Skönt att det funkar, hur går den nu? Funderar själv på att uppgradera från en 2600 så är lite i val o kval vilken cpu jag ska välja.

Skickades från m.sweclockers.com

intel 750@4,1ghz
7950@1070 core 1400mem
mb gigabyte p55ud6

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2015
Skrivet av xxbiker:

Skönt att det funkar, hur går den nu? Funderar själv på att uppgradera från en 2600 så är lite i val o kval vilken cpu jag ska välja.

Skickades från m.sweclockers.com

Jag har också 2600, jag är väldigt nöjd, tänkte vänta till black friday och göra lite deals då förhoppningsvis vad har du för grafikkort?

Trädvy Permalänk
Medlem
Plats
Stockholm bålsta
Registrerad
Okt 2002

Jag har ett 970

Skickades från m.sweclockers.com

intel 750@4,1ghz
7950@1070 core 1400mem
mb gigabyte p55ud6

Trädvy Permalänk
Medlem
Plats
Hedemora
Registrerad
Maj 2006

"Skönt" att se att det inte bara var jag som hade problem. Har byggt en dator åt en kompis som har samma problem, dock för mig lika som för många andra på reddit tråden så hjälper inte nuvarande bios uppdateringarna som finns tillgängliga.

Gör jag en bios flash och sen tar ur batteriet och startar om så kommer jag in i bios en gång, sen när man ska starta om blir det svart.
Cpu error led lyser och det är allt som händer..

Blir nog att skicka tillbaka på måndag, orkar inte hålla på å tramsa med sånt här.

Ws 2600k, Sabertooth, 16gb, rx580, 840evo, 830 evo, Htpc NUC I3 4010, 8gb, Arch Server Supermicro x11, xeon 1240v5, 48gb ecc, proxmox with 4vm Mobile Zenphone 6

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2003

Angående prestandan så gjorde vi lite snabba jämförande benchmarks:
Min dator: Ryzen 5 1600 med 2x8 GB RAM klockat till 3166 MHz, B350 moderkort.
Grabbens dator: Ryzen 5 3600X med 4x4 GB RAM klockat till 2667 MHz, B450 moderkort.
Båda med standardkylare och utan överklockning.

Resultat
Nya Ryzen är 30-45% snabbare, beroende på tillämpning.
~30% i 3DMark, (Time Spy och Firestrike) (CPU/fysik)
~45% i Cinebench R15, både enkel- och flertrådat.
~40% i CPU-Z

Detta är för min del inte tillräckligt för att motivera ett processorbyte, men om priserna sjunker rejält till lanseringen av nästa generations Ryzen kanske jag slår till på en Ryzen 7 3700X.

Jämfört med grabbens tidigare Core i5-6600K är den nya processorn bara lite snabbare enkeltrådat.

För övrigt anser jag att MS FlightSim X borde vara standard som ett av benchmarkprogrammen.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2003
Skrivet av Daniel86:

Gör jag en bios flash och sen tar ur batteriet och startar om så kommer jag in i bios en gång, sen när man ska starta om blir det svart.
Cpu error led lyser och det är allt som händer..

Det där var ungefär vad som hände mig innan jag formaterade om USB-stickan (långsam formatering).
Fast jag kom inte ens in i BIOS utan den bara stannade vid något annat fel än CPU.

För övrigt anser jag att MS FlightSim X borde vara standard som ett av benchmarkprogrammen.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2003

Det var lite för tidigt att ropa hej.
När jag kom hem från jobbet nu på eftermiddagen fick jag reda på att moderkortet återgått till att inte vilja kännas vid processorn.

Vi testade att lägga in beta-versionen av BIOS och det hjälpte inte.
Hittade en nyare version av BIOS från MSI. Jag hade laddat ner v18 tidigare, men v19 kom visst strax efter.
Väntar just nu på att kortet ska laddas ur innan vi testar nya release-versionen av BIOS.

Edit:
Nyaste release fungerade inte heller. Nu har vi bytt tillbaka till det tidigare moderkortet och processorn i datorn, så att den kan användas tills problemet fått en mer permanent lösning.
Jag ska framöver testa med min gamla Ryzen för att se om moderkortet har allmänna problem med alla processorer.

För övrigt anser jag att MS FlightSim X borde vara standard som ett av benchmarkprogrammen.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2003

I dag hade jag äntligen tid och ork att ta tag i problemet på nytt.

1. Gamla processorn på nya moderkortet fungerade utan problem. (Testat med CPU, RAM, grafikkort, PSU och tangentbord kopplat till moderkortet. Projektor i stället för bildskärm.)

2. Nya processorn på gamla moderkortet var lite trögstartad första gången, men kom så småningom igenom POST och startade Windows utan att klaga.
Efter någon minut började dock grafiken strula. Bildsignalen försvann under ett par sekunder, kom tillbaka ett tiotal sekunder innan den försvann igen, osv.
Efter omstart fungerade allt utan strul tills jag stängde av datorn efter ungefär en kvart.

3. Konstaterade att MSI släppt nytt BIOS till Tomahawk senaste dygnet eller så (version 1A). Passade på att installera detta på traditionellt sätt när jag ändå hade den äldre processorn på plats och kunde se förloppet på skärmen.
Bytte sedan till nya processorn igen, och denna gång fungerade den direkt!

Jag tror jag ska registrera detta som en "potentiell reklamation" hos återförsäljaren, så att det blir registrerat att jag observerat strul (från första början) men inte nödvändigtvis kräver snabb åtgärd utan ber att få återkomma om problem uppstår igen.
Ett problem är att jag fortfarande inte vet om det är moderkortet eller CPU som har problem, och ett annat alternativ är att jag behåller båda och sätter processorn i min dator samtidigt som jag köper en till åt grabben eftersom det (enligt MSI) verkar vara knutet till individuella processorer.

För övrigt anser jag att MS FlightSim X borde vara standard som ett av benchmarkprogrammen.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2003

Nu har vi äntligen fått tillfälle att montera nya utrustningen på plats i datorn igen.
Slog på strömmen och... samma gamla vanliga problem!
Det slog mig att en tänkbar orsak kan vara dålig knappcell på moderkortet. Det händer ju trots allt att batterier är dåliga redan vid leverans. Om batteriet är dåligt kommer moderkortet att använda en gammal version av BIOS som inte fungerar med nya processorn.

Bytte batteri och ominstallerade senaste BIOS.
Problemet kvarstod.

Nu blir det definitivt reklamation!

För övrigt anser jag att MS FlightSim X borde vara standard som ett av benchmarkprogrammen.