AMD Ryzen 3000 "Matisse" – samlingstråd

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013
Skrivet av kjellis4711:

@tellus82:

Här är en skärmdump från min 3900X med Asus Crosshair VII Hero och AEGSA 1.0.0.2.

Som du kan se så når jag över 4.6GHz på flera kärnor.

Kör enbart stock PB utan någon överklockning eller PBO.

https://www.bildtagg.se/bild/zsblp8ladvtt2pot0eqxw8u

PS. Hur länkar man bilder i detta forum inline på korrekt sätt?

1. Klicka på Länka bild som finns över rutan du skriver i
2. Högerklicka på bilden du vill visa i forumet och klicka på Kopiera bildadress
3. Klistra in den länken i Länka bild rutan du fick upp först

Klart

Edit:
Märkte nu att bilden blev mycket mindre än originalet. Brukar funka på flesta andra lagringssidor

Coca Cola missbrukare
AMD älskare
Katt älskare

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2019
Skrivet av AMD-FX:

1. Klicka på Länka bild som finns över rutan du skriver i
2. Högerklicka på bilden du vill visa i forumet och klicka på Kopiera bildadress
3. Klistra in den länken i Länka bild rutan du fick upp först

Klart

Edit:
Märkte nu att bilden blev mycket mindre än originalet. Brukar funka på flesta andra lagringssidor

Hej,

Jo, det var just det som var problemet att bilden blev mycket mindre.

Finns det några bra bilddelningssajter man kan använda som INTE kräver att man först registrerar sig?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Tror ni att det är någon risk att det är processorerna i sig det är fel på och att det är därför varenda BIOS-version krånglar? Första generationen hade dom löst rätt bra när det gått såhär lång tid om jag inte minns fel och då var det väl främst minneshastigheterna som problemet låg i. Nu läser man om allt möjligt som krånglar och både AMD och moderkortstillverkarna har varit tysta förutom ett par inlägg på reddit om PBO(?) om det inte är något jag missat.

sweclockers prestandaindex

Efter 10 kommer 11.
Efter 99 kommer 100.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av ClintBeastwood:

Tror ni att det är någon risk att det är processorerna i sig det är fel på och att det är därför varenda BIOS-version krånglar? Första generationen hade dom löst rätt bra när det gått såhär lång tid om jag inte minns fel med bios och då var det väl främst minneshastigheterna som problemet låg i. Nu läser man om allt möjligt som krånglar och både AMD och moderkortstillverkarna har varit tysta förutom ett par inlägg på reddit om PBO(?) om det inte är något jag missat.

Det är främst boost som krånglar, och det är inte CPU det är fel på eftersom boost fungerar med äldre AGESA. En del som ändå vill använda dom nya biosen pga färre buggar och Destiny 2 fix mm använder istället en fast överklock, vilket fungerar utan problem.

Som dom påminner om i LTT:s video som Tellus82 länkade till ett par inlägg bakåt så kan man även klocka varje kärna för sig i Ryzen Master. Enligt Linus Tech Tips är det den metoden som ger absolut högst total prestanda.

edit. Jag kan tänka mig att en hel del av anledningen till vingliga AGESA var att man plötsligt kom på att man måste låsa ner PCIE 4.0 för allt utom X570, förmodligen krångligare än det låter för att det inte skall vara trivialt för moderkortstillverkarna att låsa upp igen.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1(dr b-die) 970 Evo Plus H150i Pro RM850x 1080Ti NZXT H700 :bios 2501
Prime X470-Pro R7 3700X 32GB@2933/c16 Intel 660P Dark Rock Pro 4 Integra 750W 1070FE CM NR600 :bios 5007

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av kjellis4711:

Hej,

Jo, det var just det som var problemet att bilden blev mycket mindre.

Finns det några bra bilddelningssajter man kan använda som INTE kräver att man först registrerar sig?

Utan att registrera sig kan vara svårt, personligen kör jag en blogspot blogg helt utan vettigt innehåll som jag bara lägger in bilder i. Det fungerar utan några tekniska problem, men man måste förstås ha ett Google-konto.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1(dr b-die) 970 Evo Plus H150i Pro RM850x 1080Ti NZXT H700 :bios 2501
Prime X470-Pro R7 3700X 32GB@2933/c16 Intel 660P Dark Rock Pro 4 Integra 750W 1070FE CM NR600 :bios 5007

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av the squonk:

Jag får C5 mest sällan om jag kör Vboot Dram Voltage på 1.42V, minnena går på 1.35V.

Har aldrig haft shutdown problemet, har alltid stängt ner snyggt och fint men Windows Sleep fungerar inte på det bioset, så det bör man stänga av dvs "alltid på".

Auto OC fungerar bäst för mig, ger lite extra prestanda och boostar över nominell maxfrekvens. PBO går inte att aktivera i bios, det "tar inte", men man kan aktivera det genom att skapa en profil med PBO i Ryzen Master och trycka "Apply and Test" då bootar datorn om och så får man vänta på att Ryzen Master startar av sig själv när man är tillbaka inne, så kör den ett litet stabilitetstest och om det är OK fungerar PBO. Man kan byta tillbaka till Auto OC på samma sätt.

Skrivet av kjellis4711:

Grattis!

DRAM Boot Voltage beror på vad du har för minnen och vilken volt dom har som standard.

Testa med D.O.C.P. på standard och och 3200MHz på minnet som en utgångspunkt om du har 3200MHz minnen och sedan så ställer du in DRAM Boot Voltage på 1.350V längst ner under DIGI+-menyn om dina minnen skall köras i 1.350V.

Fungerar klockrent på mina 3200MHz Corsair LPX-minnen, boot:ar varje gång utan några som helst problem.

Har testat lite nu och det verkar som den fastnar på C5 oavsett vad jag sätter för DRAM Boot voltage. Sedan är det enda som hjälper en CMOS reset, så vete fasen vad det kan vara. Att UEFI var buggigt visste jag ju men det är liksom inte en milimeter pardon verkar det som.

ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook. Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass.

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Jun 2007

Nepp, som ganska väntat hade ökad ProcODT ingen effekt på min stabilitet.
Kan med gott samvete säga att 3800MHz 16-17-17-37-54 GDM @ 1.44V är det högsta jag lyckas pressa ur mina minnen.

Och så klart en bild på slutresultatet!

Klicka för mer information
Visa mer

Tack för alla tips och råd!

Main>> Enthoo Evolv | B450M Mortar | 3700X @ NH-D15 | 2x8GB 3800MHz C16 1:1 B-die | GTX 980 | 480GB NVMe + 500GB 2.5"
HIDs>> VG248QE + 2x 24 | Model O @ QcK+ | ROG Claymore | Arctis Pro Wireless | Audioengine 5+ Misc>> P20 Pro | Gear S2C
4K-HTPC>> Antec Fusion Remote | i5-3470S | GTX 1050 Ti | 8GB | 120GB SSD + NAS | Sony STR-DN860 | Samsung UE60KS7005
Server/NAS>> MS G8 @ FreeNAS | E3-1240 v2 | 16GB | 4x3TB Z1 + 240GB SSD  pfSense>> GA-H270N-WIFI  | i5-6500T | I350-T4

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av the squonk:

Det är främst boost som krånglar, och det är inte CPU det är fel på eftersom boost fungerar med äldre AGESA. En del som ändå vill använda dom nya biosen pga färre buggar och Destiny 2 fix mm använder istället en fast överklock, vilket fungerar utan problem.

Som dom påminner om i LTT:s video som Tellus82 länkade till ett par inlägg bakåt så kan man även klocka varje kärna för sig i Ryzen Master. Enligt Linus Tech Tips är det den metoden som ger absolut högst total prestanda.

"1.0.0.3ABB är boost lika trasig som på andra moderkort, max klock på en kärna 4225MHz istället för 4425MHz med AGESA 1.0.0.2. Klockar minne sämre, 3800MHz är helt omöjligt, 3733MHZ fungerar."

"bios 2501 levererar pålitlig prestanda, det dåliga är att det blir C5 ibland när man bootar(om det händer fungerar det alltid på andra eller tredje försöket) och att Windows Sleep inte fungerar så man får ändra till "alltid på""

"Katastrof på x470-I , idle är 1.41v och load är mindre".
Jag vet inte vad som menas med att load är mindre men det låter ju knasigt.

"Datorn stänger inte av sig när man trycker shutdown. Skärmen blir svart men fläktarna fortsätter snurra"

"Tydligen fungerar boost om man kör minnena på D.O.C.P-profil, men så fort man klockar minnena lägger boost av."
Samma som första citatet, det har ju med boost att göra men det verkar vara en bugg ihop med minnena.

Och det här är buggar från den tidigare sidan som kommit upp. Såhär jävla illa var inte dom tidigare releaserna eller så har jag bara glömt?

sweclockers prestandaindex

Efter 10 kommer 11.
Efter 99 kommer 100.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2019
Skrivet av the squonk:

Utan att registrera sig kan vara svårt, personligen kör jag en blogspot blogg helt utan vettigt innehåll som jag bara lägger in bilder i. Det fungerar utan några tekniska problem, men man måste förstås ha ett Google-konto.

Hm, okej, tack.

Jag har ju förståss egna sajter etc jag kan använda till att ladda upp bilder till, men ville ha något enkelt så man inte först behöver SFTP:a upp en bild någonstans och sedan länka till den.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av ClintBeastwood:

"1.0.0.3ABB är boost lika trasig som på andra moderkort, max klock på en kärna 4225MHz istället för 4425MHz med AGESA 1.0.0.2. Klockar minne sämre, 3800MHz är helt omöjligt, 3733MHZ fungerar."

"bios 2501 levererar pålitlig prestanda, det dåliga är att det blir C5 ibland när man bootar(om det händer fungerar det alltid på andra eller tredje försöket) och att Windows Sleep inte fungerar så man får ändra till "alltid på""

"Katastrof på x470-I , idle är 1.41v och load är mindre".
Jag vet inte vad som menas med att load är mindre men det låter ju knasigt.

"Datorn stänger inte av sig när man trycker shutdown. Skärmen blir svart men fläktarna fortsätter snurra"

"Tydligen fungerar boost om man kör minnena på D.O.C.P-profil, men så fort man klockar minnena lägger boost av."
Samma som första citatet, det har ju med boost att göra men det verkar vara en bugg ihop med minnena.

Och det här är buggar från den tidigare sidan som kommit upp. Såhär jävla illa var inte dom tidigare releaserna eller så har jag bara glömt?

Ja, det är buggigt, men väl inne i Windows flyter det fantastiskt bra. Naturligtvis dåligt att man skall behöva lära sig kringgå en massa buggar för att ens kunna boota, många av problemen verkar uppstå i samband med OC kopplat till boot. Kör man allt default fungerar det för dom flesta.
Och för ännu fler om dom kör X570, vilket är roligast för AMD.

Nuvarande AGESA 1.0.0.3 släpptes inte förrän 7/7 till tillverkarna, och sen har det kommit AB och ABB-versioner också. Man kan förstå om dom har svårt att hänga med, särskilt Asus som har så många modeller att göra nya bios till. Göra nya bios kanske går bra, men det blir inte mycket QA på så kort tid.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1(dr b-die) 970 Evo Plus H150i Pro RM850x 1080Ti NZXT H700 :bios 2501
Prime X470-Pro R7 3700X 32GB@2933/c16 Intel 660P Dark Rock Pro 4 Integra 750W 1070FE CM NR600 :bios 5007

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2014
Skrivet av kjellis4711:

Hm, okej, tack.

Jag har ju förståss egna sajter etc jag kan använda till att ladda upp bilder till, men ville ha något enkelt så man inte först behöver SFTP:a upp en bild någonstans och sedan länka till den.

Varför inte använda imgur? Funkar fint utan registrering.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av Ozzed:

Har testat lite nu och det verkar som den fastnar på C5 oavsett vad jag sätter för DRAM Boot voltage. Sedan är det enda som hjälper en CMOS reset, så vete fasen vad det kan vara. Att UEFI var buggigt visste jag ju men det är liksom inte en milimeter pardon verkar det som.

Just bios 2501 har dålig memory training, det kräver mer eller mindre att man knappar in värdena för minnena manuellt om man skall överklocka. Istället för att köra memory training visar den just sagda C5, fördelen med 2501 är att boost fungerar.

Vill du lättare komma igång med minnena är bios 2701 på ROG Forum bättre eftersom memory training fungerar som vanligt, men utan fullt fungerande boost istället. Manuell OC av CPU fungerar som ersättare.

Använd alltid Bios Flashback för att lägga in dessa bios med ny AGESA, en extra reset efteråt kan också behövas.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1(dr b-die) 970 Evo Plus H150i Pro RM850x 1080Ti NZXT H700 :bios 2501
Prime X470-Pro R7 3700X 32GB@2933/c16 Intel 660P Dark Rock Pro 4 Integra 750W 1070FE CM NR600 :bios 5007

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av the squonk:

Ja, det är buggigt, men väl inne i Windows flyter det fantastiskt bra. Naturligtvis dåligt att man skall behöva lära sig kringgå en massa buggar för att ens kunna boota, många av problemen verkar uppstå i samband med OC kopplat till boot. Kör man allt default fungerar det för dom flesta.

Det visste jag inte. Så om jag kör PBO plus Auto OC så finns det risk att den inte bootar?

AMD Ryzen 7 3800X | MSI X470 Gaming Pro Carbon | G.Skill 16GB 3200MHz CL14 Trident Z RGB | MSI 2080Ti Gaming X Trio @ 2010/15600MHz | BeQuiet! Dark Rock 4 Pro | EVGA Supernova G2 850W | Fractal Design Define S | Acer X34A | Corsair Strafe RGB MX Silent | Corsair Ironclaw RGB | HyperX Cloud II

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av the squonk:

Just bios 2501 har dålig memory training, det kräver mer eller mindre att man knappar in värdena för minnena manuellt om man skall överklocka. Istället för att köra memory training visar den just sagda C5, fördelen med 2501 är att boost fungerar.

Vill du lättare komma igång med minnena är bios 2701 på ROG Forum bättre eftersom memory training fungerar som vanligt, men utan fullt fungerande boost istället. Manuell OC av CPU fungerar som ersättare.

Använd alltid Bios Flashback för att lägga in dessa bios med ny AGESA, en extra reset efteråt kan också behövas.

Grejen är att jag petate in allt manuellt. Fixade latenser från Typhoon Burner och knappade in värdena i Dram Calculator och skrev ner det den gav mig på "3600 Fast". Ställde sedan in 3200Mhz för jag tänkte att det är bra att börja på rejält mycket lägre frekvens ifall det skiter sig, men det sket ju sig ändå

Kan bekrfta att boost funkar dock. Har sett 4616Mhz som mest utan att ha rört PBO eller OC. Jag får väl köra såhär sålänge för det funkar ju i alla fall. Men det är klart att 2133Mhz på minnena inte är kul i längden. Men det är något jag kan leva med då nya UEFI-versioner verkar vara på G från ASUS inom kort.

ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook. Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2019
Skrivet av Xaurus:

Varför inte använda imgur? Funkar fint utan registrering.

Bra fråga.

För jag såg sign in / sign up när man går till den sajten och trodde i min enfald att man måste skapa konto.

Men om det går att ladda upp / länka till bilder utan att skapa konto så är det värt att testa.

Tack för tipset!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2014
Skrivet av kjellis4711:

Bra fråga.

För jag såg sign in / sign up när man går till den sajten och trodde i min enfald att man måste skapa konto.

Men om det går att ladda upp / länka till bilder utan att skapa konto så är det värt att testa.

Tack för tipset!

Kolla uppe till vänster istället för uppe till höger.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Mar 2003
Skrivet av ClintBeastwood:

"1.0.0.3ABB är boost lika trasig som på andra moderkort, max klock på en kärna 4225MHz istället för 4425MHz med AGESA 1.0.0.2. Klockar minne sämre, 3800MHz är helt omöjligt, 3733MHZ fungerar."

"bios 2501 levererar pålitlig prestanda, det dåliga är att det blir C5 ibland när man bootar(om det händer fungerar det alltid på andra eller tredje försöket) och att Windows Sleep inte fungerar så man får ändra till "alltid på""

"Katastrof på x470-I , idle är 1.41v och load är mindre".
Jag vet inte vad som menas med att load är mindre men det låter ju knasigt.

"Datorn stänger inte av sig när man trycker shutdown. Skärmen blir svart men fläktarna fortsätter snurra"

"Tydligen fungerar boost om man kör minnena på D.O.C.P-profil, men så fort man klockar minnena lägger boost av."
Samma som första citatet, det har ju med boost att göra men det verkar vara en bugg ihop med minnena.

Och det här är buggar från den tidigare sidan som kommit upp. Såhär jävla illa var inte dom tidigare releaserna eller så har jag bara glömt?

Är ju för jävla dåligt, sitter på X470-I själv och är så trött på denna dator att jag slutat använda den.
nu rullar min cpu konstant i 4225MHz just nu varken mer eller mindre ångrar som fan att jag sålde min 2700 eller att jag inte köpte intel. 1 månad och 1 vecka sedan launch och produkten går fortfarande knappt att använda :S

Blank

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av Mocka:

Det visste jag inte. Så om jag kör PBO plus Auto OC så finns det risk att den inte bootar?

Det är nog mest OC av minnen som är problematiskt.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1(dr b-die) 970 Evo Plus H150i Pro RM850x 1080Ti NZXT H700 :bios 2501
Prime X470-Pro R7 3700X 32GB@2933/c16 Intel 660P Dark Rock Pro 4 Integra 750W 1070FE CM NR600 :bios 5007

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av Ozzed:

Grejen är att jag petate in allt manuellt. Fixade latenser från Typhoon Burner och knappade in värdena i Dram Calculator och skrev ner det den gav mig på "3600 Fast". Ställde sedan in 3200Mhz för jag tänkte att det är bra att börja på rejält mycket lägre frekvens ifall det skiter sig, men det sket ju sig ändå

Kan bekrfta att boost funkar dock. Har sett 4616Mhz som mest utan att ha rört PBO eller OC. Jag får väl köra såhär sålänge för det funkar ju i alla fall. Men det är klart att 2133Mhz på minnena inte är kul i längden. Men det är något jag kan leva med då nya UEFI-versioner verkar vara på G från ASUS inom kort.

Bios 2501 verkar vilja boota betydligt oftare om Gear Down Mode är påslaget, finns ett par till sådana kritiska inställningar.

Vad har du för minnen? Om det är minst 3200MHz minnen bör det inte vara några problem att få upp dom i minst 3200 eller betydligt mer, det gäller bara att hitta vilken inställning som ger C5 det kan vara en enda eller ett par inställningar bara.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1(dr b-die) 970 Evo Plus H150i Pro RM850x 1080Ti NZXT H700 :bios 2501
Prime X470-Pro R7 3700X 32GB@2933/c16 Intel 660P Dark Rock Pro 4 Integra 750W 1070FE CM NR600 :bios 5007

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av lasseTM:

Är ju för jävla dåligt, sitter på X470-I själv och är så trött på denna dator att jag slutat använda den.
nu rullar min cpu konstant i 4225MHz just nu varken mer eller mindre ångrar som fan att jag sålde min 2700 eller att jag inte köpte intel. 1 månad och 1 vecka sedan launch och produkten går fortfarande knappt att använda :S

I 4225MHz så är den bra mycket snabbare än vad en 2700 ens kommer i närheten av, men visst det är kul om allt fungerar som utlovat.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1(dr b-die) 970 Evo Plus H150i Pro RM850x 1080Ti NZXT H700 :bios 2501
Prime X470-Pro R7 3700X 32GB@2933/c16 Intel 660P Dark Rock Pro 4 Integra 750W 1070FE CM NR600 :bios 5007

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av the squonk:

Bios 2501 verkar vilja boota betydligt oftare om Gear Down Mode är påslaget, finns ett par till sådana kritiska inställningar.

Vad har du för minnen? Om det är minst 3200MHz minnen bör det inte vara några problem att få upp dom i minst 3200 eller betydligt mer, det gäller bara att hitta vilken inställning som ger C5 det kan vara en enda eller ett par inställningar bara.

Jag har G.Skill Ripjaws V Black DDR4 3600MHz 2x8GB (F4-3600C16D-16GVK).

Har haft Gear down på Off, men får testa med On då.

ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook. Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass.

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av lasseTM:

Är ju för jävla dåligt, sitter på X470-I själv och är så trött på denna dator att jag slutat använda den.
nu rullar min cpu konstant i 4225MHz just nu varken mer eller mindre ångrar som fan att jag sålde min 2700 eller att jag inte köpte intel. 1 månad och 1 vecka sedan launch och produkten går fortfarande knappt att använda :S

Har du provat några av de lösningar som finns för idle problemen? Påverkar det något negativt att den idlar vid hög spänning annat än att du vet att den gör det?

| R9 3900x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17@3666c15 | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | >Zen2 på 3-400 mobo< | >x570 VRM< | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av Ozzed:

Jag har G.Skill Ripjaws V Black DDR4 3600MHz 2x8GB (F4-3600C16D-16GVK).

Har haft Gear down på Off, men får testa med On då.

Sett till speccen på dom minnena och att dom faktiskt är validerade för C8H så kommer du garanterat att få ut bra fart ur dom, det gäller bara att inte ge upp för att det inte bootar på en gång. Det är någon inställning som måste fixas, hittar du den kommer dom att boota varje gång och vara stabila.

Mina minnen är sämre speccade, G.Skill Trident Z RGB 3600c17, och rullar på glatt i 3800c16 på bara 1.35V.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1(dr b-die) 970 Evo Plus H150i Pro RM850x 1080Ti NZXT H700 :bios 2501
Prime X470-Pro R7 3700X 32GB@2933/c16 Intel 660P Dark Rock Pro 4 Integra 750W 1070FE CM NR600 :bios 5007

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004

Speaking of idle;

Är nog det lägsta jag sett min processor gå i fråga om spänning vid idle.

| R9 3900x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17@3666c15 | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | >Zen2 på 3-400 mobo< | >x570 VRM< | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2011
Skrivet av the squonk:

Sett till speccen på dom minnena och att dom faktiskt är validerade för C8H så kommer du garanterat att få ut bra fart ur dom, det gäller bara att inte ge upp för att det inte bootar på en gång. Det är någon inställning som måste fixas, hittar du den kommer dom att boota varje gång och vara stabila.

Mina minnen är sämre speccade, G.Skill Trident Z RGB 3600c17, och rullar på glatt i 3800c16 på bara 1.35V.

Ja, jag har kunnat köra dem i 3466Mhz med 2700X på det här moderkortet så det är definitivt något med UEFI som strular. Får prova lite olika inställningar imorgin

ozzed.net Min egenkomponerade 8-bit musik. Gillar du musiken från gamla klassiska NES eller Gameboy och liknande är det värt ett besök. :) Jag finns också på Spotify, Bandcamp, Jamendo, Youtube, och du kan även följa mig på Twitter och Facebook. Första inlägget i en tråd är sällan relevant när tid har förflutit. Vänligen svara på mitt senaste inlägg i tråden, inte det första, annars blir det kass.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Julafton kom tidigt. Efter 11 år med Q9550 lär detta bli en rejäl uppgradering. Nu ska jag bara ge mig in i grafikkorts-träsket och försöka göra ett vettigt beslut där.

Moderkort: ASUS P5Q PRO | CPU: q9550 @ 2.83 Ghz | GPU: GTX 580 | RAM: 4x 2gb 800mhz ddr2 | Lagring: Intel 520 240GB SSD + 3TB WD Green EZRX | PSU: Corsair 750w | Skärmar: Samsung Syncmaster SA350 + Samsung Syncmaster T200 | Tangentbord: Logitech G613 | Mus: Logitech G603

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av hipstergamer:

Julafton kom tidigt. Efter 10 år med Q9550 lär detta bli en rejäl uppgradering. Nu ska jag bara ge mig in i grafikkorts-träsket och försöka göra ett vettigt beslut där.

https://i.imgur.com/XewFsW8.jpg

De lär bli en sjuhelvetes upgrade GPU idag är fasen inte lätt, priserna är smått hysteriska, jag får ge samma pengar idag som jag gav för mitt 1080 för ett par år sen för samma prestanda, nu får man dock med RT på köpet...

| R9 3900x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17@3666c15 | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | >Zen2 på 3-400 mobo< | >x570 VRM< | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008

@tellus82: Laddade ner CPU-Z nu. Min Core Voltage ligger på 1.5V idle, är det inte superhögt? Jag har inte gjort någonting med överklockning att göra iaf.

| Mobo: Gigabyte X570 GAMING X | CPU: AMD Ryzen 9 3900X + Dark Rock 4 | RAM: 32GB @ 3000MHz | GPU: Gigabyte 1080 Ti OC | PSU: R2 750W | Chassi: NZXT S340 Elite Matte Black | M.2: Samsung 970 Evo 500GB | SSD: Samsung 840 Evo 250GB + Samsung 850 Pro 256GB | HDD: 4TB | Monitors: Acer XB270HU & LG 43UH664V |

Trädvy Permalänk
Medlem
Plats
Sälen
Registrerad
Maj 2004
Skrivet av Dave1080:

@tellus82: Laddade ner CPU-Z nu. Min Core Voltage ligger på 1.5V idle, är det inte superhögt? Jag har inte gjort någonting med överklockning att göra iaf.

Om du har något program igång som cppc2 /PB tror behöver boost så kommer processorn boosta så högt den kan, vilket är runt 1.5v för en ensam kärna, utan belastning gör detta ingenting egentligen men det finns fler sätt att "fixa" detta, ett är att ta reda på vilket program du kör som motverkar Idle, ett annat är att justera strömplan så att processorn tillåts gå ända ner till 0% hastighet, skulle inte det hjälpa kan man nollställa strömplanerna i kommandotolken och installera om chipset drivaren. Skulle inte det hjälpa så kan man stänga av CPPC i bios eller köra en annan strömplan än Ryzen balanced.

Skickades från m.sweclockers.com

| R9 3900x | Asrock X370 Prof. Gaming | Corsair 16GB LPX 3733 c17@3666c15 | Corsair h150i Pro | MSI GTX1080 Gaming X | 500GB 970EVO, 1050GB MX300, 3TB 7200rpm | RM750x | Xonar Phoebus | Phanteks Enthoo Evolv Atx | Acer Z35 | >Zen2 på 3-400 mobo< | >x570 VRM< | :::AMD Zen Minnesguide:::|:::AMD Zen & Zen+ Överklockningsguide:::

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Mar 2003
Skrivet av tellus82:

Har du provat några av de lösningar som finns för idle problemen? Påverkar det något negativt att den idlar vid hög spänning annat än att du vet att den gör det?

Jag har justera strömplanen så att processorn tillåts gå ända ner till 0% hastighet, samt att jag har nollställt strömplanerna i kommandotolken och installerat om chipset drivaren.
Det hjälper inte mitt ide problem men jag får inte processorn att boosta högre än 4225MHZ för den delen heller.
Jag har sett 4250MHZ en gång på en kärna i hwmonitor när jag tittat på "Max" annars ligger alla kärnor still på 4225 eller någon mhz lägre pga bus speed ändras någon hundradel.
Min 2700 klockade lika bra och gick dessutom svalare än vad min 3600X gör just nu med fler trådar.
Jag kan acceptera vissa buggar med en tidig produkt, men detta känns fortfarande som produkten är i beta stadiet.
Bara mängden olika bios som har släppts senaste månaden vittnar om detta och när dom löser ett problem uppstår 2 nya och AMD är ju inte direkt duktiga på att kommunicera just nu heller.
Jag hade nog tur som sålde mina AMD aktier i fredags för 34 dollar styck för just nu verkar dessutom aktien sjunka mer än min idle voltage.

Blank