Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2013

GTX 1080TI trasigt

Tja,

Satt och spelade när skärmen helt plötsligt blev svart, datorn startade om och även fast jag tyckte det var lite märkligt så antog jag att det kanske var någon windows update som orsakade det, eller något annat obetydligt. Efter att datorn startat igen så sätter jag mig ännu en gång och spelar, nu hinner det gå cirka 5 minuter innan skärmen är svart igen. Får lite panik och låter datorn vila en stund, sedan startar jag den igen och denna gången hinner inte ens windows komma igång innan skärmen svartnar, dessutom luktar det bränd elektronik.

Så stänger ner datorn och tar ut grafikkortet, sen dess har det inte blivit någon svart skärm eller krasch på över en timme, så jag antar att grafikkortet är trasigt. Jag köpte det i augusti 2017 hos Webhallen, så hoppas att man kanske kan få ett nytt på garanti. Vet inte vad det beror på, har aldrig belastat grafikkortet något särskilt, spelar för det mesta spel som LoL och Rocket League, med FPS cap på 100, då min skärm är 100Hz.

Jag kan ju inte veta helt hundra om det är grafikkortet eller inte heller, men jag misstänker det eftersom datorn fungerar som vanligt när man kör skärm via moderkort.

Här är speccs om det är av intresse:
CPU: Intel i7-6700K CPU @ 4.7GHz med Kraken X52
GPU: Asus GeForce GTX 1080Ti Strix
Main monitor: Asus ROG PG348Q (3440 x 1440, 100Hz)
MB: Asus Maximus Gene VIII
RAM: Corsair 32 GB RAM @ 3000 MHz

Hur ska man gå tillväga? Bara kontakta Webhallen och förklara vad som hänt på måndag eller? Jag har ett Corsair Air 240, så det är ett ganska litet chassi men har alltid haft HWMonitor installerat och har aldrig sett grafikkortet gå över 71 grader. Det var dock precis att GPUn fick plats i mitt chassi, och om det nu visar sig att man får ersättning så får det helst inte vara längre än 30cm... Kan man ställa sådana krav tror ni?

Det verkar ju iaf som att resten av datorn klarat sig bra, så det är ju gött

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

@Sapporun: Ja från det du skriver verkar det vara grafikkortet som är dött.

När sambons GTX 970 gick sönder gick vi till närmaste Webhallen butik på en lördag och fick det testat på plats direkt. Därefter fick vi välja mellan ett nytt liknande grafikkort eller ett tillgodokvitto med 100% av det vi betalade för och vi valde det senare för att kort därefter under en rea köpa ett nytt.

Du bör kunna få ett nytt GTX 1080 Ti med samma modell kylare som du har nu om det finns i lager/de kan beställa hem ett sådant då 1080 Ti fortfarande är aktuellt (970 var inte det när vårt grafikkort pajade) men annars kan du absolut ställa krav på att få ett grafikkort med max längd på 30 cm för att få plats i ditt chassi! Men ja, det är bara att kontakta dem så hjälper dem dig

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Kör du Displayport bör du uppdatera firmware. http://www.nvidia.com/object/nv-uefi-update-x64.html

Dell XPS 13 9370, Core i5 8250U, 8GB, 256GB SSD

Trädvy Permalänk
Medlem
Plats
luleå
Registrerad
Dec 2005

Såsom du beskriver låter det onekligen som grafikkortet
Jag hade dock för att utesluta annat kört grafikkortet i en annan dator om möjligt

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010

nätdel som inte orkar driva någon som funderat på det?

Moderkort: GA-Z170N-Gaming , Minne: 2X8GB HDD1: 840 EVO 250Gb, HDD2: 860 Evo 500Gb CPU: 6700K, Kylning: NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, PSU: RM650i Mus: Harpoon RGB, Tangentbord: Strafe RGB MK.2
Monitor: XB271HU / XG270HU
Surfplatta: Huawei Mediapad M5, Telefon: Galaxy S10e
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2013

@Icte
Tack för din input, tillgodokvitto vore lite tråkigt för min del, eftersom jag fick det för 7 100 och det nu kostar nästan 10 000, så då blir det nog att be om liknande kort som ersättning. Det blir nog att höra med dem på måndag och troligtvis skicka in det till dem. Det finns tyvärr inget Webhallen här i Örebro, inte vad jag vet iaf

@Selfish
Jag kört DisplayPort ja, antar att jag kan uppddatera firmware, är dock lite tveksam eftersom det luktade lite bränt ifrån det.

@Nikkeboi
Det är en bra idé, ska testa det imorrn!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2013
Skrivet av vinylens:

nätdel som inte orkar driva någon som funderat på det?

Har ett BitFenix Whisper M 750W, det borde räcka till.

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

@Sapporun: Du har fått bra feedback angående grafikkortet nu.

Så jag vill rekommendera att du går igen din dator ordentlig. Kolla ALLA sladdar i datorn, all synlig elektronik efter åverkan.
Det kan vara annat som har gjort att det luktar bränt.
Har du luktat på nätagget tex?

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010
Skrivet av Sapporun:

Har ett BitFenix Whisper M 750W, det borde räcka till.

kan ju blivit fel på det

Moderkort: GA-Z170N-Gaming , Minne: 2X8GB HDD1: 840 EVO 250Gb, HDD2: 860 Evo 500Gb CPU: 6700K, Kylning: NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, PSU: RM650i Mus: Harpoon RGB, Tangentbord: Strafe RGB MK.2
Monitor: XB271HU / XG270HU
Surfplatta: Huawei Mediapad M5, Telefon: Galaxy S10e
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2013

@SCORPIUS Ska ta och kolla på resten av datorn imorgon, det är ju inte omöjligt att det var något annat, kan nämligen inte se något märke eller liknande på grafikkortet.

@vinylens Du har rätt, ska ta och kolla på det imorgon

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009

Jag åkte in med mitt 980ti för ett par månader sedan när det hade brunnit. Killen i butiken tittade lite och luktade på dem, sedan började han titta efter 1070 kort som fanns i andra butiker som jag kunde hämta på en gång.

Mycket nöjd med Webhallen när man har garanti ärenden!

- Dator, Mus, Tangentbord och skärm.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2013

Halloj, har en uppdatering på gång Grafikkortet lever!

Uppdatering:
Som @SCORPIUS sa, så borde jag kolla resten av delarna vilket jag gjorde nu på morgonen, då upptäckte jag detta:

Detta är sleevade kablar jag köpt hos Komplett, Phanteks Sleeved Cable Ext. Svart/vit

Uppenbarligen är det ju dessa som är orsaken till det hela, jag misstänkte dock att grafikkortet kanske kan ha klarat sig och att det endast luktar bränt på grund av kablarna som suttit där. Så jag spendera en timme ungefär på att klippa upp buntband och koppla in nätaggets "original-kablar". Nu har jag haft datorn igång i cirka 1.5 timme utan minsta problem, även testat spela i 30min.

Är glad att jag inte hann skicka in det innan jag kollat på resten av delarna, vilket jag borde gjort direkt. Är väl kanske inte helt säker ännu, bör ge det lite mer tid så man ser att grafikkortet verkligen inte blev skadat, men misstänker att det klarade sig.

Lite bonus pics med en varning för lite grafiska bilder

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Maj 2010
Skrivet av Sapporun:

Halloj, har en uppdatering på gång Grafikkortet lever!

VÄNTAR på vad som var felet med din rigggg

i5 2500k,,,,asus p8z77-v pro

Trädvy Permalänk
Entusiast
Plats
Stockholm
Registrerad
Jan 2008

Det var illa minst sagt, tycker jag inte ska kunna hända trots att det blir lite varmt i chassit. Undrar lite vad för plast kontakterna är gjorda av samt hur kontaktdonen sitter...

Nummer ett: CPU: Ryzen 3800X. GPU: Asus Strix RTX 2080 ti MB: Asus ROG Strix X570 Gaming.RAM: 16GB G.Skill Flare X DDR4 3200Mhz CL14. Kylare: NZXT Kraken X62. PSU: Seasonic Prime Ultra 850W Titanium. Chassi: Phanteks Enthoo Evolv XSkärm: Asus PB287Q (4K),

Bärbara: Acer Aspire V Nitro VN7-591. CPU i7 4710HQ. RAM: 8GB 1600Mhz DDR3. GPU GTX 860M.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2004

Har du kvar defekta kortet?

[DIGG MY RIGG]
[INTEL i7 920][Corsair Obsidian 800D][ASUS RIIE][Asus 4870x2][6x2GB Corsair 1600 CL8][XIGMATEK 1200W][LG M2762D][Corsair F60][X-FI Ti Champion][Z5500]
[AMD64 4000+ Mr Diego][ASUS A8N-SLI Deluxe][C3D X1950XTX][2x512 Twinmos PC3500 SP 2-2-2-7][ANTEC 650W][LG W227]