Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Maj 2009

Muspekaren jävlas

Har aldrig varit med om detta innan, men min muspekare börjar ändra form till två röda kanter (se bild)
https://imgur.com/a/oUGG3mm

Andra stunder så när den ska byta till ett pekfinger, då stannar den i det läget när den egentligen ska återgå till muspekare, samma gäller när jag ska lägga musen på länkar, då slutar den reagera och behåller muspekarens ikon

Vad fan är detta? Virus eller?

Trädvy Permalänk
Hedersmedlem
Plats
Hälsingland
Registrerad
Jan 2002
Skrivet av totte1015:

Har aldrig varit med om detta innan, men min muspekare börjar ändra form till två röda kanter (se bild)
https://imgur.com/a/oUGG3mm

Andra stunder så när den ska byta till ett pekfinger, då stannar den i det läget när den egentligen ska återgå till muspekare, samma gäller när jag ska lägga musen på länkar, då slutar den reagera och behåller muspekarens ikon

Vad fan är detta? Virus eller?

Kör du Nvidia? Nyligen släppt drivrutinsuppdatering ska ge problem med muspekaren, om det är detta. Ska finnas en hotfix ute som ska åtgärda problemet.

Edit: https://www.guru3d.com/files-details/geforce-431-68-hotfix-dr...

Fractal Design Define R5 Blackout, Ryzen 3900X, MSI MPG X570 Gaming Pro Carbon WiFi, 32GB DDR4 3000MHz@CL15, 960GB NVMe+2TB SSD+4TB HDD, Gainward 1080Ti Phoenix Golden Sample, Acer X34A + Acer XB271HU + Dell U2713HM + 2x HP ZR24w, Oculus Rift

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

Hade de problemet också men de löste sig med uppdatering. Väldigt störigt

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Maj 2009

Nämen sedär, tackar, verkar fungera felfritt nu

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2008

Bara jag som fortfarande har problem?
Ska prova nu att köra en clean install

Asus Sabertooth S Z170, i7 7600K, Kelvin S36, Define R5, EVGA G2 750W, Corsair 16GB 3000MHZ, EVGA RTX 2070 Black, Samsung SSD 970 Evo m.2, Bruna Cherry MX <3

Trädvy Permalänk
Hedersmedlem
Plats
Hälsingland
Registrerad
Jan 2002
Skrivet av cads:

Bara jag som fortfarande har problem?
Ska prova nu att köra en clean install

Även med hotfix-drivrutinen som ska fixa problemet?

Är ju en del tid som går åt att få ordning på allt i systemet, men är det ändå dags så kan det vara värt det förstås.

Skickades från m.sweclockers.com

Fractal Design Define R5 Blackout, Ryzen 3900X, MSI MPG X570 Gaming Pro Carbon WiFi, 32GB DDR4 3000MHz@CL15, 960GB NVMe+2TB SSD+4TB HDD, Gainward 1080Ti Phoenix Golden Sample, Acer X34A + Acer XB271HU + Dell U2713HM + 2x HP ZR24w, Oculus Rift

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Mar 2012

Muspekaren jävlas är nog den bästa rubrik jag sett i veckan Du får en "gilla" för det.

Bra att det löste sig, man börjar ju undra vad nvidia gjort för att förstöra något så grundläggande som muspekar-input.

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 256GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2008
Skrivet av anders190:

Även med hotfix-drivrutinen som ska fixa problemet?

Är ju en del tid som går åt att få ordning på allt i systemet, men är det ändå dags så kan det vara värt det förstås.

Skickades från m.sweclockers.com

Verkar fungera nu när jag gjorde en clean install av drivrutinen

Asus Sabertooth S Z170, i7 7600K, Kelvin S36, Define R5, EVGA G2 750W, Corsair 16GB 3000MHZ, EVGA RTX 2070 Black, Samsung SSD 970 Evo m.2, Bruna Cherry MX <3

Trädvy Permalänk
Hedersmedlem
Plats
Hälsingland
Registrerad
Jan 2002
Skrivet av cads:

Verkar fungera nu när jag gjorde en clean install av drivrutinen

Vad bra!
Jag förstod dig nog helt fel innan, jag tänkte clean install på hela systemet. Drivaren är ju så mycket smidigare att installera om hehe.

Fractal Design Define R5 Blackout, Ryzen 3900X, MSI MPG X570 Gaming Pro Carbon WiFi, 32GB DDR4 3000MHz@CL15, 960GB NVMe+2TB SSD+4TB HDD, Gainward 1080Ti Phoenix Golden Sample, Acer X34A + Acer XB271HU + Dell U2713HM + 2x HP ZR24w, Oculus Rift

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2008
Skrivet av anders190:

Vad bra!
Jag förstod dig nog helt fel innan, jag tänkte clean install på hela systemet. Drivaren är ju så mycket smidigare att installera om hehe.

Heh precis det blir ganska drygt.

Tyvärr så fortsätter problemet.. Någon mer som har samma problem fast man installerar senaste drivrutiner?

Asus Sabertooth S Z170, i7 7600K, Kelvin S36, Define R5, EVGA G2 750W, Corsair 16GB 3000MHZ, EVGA RTX 2070 Black, Samsung SSD 970 Evo m.2, Bruna Cherry MX <3