Forumdelen sponsras av

Strax över 100mbps på min dator men närmare 1000mbps för min sambo

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Strax över 100mbps på min dator men närmare 1000mbps för min sambo

Hej!

Sjukt irriterande problem där min dator (som kunnat hantera 1gbit/s förut) inte kommer i närheten av den hastighet som min operatör strålar in i lägenheten. Jag har försökt en mängd med olika felsökningar men får ändå riktigt illa nedladdningshastighet och uppladdningshastighet.

Den hastighet jag ska ha är på 1000/1000 men jag kommer bara upp i typ 110/100 - och fiberkonverter som hanterar 1000 är på plats i lägenheten och jag har testat med alla möjligt sladdar osv. Min sambo får bra nedladdningshastighet men jag får kass (för det som den ska kunna hantera).

Har kikat efter malware etc etc men inget hjälper.

Finns det någon varm själ som har koll och som kan assistera mig i denna svåra tid?

Fractal Design Define R5 - Black Pearl || be quiet! PowerSupply (PSU) Pure Power L8 530W Modular || ASUS Z97-PRO GAMER || Intel Core i7-4790K - 8 trådar / 4,0GHz (4,4Ghz Turbo) / 8MB / Socket 1150 || Gigabyte GeForce GTX 980 4GB G1 GAMING || Crucial Ballistix Sport 8GB DDR3 1600MHz x2 || Samsung SSD 850 EVO SSD 250GB || Seagate Intern Hårddisk Desktop HDD 1TB || Seagate Firecuda 2TB 3.5" SSHD ||

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2007

Du råkar inte ha satt någon QoS-inställning mot specifika apparater i routerinställningarna?

i9-7920X 4.7 GHz | 64GB DDR4 3200 MHz | ASUS WS X299 PRO | Geforce GTX 1080 Ti | 500GB NVMe + 3x 500GB SATA SSDs | Philips 40" 4K-skärm, 2x HP Z27n 1440p-skärmar.

Trädvy Permalänk
Medlem
Registrerad
Dec 2002
Skrivet av Wernemar:

Hej!

Sjukt irriterande problem där min dator (som kunnat hantera 1gbit/s förut) inte kommer i närheten av den hastighet som min operatör strålar in i lägenheten. Jag har försökt en mängd med olika felsökningar men får ändå riktigt illa nedladdningshastighet och uppladdningshastighet.

Den hastighet jag ska ha är på 1000/1000 men jag kommer bara upp i typ 110/100 - och fiberkonverter som hanterar 1000 är på plats i lägenheten och jag har testat med alla möjligt sladdar osv. Min sambo får bra nedladdningshastighet men jag får kass (för det som den ska kunna hantera).

Har kikat efter malware etc etc men inget hjälper.

Finns det någon varm själ som har koll och som kan assistera mig i denna svåra tid?

Vad har du för webläsare, antar du kollar med typ tptest.se? Får din sambo närmare gigabit? Får hon det så är prolemet din dator->switch/router. Har det fungerat tidigare så och du inte bytt kabel så är felet i din dator. Om möjligt testa bara att byta plats på kablarna som din sambo använder. Kolla även "status" i nätverksikonen nere vid klockan så det står gigabit/1000 mbit där.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

@Wernemar: Har din sambo ett konto på samma maskin? Eftersom du testat flera kablar så borde (ska) routerinställningarna bara påverka en specifik dator, inte en unik användare.

Kolla inställningarna på ditt användarkonto. Prova skapa ett nytt för att se om felet försvinner. Om du har flera nätverksportar (i användning, så klart) kolla att ni använder samma port.

Server: Fractal design Define R5 | AMD Ryzen 7 1800X 8/16 | ASUS ROG Strix X370-F Gaming | 64GB Corsair @ 3000MHz | ASUS Radeon RX 460 2GB | Samsung 960 PRO 512 GB M.2 | 2x 2TB Samsung 850 PRO SSD | 6x Seagate Ironwolf Pro 10TB
WS: Phantex Entoo Elite | AMD Ryzen Threadripper 1950X 16/32 | ASUS Zenith extreme | 128GB G.Skill @ 2400MHz | ASUS Radeon HD7970 | 3x 2TB Samsung 960PRO M.2 | 6x Seagate Ironwolf Pro 10 TB
NEC PA301W 30" @ 2560x1600 | Linux Mint 19.2 Cinnamon

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Hej alla!

Tack för svar, jag har testat att byta kabel och det står att 1gbps är aktivt på min dator - men när jag testar speedtest.net så får jag bara 110mbps men hos bredbandskollen får jag runt 400mbps.

Har även ominstallerat samtliga drivrutiner och återställt allt i min väg i cmd.

Upptäckte följande:
https://drive.google.com/file/d/13tuBiOawbng5iNHK0dUBPr9_hpkG...

IPv6 verkar broken - hur vet jag inte.

Fractal Design Define R5 - Black Pearl || be quiet! PowerSupply (PSU) Pure Power L8 530W Modular || ASUS Z97-PRO GAMER || Intel Core i7-4790K - 8 trådar / 4,0GHz (4,4Ghz Turbo) / 8MB / Socket 1150 || Gigabyte GeForce GTX 980 4GB G1 GAMING || Crucial Ballistix Sport 8GB DDR3 1600MHz x2 || Samsung SSD 850 EVO SSD 250GB || Seagate Intern Hårddisk Desktop HDD 1TB || Seagate Firecuda 2TB 3.5" SSHD ||

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Kan förövrigt meddela att jag är kopplad direkt mot mediakonverteraren med en cat6-kabel.

Fractal Design Define R5 - Black Pearl || be quiet! PowerSupply (PSU) Pure Power L8 530W Modular || ASUS Z97-PRO GAMER || Intel Core i7-4790K - 8 trådar / 4,0GHz (4,4Ghz Turbo) / 8MB / Socket 1150 || Gigabyte GeForce GTX 980 4GB G1 GAMING || Crucial Ballistix Sport 8GB DDR3 1600MHz x2 || Samsung SSD 850 EVO SSD 250GB || Seagate Intern Hårddisk Desktop HDD 1TB || Seagate Firecuda 2TB 3.5" SSHD ||

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av fragwolf:

Vad har du för webläsare, antar du kollar med typ tptest.se? Får din sambo närmare gigabit? Får hon det så är prolemet din dator->switch/router. Har det fungerat tidigare så och du inte bytt kabel så är felet i din dator. Om möjligt testa bara att byta plats på kablarna som din sambo använder. Kolla även "status" i nätverksikonen nere vid klockan så det står gigabit/1000 mbit där.

Jag använder mig av Firefox.

Fractal Design Define R5 - Black Pearl || be quiet! PowerSupply (PSU) Pure Power L8 530W Modular || ASUS Z97-PRO GAMER || Intel Core i7-4790K - 8 trådar / 4,0GHz (4,4Ghz Turbo) / 8MB / Socket 1150 || Gigabyte GeForce GTX 980 4GB G1 GAMING || Crucial Ballistix Sport 8GB DDR3 1600MHz x2 || Samsung SSD 850 EVO SSD 250GB || Seagate Intern Hårddisk Desktop HDD 1TB || Seagate Firecuda 2TB 3.5" SSHD ||

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Nov 2002

testa uppdatera drivrutinerna för nätverkskortet

cpu: 6700k - ram: 16gb ddr4 - mb: evga z170 ftw - gpu: gigabyte 1070 g1 - hdd: 6tb mek. + 600gb ssd - benQ xl2411z

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av dalledalle:

testa uppdatera drivrutinerna för nätverkskortet

Redan gjort - ingen skillnad tyvärr.

Fractal Design Define R5 - Black Pearl || be quiet! PowerSupply (PSU) Pure Power L8 530W Modular || ASUS Z97-PRO GAMER || Intel Core i7-4790K - 8 trådar / 4,0GHz (4,4Ghz Turbo) / 8MB / Socket 1150 || Gigabyte GeForce GTX 980 4GB G1 GAMING || Crucial Ballistix Sport 8GB DDR3 1600MHz x2 || Samsung SSD 850 EVO SSD 250GB || Seagate Intern Hårddisk Desktop HDD 1TB || Seagate Firecuda 2TB 3.5" SSHD ||

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Det är inte dumt att slänga in komponentlistor även i sådana här trådar. Man vet aldrig när Killer NIC slår till igen.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av LemonIllusion:

Det är inte dumt att slänga in komponentlistor även i sådana här trådar. Man vet aldrig när Killer NIC slår till igen.

Hello hello!

Moderkort: ASUSTeK COMPUTER INC. Z97-PRO GAMER (SOCKET 1150)
Nätverkskort: Intel® Ethernet Connection I218-V

Fractal Design Define R5 - Black Pearl || be quiet! PowerSupply (PSU) Pure Power L8 530W Modular || ASUS Z97-PRO GAMER || Intel Core i7-4790K - 8 trådar / 4,0GHz (4,4Ghz Turbo) / 8MB / Socket 1150 || Gigabyte GeForce GTX 980 4GB G1 GAMING || Crucial Ballistix Sport 8GB DDR3 1600MHz x2 || Samsung SSD 850 EVO SSD 250GB || Seagate Intern Hårddisk Desktop HDD 1TB || Seagate Firecuda 2TB 3.5" SSHD ||

Trädvy Permalänk
Medlem
Registrerad
Feb 2018
Skrivet av Wernemar:

Hej!

Sjukt irriterande problem där min dator (som kunnat hantera 1gbit/s förut) inte kommer i närheten av den hastighet som min operatör strålar in i lägenheten. Jag har försökt en mängd med olika felsökningar men får ändå riktigt illa nedladdningshastighet och uppladdningshastighet.

Den hastighet jag ska ha är på 1000/1000 men jag kommer bara upp i typ 110/100 - och fiberkonverter som hanterar 1000 är på plats i lägenheten och jag har testat med alla möjligt sladdar osv. Min sambo får bra nedladdningshastighet men jag får kass (för det som den ska kunna hantera).

Har kikat efter malware etc etc men inget hjälper.

Finns det någon varm själ som har koll och som kan assistera mig i denna svåra tid?

Hade så för någon vecka sedan visade sig mitt nätverskort va kass.. köpte ett billigt på webhallen för 129 kr sedan rocka det fint igen.
Hoppas det hjälper dig.

Trädvy Permalänk
Medlem
Registrerad
Dec 2002
Skrivet av Wernemar:

Hej alla!

Tack för svar, jag har testat att byta kabel och det står att 1gbps är aktivt på min dator - men när jag testar speedtest.net så får jag bara 110mbps men hos bredbandskollen får jag runt 400mbps.

Har även ominstallerat samtliga drivrutiner och återställt allt i min väg i cmd.

Upptäckte följande:
https://drive.google.com/file/d/13tuBiOawbng5iNHK0dUBPr9_hpkG...

IPv6 verkar broken - hur vet jag inte.

Om du får uppåt 400 mbit så är det inget fel. Troligen servern du testar emot som begränsar. Om du inte gjort något med din dator nyligen. Prova några servrar till. Den snabbaste är inte alltid den bästa.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Det konstiga är att min sambo får strax över 900mbps medans jag ligger på 110mbps. Mitt NIC ska kunna hantera 1000mbps.

Fractal Design Define R5 - Black Pearl || be quiet! PowerSupply (PSU) Pure Power L8 530W Modular || ASUS Z97-PRO GAMER || Intel Core i7-4790K - 8 trådar / 4,0GHz (4,4Ghz Turbo) / 8MB / Socket 1150 || Gigabyte GeForce GTX 980 4GB G1 GAMING || Crucial Ballistix Sport 8GB DDR3 1600MHz x2 || Samsung SSD 850 EVO SSD 250GB || Seagate Intern Hårddisk Desktop HDD 1TB || Seagate Firecuda 2TB 3.5" SSHD ||

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2004

Har du testat hur mycket du kommer upp i vid överföring mellan din och din sambos dator?

Bleak

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Energisparläge i windows eller för nätverkskortet?
Antivirus? (kan dra ner rejält, speciellt om du kör ex AVG + MBAM)
Andra plugins i webbläsaren, adblock eller vpn
Någon VM eller TeamViewer?

Tankade du drivrutinerna från Windows Update eller Intel?

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 Pro x64 |

Trädvy Permalänk
Medlem
Plats
DownTown
Registrerad
Dec 2006

testat prova samma port från router som går till tjejens dator, eller kabel direkt från väggen till din dator?
alternativt att inte ha tjejens dator mot routern när du testar din hastighet.
känns som att det skulle kunna vara en inställning i hmi i routern/webbläsarn mojängen.
vet att jag hade en polare som körde 90/10% inställning i routern, att han fick 90% av bandbredden och övriga i familjen fick 10%.

Moderkort: ASUS PRIME Z370-A CPU: INTEL i7 8700k
SSD: Intel 750 1.2TB, Samsung 850 PRO 1TB GPU: Titan X Pascal
Ljud: PC360Sennheiser+SB ZxR RAM: Corsair Vengeance lpx 2600mhz cl15 32GB
SKÄRM1: Asus Rog Swift PG279Q 165hz 27" 2560x1440 CHASSI: Define c
SKÄRM2: ASUS PB278QR 27" 2560x1440 KYLNING: NH-D15 NÄTDEL: Corsair AX860W

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Mar 2006
Skrivet av Wernemar:

Kan förövrigt meddela att jag är kopplad direkt mot mediakonverteraren med en cat6-kabel.

menar du hela tiden?

om du inte testat med en router emellan gör det kan va så att du bara har en port på fiberkonverteraren som får full hastighet

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009

m = Milli
M = Mega

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av mr.zojjz:

Har du testat hur mycket du kommer upp i vid överföring mellan din och din sambos dator?

Nope, men det ska testas ikväll! Tack för tipset.

Skrivet av Dalton Sleeper:

Energisparläge i windows eller för nätverkskortet?
Antivirus? (kan dra ner rejält, speciellt om du kör ex AVG + MBAM)
Andra plugins i webbläsaren, adblock eller vpn
Någon VM eller TeamViewer?

Tankade du drivrutinerna från Windows Update eller Intel?

1. Max performance i bios samt windows energisparsalternativ - inga höga temperaturer heller.
2. Antivirus = Malwarebytes och Bitdefender (tankade hem för att skanna efter malware)
3. Jo, men är det troligt att Adblock sänker bandbredden så mycket? Tog bort alla mina VPN's inför testet.
4. Nope, ingen virtual machine.

Skrivet av hurrai:

testat prova samma port från router som går till tjejens dator, eller kabel direkt från väggen till din dator?
alternativt att inte ha tjejens dator mot routern när du testar din hastighet.
känns som att det skulle kunna vara en inställning i hmi i routern/webbläsarn mojängen.
vet att jag hade en polare som körde 90/10% inställning i routern, att han fick 90% av bandbredden och övriga i familjen fick 10%.

Ja, jag har testat allt möjligt i hårdvaruväg - det känns som att det är software med tanke på att jag inte får några fel vid tester av NIC:et genom deras inbyggda felsökning på kablar/hårdvara/anslutning. Den liksom säger att den har 1gbit/s full duplex - men är inte i närheten.

Skrivet av Rouge of Darkness:

menar du hela tiden?

om du inte testat med en router emellan gör det kan va så att du bara har en port på fiberkonverteraren som får full hastighet

Under hela tiden igår kväll, kändes mest logiskt att vara direktuppkopplad mot fiberkonvertern istället för att felsöka router också. Jag testade samma port som min sambo fick över 900mbit/s genom.

Skrivet av NoWin:

m = Milli
M = Mega

Jo, det stämmer. Men tror du fattar att jag får en nedladdningshastighet på 110 Mbps.

Fractal Design Define R5 - Black Pearl || be quiet! PowerSupply (PSU) Pure Power L8 530W Modular || ASUS Z97-PRO GAMER || Intel Core i7-4790K - 8 trådar / 4,0GHz (4,4Ghz Turbo) / 8MB / Socket 1150 || Gigabyte GeForce GTX 980 4GB G1 GAMING || Crucial Ballistix Sport 8GB DDR3 1600MHz x2 || Samsung SSD 850 EVO SSD 250GB || Seagate Intern Hårddisk Desktop HDD 1TB || Seagate Firecuda 2TB 3.5" SSHD ||

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

@Wernemar: Provat skapa ett nytt användarkonto som jag sa tidigare? Kan vara något skumt i registret.

Server: Fractal design Define R5 | AMD Ryzen 7 1800X 8/16 | ASUS ROG Strix X370-F Gaming | 64GB Corsair @ 3000MHz | ASUS Radeon RX 460 2GB | Samsung 960 PRO 512 GB M.2 | 2x 2TB Samsung 850 PRO SSD | 6x Seagate Ironwolf Pro 10TB
WS: Phantex Entoo Elite | AMD Ryzen Threadripper 1950X 16/32 | ASUS Zenith extreme | 128GB G.Skill @ 2400MHz | ASUS Radeon HD7970 | 3x 2TB Samsung 960PRO M.2 | 6x Seagate Ironwolf Pro 10 TB
NEC PA301W 30" @ 2560x1600 | Linux Mint 19.2 Cinnamon

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Hej alla!

Fick rätt nedladdningshastighet genom att återställa samtliga hårddiskar och Windows - otroligt jobbigt att inte veta vad det berodde på men rätt skönt med rätt nedladdningshastighet.

Tack för all input iaf!

Fractal Design Define R5 - Black Pearl || be quiet! PowerSupply (PSU) Pure Power L8 530W Modular || ASUS Z97-PRO GAMER || Intel Core i7-4790K - 8 trådar / 4,0GHz (4,4Ghz Turbo) / 8MB / Socket 1150 || Gigabyte GeForce GTX 980 4GB G1 GAMING || Crucial Ballistix Sport 8GB DDR3 1600MHz x2 || Samsung SSD 850 EVO SSD 250GB || Seagate Intern Hårddisk Desktop HDD 1TB || Seagate Firecuda 2TB 3.5" SSHD ||

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009
Skrivet av Wernemar:

Jo, det stämmer. Men tror du fattar att jag får en nedladdningshastighet på 110 Mbps.

Nej, varför det? 100Mbps och 100mbps är fullt möjliga båda två. Fel multipelprefix skapar bara förvirring.

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2007
Skrivet av NoWin:

Nej, varför det? 100Mbps och 100mbps är fullt möjliga båda två. Fel multipelprefix skapar bara förvirring.

Nej, alla rationella varelser fattade vad TS menade

Gott att det ordnade sig även om "lösningen" var störig. Lär kanske märka vad det var när du ominstallerar program osv framöver. Håll koll!

i9-7920X 4.7 GHz | 64GB DDR4 3200 MHz | ASUS WS X299 PRO | Geforce GTX 1080 Ti | 500GB NVMe + 3x 500GB SATA SSDs | Philips 40" 4K-skärm, 2x HP Z27n 1440p-skärmar.