Behöver tips angående felsökning av datorbygge

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Behöver tips angående felsökning av datorbygge

Hej! Håller på att montera en dator just nu till en vän. Jag hade först problem med det gamla moderkortet och ingenting startade, fixade ett nytt moderkort och igår installerade jag den och det gick igång till min lycka. Allting verkade fungera, installerade in det i chassit för att sedan påbörja installationen av Windows. Det startade till en början och gick igång som vanligt efter att moderkortet först blinkade lite rött och startades om, sen rullade den på fint. Jag var skeptisk till att allting var stabilt och skakade chassit lite, därefter dog den (som jag misstänkte den skulle göra). Nu när jag trycker på startknappen så hör man strömmen komma och fläktarna på grafikkortet går igång först 1 gång, sen en andra gång (inom loppet av 2-3 sekunder) sen inget mer, då måste jag bryta strömmen, sätta på strömmen igen, också kan jag testa det igen med samma resultat. Har nu monterat allting utanför chassit för att se om det var ett kortslutningsfel men det sker samma.

Jag har en teori om vad som kan vara fel, proccessorfläkten kan jag inte få ditsatt till 100% utan får enbart fast 2 av 4, kan det verkligen vara så att proccssorn överhettas på 1 sekund om inte fläkten sitter fast till 100? Anledningen till varför jag inte får fast den är för att två piggar på fläkten (som man sätter ner i moderkortet) är böjda och har inget lämpligt verktyg till att fixa dem.

Jag tog ur power SW sladdarna och bytte håll på dem, då lös det rött en gång på moderkortet men sen blev det samma gamla vanliga resultat igen när jag prövar starta datorn. Även testat starta med ett gem.

Felsökningstips & idéer mottages med öppna armar, skulle ni säga att processorfläkten är boven i dramat?

Mvh

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2007

Med endast två push-pins isatta kan jag tänka mig att kylaren inte har någon kontakt alls med värmespridaren på cpun. Möjligtvis att ena hörnet ligger emot. Fixa det problemet först å främst. Är stockkylaren paj borde det gå att få den utbytt om den är ny? Annars är den här tyst å bra, inte minst med priset i åtanke.
https://www.elgiganten.se/product/datorer-tillbehor/datorkomp...

Jag kyler själv en i7 2600K som körs i 4.8Ghz med en 212 evo.

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

@Chris_Kadaver: Tack för svar! Jag ska försöka ordna CPU-fläkten, piggarna har jag råkat böja själv så att få en ny vet jag inte om det går. Får väll ta o köpa en ny fläkt med lite ny kylpasta, märkligt bara att det startade igår och inget idag. Tittar närmare på fläkten strax och ser om jag kan göra så de klickar i..

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Köpt en ny fläkt nu, först fungerade den direkt när jag startade, så startade den om 3 gånger sen höll den sig igång i några minuter. Sen dog den och är nu tillbaka på ruta 1, den försöker starta två gånger sen ger upp... Någon idé någon?

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Nu har jag faktiskt kommit så långt att datorn startade och rullade på finfint, lyckades installera windows och drivrutiner för grafikkortet. Därefter så stängde jag av datorn för att jag ville boota upp med SSDn istället för vanliga hårddisken (ssdn var urkopplad när jag installera windows), sätter i sladden för ssdn och prövar starta.... Fläktarna drar igång 2 gånger sen dör... Nu har jag inte fått igång den på cirka 2 timmar. Vad i hela friden kan det vara för problem? Verkar inte hitta någonting som kortsluter det heller...

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

@Smike: Det skulle kunna vara en böjd pinne på processorn (AMD) eller i processorsockeln (Intel) som orsakar glappkontakt, så att montera ur processorn och kolla att allt ser bra ut kan vara något att testa.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

@perost: Får titta på det imorgon, har dock varit väldigt försiktig vid monteringen av proccessorn. Däremot har jag tryckt till hårt på cpu-fläkten vid montering för att det skulle klicka till, kan cpu:n ta skada vid montering av fläkt ?

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Någon som har någon idé, kan det vara minne som är sönder? Kan eventuellt ha kommit liiite kylpasta på ram-minnet, på bredsidan, har torkat bort det men lite oljigt på ett ställe.