Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008

AMD bygge

Har byggt ihop en AMD dator för första gången i mitt liv och visst fan skulle det strula
För det första tog det mig 1 h att bara boota datorn. Sen lyckades jag få igång den om jag tog bort en RAM sticka (G skill 3600Mhz). Den vägrar starta om jag sätter i 2 eller om jag byter ut den som fungerar till den andra. Således misstänker jag något vajsing med den.

I UEFI är RAM ställt att köras i 2100MHz något, men får upp det till 3600 MHz om jag byter manuellt till detta.

Vidare är Ryzen 3700X prollen ganska varm vad jag är van vid...50-55grader idle, känns väl sådär Kyls med en NH U12S.

Vidare är Mobot ett asus x570 strix e.

Någon som råkat ut för liknande händelse?

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
Kryptan
Registrerad
Nov 2004

@voffen1: Har du kollat om minnena är på listan över supportade minnen för ditt moderkort?

Har du koll på att allt är inställt rätt i din bios angående värme, samt är fläkten på som den ska?

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jun 2004

50-55 i idle låter lite väl varmt med en så bra kylare. Sannolikt är det ett äldre BIOS utan optimeringarna till idle-volt för CPU som spökar. Uppdatera till senaste BIOS-versionen och installera också senaste chipset drivers så du får tillgång till AMD Ryzen power plans i windows och se till att du också byter till Ryzen balanced power plan då Det borde fixa dina temperaturer.

Problemet med RAM verkar ju som du säger vara något fel på ena stickan.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Aug 2009

Ibland kan man behöva boota in till BIOS mellan varje byte av hårdvara, testa starta utan någon RAM-sticka en gång innan du testar enbart den misstänkt defekta stickan för sig.
Funkar den då, så sätt i den andra, kolla i moderkortsmanualen eller på moderkortet så att du sätter dem i dual-channel.
När du donar med att byta runt dem se också till att ha dem oklockade på auto, tills du får bägge att köra i 2133MHz, därefter kan du skruva upp hastigheten antingen via XMP/D.O.C.P eller manuellt.
Se även till att processorn är oklockad på auto.

Kontrollera sedan om dina RAM-minnen finns med på moderkortets QVL. QVL brukar lista om man kan köra 1, 2 eller 4 stickor av respektive typ.

Om inget fungerar kontakta återförsäljaren, RAM brukar ha livstids garanti.

Vad gäller temp på CPU så kolla vad den får för volt, 50-55 grader är dock ingen fara, men låter ganska högt för stock om du har någon som helst kylning i chassit.
Ryzen power plan i Windows 10 fick jag med chipset driver för moderkortet, inte med BIOS, men det kanske kan variera mellan moderkort.

*Asus B350M-A|1300X@4,3GHz|2x8GB@3,1GHzC14|GTX780-3GB@1149/3334MHz|Corsair-TX650W|Core V21.
*AsRock N68C-S|Phenom II x4 840@3.2GHz|2x4GB@1,6GHzC9|GTX650Ti-1GB| Fractal 500W|Natec Apion.

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008

@SCORPIUS: Kollar jag på listan så finns stickorna med. Nä, fläktarna snurrar bara i 500 men får inte igång ai suite...

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2015
Skrivet av voffen1:

@SCORPIUS: Kollar jag på listan så finns stickorna med. Nä, fläktarna snurrar bara i 500 men får inte igång ai suite...

Skit i suite, sånt skräp ska man inte använda

Fläktkurvorna ska du ställa i bios. Men 500rpm borde fortfarande inte va nått problem vid idle. 40c borde du nog komma ner i tycker ja. Du kan nog behöva uppdatera bios. Jag skulle rekommendera Version 1201, dvs inte den senaste för den har strulat MYCKET med boot och ram.

Och om du har en felaktiv ram sticka så är det inte så mycket att göra än att lämna tillbaka dem. Jag kör med G.Skill 3733MHz stickor klockade i 3600 men med lägre timings.

GTX1080 - Ryzen 3600 - 16GB G.Skill 3733mhz - Asus Strix X570-E - Noctua NH-D15
2x Samsung 960 Evo - 850 Evo 1TB - 750 Evo
Corsair HX750i - NZXT Phantom 630 - Acer XB271HU
Razer Deathadder 2013 - Logitech G410 - Sennheiser GSP 350

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008
Skrivet av SpeedRebirth:

Skit i suite, sånt skräp ska man inte använda

Fläktkurvorna ska du ställa i bios. Men 500rpm borde fortfarande inte va nått problem vid idle. 40c borde du nog komma ner i tycker ja. Du kan nog behöva uppdatera bios. Jag skulle rekommendera Version 1201, dvs inte den senaste för den har strulat MYCKET med boot och ram.

Och om du har en felaktiv ram sticka så är det inte så mycket att göra än att lämna tillbaka dem. Jag kör med G.Skill 3733MHz stickor klockade i 3600 men med lägre timings.

Måste till bingen jobb imorgon men fick ner tempen vad jag sist såg till 40 efter chipset bytet.

Skickades från m.sweclockers.com

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008

Nu bootar inte Windows 😂 kanske är brädan som är defekt ändå. Kan inte minnas att jag vara hårdhänt vid bygget. 🙄

Skickades från m.sweclockers.com

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

hur har du satt ramminnen har du kollat i moderkortsmanualen? antar att du har 2stickor?

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008
Skrivet av trebrecks:

hur har du satt ramminnen har du kollat i moderkortsmanualen? antar att du har 2stickor?

Har en första sticka i första raden enligt manualen.

Får upp q kod 02. VGA och bootlampan lyser. Prövat att ta bort och sätta dit gpu,testat cmos reset. Ska pröva om jag får igång Windows med boot minne ikväll. Bios 1404. Fick samma meddelande med gamla bios också vad jag kan minnas.

Skickades från m.sweclockers.com

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008

Såg att när jag tog bort gpun att det var förbannat svårt att få bort den, mest för storleken förstås men möjligt att den får mer plats om jag tar bort kylplåten på asus kortet. Någon annan som har kombination av asus strix 5700xt o h x570 e brädan från asus? Tycker inte man ska behöva ta bort den...

Skickades från m.sweclockers.com

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008

Kommer in i bios ibland ska sägas

Skickades från m.sweclockers.com

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008

Nähe, det hade blivit något fel med att diskarna var i MBR läge som gjorde att de inte hittades i bios. Kan vara bra för den att veta varför jag aldrig kom förbi bios skärmen. Bytte bort Dport kabeln till HDMI vilket gjorde att vita lampan slocknade. Jag har prövat att sätta in den andra RAM stickan men den fungerar helt enkelt inte. Jag kan inte se något mekaniskt smuts som skulle orsaka besvären heller.
Det blir att hämta ut ett par nya par i helgen helt enkelt tror jag. Minnena ska ju vara kompatibla - GSKILL Trident Z NEO Ryzen F4-3600C16D-32GTZNC

Vad tror ni?

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av voffen1:

Nähe, det hade blivit något fel med att diskarna var i MBR läge som gjorde att de inte hittades i bios. Kan vara bra för den att veta varför jag aldrig kom förbi bios skärmen. Bytte bort Dport kabeln till HDMI vilket gjorde att vita lampan slocknade. Jag har prövat att sätta in den andra RAM stickan men den fungerar helt enkelt inte. Jag kan inte se något mekaniskt smuts som skulle orsaka besvären heller.
Det blir att hämta ut ett par nya par i helgen helt enkelt tror jag. Minnena ska ju vara kompatibla - GSKILL Trident Z NEO Ryzen F4-3600C16D-32GTZNC

Vad tror ni?

Verkar onekligen som ena stickan är trasig.
En del DP kablar fungerar inte som de skall, finns en tråd om detta i Swec.
https://www.sweclockers.com/forum/trad/1453075-varning-for-vi...

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/edfctp | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

När det gäller tempen, använde du kylpasta som var förmonterad på kylaren eller pasta på tub, kan faktiskt spela stor roll.

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008
Skrivet av [SmR]BMF:

När det gäller tempen, använde du kylpasta som var förmonterad på kylaren eller pasta på tub, kan faktiskt spela stor roll.

Noctua kommer inte med förinstallerad pasta så jag fick lägga på själv. Jag la säkert på något för mycket, vilket jag alltid brukar men tyckte bara tempen var hög från vad jag är vad vid. Är det fortsatt hög temp ska jag nog lyfta bort kylaren och sätta på ny pasta

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
Människobyn
Registrerad
Dec 2007

Får mkt pasta ger inte dåliga temps skulle jag säga... Så länge du får dit kylaren.

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008

Funderade på om datorn blir lite varmare för att jag jag matade in den extra 4pin kabeln så att den har tillgång till att "slösa" lite mer energi? Långsökt jag vet... 😂

Skickades från m.sweclockers.com

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
Människobyn
Registrerad
Dec 2007

@voffen1:
Nope, den är väl mer eller mindre ett krav idag.
Om du menar på moderkortet...

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008
Skrivet av Ratatosk:

Verkar onekligen som ena stickan är trasig.
En del DP kablar fungerar inte som de skall, finns en tråd om detta i Swec.
https://www.sweclockers.com/forum/trad/1453075-varning-for-vi...

Reklamerade minnena idag, köpte hem 2 nya stickor på "chansning" att de skulle funka. Sätter in nya stickorna i datorn som bootar utan problem. Mission Accomplished.

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017

Bra att de var minnena som var problemet.
När de kommer till temperaturer så är hela 3000 serien ganska varm i Idle. Att ha upp till 55c är normalt.

🖥 Phanteks Eclipse P360X. Phanteks AMP 650W. AMD R7 2700 MAX. msi B450 TOMAHAWK MAX. 32gB HyperX Predator RGB 3000MHz. msi RX 5700 MECH OC. 1TB Kingston A2000.
AOC G2460FQ. Logitech G903. Logitech G840 XL. Logitech G513. Logitech G933. Luxorparts Headphone Stand. LG BP50NB40.

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008
Skrivet av HC-8315:

Bra att de var minnena som var problemet.
När de kommer till temperaturer så är hela 3000 serien ganska varm i Idle. Att ha upp till 55c är normalt.

Jag är van vid att ligga på 30 grader som min förra dator

Har sett att den vita vga lampan lyser ibland på moderkortet men funkar bra ändå. Det har försvunnit om jag bytt kabel till HDMI men kommer ibland tillbaka på DP kabel. Misstänker att det är något med signalen till bildskärmen för Q koden visar AA eller 40.

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av voffen1:

Jag är van vid att ligga på 30 grader som min förra dator

Har sett att den vita vga lampan lyser ibland på moderkortet men funkar bra ändå. Det har försvunnit om jag bytt kabel till HDMI men kommer ibland tillbaka på DP kabel. Misstänker att det är något med signalen till bildskärmen för Q koden visar AA eller 40.

Jag skulle köpa en klok DP kabel och kassera den gamla om jag var du.

🖥 Phanteks Eclipse P360X. Phanteks AMP 650W. AMD R7 2700 MAX. msi B450 TOMAHAWK MAX. 32gB HyperX Predator RGB 3000MHz. msi RX 5700 MECH OC. 1TB Kingston A2000.
AOC G2460FQ. Logitech G903. Logitech G840 XL. Logitech G513. Logitech G933. Luxorparts Headphone Stand. LG BP50NB40.

Trädvy Permalänk
Medlem
Plats
Högsby
Registrerad
Maj 2008

Fick svar igår att man inte hittade något fel på ram stickorna och att jag skulle ta mig 45 mil för att hämta ut de 😂
Konstigt att man inte hittade något fel när de jag har nu fungerar helt felfritt.
Ännu märkligare när man har kontakt med kundtjänst för att göra återköp på minnena och man aldrig får något svar förutom att man ska vidarebefordra informationen till butiken.
Imorgon är 14 dagar efter mitt köp men att ångra sitt köp ska väl inte spela någon roll? Köpte för övrigt från webbis.

Skickades från m.sweclockers.com

Min rigg:
Corsair 275R TG, Ryzen 7 3700X, NH-U12S Chromax cooler, ASUS x570 strix-E, Corsair RMx750, Gskill Trident Z Neo 16Gb, Asus 5700 XT Strix, Nvme Samsung 970 Evo, Samsung ssd 860 QVO

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017

Du skall kunna ångra köpet även på den 14nde dagen!

🖥 Phanteks Eclipse P360X. Phanteks AMP 650W. AMD R7 2700 MAX. msi B450 TOMAHAWK MAX. 32gB HyperX Predator RGB 3000MHz. msi RX 5700 MECH OC. 1TB Kingston A2000.
AOC G2460FQ. Logitech G903. Logitech G840 XL. Logitech G513. Logitech G933. Luxorparts Headphone Stand. LG BP50NB40.