Klubben för ägare av Navi (RX 5700/5700XT)

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Fick hem mitt sapphire 5700 reference i torsdags och mina farhågor om att kortet skulle låta som bara den idle besannandes verkligen inte då jag knappt hörde det. Trodde faktiskt att fläkten gått sönder och att kortet inom kort skulle bränna sönder. Skall väl tillägga att jag sitter på en ljuddämpat chassi be quiet dark Base 700 vilket troligen gör sitt också.

När jag skulle lira star citizen i 1440p så märkte jag att kortet gick upp i varv men inget som störde mej, både för att det inte var alldeles jättehögt, men också för att jag spelar med lurar på mej.

För de 2990 kr som jag gav på netonnet så är kortet lätt värt pengarna 🙂

Skickades från m.sweclockers.com

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Nimwin:

Får hålla med @T4kti, referenskylaren är bra och tyst. Synd att radeon settings bestämmer sig för stt krasha då och då, har kört en lätt underklockning och höjt fläktkurvan några procent, och då tuffar det på kallt och tyst 😊. Men iom att det återställer inställningarns vid krash så orkar jag inte bry mig längre.

En fråga: hur funkar det med boost på klockan? Upplever inte att kortet boostar utan tappar fps ibland istället, nån mer som har de problemet?

Skickades från m.sweclockers.com

Som sagt, finns en bug i enhanced sync, slå av det om det är på.

Skrivet av Flopper:

kan ändra enhanced sync som brukar vara en orsak

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Jun 2016

Håller på att bli galen här.

Mitt Timespy poäng hoppar upp och ner. Har bara lyckats få det till andra Strix Nivåer på runt 9100 grafik poäng en gång. Annars har den legat på 8900gp. Och nu ligger den på 8700gp?! Har försökt allt.

I timespu ligger clocken på 1924 MHz och memory clock 1750 MHz vilket också är rätt lågt. Enligt sweclockers borde clocken ligga på 1840 MHz i perfmode.

Av någon anledning så får jag helt ok Firestrike poäng på 12436gp.

Spontant så känns det som att GPU-clock i default ligger väldigt lågt. Förut låg den på över 2000Mhz men efter en ominstallation så ligger den på 1979Mhz

- Är det någon inställning jag borde stänga av i något program eller Timesy?
- Kan det vara att jag har två M2 SSDs i CH7 brädan?
- Ska jag testa en ominstallation?

Tack på förhand

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017

Jag funderar starkt på att byta ut mina Thermalpads på mitt RX 5700 Mech. Dock vill jag inte plocka isär den för att mäta dessa för att sen sätta ihop de igen för att nån dag senare plocka isär de på nytt. Är de nån som har en variant av Mech som har bytt och mätt dessa?

🖥 Phanteks Eclipse P360X. Phanteks AMP 650W. AMD R7 2700 MAX. msi B450 TOMAHAWK MAX. 32gB HyperX Predator RGB 3000MHz CL15. msi RX 5700 XT MECH OC. 1TB Kingston A2000.
AOC G2460FQ. Logitech G903. Logitech G840 XL. Logitech G513. Logitech PRO Gaming Headset. Luxorparts Headphone Stand. LG BP50NB40.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av employed:

Håller på att bli galen här.

Mitt Timespy poäng hoppar upp och ner. Har bara lyckats få det till andra Strix Nivåer på runt 9100 grafik poäng en gång. Annars har den legat på 8900gp. Och nu ligger den på 8700gp?! Har försökt allt.

I timespu ligger clocken på 1924 MHz och memory clock 1750 MHz vilket också är rätt lågt. Enligt sweclockers borde clocken ligga på 1840 MHz i perfmode.

Av någon anledning så får jag helt ok Firestrike poäng på 12436gp.

Spontant så känns det som att GPU-clock i default ligger väldigt lågt. Förut låg den på över 2000Mhz men efter en ominstallation så ligger den på 1979Mhz

https://i.ibb.co/R4Sb7gW/GPUtweak.jpg

- Är det någon inställning jag borde stänga av i något program eller Timesy?
- Kan det vara att jag har två M2 SSDs i CH7 brädan?
- Ska jag testa en ominstallation?

Tack på förhand

Skillnaden mellan 2000 och 1979 är 1%.
GPU Tweak, är det något Asus program, deras program brukar vara skit?

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Själv så blev man ägare av ett asus strix rx 5700 xt oc idag 😊
Dock blev man varse om att driversarna inte e dom bästa/stabila 🤔

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Maj 2011

Gjorde ett klipp och köpte en MSI 5700 XT OC Evoke av en bekant för 3500kr. Kortet är 3 mån gammalt och använd i ca 5h, med andra ord som ny. Han är en Nvidia fanboy och skulle testa AMD men gillade det inte så han köpte en RTX 2070 Super. Kortet hade hörbar "coil whine" som blev mindre hörbar efter att jag uppgraderade gpu-bios till "silent-bios" som MSI hade släppt. Har dock fortfarande "coil whine" är det normalt på dessa kort? Tips på lösning eller förbättring?

Det var länge sen jag spelade på pc och som ni ser så sitter jag på serverhårdvara som inte är sådär jätte optimerad för gaming. Tror ni att mina cpu:er kommer flaska grafikkortet?

EDIT: Glömde nämna att jag gjorde en liten jämförelse mellan Fedora 31 (Daily driver) och Windows 10 som ligger på en egen disk. Drog igång Dying Light i Steam och vart förvånad över hur bra opensource drivare amd har i Linux.

Windows 10 - 130-140 FPS
Fedora 31 - 110-120 FPS
2560x1600 allt på max

2 x Intel Xeon E5 2690 v2 | 64GB ECC RAM | Gigabyte GA-7PESH2 | MSI 5700 XT OC Evoke | 2 x Noctua NH-U14S | Seasonic FOCUS Plus 750W Gold | Crucial MX100 512GB | Phanteks Enthoo Pro | HHKB 2 Pro Type-S | Mionix Naos 7000 | HP ZR30W |

Trädvy Permalänk
Medlem
Registrerad
Apr 2018
Skrivet av Nikodemous:

För de 2990 kr som jag gav på netonnet så är kortet lätt värt pengarna 🙂

Skickades från m.sweclockers.com

Sjukt bra pris! Bara gratulera!

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Köpte mitt asus strix rx 5700 xt oc för 4890kr nytt nu under black friday 😊

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2015
Skrivet av Ghuntax:

Köpte mitt asus strix rx 5700 xt oc för 4890kr nytt nu under black friday 😊

Skickades från m.sweclockers.com

Jag köpte mitt som fyndvara på netonnet. I detta nu ligger 2 5700 xt ute där för 4390 kr. Där har förekommit att det även legat ute runt 4000 som bäst. Netonnet när dom e som bäst 🙂

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av Nikodemous:

Jag köpte mitt som fyndvara på netonnet. I detta nu ligger 2 5700 xt ute där för 4390 kr. Där har förekommit att det även legat ute runt 4000 som bäst. Netonnet när dom e som bäst 🙂

Härligt me riktiga fynd 😃👍🏻 Netonnet har bra priser

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Är det någon som haft besvär med drivers? Typ fryst skärm? omstartning av dator?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Okt 2005

Jag har precis fått hem mitt ASUS Radeon RX 5700 XT ROG Strix OC, vilket program använder ni för övervakning, temp, klock mm?
Radeon overlay?

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av booo:

Jag har precis fått hem mitt ASUS Radeon RX 5700 XT ROG Strix OC, vilket program använder ni för övervakning, temp, klock mm?
Radeon overlay?

Ja försöker hitta nån stabil driver till den just nu 🤣

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Jag har läst en del om att många har problem med drivers till 5700 - serien men har själv aldrig haft problem. Nu spelar jag i och för sej bara star citizen på min dator så jag har inga andra spel att referera till. Är problemet främst specifika spel där problemen uppstår eller har jag bara haft tur?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av Nikodemous:

Jag har läst en del om att många har problem med drivers till 5700 - serien men har själv aldrig haft problem. Nu spelar jag i och för sej bara star citizen på min dator så jag har inga andra spel att referera till. Är problemet främst specifika spel där problemen uppstår eller har jag bara haft tur?

Skickades från m.sweclockers.com

För mig har de vart olika. Har installerat en ny driver som verkar funka.

Trädvy Permalänk
Medlem
Plats
Blekinge
Registrerad
Dec 2003

Har ett Gigabyte Radeon RX 5700 XT 8GB GAMING OC.

Satt hela dagen igår med att försöka få ordning på att ljudet hackar. Kör HDMI till en förstärkare.

Att döma av nätet verkar det inte vara ett ovanligt problem. Vissa har lyckats lösa det med drivrutiner. Andra med att tvinga pcie porten.
köra version 3.

Inget av det har hjälpt mig, någon som har ett förslag? Annars får det gå i retur

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002
Skrivet av Nikodemous:

Jag har läst en del om att många har problem med drivers till 5700 - serien men har själv aldrig haft problem. Nu spelar jag i och för sej bara star citizen på min dator så jag har inga andra spel att referera till. Är problemet främst specifika spel där problemen uppstår eller har jag bara haft tur?

Skickades från m.sweclockers.com

Låt säga att 100000 kort säljs och några har problem så lär du inte läsa en massa poster från de som är nöjda och inte har problem alls.
Ny teknik design tar tid att koda för därav kan vissa kombinationer av hårdvara/spel ta tid att åtgärda.
diverse hz skärmar med freesync etc...

Träna bort dyslexin. Ryzen 3600 - asus B350plus - Msi Vega56 - Acer 1440p 144hz - M.2 ssd - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb ram 3ghz - atcs 840 - luftkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002
Skrivet av Totte_:

Har ett Gigabyte Radeon RX 5700 XT 8GB GAMING OC.

Satt hela dagen igår med att försöka få ordning på att ljudet hackar. Kör HDMI till en förstärkare.

Att döma av nätet verkar det inte vara ett ovanligt problem. Vissa har lyckats lösa det med drivrutiner. Andra med att tvinga pcie porten.
köra version 3.

Inget av det har hjälpt mig, någon som har ett förslag? Annars får det gå i retur

Skickades från m.sweclockers.com

senaste mkort bios?
för lång hdmi kabel?

Träna bort dyslexin. Ryzen 3600 - asus B350plus - Msi Vega56 - Acer 1440p 144hz - M.2 ssd - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb ram 3ghz - atcs 840 - luftkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2013

Har någon koll på när det är lägligt att köpa ett 5700xt med avseende på nya generationer som kommer osv? Är det värt att vänta en stund för att köpa begagnat eller vad säger ni?

Trädvy Permalänk
Medlem
Plats
Blekinge
Registrerad
Dec 2003
Skrivet av Flopper:

senaste mkort bios?
för lång hdmi kabel?

Hejsan, ja senaste bios. HDMI kabel är 5m ca, har fungerat i många år med mitt förra grafikkort (7950)

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Vart så less på mitt kort så ångra mitt köp o skicka tillbaka de. Dels för byggkvaliten va urusel då dom använt för långa skruvar till kylningen så den kylde int ens vrmen o sen när datorn hängde sig stup i kvarten samt starta om sig lite titt som tätt.
Blir o skaffa sig ett rtx kort ist då dom är stabila samt drivers som faktiskt funkar

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002
Skrivet av Totte_:

Hejsan, ja senaste bios. HDMI kabel är 5m ca, har fungerat i många år med mitt förra grafikkort (7950)

enkelt testa med en kortare kabel först för att utröna att det inte påverkar.
att det funkat på ett annat kort utesluter inte att det kan påverka med det nya.

Träna bort dyslexin. Ryzen 3600 - asus B350plus - Msi Vega56 - Acer 1440p 144hz - M.2 ssd - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb ram 3ghz - atcs 840 - luftkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Plats
Blekinge
Registrerad
Dec 2003
Skrivet av Flopper:

enkelt testa med en kortare kabel först för att utröna att det inte påverkar.
att det funkat på ett annat kort utesluter inte att det kan påverka med det nya.

Du har helt rätt, tog inte många minuter att flytta datorn. Tyvärr kvarstår problemet.
Problemet har blivit bättre, innan var det kanske 15-20 hack per låt.

Efter uppdaterat mobo bios till senaste och ställt pci-e porten på GEN3 (läste på nätet) är det nere på 1-2 per låt, kan ibland klara en helt låt utan hack.

Provat 3 olika drivrutiner, en 19.7.5 som skulle vara stabil, 19.9.2 som är rekommenderat samt 19.12.1 som är optional. Där är ingen skillnad för mig.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Gigabyte 5700 XT Gaming OC på BF.
Under volt så lite snabbare och lite svalare.

+
Större skillnad mot 1070 än vad jag trodde. I GR Wildlands. 75%+

Skickar 10 bit 4:4:4 till min plasma så skarpare bild än med nVidia i Windows. 1070 körde 8 bit 4:2:2.

-
Låter mer än jag trodde under 100% belastning(bench) men inte funnit något real life scenario där det märks.

[UCP-1000] 2700K@4.6 | GTX1070 | m4 256GB | 1080 mm semi passiv custom
[NEO] 3900X PBO| 32GB E-Die @ 3800 | 5700XT | 2*XPG SX6000 Pro 1TB M.2 |280 mm + 240 mm
Panasonic TX-P50ST50Y | Logitech Z906 | Beyer DT880

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002
Skrivet av Totte_:

Du har helt rätt, tog inte många minuter att flytta datorn. Tyvärr kvarstår problemet.
Problemet har blivit bättre, innan var det kanske 15-20 hack per låt.

Efter uppdaterat mobo bios till senaste och ställt pci-e porten på GEN3 (läste på nätet) är det nere på 1-2 per låt, kan ibland klara en helt låt utan hack.

Provat 3 olika drivrutiner, en 19.7.5 som skulle vara stabil, 19.9.2 som är rekommenderat samt 19.12.1 som är optional. Där är ingen skillnad för mig.

så signalvärdet är troligen för lågt då.
Ingen expert på ämnet ifall det är kortets utgång eller drivrutiner.

Hitta denna
https://www.techpowerup.com/258611/windows-10-1903-has-a-nast...

Träna bort dyslexin. Ryzen 3600 - asus B350plus - Msi Vega56 - Acer 1440p 144hz - M.2 ssd - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb ram 3ghz - atcs 840 - luftkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Totte_:

Du har helt rätt, tog inte många minuter att flytta datorn. Tyvärr kvarstår problemet.
Problemet har blivit bättre, innan var det kanske 15-20 hack per låt.

Efter uppdaterat mobo bios till senaste och ställt pci-e porten på GEN3 (läste på nätet) är det nere på 1-2 per låt, kan ibland klara en helt låt utan hack.

Provat 3 olika drivrutiner, en 19.7.5 som skulle vara stabil, 19.9.2 som är rekommenderat samt 19.12.1 som är optional. Där är ingen skillnad för mig.

Skall ju inte behövas, men har du testat att ställa om frekvensen till skärmen?

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av employed:

I timespu ligger clocken på 1924 MHz och memory clock 1750 MHz vilket också är rätt lågt. Enligt sweclockers borde clocken ligga på 1840 MHz i perfmode.

Någon som kan bekräfta att de ser samma siffror som jag i Performance Mode.

Känns konstigt att båda försäljaren och Sweklockers själva lovar baseclock 1840Mhz i Performance Mode när den egentligen ligger på 1770Mhz i och 1730Mhz i Quiet. Ett annat exempel är techpowerup även de 1770Mhz i baseclock. Här Vem har egentligen rätt? :/

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av employed:

Någon som kan bekräfta att de ser samma siffror som jag i Performance Mode.

https://i.ibb.co/3cmvvdH/5700xt.jpg

Känns konstigt att båda försäljaren och Sweklockers själva lovar baseclock 1840Mhz i Performance Mode när den egentligen ligger på 1770Mhz i och 1730Mhz i Quiet. Ett annat exempel är techpowerup även de 1770Mhz i baseclock. Här Vem har egentligen rätt? :/

Vilket kort har du?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2016

@Ghuntax:
ASUS Strix