Forumdelen sponsras av

Technicolor får ingen IP adress via DHCP

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Nov 2004

Technicolor får ingen IP adress via DHCP

Okej, nu har jag harvat med detta i en vecka, ni är mitt sista hopp!

Jag har en Technicolor TG789vac som har fungerat bra, fram till att jag för några veckor sedan satte en Edgerouter X mellan den och fibern (ownit) i väggen. Detta gick också utan problem, men nu har jag tänkt byta plats på dem (pga får inte igenom IP-TV genom ERX trots ihärdiga försök). Vill alltså ha Fiber->Technicolor->Edgerouter.

Problemet är nu att Technicolor vill inte alls fungera utan att jag sätter in ERX före i slingan. Inte ens när jag kopplar det så enkelt som möjligt fiber->TC->dator fungerar det. ”Status”-lampan lyser rött på den och när jag loggar in i den står det ”DHCP connecting”. Det är som att den har blivit beroende av ERX-routern (hur?!). Och trots otaliga försök att starta om den/fabriksåterställa den blir det samma! Enda sättet att få det hela att fungera är om jag sätter in ERXen före den igen, men då kan jag inte få IP-TV.

Har även testat koppla ur allting i 12 timmar för o starta upp det igen, men det hjälpte inte heller. Börjar kännas hopplöst, någon som har förslag? Förklara enkelt gärna..

Trädvy Permalänk
Medlem
Plats
Järfälla / Stockholm
Registrerad
Jul 2001

Är Technicolor bryggad? Du ska väl kunna få ut bara internet på en port? och IPTV på en annan?

Låter inte så bra att köra TC -> ERX... Dvs dubbel NAT!

I9 9900K | Noctua NH-D15 | 16GB (2*8) Corsair 3200MHZ | ASUS ROG STRIX Z390-F Gaming | MSI 2080TI OC | 2 x 500GB Samsung 850 SSD | 34" Samsung C34H9x 100HZ Freesync | Fractal Design R6 | EVGA G3 80+ Gold | Win10 Pro | 500/100 Fiber

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Nov 2004
Skrivet av Maxizor:

Är Technicolor bryggad? Du ska väl kunna få ut bara internet på en port? och IPTV på en annan?

Låter inte så bra att köra TC -> ERX... Dvs dubbel NAT!

Den är inte bryggad.. port 1 och 2 skickar ut internet och 3 och 4 IP-TV. Den får dock ingen IP-TV om ERX ligger före i slingan.

Men om vi glömmer ERX för en sekund, den skulle jag väl kunna klara mig utan egentligen. Varför fungerar inte TC på egen hand nu? Vad kan ha ändrats efter att jag haft ERX inkopplad?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Enklast är ju om du kopplar ERX direkt i nätverksuttaget och sedan taggar VLAN 501 så ska det lira.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Nov 2004
Skrivet av theboxen21:

Enklast är ju om du kopplar ERX direkt i nätverksuttaget och sedan taggar VLAN 501 så ska det lira.

Skickades från m.sweclockers.com

Kan du på ett enkelt sätt berätta lite mer detaljerat kring vad detta åstadkommer? Vad gör vlan 501 och hur taggar jag det? Skall jag ändå ha TC bakom ERX eller är den inte med alls?

Ingen som har någon gissning på vad som gått snett för Technicolor routern?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Låter som mac låsning.
Operatören har låst mac adressen till Edgeroutern. Låt TC sitta i ett dygn som kommer den nog igång. Alternativt ring dem så kan de kanske släppa låset.

Sedan är det ju inte optimalt att köra dubbel NAT.
Om man inte behöver öppna några portar in till sitt nätverk spelar det ingen större roll.
Det borde gå att brygga TC så att slipper dubbel NAT, IP-TV kopplar du som innan till TC.

Klient: Intel I7 3820 | ASUS P9X79 Pro | 64GB 1600MHz | Corsair HX 850W | Gigabyte 1080TI | HAF 922 | Crucial 525G | Seagate XT 4TB
Server: Intel XEON E5620 x 2| ASUS Z8PE-D18 | 96GB 1333MHz | Corsair AX 1200W | HAF 932 | WD Black 2TB
HTPC: Intel I7 4770T | 16 GB 1600 | FC8 EVO | Gigabyte GA-H87N-WIFI | Samsung 840 250GB

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Nov 2004
Skrivet av Prelatur:

Låter som mac låsning.
Operatören har låst mac adressen till Edgeroutern. Låt TC sitta i ett dygn som kommer den nog igång. Alternativt ring dem så kan de kanske släppa låset.

Sedan är det ju inte optimalt att köra dubbel NAT.
Om man inte behöver öppna några portar in till sitt nätverk spelar det ingen större roll.
Det borde gå att brygga TC så att slipper dubbel NAT, IP-TV kopplar du som innan till TC.

Tusen tack!
Det var som du skrev, en Mac låsning, kontaktade ownit och nu fungerar TC igen. Struntar i ERX tills vidare, den ställde mest bara till det. Tack igen

Skickades från m.sweclockers.com