Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2005

LG OLED C9, får ej 5.1 med ARC

Hej,

Köpte på Black friday en LG OLED 55" C9. Jättenöjd med bildkvalitén men har problem att koppla den till min existerande receiver som är en Yamaha RX-v775. Har använt HDMI med ARC portarna på min TV till ARC på receivern för detta.

Får bara Dolby Pro Logic att fungera när jag kör TVns appar typ Netflix. Min subwoofer får då inget ljud alls. Kör jag min Apple TV (äldre modell som ej har 4k stöd) får jag PCM på receivern så jag antar att det är något ARC anslutningen inte orkar med.

Jag förstår att min receiver har några år på nacken och att den bara stöder Hdmi 1.4. Är det så illa att det inte går att titta p LG TVns appar? Måste alltså i nuläget välja mellan 4k bild (LG Netflix app) eller bra surroundljud (Apple TVn).

Har någon tips/insight om det går att få det att lira eller måste jag helt enkelt köpa ny hårdvara?

mvh
Oscar

Corsair tx650W || Gigabyte EX58-UD4D || 2x Gainward GTX 260 || 6x Crucial DDR3 1333MHz 2GB || Core i7 920 2.67 ghz || Win 7 Pro x64

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2009

du kan inte köra med optisk kabel då? har för mig det ska stödja 5.1

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2005

Hmm kanske. Har ingen sladd liggandes och köper helst ingen innan jag vet om det funkar. Någon som vet?

Corsair tx650W || Gigabyte EX58-UD4D || 2x Gainward GTX 260 || 6x Crucial DDR3 1333MHz 2GB || Core i7 920 2.67 ghz || Win 7 Pro x64

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Okt 2010

Jag har en C8 och hade precis samma problem. Jag kommer inte ihåg exakt vart, men du måste gå in i en meny i din TV (tror det låg under HDMI) och ändra hur tvn skickar vidare ljudsignalen.

Om du kör från Apple TV genom TVn till förstärkare så måste du även berätta för den att den skall stänga av ATMOS (om inte din förstärkare stödjer det) annars kommer det att låta intressant ur dina högtalare........

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2008
Skrivet av ulumulu:

Jag har en C8 och hade precis samma problem. Jag kommer inte ihåg exakt vart, men du måste gå in i en meny i din TV (tror det låg under HDMI) och ändra hur tvn skickar vidare ljudsignalen.

Ja brukar vara nått med att förbättra hdmi signal vid 4k, Brukar ligga under hdmi inställningar.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2003

Jag har kämpat med samma problem med en samsung tv och en yamaha rx-v667. Enligt utsago ska man i tvns meny välja Bitstream och dolby digital under ljudinställningarna. TVn ska då klara av att skicka vidare 5.1 ljud till receivern som är dolby digital, har dock inte fått det att funka.

Jag har löst det tills vidare genom att koppla en dvi-> hdmikabel (displayport ska oxå funka) från datorns grafikkort direkt till recievern, och en hdmi kabeln direkt från PCn till TVn för att få 4k. Du måste aktivera två skärmar i windows samt sätta recievern som default i windows. Skulle dock vilja ha det via arc.

[Asus P5Q-E] [Q6600 G0 @ 3,6 ghz] [Scythe Yasya] [Gigabyte Gtx 460 1gb] [4x2 Gb Kingston HyperX PC8500] [OCZ ModXstream Pro 700 W ] [Crucial M4 128 gb ]
HTPC - AMD Athlon X2 5050e - M4N78-VM - Kingston HyperX 2 GB - Seagate 7200.12 1 TB - Seagate Green SATA III 2TB

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Jag har en C8 och äldre RX-v777. För mig fungerar det felfritt. Har för mig att jag ställde in maximalt antal kanaler på C8an.
Ljud kommer bli omkodat om din reciever inte klarar av strömmen.. Därav PCM, DD+, DTS etc. Min PS4a som är kopplad direkt till C8 körs på DTS för att få alla ljudkanaler.
Kör aldrig passthru i tex Plex då din reciever troligtvis inte klarar strömmen... Bättre att låta C8an koda om

Skickades från m.sweclockers.com

Jag har för många prylar.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2005
Skrivet av ulumulu:

Jag har en C8 och hade precis samma problem. Jag kommer inte ihåg exakt vart, men du måste gå in i en meny i din TV (tror det låg under HDMI) och ändra hur tvn skickar vidare ljudsignalen.

Om du kör från Apple TV genom TVn till förstärkare så måste du även berätta för den att den skall stänga av ATMOS (om inte din förstärkare stödjer det) annars kommer det att låta intressant ur dina högtalare........

Okej! Har du tid sen kan du jättegärna dubbelkolla exakt var du hittar inställningen, och vad du valde. Jag har pillat lite överallt. Jag kan ändra till "Auto, PCM eller Pass Through" som ljud ut och inget alternativ får igång min subwoofer t.ex. Blir att det står Dolby Digital eller Dolby Digital+ på min receiver men ljudet i sig är inte flerkanaligt (kommer bara ljud från front L och front R).

Tack

Corsair tx650W || Gigabyte EX58-UD4D || 2x Gainward GTX 260 || 6x Crucial DDR3 1333MHz 2GB || Core i7 920 2.67 ghz || Win 7 Pro x64

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Okt 2010
Skrivet av Sjöman:

Okej! Har du tid sen kan du jättegärna dubbelkolla exakt var du hittar inställningen, och vad du valde. Jag har pillat lite överallt. Jag kan ändra till "Auto, PCM eller Pass Through" som ljud ut och inget alternativ får igång min subwoofer t.ex. Blir att det står Dolby Digital eller Dolby Digital+ på min receiver men ljudet i sig är inte flerkanaligt (kommer bara ljud från front L och front R).

Tack

Ok, skall kolla ikväll. Du är på god väg iom att den säger Dolby Digital. Just subwoofern är nog inte tvns fel, beroende på vilka högtalare du har, autokalibrering etc så brukar du få ställa in i förstärkaren att den alltid skall använda sub (om du nu vill det). Har du dessutom valt stereo på förstärkaren? Du kan normalt köra stereo som ljudformat även om du har DD in. Så det kan lösa sig att prova växla igenom ljudformaten på förstärkaren.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Även jag ska åka och hämta min nya OledC9 65 om 2 timmar.

Kommer det att fungera att köra HDMI bild från min dator till TV, För att sedan dela med sig av ljudet från TVn, till min gamla Onkyo 805 receiver genom antingen hdmisladd eller optisk kabel? Kommer detta att fungera? Receivern har bara 1.3hdmi portar

Receivern stödjer inte något som kallas ARC.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

@Sjöman: Är du säker på att källmaterialet har flerkanaligt ljud?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2005
Skrivet av ulumulu:

Ok, skall kolla ikväll. Du är på god väg iom att den säger Dolby Digital. Just subwoofern är nog inte tvns fel, beroende på vilka högtalare du har, autokalibrering etc så brukar du få ställa in i förstärkaren att den alltid skall använda sub (om du nu vill det). Har du dessutom valt stereo på förstärkaren? Du kan normalt köra stereo som ljudformat även om du har DD in. Så det kan lösa sig att prova växla igenom ljudformaten på förstärkaren.

Schysst! Ja det är ju faktiskt sant om det står Dolby Digital skickar väl TVn rätt och receivern har tolkat det "rätt". Får bli att pilla med receivern igen om den behöver några extra inställningar. Oftast tolkar den ju rätt själv så förstår inte vad som hänt nu.

Corsair tx650W || Gigabyte EX58-UD4D || 2x Gainward GTX 260 || 6x Crucial DDR3 1333MHz 2GB || Core i7 920 2.67 ghz || Win 7 Pro x64

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

@Sjöman: Jag har en gammal Yamaha receiver (ingen HDMI överhuvudtaget) och i den måste jag ställa in att jag har små fronthögtalare, annars skickas inget ljud till subwoofern.

CPU: i5-3570K@4,4GHz | RAM: 16GB (4x4GB) Corsair LP | MB: Asus Maximus V Gene Z77 | GPU: MSI Radeon RX580 Armor 8GB | Chassi: FD Arc mini R2 | PSU: CM700V | SSD: Crucial MX300 750GB | Monitor: Yamakasi Catleap 2B Extreme | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: KDE Neon User Edition

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2005
Skrivet av Lembritt:

@Sjöman: Jag har en gammal Yamaha receiver (ingen HDMI överhuvudtaget) och i den måste jag ställa in att jag har små fronthögtalare, annars skickas inget ljud till subwoofern.

Oj okej! Jag ändrade just igår till large det kan absolut vara felet. Ska titta ikväll, tack för tipset

Corsair tx650W || Gigabyte EX58-UD4D || 2x Gainward GTX 260 || 6x Crucial DDR3 1333MHz 2GB || Core i7 920 2.67 ghz || Win 7 Pro x64

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Mar 2016
Skrivet av Kampis:

Även jag ska åka och hämta min nya OledC9 65 om 2 timmar.

Kommer det att fungera att köra HDMI bild från min dator till TV, För att sedan dela med sig av ljudet från TVn, till min gamla Onkyo 805 receiver genom antingen hdmisladd eller optisk kabel? Kommer detta att fungera? Receivern har bara 1.3hdmi portar

Receivern stödjer inte något som kallas ARC.

Nej, det går inte genom HDMI med C9 men har hört att det ska gå med C8 som har inställningen optisk/HDMI. Den är borta från C9. Men med optisk ska det nog fungera.

Air Conditioners are a lot like PC's, they work great until you open Windows
AMD Ryzen9 3900X - ASUS GeForce RTX 2080 Ti - LG OLED 55 C9 som skärm och Samsung HW-Q96R till ljudet.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2005

Okej nu är subwoofern igång efter att ändrat tillbaka till small på alla högtalare i receivern. Kan sätta tv ljud ut i arc till pass through, då får jag upp Dolby Digital+ på receivern, men jag hör att det är fel för det kommer bara stereoljud, alltså de bakre högtalarna och centern är tysta.

Skickades från m.sweclockers.com

Corsair tx650W || Gigabyte EX58-UD4D || 2x Gainward GTX 260 || 6x Crucial DDR3 1333MHz 2GB || Core i7 920 2.67 ghz || Win 7 Pro x64

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av Sjöman:

Okej nu är subwoofern igång efter att ändrat tillbaka till small på alla högtalare i receivern. Kan sätta tv ljud ut i arc till pass through, då får jag upp Dolby Digital+ på receivern, men jag hör att det är fel för det kommer bara stereoljud, alltså de bakre högtalarna och centern är tysta.

Skickades från m.sweclockers.com

Om du tittar på displayen till recievern, har den symbolerna för 5.1 ljud? Har den det och du endast får stereo så ligger felet i TV eller HDMI kabeln du kör ARC på.
Testat annan kabel?
Kör på audio out: auto så ställer TVn om sig rätt.

Jag har exakt samma fel om mitt PS4 kör annat än DTS då bandbredden inte räcker till.

Jag har för många prylar.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2005
Skrivet av ulumulu:

Jag har en C8 och hade precis samma problem. Jag kommer inte ihåg exakt vart, men du måste gå in i en meny i din TV (tror det låg under HDMI) och ändra hur tvn skickar vidare ljudsignalen.

Tack alla för hjälpen nu funkar det! Kör pass-through på TV ljudet ut från arc och det som löste det (tror jag) var en inställning djupt inne i menyerna på receivern att inte ändra/förbättra hdmi signalen på något vis.

Skickades från m.sweclockers.com

Corsair tx650W || Gigabyte EX58-UD4D || 2x Gainward GTX 260 || 6x Crucial DDR3 1333MHz 2GB || Core i7 920 2.67 ghz || Win 7 Pro x64