Klubben för ägare av Navi (RX 5700/5700XT)

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Har svårt att se hur argumentet om Radeon Chill (utan rörelse) skulle vara bra för lägre temps, bara energibesparande som stämmer nog. Vad jag har märkt är att temps når sitt tak nästan direkt under belastning av nåt spel oavsett.

Det som verkligen hjälper däremot är att begränsa max FPS.

Trädvy Permalänk
Medlem
Plats
skåne
Registrerad
Maj 2015

tjenixen alla rx 5700 ägare! Köpte ett ANUS Radeon RX 5700 ROG Strix OC men iomed skruvarna längst till höger var för korta och de var glapp mellan kylfläns och grafikkort, så blev det att byta till ett Gigabyte Radeon RX 5700 XT AORUS 8G , 400 kr billigare och väldigt mer prestanda så nu väntar jag bara på leverans

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av dllr:

tjenixen alla rx 5700 ägare! Köpte ett ANUS Radeon RX 5700 ROG Strix OC men iomed skruvarna längst till höger var för korta och de var glapp mellan kylfläns och grafikkort, så blev det att byta till ett Gigabyte Radeon RX 5700 XT AORUS 8G , 400 kr billigare och väldigt mer prestanda så nu väntar jag bara på leverans

Fint! Hade du samma problem?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
skåne
Registrerad
Maj 2015

@Ghuntax: Om du menar glapp mellan kylfläns och skruvar så ja som jag skrev ovan nya kortet kan jag inte säga för jag har inte fått det förräns tidigast nästa vecka , återkommer med recension tills dess , men jag har en känsla jag kan krämma ut mer fps ur den

Trädvy Permalänk
Medlem
Plats
Örby
Registrerad
Sep 2013

Tjena alla ! Har köpt ett ASUS ROG STRIX OC 5700 XT och jag såg inget glapp på mitt kort , kylaren verkar sitta bra på kortet , men vad är bra temps på diverse delar ? Junction är på 98 c , dom flesta av memory temps ligger på 57 , förutom 1 och den ligger på 87 , kommer inte ihåg vad alla heter , men ska kolla mer när jag kommer hem ifall det vore intressant , vad har ni för temps runt om ?

Skickades från m.sweclockers.com

<Fractal Design define R6 - Intel Core I5 8600k @5.0 Ghz >
<Corsair RM550i 550W - Corsair Hydro Series H115i >
<Corsair Vengeance - ASUS PRIME Z370 -A >
<MSI GTX 1080 - Crusial 525GB SSD>
< AOC 25" G2590PX 144Hz >

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av affeiorby:

Tjena alla ! Har köpt ett ASUS ROG STRIX OC 5700 XT och jag såg inget glapp på mitt kort , kylaren verkar sitta bra på kortet , men vad är bra temps på diverse delar ? Junction är på 98 c , dom flesta av memory temps ligger på 57 , förutom 1 och den ligger på 87 , kommer inte ihåg vad alla heter , men ska kolla mer när jag kommer hem ifall det vore intressant , vad har ni för temps runt om ?

Skickades från m.sweclockers.com

Testa att dra lite lätt i kylaren och kontrollera senare om glappet har uppstått. Mitt kort hade inge glapp i början men uppvärmning och gravitationen satte igång problemet.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av affeiorby:

Tjena alla ! Har köpt ett ASUS ROG STRIX OC 5700 XT och jag såg inget glapp på mitt kort , kylaren verkar sitta bra på kortet , men vad är bra temps på diverse delar ? Junction är på 98 c , dom flesta av memory temps ligger på 57 , förutom 1 och den ligger på 87 , kommer inte ihåg vad alla heter , men ska kolla mer när jag kommer hem ifall det vore intressant , vad har ni för temps runt om ?

Skickades från m.sweclockers.com

Lovar dig att du har de. Är så i början innan du använt de. Efter en liten stund typ efter första gången du använt de så har du de. Som tidigare sa, testa pilla fram o tillbaka kylaren

Trädvy Permalänk
Medlem
Plats
Örby
Registrerad
Sep 2013

Jaha det är alltså inte från början detta existerar utan det kommer av värmen , trodde jag hade läst det mesta om kortet , hur gör ni nu då ? Bytt skruvar eller helt nytt kort ? Tack för snabba svar ! Fick mitt i fredags , det känns så tveksamt med köpet tyvärr när det är på detta viset

Skickades från m.sweclockers.com

<Fractal Design define R6 - Intel Core I5 8600k @5.0 Ghz >
<Corsair RM550i 550W - Corsair Hydro Series H115i >
<Corsair Vengeance - ASUS PRIME Z370 -A >
<MSI GTX 1080 - Crusial 525GB SSD>
< AOC 25" G2590PX 144Hz >

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av affeiorby:

Jaha det är alltså inte från början detta existerar utan det kommer av värmen , trodde jag hade läst det mesta om kortet , hur gör ni nu då ? Bytt skruvar eller helt nytt kort ? Tack för snabba svar ! Fick mitt i fredags , det känns så tveksamt med köpet tyvärr när det är på detta viset

Skickades från m.sweclockers.com

Detta är standard på korten. Vill du så kan man byta ut skruvarna själv men då gäller de o hitta rätt skruv eller hitta små tjocka plastbrickor att lägga emellan.

Jag personligen skicka tillbaka mitt dag två då detta är ett grovt fel på köpet kort. Jag gick tillbaka till team green.
Jag hade om ja vart du skickat tillbaka de o bytt ut de mot ett powercolor red devil kort om du vill ha ett rx 5700 xt

Trädvy Permalänk
Medlem
Plats
Örby
Registrerad
Sep 2013
Skrivet av Ghuntax:

Detta är standard på korten. Vill du så kan man byta ut skruvarna själv men då gäller de o hitta rätt skruv eller hitta små tjocka plastbrickor att lägga emellan.

Jag personligen skicka tillbaka mitt dag två då detta är ett grovt fel på köpet kort. Jag gick tillbaka till team green.
Jag hade om ja vart du skickat tillbaka de o bytt ut de mot ett powercolor red devil kort om du vill ha ett rx 5700 xt

Fy vad tråkigt , ska gå upp till 3440xx1440p och så givetvis är det givetvis fel på kortet , går nog med tillbaks till dom gröna tyvärr , känns som drivrutinernäna är lite spökiga med , ursäkta min stavning men min telefon beter sig lite som den vill

Skickades från m.sweclockers.com

<Fractal Design define R6 - Intel Core I5 8600k @5.0 Ghz >
<Corsair RM550i 550W - Corsair Hydro Series H115i >
<Corsair Vengeance - ASUS PRIME Z370 -A >
<MSI GTX 1080 - Crusial 525GB SSD>
< AOC 25" G2590PX 144Hz >

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av affeiorby:

Fy vad tråkigt , ska gå upp till 3440xx1440p och så givetvis är det givetvis fel på kortet , går nog med tillbaks till dom gröna tyvärr , känns som drivrutinernäna är lite spökiga med , ursäkta min stavning men min telefon beter sig lite som den vill

Skickades från m.sweclockers.com

Ja köpte ett rtx 2070 super ist o e mycket nöjd.

Trädvy Permalänk
Entusiast
Plats
Skatteverkets Inläsningscentral
Registrerad
Aug 2008

Har ett Red Devil och är lite bitter (och inte bara som människa, utan specifikt på AMD:s drivrutiner) - det kraschar första gången efter uppstart när jag spelar upp en video i Firefox. Därefter resettar drivrutinen och allting funkar fint. Radeon Software startar inte om automatiskt efter kraschen, men får inte samma fel även om jag startar det manuellt.

Följande har testats:
* Avaktivering av hårdvaruacceleration i Firefox
* 20.1.1 och 20.1.2 med VSR och GPU Scaling både på och av
* PCI-E 3.0-begränsning i BIOS (kör X570)

Ser att 20.1.3 är ute nu, ska ge det ett försök också, men är det någon som har vettiga idéer annars? Windows 10 1809 är OS-versionen.

Internet of Things. Translation: Anything that connects to the internet, no matter how useless nor how much of a security risk it poses.

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

@Meantek: Aktiverat Wattman?

AMD Ryzen 7 2700 3.2 GHz | ASUS ROG STRIX B450-I GAMING
Corsair SF600 | 2x8GB G.Skill 16GB DDR4 3200MHz Trident Z RGB
MSI GeForce GTX 980 Ti | Samsung 970 EVO 250GB | Samsung 860 EVO 500GB M.2 | Noctua NH-L9a-AM4 | DAN Cases A4-SFX v2 | Winows 10

Trädvy Permalänk
Entusiast
Plats
Skatteverkets Inläsningscentral
Registrerad
Aug 2008
Skrivet av BengaBang:

@Meantek: Aktiverat Wattman?

Jag förstår inte varför, men 20.1.3 och aktivering av Wattman verkar ha fixat biffen. Hoppas det håller i sig.

Internet of Things. Translation: Anything that connects to the internet, no matter how useless nor how much of a security risk it poses.

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

@Meantek: Härligt om det fungerar.

Menade faktisk att ifall du hade aktiverat det att köra med DDU och installera drivrutinerna på nytt utan att aktivera Wattman

Hade själv samma problem som löste sig med en ominstallation av drivrutiner och att inte aktivera Wattman eller någon annan av AMDs mjukvara.

AMD Ryzen 7 2700 3.2 GHz | ASUS ROG STRIX B450-I GAMING
Corsair SF600 | 2x8GB G.Skill 16GB DDR4 3200MHz Trident Z RGB
MSI GeForce GTX 980 Ti | Samsung 970 EVO 250GB | Samsung 860 EVO 500GB M.2 | Noctua NH-L9a-AM4 | DAN Cases A4-SFX v2 | Winows 10