::: UNiGiNE Superposition - Posta era resultat här :::

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Nov 2006

Main: Acer X34A Fortress II i7 8700k ROG Strix Z370-F GTX 1080Ti Ducky Shine 6 SH HD650 O2 amp + DAC Audioengine 2+ Samsung 970 Evo Plus 1TB + Seagate ST2000DM008
Filserver: Lian Li PC-V354B X10SLH-F E3-1240Lv3 32GB ECC RAM IBM M1015
Media: Sony KD-65XF9005 Sony HT-ZF9 nVidia Shield TV 2019
Yamaha HS-5

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Dec 2003

Asus Z390-PLUS GAMING - 9600k 4.8GHz - Palit RTX 2080 2040/8000 - cORSAIR 16GB 3200MHZ - Fractal Design R5 - Fractal Design Edison M 650W 80+ Gold

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2014

XFX Vega 56 med 64 bios.

Ganska nöjd 😊

Custom loop.

Trädvy Permalänk
Medlem
Registrerad
Jan 2019

https://i.imgur.com/5Hmw4aW.png[/img]]

ASUS GeForce RTX 2060 STRIX OC

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Okt 2007

Tror de är ganska okej prestanda med tanke på setupen =P

Intel 5820K~3,3GHZ+/ASUS X99-S/2 st R9 290 CF/Crucial DDR4 2133MHz 16 (4x4)/ANTEC HCG-900 PSU/AeroCool Hitech 7 chassi

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2002

Intel Core i9-9900K @5100Mhz core, 4900Mhz Uncore // Corsair Hydro H100i RGB Platinum // Corsair Vengence RGB PRO DDR4 3200MHz 32GB // Gigabyte GeForce RTX 2060 Super Windforce OC 8g // Gigabyte Z390 Aorus Pro // PSU: Corsair RM750W v2 // Chassi: Lian Li PC-O11 Dynamic // Keyboard: Corsair K70 RGB MK2 Low Profile // Mouse: Corsair Dark Core RGB with the MM1000 QI mousepad //

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Okt 2019

Nyinstallerat gpu, cpu, mobo och ram.

Gigabyte 2070 super gaming oc

Trädvy Permalänk
Medlem
Plats
Stockholm bålsta
Registrerad
Okt 2002

4970 p på ultra i 1080 med rx 5700/ flashad till xt

intel 750@4,1ghz
7950@1070 core 1400mem
mb gigabyte p55ud6

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2018

System som i signaturen. Testat mild överklockning av minnena (3000/15 till 3200/16).

Resultatet är 96 procent av resultatet med min förra processor, i5 8600K, överklockad till 4.6 GHz (dvs ca
10-12 procent över stock).

Moderkort: Gigabyte X570 Aorus Master | CPU: AMD Ryzen R9 3900X | CPU-kylare: be quiet! Dark Rock Pro 4 | RAM: Corsair Vengeance 32 GB (4x8) DDR4-3000 CL15 LPX | GPU: Palit RTX 2080 Ti 11 GB GamingPro OC | SSD: Samsung 970 EVO Plus 1 TB NVMe + Kingston A400 480 GB + Samsung QVO860 1 TB | PSU: EVGA SuperNOVA G2 1000 W Gold | Chassi: be quiet! Silent Base 801 | Skärm: BenQ PD3200U @ 3840x2160 + ASUS ROG Strix XG32VQ @ 2560x1440 | Tangentbord: Corsair K68 RGB Cherry MX Red | Mus: Logitech MX Master 2S

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Bytte från 8700K till 3900X förra veckan men behöll samma 1080TI. Är detta resultat rimligt eller är det något som spökar?

Jag hittade några av mina gamla resultat när jag körde i ett Louqe Ghost chassi (nu kör jag ATX igen) med 8700K'n och då låg jag kring 5000-5200 så är ju en ganska rejäl minskning.

Main: 3900X, X570, 32 GB 3200MHz, 1080 TI FE, ~3.5 TB SSD, FD Define C, RM750X, NH-U14S, XV273K m.m.
Unraid Server: 1700X, X370, 16 GB ECC, ~44 TB HDD, 250 GB SSD cache, FD R6

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2002
Skrivet av lambdan:

Bytte från 8700K till 3900X förra veckan men behöll samma 1080TI. Är detta resultat rimligt eller är det något som spökar?

https://lambdan.se/img/launcher_2019-12-02_16-53-31.jpg

Jag hittade några av mina gamla resultat när jag körde i ett Louqe Ghost chassi (nu kör jag ATX igen) med 8700K'n och då låg jag kring 5000-5200 så är ju en ganska rejäl minskning.

Jadu, vet ju inte hur denna benchmark fungerar men det är ju möjligt att det är mycket singlecore vilket förklarar att 8700k får högre då den har lite högre boost clock.

Intel Core i9-9900K @5100Mhz core, 4900Mhz Uncore // Corsair Hydro H100i RGB Platinum // Corsair Vengence RGB PRO DDR4 3200MHz 32GB // Gigabyte GeForce RTX 2060 Super Windforce OC 8g // Gigabyte Z390 Aorus Pro // PSU: Corsair RM750W v2 // Chassi: Lian Li PC-O11 Dynamic // Keyboard: Corsair K70 RGB MK2 Low Profile // Mouse: Corsair Dark Core RGB with the MM1000 QI mousepad //

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

@knaz: Tycker det är lustigt för kollar man på SweClockers recension av 3900X får den bättre prestanda än 8700K i CSGO vilket iaf har varit ett väldigt single core'igt spel.

När jag kör Superposition ser jag i Hwmonitor att grafikkortet går upp i ca 85% usage och CPUn har det väldigt lugnt. Känns som att grafikkortet inte går i full fart eller att det bottleneckas av att det är i fel PCI-E slot eller nåt sånt men har kollat i GPU Z och det står där att det går i PCI E 16 @ 3.0 så det verkar ju rätt.
Jag använder 2st NVMe diskar och 1st PCI capture card så ska prova ta bort dem (förutom 1 av NVMe diskarna som OS ligger på) och se om det gör skillnad.
Eller så är det bara Ryzen som är just dåligt för denna benchmark ¯\_(ツ)_/¯

Om någon annan har en 3900X och 1080 TI och kan testa vore jag väldigt intresserad.

Main: 3900X, X570, 32 GB 3200MHz, 1080 TI FE, ~3.5 TB SSD, FD Define C, RM750X, NH-U14S, XV273K m.m.
Unraid Server: 1700X, X370, 16 GB ECC, ~44 TB HDD, 250 GB SSD cache, FD R6

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2002

Kanske dags för 2080ti!

i7 3930k@4.5ghz 1.395v | Noctua NH-D15 | 4x4GB | Asus P9X79 | Geforce GTX 980Ti | Asus ROG SWIFT PG279Q

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2002
Skrivet av lambdan:

@knaz: Tycker det är lustigt för kollar man på SweClockers recension av 3900X får den bättre prestanda än 8700K i CSGO vilket iaf har varit ett väldigt single core'igt spel.

När jag kör Superposition ser jag i Hwmonitor att grafikkortet går upp i ca 85% usage och CPUn har det väldigt lugnt. Känns som att grafikkortet inte går i full fart eller att det bottleneckas av att det är i fel PCI-E slot eller nåt sånt men har kollat i GPU Z och det står där att det går i PCI E 16 @ 3.0 så det verkar ju rätt.
Jag använder 2st NVMe diskar och 1st PCI capture card så ska prova ta bort dem (förutom 1 av NVMe diskarna som OS ligger på) och se om det gör skillnad.
Eller så är det bara Ryzen som är just dåligt för denna benchmark ¯\_(ツ)_/¯

Om någon annan har en 3900X och 1080 TI och kan testa vore jag väldigt intresserad.

Kört ett gäng tester nu och CPU användningen går aldrig över 40% på någon core för min del (bortsett från när benchmarken laddar in då var det en spike på 80% på en core) så din CPU bör inte orsaka någon direkt märkbar skillnad kan tyckas. Vad som gjorde skillnad för mig var när jag stängde ner alla jävla launchers, corsair icue och liknande saker som var igång , det drog upp mig avarage score med ca 200 poäng. Så om du har haft fler sådana saker nu jämfört med när du testa med din gamla cpu kan ju det vara en anledning.

Edit: Utförde ytterligare lite tester stängde av alla utan 1 core, då tappade jag en hel del i benchmarken men med 2 cores så fick jag samma resultat som med alla enabled.

Intel Core i9-9900K @5100Mhz core, 4900Mhz Uncore // Corsair Hydro H100i RGB Platinum // Corsair Vengence RGB PRO DDR4 3200MHz 32GB // Gigabyte GeForce RTX 2060 Super Windforce OC 8g // Gigabyte Z390 Aorus Pro // PSU: Corsair RM750W v2 // Chassi: Lian Li PC-O11 Dynamic // Keyboard: Corsair K70 RGB MK2 Low Profile // Mouse: Corsair Dark Core RGB with the MM1000 QI mousepad //

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2009

Med min externa GPU som kör pci-e 3 @ x4.
Förvånadsvärt hur lite prestandan påverkas av att bara köra x4.

Eglobal mini-pc // Intel i7 8750H // 16gb ddr4 @ 2666mhz // eGPU-lösning Sapphire RX Vega 56 nVME --> pcie x4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av lambdan:

Bytte från 8700K till 3900X förra veckan men behöll samma 1080TI. Är detta resultat rimligt eller är det något som spökar?

https://lambdan.se/img/launcher_2019-12-02_16-53-31.jpg

Jag hittade några av mina gamla resultat när jag körde i ett Louqe Ghost chassi (nu kör jag ATX igen) med 8700K'n och då låg jag kring 5000-5200 så är ju en ganska rejäl minskning.

Jag slår dig med en hel del med en 3700X så det är definitivt någonting som är konstigt hos dig.

Här medium, kan tillägga att det för min del är 1-2 cores som arbetar till typ 40% medan GPU:n ligger på max.

"Past, present, and future are as one to me"
3700X//1080TI//32GB-3600mHz-CL16
Envy13//8250U//ManjaroKDE

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2002
Skrivet av firstofmay:

Jag slår dig med en hel del med en 3700X så det är definitivt någonting som är konstigt hos dig.
Här medium, kan tillägga att det för min del är 1-2 cores som arbetar till typ 40% medan GPU:n ligger på max.

2 cores tycks vara allt som programmet kan använda effektivt, jag testa med att stänga av alla utan 1 core och då droppa det rejält, men med 2 cores var resultatet likadant som med alla cores enabled. Så min slutsats är att det helt enkelt inte kräver mycket av CPU:n.
Kanske kan vara några driver problem som spökar för honom, vilken driver version har du så kan han ju testa med samma om han inte redan har det.

Intel Core i9-9900K @5100Mhz core, 4900Mhz Uncore // Corsair Hydro H100i RGB Platinum // Corsair Vengence RGB PRO DDR4 3200MHz 32GB // Gigabyte GeForce RTX 2060 Super Windforce OC 8g // Gigabyte Z390 Aorus Pro // PSU: Corsair RM750W v2 // Chassi: Lian Li PC-O11 Dynamic // Keyboard: Corsair K70 RGB MK2 Low Profile // Mouse: Corsair Dark Core RGB with the MM1000 QI mousepad //

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av knaz:

2 cores tycks vara allt som programmet kan använda effektivt, jag testa med att stänga av alla utan 1 core och då droppa det rejält, men med 2 cores var resultatet likadant som med alla cores enabled. Så min slutsats är att det helt enkelt inte kräver mycket av CPU:n.
Kanske kan vara några driver problem som spökar för honom, vilken driver version har du så kan han ju testa med samma om han inte redan har det.

Står i min screenshot, 436.48 så knappast den senaste. Uppdaterar verkligen inte gpu-driver om jag inte måste. Vore nice med nå GPU-bench som använde fler cores.

"Past, present, and future are as one to me"
3700X//1080TI//32GB-3600mHz-CL16
Envy13//8250U//ManjaroKDE

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009
Skrivet av firstofmay:

https://i.imgur.com/bRtzp3Y.png
Jag slår dig med en hel del med en 3700X så det är definitivt någonting som är konstigt hos dig.
https://i.imgur.com/pZVgtkX.png
Här medium, kan tillägga att det för min del är 1-2 cores som arbetar till typ 40% medan GPU:n ligger på max.

Ja se där. Det var som tusan. Å ena sidan känns det skönt att Ryzen inte flaskar Superposition. Å andra sidan är jag orolig att jag har något oförklarligt hårdvarufel :/

Skrivet av knaz:

2 cores tycks vara allt som programmet kan använda effektivt, jag testa med att stänga av alla utan 1 core och då droppa det rejält, men med 2 cores var resultatet likadant som med alla cores enabled. Så min slutsats är att det helt enkelt inte kräver mycket av CPU:n.
Kanske kan vara några driver problem som spökar för honom, vilken driver version har du så kan han ju testa med samma om han inte redan har det.

Jo jag får börja experimentera på riktigt. Nvidia drivern tror jag ska vara senaste såvida det inte kommit en ny senaste veckan eller så. Var ju förra veckan jag bör delar så då installerade jag om Windows och satte nyaste drivers.
Sedan har jag nyaste BIOS på moderkortet också som ska ha den där nya AGESA versionen, men kanske får prova nedgradera.
Sen ska jag prova stänga av så mycket bakgrundsgrejer som möjligt också.
I övrigt om någon har några spontana tips så är jag nyfiken.

Egentligen bör jag bryta ut detta till en separat tråd då denna är endast för resultat. Kanske gör det om jag inte löser det.

Main: 3900X, X570, 32 GB 3200MHz, 1080 TI FE, ~3.5 TB SSD, FD Define C, RM750X, NH-U14S, XV273K m.m.
Unraid Server: 1700X, X370, 16 GB ECC, ~44 TB HDD, 250 GB SSD cache, FD R6

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av lambdan:

Ja se där. Det var som tusan. Å ena sidan känns det skönt att Ryzen inte flaskar Superposition. Å andra sidan är jag orolig att jag har något oförklarligt hårdvarufel :/

Jo jag får börja experimentera på riktigt. Nvidia drivern tror jag ska vara senaste såvida det inte kommit en ny senaste veckan eller så. Var ju förra veckan jag bör delar så då installerade jag om Windows och satte nyaste drivers.
Sedan har jag nyaste BIOS på moderkortet också som ska ha den där nya AGESA versionen, men kanske får prova nedgradera.
Sen ska jag prova stänga av så mycket bakgrundsgrejer som möjligt också.
I övrigt om någon har några spontana tips så är jag nyfiken.

Egentligen bör jag bryta ut detta till en separat tråd då denna är endast för resultat. Kanske gör det om jag inte löser det.

Jag körde mina tester med alla bakgrundsprogram avstängda (möjligen att ShareX och min NexusDock vart igång). Våra system är utöver processor snarlika, jag kör dock mitt ram i 3600mhzCL16 samt har eftermarknadsgpu (MSI 1080 TI TRIO X). Oavsett vilket borde det verkligen inte skilja 1000 poäng.

"Past, present, and future are as one to me"
3700X//1080TI//32GB-3600mHz-CL16
Envy13//8250U//ManjaroKDE

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009
Skrivet av firstofmay:

Jag körde mina tester med alla bakgrundsprogram avstängda (möjligen att ShareX och min NexusDock vart igång). Våra system är utöver processor snarlika, jag kör dock mitt ram i 3600mhzCL16 samt har eftermarknadsgpu (MSI 1080 TI TRIO X). Oavsett vilket borde det verkligen inte skilja 1000 poäng.

Okej, så det här var nytt för mig!

Först de bra nyheterna: inget verkar fel med min hårdvara:

De dåliga nyheterna: jag går tillbaka till 4700 poäng om jag startar om datorn. Men kör jag en ominstallation av Nvidia driversen och startar inte om är jag tillbaka på 5400 igen.
Ni kan läsa mina anteckningar här:

Baseline: 4740 Stängt allt i bakgrunden: 4740 Nedgradering från 441.20 till Nvidia 436.48 (ren installation): 5482 !!! Uppgradering till Nvidia 441.41 (ren installation): 5476 Tillbaka till 441.20 (ren installation): 5464 Tillbaka till 441.41 (ren installation) & reboot & allt igång i bakgrunden igen: 4733 !!! Avinstallation av NZXT CAM & reboot: 4746 Ominstallation av 441.41 (ren installation): 5443 !!! Reboot: 4735 !!! Ominstallation av 441.41 (ren installation) igen: 5485 !!!

Anteckningar

Det här har jag aldrig varit med om förut!

EDIT: Så efter bios uppdatering fram o tillbaka, DDU, drivutins ominstallationer hit o dit, måste min slutsats vara att Superposition har en bugg om man har 4K skärm, även om man kör 1080p Extreme testet.

Om jag startar datorn i 3840x2160 och startar testet ser jag att GPU usage bara ligger på ca 80% (resulterar i 4700 poäng).
Stänger jag testet, ändrar upplösning i Windows till 1920x1080 och startar testet ser jag att GPU usage ligger på 99% (resulterar i 5400 poäng).
Stänger jag testet, ändrar upplösning tillbaka till 3840x2160 och startar testet ser jag att GPU usage ligger på 99% (resulterar i 5400 poäng).

Det är nog därför det funkade om jag installerade om drivutinerna utan att reboota, för det får skärmen att "blinka till" och ändra upplösning fram o tillbaka.

Ändrar jag upplösning till 1920x1080, startar om (så jag bootar i 1920x1080), och kör tester direkt så får jag 99% usage (5400 poäng).

Ändrar jag upplösning tillbaka till 3840x2160, startar om (så jag bootar i 3840x2160), och kör testet MEN alt-tabbar fram o tillbaka lite snabbt på laddningsskärmen, så får jag 99% usage (5400 poäng).

När jag senast körde Superposition på Intel så hade jag inte en 4K skärm så varför jag inte såg detta beteende då.

Så ja, inget fel på Ryzen. Ännu ett fall av att världen inte är riktigt redo för 4K skärmar bara.

EDIT 2: Här är då mina slutgiltiga resultat med egen mer aggressiv fläktkurva i Afterburner så temp limit inte träffas, samt att power och temp limiten är maxad. Ingen annan överklockning dock.

Dessa resultat är ju mkt mer i stil med @firstofmay's. Jag får sämre i Extreme pga jag har FE kort, och på Medium testet tror jag firstofmay vinner pga snabbare RAM då max GPU usage inte är på 100% för någon av oss.

Main: 3900X, X570, 32 GB 3200MHz, 1080 TI FE, ~3.5 TB SSD, FD Define C, RM750X, NH-U14S, XV273K m.m.
Unraid Server: 1700X, X370, 16 GB ECC, ~44 TB HDD, 250 GB SSD cache, FD R6

Trädvy Permalänk
Medlem
Registrerad
Sep 2018
Trädvy Permalänk
Medlem
Plats
Landvetter
Registrerad
Nov 2011

Aggresiv fläktkurva, ingen överklockning

New: NZXT H200i | Ryzen 3700X | NH-D15 | MSI B450I Gaming Plus AC | Vengeance LPX 16gb @ 3600Mhz | 970 Evo Plus 1TB | EVGA 1080ti FTW3 | Corsair SF600

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

26901 1080p medium
https://imgur.com/a/VYbqHiq

9052 1080p extreme
https://imgur.com/a/w0j8JGr

(2080ti/9900ks@5.2, stabil 24/7 oc).

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2002
Skrivet av JBE:

26901 1080p medium
https://imgur.com/a/VYbqHiq

9052 1080p extreme
https://imgur.com/a/w0j8JGr

(2080ti/9900ks@5.2, stabil 24/7 oc).

Vilket 2080Ti kör du med?

|OS: Windows 10 64bit|MB: Asus ROG Maximus X Hero |CPU: Intel Core i7-8700K|GPU: ROG Strix RTX 2080Ti White Edition|RAM: Corsair Dominator Platinum SE Torque 32GB (4x8GB)3200MHzDDR4|SSD:Samsung M.2 970 EVO Plus 500GB Samsung SSD 750 500GB Samsung M.2 960 250GB |Chassi:Fractal Design Define R6 Vit TG|PSU: Corsair RM850x|CPU-Kylare:Asus Ryujin 240mm|Monitor:Asus ROG Swift PG279Q

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av macce601:

Vilket 2080Ti kör du med?

FE prestanda är ok, men lite sämre ljudnivå på den. Var omöjligt få tag på något annat i början.
Hade förbokat gigabyte 2080ti, som blev försenat.... när jag gav upp var allt utom FE omöjligt att köpa.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2002
Skrivet av JBE:

FE prestanda är ok, men lite sämre ljudnivå på den. Var omöjligt få tag på något annat i början.
Hade förbokat gigabyte 2080ti, som blev försenat.... när jag gav upp var allt utom FE omöjligt att köpa.

Okej jag förstår. Då har du haft kortet ett tag mao.

|OS: Windows 10 64bit|MB: Asus ROG Maximus X Hero |CPU: Intel Core i7-8700K|GPU: ROG Strix RTX 2080Ti White Edition|RAM: Corsair Dominator Platinum SE Torque 32GB (4x8GB)3200MHzDDR4|SSD:Samsung M.2 970 EVO Plus 500GB Samsung SSD 750 500GB Samsung M.2 960 250GB |Chassi:Fractal Design Define R6 Vit TG|PSU: Corsair RM850x|CPU-Kylare:Asus Ryujin 240mm|Monitor:Asus ROG Swift PG279Q

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av macce601:

Okej jag förstår. Då har du haft kortet ett tag mao.

Sen förra deceniet någon gång! (okt 2018).