ipad oanvändbar efter update

Trädvy Permalänk
Medlem
Registrerad
Okt 2001
Skrivet av Northbane:

@bemushroomed : har du testat att i DFU-läge (är det utfört korrekt ser du inget på skärmen), ladda hem din uppdatering för iPad:en och göra en restore på enheten?

ja det är i DFU mode jag är nu.. så det är exakt som innan. Den har tagit hem allt via nätverket och ska färdigställa det, men då säger den att den inte får kontakt (med deras activation server) och att jag kan försöka ingen om några minuter (fungerar aldrig) eller att jag kan försöka koppla in den till Mac eller PC med itunes. Så det är ingen skillnad alls ifrån hur det var förut, updaten krävde också detta (var väl nån stor update antar jag).

edit: ah, ännu en grej, som grädde på moset.. när jag startar den och ska välja nätverk, efter att jag valt mitt nätverk i listan så kan man inte trycka "Next" lol... "next" förblir bara grått som att den väntar på att jag ska välja ett nätverk (har provat vänta i några minuter, men nej). blå checkmark på nätverket också, så det ÄR valt. Lite orelaterat, men... edit: går att editera manuellt och komma vidare, men ändå, sjuk grej.

i5 8600K / Asrock Fatal1ty Z370 Gaming K6 / G.Skill Ripjaws V / GTX 1080 ti / 34" samsung LS34E790CN / LG OLED 55" B7V
Mina senaste moddar: Fallout NV: A Wasteland in Bloom / Fallout NV: WFO v3.2

Trädvy Permalänk
Medlem
Plats
Järfälla / Stockholm
Registrerad
Jul 2001

Du har inte Apple Store eller butiken där den köpte som du kan reklamera till? Känns som en IPAD 2018 inte är så gammal och ska inte börja strula efter en uppdatering!

I9 9900K | Noctua NH-D15 | 16GB (2*8) Corsair 3200MHZ | ASUS ROG STRIX Z390-F Gaming | MSI 2080TI OC | 2 x 500GB Samsung 850 SSD | 34" Samsung C34H9x 100HZ Freesync | Fractal Design R6 | EVGA G3 80+ Gold | Win10 Pro | 500/100 Fiber

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Jag tror snarare bara de kommer säga "försök att starta om datorn!" osv och säga att det inte är något fel på den, eller att det är min PC det är fel på (mycket möjligt, men har iofs provat på två olika).

jag försöker en sista(?) grej nu.

...kom in i något som heter recovery mode tillslut. den tar åter igen hem nått.. och installerar.
skulle inte förvåna mig om jag är tillbaka på steg 1 när den ska göra det sista (aktivera den).

sista gången jag tänker försöka mig på att uppdatera den iaf... den får vara som den är (om jag ens får fart på den).

i5 8600K / Asrock Fatal1ty Z370 Gaming K6 / G.Skill Ripjaws V / GTX 1080 ti / 34" samsung LS34E790CN / LG OLED 55" B7V
Mina senaste moddar: Fallout NV: A Wasteland in Bloom / Fallout NV: WFO v3.2

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Fick det att funka, puh.

Det sista jag provade var;

Starta om den genom att hålla inne powerknapp + home. släpp powerknapp när loggan visas på skärmen.
första gången - hände inget, samma som förr.

Andra gången (itunes igång samtidigt som jag gör detta). Här säger itunes för första gången något nytt, en förfrågan om Recovery.

Det skumma med nätverket (som jag beskrev ovan) har att göra med att den tycker att det inte finns något internet längre, rätt konstigt. så jag kan bara använda den genom nätverket. ännu en grej att felsöka... suck.

i5 8600K / Asrock Fatal1ty Z370 Gaming K6 / G.Skill Ripjaws V / GTX 1080 ti / 34" samsung LS34E790CN / LG OLED 55" B7V
Mina senaste moddar: Fallout NV: A Wasteland in Bloom / Fallout NV: WFO v3.2

Trädvy Permalänk
Medlem
Plats
Järfälla / Stockholm
Registrerad
Jul 2001
Skrivet av Bemushroomed:

Fick det att funka, puh.

Det sista jag provade var;

Starta om den genom att hålla inne powerknapp + home. släpp powerknapp när loggan visas på skärmen.
första gången - hände inget, samma som förr.

Andra gången (itunes igång samtidigt som jag gör detta). Här säger itunes för första gången något nytt, en förfrågan om Recovery.

Det skumma med nätverket (som jag beskrev ovan) har att göra med att den tycker att det inte finns något internet längre, rätt konstigt. så jag kan bara använda den genom nätverket. ännu en grej att felsöka... suck.

Framsteg iaf! Kämpa på!

I9 9900K | Noctua NH-D15 | 16GB (2*8) Corsair 3200MHZ | ASUS ROG STRIX Z390-F Gaming | MSI 2080TI OC | 2 x 500GB Samsung 850 SSD | 34" Samsung C34H9x 100HZ Freesync | Fractal Design R6 | EVGA G3 80+ Gold | Win10 Pro | 500/100 Fiber

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

allt är ordnat, fick resetta min router också, nu har den internet.

tog ju bara två dagar typ.... haha.. skitpryl. fast bra att ha ibland.

i5 8600K / Asrock Fatal1ty Z370 Gaming K6 / G.Skill Ripjaws V / GTX 1080 ti / 34" samsung LS34E790CN / LG OLED 55" B7V
Mina senaste moddar: Fallout NV: A Wasteland in Bloom / Fallout NV: WFO v3.2

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Nov 2015

Skönt att det löste sig!

Jag gissar på att din router hade en dålig eller felkonfigurerad DNS inställd. De flesta enheter har egna DNS-inställningar som de automatiskt provar om den som routern ger ut inte funkar bra. Jag har dock varit med om (på min iPad Pro 2018) att jag inte kunde gå in på App Store alls. Fick gå in inställningar > wifi > mitt nätverk, och fylla i Googles DNS manuellt (8.8.8.8 och 8.8.4.4). Jag gissar på att du hade liknande problem, och att när du återställde routern så bytte den också vilka DNS-servrar den skulle dela ut.

Så om någon har liknande problem, prova logga in i er router och byt ut DNS-servrarna som den ska dela ut till 8.8.8.8 och 8.8.4.4

(!) Stanna hemma om ni bryr er om ert eget och andras liv (!) #flattenthecurve

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008
Skrivet av Bemushroomed:

Bra idé! Provade och det är igång, men man kan inte ta bort det tyvärr. Även om det står på deras egen sida att man ska kunna göra det.

"Sign in to your Apple ID account page.
In the Security section, click Edit.
Click Turn Off Two-Step Verification. Click again to confirm"

"turn off" finns inte som val helt enkelt. Det är den enda settingen där som inte på något sätt går att ändra, allt annat har någon form av edit-knapp.

Blev du promptad om att slå in en 2 faktors kod när du loggade in på ditt applekonto via webben?
Kan du ta kort på prompten du har på iPaden och visa oss?
Har du en annan Apple enhet som är inloggad med samma apple id?

EDIT
Oj det var ett par inlägg i mellan

Skönt att du löst det! Kika på att sätta upp rescue email så att du har en väg in i framtiden också

Citera! Gaming: Chassi: FD R4| CPU: 7700K | Kylare: Noctua NH-D14 | MB: MSI Z270 GAMING PRO CARBON | Grafikkort: GTX1080 | RAM: Corsair LPX 16GB 3333MHz CL16 | OS:Disk: Intel 600p 512GB | PSU: EVGA Supernova 850 G2 |
ESXI host Intel NUC,i7-8559U 32GB Ram,1TB
Router Edgerouter 4, WAN 1000/1000

Trädvy Permalänk
Medlem
Registrerad
Okt 2001
Skrivet av qhrizz:

Blev du promptad om att slå in en 2 faktors kod när du loggade in på ditt applekonto via webben?

näpp.

Citat:

EDIT
Oj det var ett par inlägg i mellan

Skönt att du löst det! Kika på att sätta upp rescue email så att du har en väg in i framtiden också

ska kolla upp det, tack, och tack till alla som försökt hjälpa!

i5 8600K / Asrock Fatal1ty Z370 Gaming K6 / G.Skill Ripjaws V / GTX 1080 ti / 34" samsung LS34E790CN / LG OLED 55" B7V
Mina senaste moddar: Fallout NV: A Wasteland in Bloom / Fallout NV: WFO v3.2