Datorn startar och stänger av sig efter 4sek

Trädvy Permalänk
Medlem
Registrerad
Apr 2020
Skrivet av perost:

Ja, får du samma problem utan att knappen är inkopplad så är det ju helt klart inte den som är orsaken.
Har du testat att koppla skärmen till moderkortet istället för grafikkortet? Eftersom du har ett Z97-P så har du nästan garanterat integrerad grafik i processorn som du kan använda. Det kan dock krävas att du plockar ur grafikkortet helt för att det ska fungera, en del moderkort stänger av den integrerade grafiken när ett separat grafikkort sitter i.

En till sak att testa är att montera om processorn och kontrollera att allt ser bra ut i sockeln på moderkortet. Det är inte omöjligt att kylaren påverkat processorn när datorn flyttades, särskilt om den är av det lite tyngre slaget.

Ska testa med skärmen i moderkortet idag, men om det skulle funka? Vad är det då som är kasst? Förstår inte varför den skulle starta med en skärm inkopplad i moderkortet men inte starta utan en skärm inkopplad? Har inte försökt starta med en skärm inkopplad alls det senaste, det spelar väl ingen roll?

Ska försöka kontrollera och montera om processorn idag också, om jag klarar det. Något speciellt man ska titta efter? Skador, glapp i kablar?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av Pontankarlsson:

Ska testa med skärmen i moderkortet idag, men om det skulle funka? Vad är det då som är kasst? Förstår inte varför den skulle starta med en skärm inkopplad i moderkortet men inte starta utan en skärm inkopplad?

Det handlar mest om att eliminera grafikkortet som felkälla, så egentligen handlar det mer om att se vad datorn gör om du monterar bort grafikkortet.

Skrivet av Pontankarlsson:

Har inte försökt starta med en skärm inkopplad alls det senaste, det spelar väl ingen roll?

Inte så länge som datorn startar om hela tiden. Men skulle du komma längre så behöver du förstås en skärm för att verifiera att datorn faktiskt bootar, att den inte startar om är inte en indikation på att den faktiskt fungerar.

Skrivet av Pontankarlsson:

Ska försöka kontrollera och montera om processorn idag också, om jag klarar det. Något speciellt man ska titta efter? Skador, glapp i kablar?

Främst bör du kolla att alla pinnar ser bra ut i sockeln och inte blivit böjda. Eller ja, pinnarna ska vara böjda, men åt rätt håll så att säga. Det brukar vara rätt uppenbart om någon pinne hamnat ur led jämfört med övriga.

Jag tror egentligen inte att pinnarna kan ha tagit skada under flytten, men jag har sett fall där datorer plötsligt slutat fungera och orsaken visat sig vara pinnar som blivit böjda vid monteringen av processorn och senare börjat glappa. Det är ganska osannolikt, men vi har redan gått igenom allt som är sannolikt

Trädvy Permalänk
Medlem
Registrerad
Apr 2020
Skrivet av perost:

Det handlar mest om att eliminera grafikkortet som felkälla, så egentligen handlar det mer om att se vad datorn gör om du monterar bort grafikkortet.

Det trodde jag att jag gjorde när jag startade datorn utan något grafikkort i alls? Men testar med skärm i moderkortet och helt utan grafikkort idag.

Skrivet av perost:

Främst bör du kolla att alla pinnar ser bra ut i sockeln och inte blivit böjda. Eller ja, pinnarna ska vara böjda, men åt rätt håll så att säga. Det brukar vara rätt uppenbart om någon pinne hamnat ur led jämfört med övriga.

Jag tror egentligen inte att pinnarna kan ha tagit skada under flytten, men jag har sett fall där datorer plötsligt slutat fungera och orsaken visat sig vara pinnar som blivit böjda vid monteringen av processorn och senare börjat glappa. Det är ganska osannolikt, men vi har redan gått igenom allt som är sannolikt

Jag kollar på detta ikväll också, känner mig mer osäker inför detta men ska läsa på och återkommer med resultatet.

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Okt 2003

Skummade igenom lite fort men vill säga att när du provar nåt, så ändra en sak i taget, annars är det omöjligt att veta vad felet är.

Det finns också två saker jag tänker på som inte nämnts här. Det ena är reset-knappen, den kan man helt enkelt dra ur. Inget säger visserligen att en glappande reset-knapp startar om exakt var 4:e sekund, men är omstarterna något mer intermittenta så...

Det andra är att du kan prova att koppla ur strömmen till hårddisken/hårddiskarna (förstås medans datorn är avstängd) och sedan prova att starta datorn. Du kommer ju inte in i Windows på så sätt men om datorn inte startas om i det läget så är det ju i hårddisken/hårddiskarna som problemet ligger.

Dator: ja
Tillbehör: ja

Trädvy Permalänk
Medlem
Registrerad
Apr 2020
Skrivet av Role_Model:

Det finns också två saker jag tänker på som inte nämnts här. Det ena är reset-knappen, den kan man helt enkelt dra ur. Inget säger visserligen att en glappande reset-knapp startar om exakt var 4:e sekund, men är omstarterna något mer intermittenta så...

Tack för tipsen! Känns som jag testar en sak i taget hela tiden, kanske inte är så tydligt på förklara det här bara. Men bra du nämner det.

Det andra med reset-knappen. Jag tolkar det som den ska sitta i pinnen bredvid poweron-knappen? Och där sitter ingeting alls, samt så vet jag inte om jag har en reset-knapp?

Skrivet av Role_Model:

Det andra är att du kan prova att koppla ur strömmen till hårddisken/hårddiskarna (förstås medans datorn är avstängd) och sedan prova att starta datorn. Du kommer ju inte in i Windows på så sätt men om datorn inte startas om i det läget så är det ju i hårddisken/hårddiskarna som problemet ligger.

Ska genast testa detta!

Trädvy Permalänk
Medlem
Plats
kalix
Registrerad
Mar 2004
Skrivet av xc:

Testa byta CMOS batteriet.

Citerar mig själv, kan vara värt att testa.
Om batteriet är kasst kan det hända att cmos hade konstantström så länge datorn var pluggad i väggen men när du flyttade datorn försvann den strömmen.

Trädvy Permalänk
Medlem
Registrerad
Apr 2020
Skrivet av xc:

Citerar mig själv, kan vara värt att testa.
Om batteriet är kasst kan det hända att cmos hade konstantström så länge datorn var pluggad i väggen men när du flyttade datorn försvann den strömmen.

Ber om ursäkt att jag inte svarat dig! Har dock följt ditt tips och precis inhandlat ett batteri! Resultatet kommer inom kort! Tack!

Trädvy Permalänk
Medlem
Registrerad
Apr 2020

Testat med nytt batteri till moderkortet. Ingen skillnad.

Testat med bildskärm inkopplad till moderkortet och helt utan grafikkort. Ingen skillnad.

Testat med att ta ur strömkabeln till hårddisken. Ingen skillnad.

Testade allt för sig. Vad är nästa steg? Ge sig på processorn antar jag? Fortsätt gärna slänga idéer på mig!! Så ska jag försöka förstå.

Trädvy Permalänk
Medlem
Registrerad
Apr 2020

Gubbar!! Datorn funkar plötsligt.... är min livrädd att göra någonting för att sabba det. Idiotförklara mig inte nu om ni sagt detta till mig innan och jag gjort fel.

Jag gjorde följande efter att fått ett tips. Jag har 3 stycken ram-minnen på plats 1,2 och 4. Jag tog bort den som satt på tvåan och flyttade 4:ans till plats 3. Alltså hade en på plats 1 och en på plats 3.
Vips så funkade det. Hjälp mig nu att förstå vad som är felet??!

Är det just exakt det ram-minnet som jag plockat ur som är trasigt eller är det något annat jag inte förstår??

Trädvy Permalänk
Medlem
Registrerad
Jun 2006
Skrivet av Pontankarlsson:

Gubbar!! Datorn funkar plötsligt.... är min livrädd att göra någonting för att sabba det. Idiotförklara mig inte nu om ni sagt detta till mig innan och jag gjort fel.

Jag gjorde följande efter att fått ett tips. Jag har 3 stycken ram-minnen på plats 1,2 och 4. Jag tog bort den som satt på tvåan och flyttade 4:ans till plats 3. Alltså hade en på plats 1 och en på plats 3.
Vips så funkade det. Hjälp mig nu att förstå vad som är felet??!

Är det just exakt det ram-minnet som jag plockat ur som är trasigt eller är det något annat jag inte förstår??

Minnet kanske inte satt helt nedtryckt från början. När du flyttade datorn så rubbades den ur läge så den inte fick kontakt alls längre (gissar).

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Okt 2003

Då är det antingen sticka nr 2, slot nr 2, slot nr 4, eller en kombination 🙂

Edit: eller att minne nr 2 eller 4 hade dålig kontakt efter flytt av datorn.

Dator: ja
Tillbehör: ja

Trädvy Permalänk
Medlem
Registrerad
Apr 2020
Skrivet av Eazy:

Minnet kanske inte satt helt nedtryckt från början. När du flyttade datorn så rubbades den ur läge så den inte fick kontakt alls längre (gissar).

Har haft loss minnena och satt dit dom igen, men litar inte på mig själv för fem öre så du kan ha rätt. Men flyttade aldrig plats på dom den gången.

Vad borde jag testa nu?? Sätta tillbaka det som det va från början för att se om det bara va att det glappa eller satt fel?
Annars bara försöka felsöka om det är ram-minnet eller där den sitter som är problemet?

Trädvy Permalänk
Medlem
Registrerad
Apr 2020
Skrivet av Role_Model:

Då är det antingen sticka nr 2, slot nr 2, slot nr 4, eller en kombination 🙂

Edit: eller att minne nr 2 eller 4 hade dålig kontakt efter flytt av datorn.

Finns det nån regel på hur det måste sitta eller något som jag kan bomma på? Kan jag använda 123,124,234 osv,.. alla kombinationer?
Tror du förstår vad jag är ute efter.

Trädvy Permalänk
Medlem
Plats
Svartå.
Registrerad
Jan 2012
Skrivet av Pontankarlsson:

Finns det nån regel på hur det måste sitta eller något som jag kan bomma på? Kan jag använda 123,124,234 osv,.. alla kombinationer?
Tror du förstår vad jag är ute efter.

Har du två minnen skall de förmodligen sitta i port 2 och 4.
Har du tre stycken så fyll de 3 första platserna.
Har du fyra stycken så fyll alla.

/Lifooz

Antec Sonata II & Asrock P67 Pro-3
Intel Inside Core I7 2600 & MSI GTX 1060
Rubbet strömförsörjs av Corsair RM750X
Hjälp Teamtrees plantera träd på vår jord. https://teamtrees.org/
Discord: https://discord.gg/fqPNTqT

Trädvy Permalänk
Medlem
Registrerad
Apr 2020
Skrivet av Lifooz:

Har du två minnen skall de förmodligen sitta i port 2 och 4.
Har du tre stycken så fyll de 3 första platserna.
Har du fyra stycken så fyll alla.

/Lifooz

Tack!! En snabb fråga, borde jag inte få bild på min bildskärm nu när datorn går?(den sitter just nu i grafikkortet) Eller ska jag skita i det nu och bara felsöka klart ram-minnet?

Trädvy Permalänk
Medlem
Plats
Svartå.
Registrerad
Jan 2012
Skrivet av Pontankarlsson:

Tack!! En snabb fråga, borde jag inte få bild på min bildskärm nu när datorn går?(den sitter just nu i grafikkortet) Eller ska jag skita i det nu och bara felsöka klart ram-minnet?

Du bör få bild ja.

Om du väljer att skynda felsökningen genom att sätta i ditt grafikkort och se om du får bild så går det bra, skulle du inte få bild så ta ut grafikkortet och sätt i bildkabeln till moderkortet istället.

Men som det är nu så är första prio att få bild ur burken

/Lifooz

Antec Sonata II & Asrock P67 Pro-3
Intel Inside Core I7 2600 & MSI GTX 1060
Rubbet strömförsörjs av Corsair RM750X
Hjälp Teamtrees plantera träd på vår jord. https://teamtrees.org/
Discord: https://discord.gg/fqPNTqT

Trädvy Permalänk
Medlem
Registrerad
Apr 2020
Skrivet av Lifooz:

Du bör få bild ja.

Om du väljer att skynda felsökningen genom att sätta i ditt grafikkort och se om du får bild så går det bra, skulle du inte få bild så ta ut grafikkortet och sätt i bildkabeln till moderkortet istället.

Men som det är nu så är första prio att få bild ur burken

/Lifooz

Bilden är fixad!👍
Allt sitter i som det ska! Men ingen mus eller tangentbord inkopplat än.
Bildskärmen fastnar på svart sida där det står american megatrends med stora text och sen massa annan text. Längst ner står det:
Please enter setup to recover BIOS setting.
NO keyboard detected!
Press F1 to run SETUP

Nu är jag säkert korkad! Men vad betyder detta?
Koppla in tangentbordet och tryck F1 så löser sig allt? Eller är detta ett problem?

Tar allting i små steg nu när det är så nära.. haha! Förlåt.

Trädvy Permalänk
Medlem
Plats
Svartå.
Registrerad
Jan 2012
Skrivet av Pontankarlsson:

Bilden är fixad!👍
Allt sitter i som det ska! Men ingen mus eller tangentbord inkopplat än.
Bildskärmen fastnar på svart sida där det står american megatrends med stora text och sen massa annan text. Längst ner står det:
Please enter setup to recover BIOS setting.
NO keyboard detected!
Press F1 to run SETUP

Nu är jag säkert korkad! Men vad betyder detta?
Koppla in tangentbordet och tryck F1 så löser sig allt? Eller är detta ett problem?

Tar allting i små steg nu när det är så nära.. haha! Förlåt.

1: Perfekt min vän, nu har du snart sprungit i mål.

2: Det betyder att du skall koppla in ett tangentbord och trycka på F1 för att gå in där och ställa in rätt inställningar i BIOS/UEFI.
Vet du inte hur du gör det så ladda bara optimized defaults på sista sidan, i värsta fall kanske du får sätta rätt boot-ordning men det borde datorn lösa.

3: Haha, ja men det är bättre det än att skynda på i stress och råka göra fel.

/Lifooz

Antec Sonata II & Asrock P67 Pro-3
Intel Inside Core I7 2600 & MSI GTX 1060
Rubbet strömförsörjs av Corsair RM750X
Hjälp Teamtrees plantera träd på vår jord. https://teamtrees.org/
Discord: https://discord.gg/fqPNTqT

Trädvy Permalänk
Medlem
Registrerad
Apr 2020

Seger, datorn funkar utmärkt igen! allt tack vare er!!

Måste tacka alla så otroligt mycket, ni är så jävla hjälpsamma och fantastiska som orkar hjälpa till att lösa detta.
Trots alla idiotfrågar har jag fått snabba svar och massa tankar om vad problemet kan ha varit.
Utan hjälp hade jag aldrig klarat detta, och om jag ska vara ärlig har jag nog lärt mig mer om datorer dessa dagarna än i hela mitt liv. Säger väl kanske en del om hur lite jag kan...

Vet inte om det är av intresse men tänker att jag skriver det ändå. Inget i datorn är bytt utan allt är tillbaka till hur det såg ut innan problemet uppstod. Problemet verkar ha varit ett RAM-minne som inte satt som det skulle, trots att jag lossat dom och satt tillbaka dom under min "felsökning". SKÄMSKUDDE på mig.

En sista fråga, använder just nu plats 1,2 och 4 för ram. Är detta fel och ska jag ändra till 1,2,3? Eller är det:rör inget, låt det vara bara..? påverkar det nånting?

Återigen, Tack som fan alla!! Ni är fantastiska. Ni har sparat mig en massa pengar och tid.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av Pontankarlsson:

En sista fråga, använder just nu plats 1,2 och 4 för ram. Är detta fel och ska jag ändra till 1,2,3?

Det beror på vad du har för minnen. Om man listar socklarna från processorn sett så heter de A1, A2, B1 och B2, där A och B är processorns två minneskanaler. För bästa prestanda vill du ha lika mycket minne i både A och B, så att processorn kan dra full nytta av dual channel.

Om du har tre stickor som är lika stora så inser du nog att det är omöjligt att få lika mycket minne i båda kanalerna, och då spelar det ingen roll hur du sätter stickorna efter resultatet ändå blir samma. Om du däremot har t.ex. 4GB, 4GB och 8GB så kan du sätta 4GB i A1, 4GB i A2 och 8GB i B1 eller B2, så att du totalt får 8GB i båda kanalerna.

Trädvy Permalänk
Medlem
Registrerad
Apr 2020
Skrivet av perost:

Om du har tre stickor som är lika stora så inser du nog att det är omöjligt att få lika mycket minne i båda kanalerna, och då spelar det ingen roll hur du sätter stickorna efter resultatet ändå blir samma. Om du däremot har t.ex. 4GB, 4GB och 8GB så kan du sätta 4GB i A1, 4GB i A2 och 8GB i B1 eller B2, så att du totalt får 8GB i båda kanalerna.

Perfekt, då ska jag kolla upp detta och fixa så det sitter rätt.
Stort tack perost för din mycket givande hjälp dessa dagarna!