Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Mar 2004

Apple TV+ hackar/laggar

Har en sprillans ny Apple TV 4K som jag ser på en Samsung från 2017 (KS8000). Allt fungerar helt felfritt - Netflix, HBO, Viaplay etc., men nær jag ser på Apple TV+ så upplever jag vældigt mycket hack/lagg i bild.
Jag har en till Apple TV 4K på sovrummet, så det førsta jag førsøkte gøra var att byta HDMI-kabel som ær ett annat mærke (Hama) - æven om bægge ær av samma version (2.0) - detta utan skillnad. Jag har också bra nog uppkoppling på 70mbit.

Någon som har liknande erfarenheter eller tips?
Har førsøkt Googla men hittar bara artiklar om hackig Apple TV generelt, inte Apple TV+ specifikt.

Speldator: Intel i5-7600K @4,95Ghz - BeQuiet PureRock - MSI Z170A SLI Plus - Corsair RM550x - Asus RTX 2070 ROG Strix Advanced 8GB - MSI Optix MAG271CQR 27” 1440p 144hz - 8Gb Corsair Vengeance 2400Mhz DDR4 - Samsung 850 Evo + WD Black M.2 SSD - NZXT S340

Jobbdator: HP Elitebook X360 2018 - 16Gb DDR4 - 256Gb PCI-e SSD - Intel i7-8650U

Trädvy Permalänk
Medlem
Plats
Eksjö
Registrerad
Aug 2007

Är Apple 4k uppkopplade med Wifi eller kabel?

Lite inställningar du kan prova

Ny Data NZXT H440--I7 6700K/Kraken x61--Asus Hero Viii--EVGA 1080Ti FTW3--Corsair 2x8Gb--EVGA 1300W 80+gold--Samsung 950 Pro--Asus 27" G-synch
Data 2 MBP13"-15 TBD27" Data 3 Fujitsu S936 Server HP Micro 8 FreeNAS-11.3

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Mar 2004

@Pimmp: Kabel.

Snackade lite med Komplett-supporten dær jag køpte den, och de bad mig bestælla en ny HDMI-kabel som ær skærmad. Får prova det.

Speldator: Intel i5-7600K @4,95Ghz - BeQuiet PureRock - MSI Z170A SLI Plus - Corsair RM550x - Asus RTX 2070 ROG Strix Advanced 8GB - MSI Optix MAG271CQR 27” 1440p 144hz - 8Gb Corsair Vengeance 2400Mhz DDR4 - Samsung 850 Evo + WD Black M.2 SSD - NZXT S340

Jobbdator: HP Elitebook X360 2018 - 16Gb DDR4 - 256Gb PCI-e SSD - Intel i7-8650U

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Har du aktiverat dynamisk refresh rate och dynamisk HDR i inställningarna? För det gör stor skillnad. De ligger under video inställningarna och det är inte på per default vilket är jätte dumt.

Gaming:[Asus Zenith Extreme]-[AMD TR 1950X@4Ghz]-[G.Skill TridentZ 3600Mhz 32GB]-[GTX 1080 Ti SLI]-[Samsung 960PRO 1TB]-[CL SMA8]:.
unRAID:[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[nVidia P2000]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Ställ in Apple TV på SDR samt matcha dynamisk omfång och bildfrekvens. Skippa HDR om du har en gammal TV apparat.

SDR: 60 Hz om du tittar utländska material.
SDR: 50 Hz om du tittar på europeiskt.

Dell XPS 13 9370, Core i5 8250U, 8GB, 256GB SSD

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

@raQblad: Jag känner inte igen just dina problem men konstiga störningar brukar oftast lösas vid byte till apples rekommenderade HDMI kabel. Jag var inte nöjd med att behöva lägga de pengarna men min apple tv har fungerat perfekt sen jag bytte.

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Har själv en Apple TV 4K och kör vid en egen HDMI kabel som följde med en skärm någon gång för 100 år sen och funkar som det ska. Den körs även via wifi och har kört den till min gamla LG Plasma och den nya TLC 4K TVn. Så jag känner inte igen problemen du har :/

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Mar 2004
Skrivet av AquaRelliux:

Har du aktiverat dynamisk refresh rate och dynamisk HDR i inställningarna? För det gör stor skillnad. De ligger under video inställningarna och det är inte på per default vilket är jätte dumt.

Allt ska vara instællt korrekt - och allt annat fungerar helt felfritt; Netflix i 4K HDR, nær jag hyr filmer på iTunes etc. Noll problem. Enbart AppleTV+ som strular.

Skrivet av Selfish:

Ställ in Apple TV på SDR samt matcha dynamisk omfång och bildfrekvens. Skippa HDR om du har en gammal TV apparat.

Har 4K HDR på min TV.

Skrivet av Murvar:

@raQblad: Jag känner inte igen just dina problem men konstiga störningar brukar oftast lösas vid byte till apples rekommenderade HDMI kabel. Jag var inte nöjd med att behöva lägga de pengarna men min apple tv har fungerat perfekt sen jag bytte.

Jag ska køpa en Belkin-kabel nu, på inrådan från Komplett. Får se om det fungerar. Jag bara tycker att det ær konstigt att det bara intræffar på 1 specifik app?

Speldator: Intel i5-7600K @4,95Ghz - BeQuiet PureRock - MSI Z170A SLI Plus - Corsair RM550x - Asus RTX 2070 ROG Strix Advanced 8GB - MSI Optix MAG271CQR 27” 1440p 144hz - 8Gb Corsair Vengeance 2400Mhz DDR4 - Samsung 850 Evo + WD Black M.2 SSD - NZXT S340

Jobbdator: HP Elitebook X360 2018 - 16Gb DDR4 - 256Gb PCI-e SSD - Intel i7-8650U

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Mar 2004
Skrivet av ExcZist:

Har själv en Apple TV 4K och kör vid en egen HDMI kabel som följde med en skärm någon gång för 100 år sen och funkar som det ska. Den körs även via wifi och har kört den till min gamla LG Plasma och den nya TLC 4K TVn. Så jag känner inte igen problemen du har :/

Har du provat se på Apple TV+?

Speldator: Intel i5-7600K @4,95Ghz - BeQuiet PureRock - MSI Z170A SLI Plus - Corsair RM550x - Asus RTX 2070 ROG Strix Advanced 8GB - MSI Optix MAG271CQR 27” 1440p 144hz - 8Gb Corsair Vengeance 2400Mhz DDR4 - Samsung 850 Evo + WD Black M.2 SSD - NZXT S340

Jobbdator: HP Elitebook X360 2018 - 16Gb DDR4 - 256Gb PCI-e SSD - Intel i7-8650U

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av raQblad:

Har du provat se på Apple TV+?

Jo har kollat någon gång på det, fick ett år gratis.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008
Skrivet av raQblad:

Har en sprillans ny Apple TV 4K som jag ser på en Samsung från 2017 (KS8000). Allt fungerar helt felfritt - Netflix, HBO, Viaplay etc., men nær jag ser på Apple TV+ så upplever jag vældigt mycket hack/lagg i bild.
Jag har en till Apple TV 4K på sovrummet, så det førsta jag førsøkte gøra var att byta HDMI-kabel som ær ett annat mærke (Hama) - æven om bægge ær av samma version (2.0) - detta utan skillnad. Jag har också bra nog uppkoppling på 70mbit.

Någon som har liknande erfarenheter eller tips?
Har førsøkt Googla men hittar bara artiklar om hackig Apple TV generelt, inte Apple TV+ specifikt.

Jag hade extremt mycket hack lagg i enbart netflix-appen förrut (prime, hbo etc fungerade felfritt). Fick tipset att installera om hela appen och det fungerade. Vet inte om det är detsamma i ditt fall, men prova.

i7-2600k 3,4GHz | Asus Geforce GTX1080 | Corsair Vengeance 16GB | Corsair Force GT 120GB | P8P67 Deluxe | Asus PG348Q 34"

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@raQblad: En dålig HDMI-kabel orsakar normalt inte den här typen av problem, men det skadar inte att försöka. Byt mot en kabel du vet fungerar och se ifall det är samma problem. Är HDMI-kabeln dålig får du igen bild alls. Går igenom hur det fungerar här: https://www.sweclockers.com/artikel/27577

Det sätt det hackar på är en ledtråd. Ifall det är ett konstant och jämn fördelad ryckighet, "nervös" bild eller "dåligt flyt" är det vanligtvis en felmatchning i frekvens, till exempel att filmen är 24 FPS och AppleTV kör 50 eller 60 Hz. Detta har inte med HDMI-kabeln att göra, utan är en inställningsfråga som berört i tidigare inlägg. Denna typ av fel är heller inte uppenbar för alla som ser den eftersom det är så jämnt.

Ifall det är hackande mer åt det glitchande hållet med oregelbundna växlingar mellan fryst bild, stora hopp och perioder av flyt och perioder av frysningar är det ett problem med själva ATV-enheten. Den kan behövas nollställas helt eller appar installeras om som beskrivet. I värsta fall reklameras. Detta har inte med HDMI-kabeln att göra.

Ifall det är ett mellanting av detta kan det vara effekterna av interpolering du ser. Ifall du tidigare stängt av interpoleringen på TV:n och ansluter ATV till en tidigare oanvänd HDMI-anslutning så står den ofta i default-läge vilket brukar vara maximal interpolering och "Standard"-läge. Interpoleringen, särskilt när det kombineras med felmatchade frekvenser kan ge hack, ryck och stötvis bild.

Ifall det är Internet-anslutningen som krånglar brukar Netflix med flera lägga upp en laddsymbol som indikerar att den buffrar strömmen.

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011
Skrivet av raQblad:

Allt ska vara instællt korrekt - och allt annat fungerar helt felfritt; Netflix i 4K HDR, nær jag hyr filmer på iTunes etc. Noll problem. Enbart AppleTV+ som strular.

Ja och det är precis det som får mig att tro att detta är felet. Materialet på Apple TV+ är troligen en annan standard vilket gör att det hackar för dig. Slå på denna funktionen och testa oavsett vad som händer ska du alltid ha denna funktionen på det förbättrar upplevelsen på allt.

Gaming:[Asus Zenith Extreme]-[AMD TR 1950X@4Ghz]-[G.Skill TridentZ 3600Mhz 32GB]-[GTX 1080 Ti SLI]-[Samsung 960PRO 1TB]-[CL SMA8]:.
unRAID:[Supermicro X10SL7-F]-[Intel Xeon 1240L V3]-[32GB ECC]-[nVidia P2000]-[40TB WD Re + 500GB Curcial MX100]:.

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Mar 2004

Riktigt många bra tips här, tack!

Skrivet av AquaRelliux:

Har du aktiverat dynamisk refresh rate och dynamisk HDR i inställningarna? För det gör stor skillnad. De ligger under video inställningarna och det är inte på per default vilket är jätte dumt.

Jag antog att du menade på min TV, och där har jag liknande inställningar. Men jag letade runt i Apple TV inställningarna och hittade det du nämner; vid första test ser det ut som att det här kan ha varit en lösning!
Ska kolla lite mer ikväll, så får jag kanske skicka tillbaka den nya kabeln Komplett prackade på mig.

Speldator: Intel i5-7600K @4,95Ghz - BeQuiet PureRock - MSI Z170A SLI Plus - Corsair RM550x - Asus RTX 2070 ROG Strix Advanced 8GB - MSI Optix MAG271CQR 27” 1440p 144hz - 8Gb Corsair Vengeance 2400Mhz DDR4 - Samsung 850 Evo + WD Black M.2 SSD - NZXT S340

Jobbdator: HP Elitebook X360 2018 - 16Gb DDR4 - 256Gb PCI-e SSD - Intel i7-8650U

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Mar 2004

Uppdaterar lite här; det fortsatte att hacka - och började även hända i andra appar, som Netflix. Jag bytte kablar till höger och vänster, bytte ingångsport och provade olika upplösningar och inställningar. Det verkade inte hjälpa.

Så när jag satt och fipplade med alla kablar i bänken så tyckte jag att enheten var otroligt varm - så jag flyttade ut den. Peppar peppar; men det ser ut som att det kan ha varit överupphettning för nu är hackandet borta!

Tack för hjälpen ändå

Speldator: Intel i5-7600K @4,95Ghz - BeQuiet PureRock - MSI Z170A SLI Plus - Corsair RM550x - Asus RTX 2070 ROG Strix Advanced 8GB - MSI Optix MAG271CQR 27” 1440p 144hz - 8Gb Corsair Vengeance 2400Mhz DDR4 - Samsung 850 Evo + WD Black M.2 SSD - NZXT S340

Jobbdator: HP Elitebook X360 2018 - 16Gb DDR4 - 256Gb PCI-e SSD - Intel i7-8650U

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@raQblad: Bra återkoppling! Lätt att glömma överhettning som felorsak, men låter alldeles självklart när du beskriver det