Trädvy Permalänk
Medlem
Registrerad
Apr 2020

Dator bootar inte efter RAM-uppgradering

Jag har en dator enl följande:

Grafik: Palit GeForce RTX 2070 SUPER GamingPro
Processor: AMD Ryzen 7 2700X
Moderkort: ASUS ROG STRIX B450-F GAMING
Minnen: HyperX Fury DDR4 2666MHz 16GB (2x8)

Skaffade nyligen ytterligare 2 st 8gb minnen (likadana som de jag redan hade). Men datorn vägrar boota när jag installerat dom och jag får ingen signal på skärmarna.
Började prova lite olika kombinationer enligt följande:

2 gamla = Funkar (i slot 1 & 3 samt 2 & 4)
2 nya = Funkar (i slot 1 & 3 samt 2 & 4)
1 nytt 1 gammalt = Funkar (i slot 1 & 3 samt 2 & 4)
1 nytt = Funkar (I slot 1,2,3 och 4)
1 gammalt = Funkar (I slot 1,2,3 och 4)

Någon som har en ide om vad jag kan göra?

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Sep 2008

Har du uppdaterat BIOS så att det är senaste versionen?

Trädvy Permalänk
Medlem
Registrerad
Apr 2020

@pinnennet:
Jajjemän.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av MrBroden:

Märkligt, verkar ju som minnena är hela då, men kanske kör de för snabbt. Provat att nollställa C-mos?

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Aug 2009

@MrBroden: Om nollställning av BIOS inte fungerar, testa sätt i 2 minnen och höj volten från 1.2 till 1.25, kolla så dem startar på det och sätt sedan i de andra 2 också. Det funkade med DDR3 minnen för mig som krabbade lite.

I värsta fall kanske du kan ångra köpet och skaffa 2x16GB, samt sälja dina gamla 2x8 för att få igen lite av pengarna. Du kan ju då gå upp till 3000-3200MHz.

*Asus B350M-A|1300X@4,3GHz|2x8GB@3,1GHzC14|GTX780-3GB@1149/3334MHz|Corsair-TX650W|Core V21.
*AsRock N68C-S|Phenom II x4 840@3.8GHz|2x4GB@1,6GHzC9|GTX650Ti-1GB@1084/3200MHz| Fractal 500W|Natec Apion.

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Jul 2012

@MrBroden: Kan du dela med dig RAM-minnes modellnummer, gamla och nya?
Ex på hur det ser ut: HX426C16FB3AK2/32

Gissar på att du har senaste BIOS, om inte uppdatera.

Trädvy Permalänk
Medlem
Registrerad
Apr 2020
Skrivet av Fenrisulvfan:

@MrBroden: Om nollställning av BIOS inte fungerar, testa sätt i 2 minnen och höj volten från 1.2 till 1.25, kolla så dem startar på det och sätt sedan i de andra 2 också. Det funkade med DDR3 minnen för mig som krabbade lite.

I värsta fall kanske du kan ångra köpet och skaffa 2x16GB, samt sälja dina gamla 2x8 för att få igen lite av pengarna. Du kan ju då gå upp till 3000-3200MHz.

Provade att ändra till 1,25 men det gjorde ingen skillnad.. =(
Ja det blir nog att köpa nya, orkar inte krångla så mycket mer nu.

Trädvy Permalänk
Medlem
Registrerad
Apr 2020
Skrivet av Aizu:

@MrBroden: Kan du dela med dig RAM-minnes modellnummer, gamla och nya?
Ex på hur det ser ut: HX426C16FB3AK2/32

Gissar på att du har senaste BIOS, om inte uppdatera.

Båda heter HX426C16FB3K2/16.
Bios är uppdaterad.

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Jul 2012

Inkompatibilitet, de saknas på moderkortets QV lista: https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX_B45...

• Default (Plug N Play): DDR4-2666 CL16-18-18 @ 1.2V
• XMP Profile #1: DDR4-2666 CL16-18-18 @ 1.2

Det sista jag kan tänka mig är att prova en överklock till 2800 eller höja timings.